Jump to content

Recommended Posts

Hello,

Voila depuis 1 mois et demi je me bas contres des plantages et BSOD à répétitions…

Aucune logique pour ma part, ça peux très bien venir en jeu qu'en étant sur internet (Edge).

Voila ce que j'ai fais pour résoudre ce problème :

Formatage et réinstalle de Windows 10 

Changement de la ram je passe de 16 à 32 (Crucial Ballistix BL2K16G32C16U4BL RGB, 3200 MHz, DDR4)

J'ai mis à jour tous mes pilotes, j'ai aussi annulé les mises a jour auto des drivers par Windows Update.

Mise à jour du bios effectué, pas d'Overclocking.

J'ai commandé un nouveau Ventilateurs de processeur au cas ou.

Voila ma config

 

Citer

Système d'exploitation

Windows 10 Professionnel ‎(X64)‎ 1909
Date d'installation: 04/10/2020
 

Processeur

Intel Core i5 9600K Cadencé à 3.70 GHz
Fréquence mesurée (core0): 4.41 GHz
Nombre de coeurs: 6 physique(s), 6 logique(s)
Socket: Socket 1151 LGA
Température CPU (core 0): 40 °C
 

Carte mère

ASUSTeK COMPUTER INC. PRIME Z390-P Rev X.0x
Numéro de série (carte mère): 190347447801639
SKU Number: ASUS_MB_CNL
Version du bios: 2808
Date: 27/05/2020
 

Chipset

Pont nord : Intel Coffee Lake
Identifiant de révision: 0A
Pont sud : Intel Z390
Identifiant de révision: 10
 

Mémoire

32 Go de mémoire totale de type DDR4 à 1.60 GHz
Timings mémoire: 19.0 clocks-19 clocks-19 clocks-43 clocks-2 TT
Barrette Crucial Technology de 16 Go
Fréquence maximale: 1.33 GHz
Bande passante: DDR4-2666
Barrette Crucial Technology de 16 Go
Fréquence maximale: 1.33 GHz
Bande passante: DDR4-2666
 

Carte Graphique

NVIDIA GeForce RTX 2060
Version DirectX installée: 11.0
Fréquence du GPU: 300 MHz
Fréquence mémoire du GPU: 405 MHz
 

Disque dur

Disque dur RSH-319 ASM1153E SCSI Disk Device de 1.82 To
SSD INTELSSDSC2KW512G8 de 476.94 Go SATA III
Firmware: LHF004C
Version du SATA: SATA Rev 2.6
Numéro de série: PHLA849003V9512DGN
Temps de fonctionnement: 2319 heures
Disque dur WDCWD20EZRZ-00Z5HB0 de 1.82 To SATA III
Firmware: 80.00A80
Version du SATA: SATA Rev 2.6
Numéro de série: WD-WCC4M4XJE27V
Température HDD: 35 °C
Temps de fonctionnement: 8321 heures
 

Réseau

Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
Type d'adaptateur: ethernet
Bluetooth Device (Personal Area Network) #2
Type d'adaptateur: ethernet
Software Loopback Interface 1
Type d'adaptateur: Loopback
 

Cartes multimedia

Intel Corporation Cannon Lake PCH cAVS
NVIDIA Corporation TU106 High Definition Audio Controller
 

Clavier

Périphérique clavier PIH
Périphérique clavier PIH
Corsair Corsair Gaming K55 RGB Keyboard
Logitech, Inc. G502 Mouse (Gaming Mouse G502)
 

Souris

Souris HID
Logitech, Inc. G502 Mouse (Gaming Mouse G502)
Souris HID
 

Ecran(s)

Q3279WG5B
Fabricant: AOC International (USA) Ltd.
Resolution maximum: 2560 x 1440
Taille de l'écran: 33.4" (73 cm x 43 cm)
Date de fabrication: 18/02/2019
Ratio d'aspect: 16:10
Type d'entrée vidéo: DisplayPort Digital Signal
 

Périphérique USB

Logitech, Inc. G502 Mouse (Gaming Mouse G502)
Version USB supportée: 2.0
Corsair Corsair Gaming K55 RGB Keyboard
Version USB supportée: 2.0
Microsoft Corp. Xbox360 Controller (Controller)
Version USB supportée: 2.0
Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Version USB supportée: 2.0
ASMedia Technology Inc. Name: ASM1051E SATA 6Gb/s bridge, ASM1053E SATA 6Gb/s bridge, ASM1153 SATA 3Gb/s bridge, ASM1153E SATA 6Gb/s bridge (ASM1153E)
Version USB supportée: 3.0

je ne peux pas vous joindre un rapport de WhoCrashed parce que je n'ai plus accès au dump (nettoyage) mais l'erreur hal.dll reviens très souvent.

Ce qui est bizarre c'est que je peux jouer à Warzone pendant 3 h et planté sur le bureau :/ 

Je suis resté 5 jour sans BSOD et du jour au lendemain ça reviens plusieurs fois par jour.

Si vous avez une idée je suis preneur ^^

 

 

 

Link to post
Share on other sites
  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

Bonsoir,

Je pense à un truc,, aucune idée de si cela pourrait aider à résoudre ton souci de BSOD mais je vois que les barrettes BL2K16G32C16U4BL d'après leur fiche technique peuvent tourner à 3200MHz C16, d'après le screen de ta config' les barrettes sont actuellement cadencées à 2666MHz C19. ce qui m'amène à penser que le profil XMP n'a pas été activé dans le bios, ceci pourrait optimiser les performance de la ram et peut être améliorer la stabilité au passage. (?)

Petite info au cas où^^ les barrettes (en kit de deux) doivent être placées en B2+A2 (les deux slots gris) comme indiqué sur le manuel de la CM.

Edited by bred94
Link to post
Share on other sites

Comme d'hab pour les BSOD:

La première question est:

  • est-ce toujours le même message (exemple: IRQ not less or equal)

Si Oui, il y a de bonnes chances que ce soit logiciel.

Si c'est non (mix entre des erreurs de droit d'accès, de protections, ... C'est soit la RAM, soit le CPU.

Pour tester la RAM, Windows 10 a un test de RAM intégré

Pour tester le CPU Intel: https://downloadcenter.intel.com/download/19792/Intel-Processor-Diagnostic-Tool

Link to post
Share on other sites
Il y a 6 heures, bred94 a écrit :

Bonsoir,

Je pense à un truc,, aucune idée de si cela pourrait aider à résoudre ton souci de BSOD mais je vois que les barrettes BL2K16G32C16U4BL d'après leur fiche technique peuvent tourner à 3200MHz C16, d'après le screen de ta config' les barrettes sont actuellement cadencées à 2666MHz C19. ce qui m'amène à penser que le profil XMP n'a pas été activé dans le bios, ceci pourrait optimiser les performance de la ram et peut être améliorer la stabilité au passage. (?)

Petite info au cas où^^ les barrettes (en kit de deux) doivent être placées en B2+A2 (les deux slots gris) comme indiqué sur le manuel de la CM.

Hello, pour la ram il me semblait justement que j'avais activer le profile et j'étais passer en 3200... Visiblement non je regarde ce soir. 

Il y a 12 minutes, brice.wernet a écrit :

Comme d'hab pour les BSOD:

La première question est:

  • est-ce toujours le même message (exemple: IRQ not less or equal)

Si Oui, il y a de bonnes chances que ce soit logiciel.

Si c'est non (mix entre des erreurs de droit d'accès, de protections, ... C'est soit la RAM, soit le CPU.

Pour tester la RAM, Windows 10 a un test de RAM intégré

Pour tester le CPU Intel: https://downloadcenter.intel.com/download/19792/Intel-Processor-Diagnostic-Tool

Hello,  pour le message d'erreur c'est toujours Machine Check Exception et dans le rapport c'est hal.dll qui foire. 

Pour la ram j'ai pensé à ça direct, je l'ai testé et aucune erreur, mais j'ai quand même acheter des neuves au cas où pour remplacer celle existante. 

Link to post
Share on other sites

Le test du CPU est facile à faire - c'est très très rarement le CPU mais quand c'est le cas, le test le sort.

Les BSOD sur HAL.dll sont lourdingues. Il va falloir débrancher/désactiver les périphériques pour trouver lequel plante. Ca peut être le Wifi, le réseau, le bluetooth, la carte graphique, la carte son ...

Bon, c'est souvent le réseau ou la carte son - il faut alors trouver le bon pilote.

Link to post
Share on other sites
Il y a 5 minutes, brice.wernet a écrit :

Le test du CPU est facile à faire - c'est très très rarement le CPU mais quand c'est le cas, le test le sort.

Les BSOD sur HAL.dll sont lourdingues. Il va falloir débrancher/désactiver les périphériques pour trouver lequel plante. Ca peut être le Wifi, le réseau, le bluetooth, la carte graphique, la carte son ...

Bon, c'est souvent le réseau ou la carte son - il faut alors trouver le bon pilote.

Putain mais en parlant de carte son je me rend compte que j'ai un pilote à mettre à jour qui apparaît à chaque fois et c'est la carte son et quand je le met à jour rien ne change et on m'indique de nouveau que je dois le mettre à jour que ce soit drivercloud ou lutilitaire asus, bon fait chiez elle est intégrée à la carte mère... 

Link to post
Share on other sites
Il y a 2 heures, -SKy- a écrit :

Putain mais en parlant de carte son je me rend compte que j'ai un pilote à mettre à jour qui apparaît à chaque fois et c'est la carte son et quand je le met à jour rien ne change et on m'indique de nouveau que je dois le mettre à jour que ce soit drivercloud ou lutilitaire asus, bon fait chiez elle est intégrée à la carte mère... 

Alors:

  • Sauvegarde tes pilotes actuels:
    • dism /online /export-driver /destination:C:\MesPilotes

Désinstalle la carte son via Windows (en indiquant de supprimer le pilote).

Si problème, nettoie les pilotes avec https://github.com/lostindark/DriverStoreExplorer

Réinstalle un pilote (perso je ne mets QUE les pilotes fournis via Windows Update)

Edited by brice.wernet
Link to post
Share on other sites

Re, j'ai fais ce que tu m'a dis, j'ai ensuite changé le ventilo + le dissipateur thermique + pate thermique.

J'ai lancé un jeu, puis j'ai jouer 1h et plantage en jeux... 😪

Je vais me retrouvé avec un pc tout neuf mdr 

Link to post
Share on other sites
Il y a 19 minutes, -SKy- a écrit :

J'ai lancé un jeu, puis j'ai jouer 1h et plantage en jeux... 😪

Y'a pas trop de miracle, on trouve ou pas. Donc ça n'a pas l'air d'être la carte son. Beaucoup disent de mettre à jour les pilotes réseau/WIFI et de désactiver ce qu'on n'utilise pas. Ca se tente.

Link to post
Share on other sites

J'ai une carte réseau uniquement Ethernet intégré a la carte mère, a part la changé je vois pas d'autre solution, 

j'ai fait une capture du moniteur de fiabilité au cas ou, on vois bien les deux plantages.

J'ai remarqué que corsair était souvent mis en cause, du coup j'ai désinstallé le pilote, je vais voir si ça change quelque chose

Edit: rien n'a changé j'ai fait un BSOD juste apres  ^^

 

Sans titre-1.jpg

Edited by -SKy-
Edit
Link to post
Share on other sites

Salut,

 

Ce serait le pilote du clavier ? Je suis la résolution du problème, je connaissais pas le coup du HAL.dll.

Teste avec un clavier bien générique, le bête clavier de secours. J'essaierai un live linux voir si l'ordi plante aussi (si l'ordi ne plante pas, c'est bon signe, s'il plante on en est au même point^^, le live OS incompatible ou le matériel).

Edited by Chromosome3
Link to post
Share on other sites

Hello, non c'est pas le pilote du clavier j'ai eu un bsod juste après l'avoir desinstaller ... Je vais prendre un clavier au boulot on sait jamais lol

Pour le live cd oue je peux essayer mais bon c'est tellement aléatoire comme problème. 

Link to post
Share on other sites

Le test CPU intel est passé sans remarques?

En tout cas c'est un moniteur de fiabilité super moche... Tu as un fait check des disques/SSD? Parce que "Settings" qui s'arrête, c'est pas commun. Les températures ça donne quoi?

Je vais te faire mal, mais tu as tenté d'enlever la CG pour tourner sur la carté vidéo intégrée au CPU?

D'ailleurs, aurais-tu un de ces softs/pilotes qui permettent d'utiliser à la fois la carte vidéo et la carte intégrée? (Virtu GPU je crois ou des trucs du genre)? -> A désactiver.

Link to post
Share on other sites
Il y a 13 minutes, brice.wernet a écrit :

Le test CPU intel est passé sans remarques?

En tout cas c'est un moniteur de fiabilité super moche... Tu as un fait check des disques/SSD? Parce que "Settings" qui s'arrête, c'est pas commun. Les températures ça donne quoi?

Je vais te faire mal, mais tu as tenté d'enlever la CG pour tourner sur la carté vidéo intégrée au CPU?

D'ailleurs, aurais-tu un de ces softs/pilotes qui permettent d'utiliser à la fois la carte vidéo et la carte intégrée? (Virtu GPU je crois ou des trucs du genre)? -> A désactiver.

Salut, j'ai déjà fait un test cpu, j'en ai refait un hier et pas d'erreur quoique il a déjà planter pendant le test mais bon vu que c'est aléatoire... Pour les temperature ça monte jusqu'à 65 % avec OCCT donc ça me semble bon. Je fais un screen ce soir du test. 

Pour les disque j'ai fait un test oui avec crystal disk et c'était bon pour les deux. Je vais quand même en refaire un dans le doute. 

Pour la Cg oui je vais l'enlever et tester avec celle intégrée pour tenter le coup, sinon non il me semble pas avoir de pilote pour gérer les deux cartes.

Link to post
Share on other sites

t'as quoi comme alim ? t'as un moyen simple de tester avec une autre ?

est-ce que t'as un onduleur ? et/ou des appareils qui seraient sensibles si y'avait des microcoupures sur ta ligne électrique ?

Link to post
Share on other sites

Par curiosité, c'est quoi ce BERT device qui plante à chaque fois ?

Est-ce que tu as chargé les utilitaires fournis avec la carte mère ? Comme ils ne sont pas mis à jour en même temps que Windows, ils peuvent régulièrement poser prpblème.

As tu essayé de booter sur un Live Linux ?

Edited by Old Bear
Link to post
Share on other sites

Alors j'ai une EVGA SuperNOVA 650 G1+, 650W comme alimentation sans onduleur, j'ai branché justement mon pc sur une prise seule pensant que ca venait de la multiprise mais pas de changement.

J'ai fais un screen de mes test CPU et DD.

Ce soir je test avec la carte graphique integrée.

 

 

disque 1.jpg

disque 2.jpg

disque 3.jpg

proc.jpg

Il y a 13 minutes, Old Bear a écrit :

Par curiosité, c'est quoi ce BERT device qui plante à chaque fois ?

Est-ce que tu as chargé les utilitaires fournis avec la carte mère ? Comme ils ne sont pas mis à jour en même temps que Windows, ils peuvent régulièrement poser prpblème.

As tu essayé de booter sur un Live Linux ?

Bert c'est google (je savais pas) https://www.twaino.com/blog/seo/bert/

J'ai mis les pilotes que j'ai trouvé sur le site ASUS.

Link to post
Share on other sites

Yop ! et le stockage ? t'as un DD qui a des raté de lecture visiblement. Si tu le laissé débranché peu être.
Pour dégager la RAM, met la aux fréquence officielles DDR4 (2400Mhz) peu être.

Rien du tout dans l'event log Windows ? système ou app ?

Link to post
Share on other sites

hello, tu parles de quel disque ? le WDC ?

Pour la ram ce n'est pas ça j'en ai acheté des nouvelles.

Sur l'event (moniteur de fiabilité) oui il y a des erreurs et Corsair reviens très souvent du coup je l'ai désinstaller, j'ai eu un plantage j'ai redémarrer et depuis 2 jours plus aucun BSOD ni plantage… 

Edit : plantage à l'instant ^^ 

Edited by -SKy-
Link to post
Share on other sites

Bon j'ai été dans l'observatoire d'évènement  : et voila ce qui en ressort : kernel power 41 bon apparemment c'est parce que j'éteins mon ordinateur quand il ne répond plus.

J'ai ensuite été dans application et la une erreur reviens souvent en parallèle avec les plantages : échec de l'activation des licences (slui.exe)

Dans le moniteur de fiabilité voila ce que j'ai pu en sortir

Citer

0x124_0_GenuineIntel_BANK0_MSCOD0003_MCACOD0005_PCC_UC_IMAGE_GenuineIntel.sys

0x9C_GenuineIntel
 

 

 

 

Link to post
Share on other sites

iop !

C'est le Samsung qui va pas bien. C'est plus tout jeune ces disques là 🙂

Les erreurs critique kernel c'est quand tu redémarre qu'il enregistre cet évènement suite a une coupure brutale. Sinon oui les app tierce c'est pas toujours super bien que finalement ça soit pas ça... le slui qui plante ça ressemble a un outil d'activation Windows qui merde un peu ^^
Mais essai la RAM à 2,4ghz juste au cas ou.

Link to post
Share on other sites

oui c'est un vieux samsung pour du stockage que j'ai mis dans un boitier en USB3 et oui il est très vieux ^^

Pour Windows ce qui est bizarre c'est que j'ai une vrai clef d'activation ^^ acheter pas cher certes mais c'est une authentique.

Pour la ram elle était déjà en 2,4ghz avant je n'avais pas activé de profil XMP.

Link to post
Share on other sites

Oké... bon. Pas facile ce cas. Quand on google l'event windows, on tombe souvent sur des problèmes cpu/carte mère. Essai d'installer le driver chipset intel et fait un reset du bios ?

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...