Jump to content

Recommended Posts

:mdr: tu veux faire un massacre toi à opposer des pads et des claviers/souris XD

Et ouais, les serv lagent pas mal.

@Space: ben... teste quand même. Mais vrai qu'avec ton petit C2D@2GHz j'ai un peu peur pour toi, parce que BF est assez gourmand en CPU et se sent à l'aise plutôt à partir de 4 coeurs :/

La RAM ça ira encore j'imagine si t'es pas sous vista :francais:

image foired Neme :p

Link to post
Share on other sites
  • Replies 3.7k
  • Created
  • Last Reply

J'en suis a 13 heures de jeu, 12 heures sans encombre en cross fire avec cette config :

CM : GIGABYTE GA-MA790XT-UD4P

CPU : AMD Phenom II X4 965 Black Edition 3.4Ghz

CG : Cross fire de 1*Sapphire RADEON HD 4870 1GB GDDR5 Vapor-X + 1* Sapphire RADEON HD 4850 1GB GDDR3 Vapor-X

DD : SSD OCZ onyx 32GB + Velociraptor 300GB

RAM : G.Skill Kit Extreme3 2 x 2 Go PC12800 NQ (4go)

Alim : Corsair TX - 650W

Et la depuis hier, des artefacts apparaissent, et il y en as pas mal, j'me suis dit que c'était peut être l'alim qui comencer a peiner avec le crossfire, même si ça m'étonnait car c'est quand même 650W corsair.

Et bah, ce matin j’enlève la 4850 et je reste sur la 4870, même résultat, toujours des artefacts, ça m’inquiète quand même dans la mesure ou j'ai jouer 12heures sans problèmes avec cette config.

Niveau température, mon gpu dépasse pas 77° et 62° pour le cpu.

La je viens de jouer sans problème, ca viens que par moment.

J'aimerais donc savoir si ça vous arrivais aussi a vous, j'ai les driver ati optimisé pour la beta.

J'ai fait une petite video pour illustrer :-D

http://www.youtube.com/watch?v=ESFW9O9MB-Q

Link to post
Share on other sites

MrMeth : ça fait bizarre, ce ne sont pas des "points" comme quand la mémoire flanche... Je ne saurais quoi dire :craint:

Sinon, ATI a sorti de nouveaux drivers Beta encore pour BF3 ! Je les ai INstallés, on va voir ce que ça donne :chinois:

Link to post
Share on other sites

En tout cas les versions de drivers volent dans tous les sens ces temps entre BF3 et Rage, surtout chez ATI, mais j'ai l'impression qu'il y a pas grand chose qui arrive à tourner correctement chez tout le monde, certains ça amènes des bugs, d'autre ça corrige la moitié,... bref, chacun doit s'amuser à tester :transpi:

Link to post
Share on other sites

Yop tout le monde !

Paré pour le jeu depuis quelques semaines pour ma part ! (jeu préco sur G2play, je me demande si c'était vraiment une bonne idée de le préco d'ailleurs...)

Donc la bêta : Je la trouve bien, même très biens lors de bonnes parties, et très naze lors de parties "noobs". Encore une fois les joueurs Kévin y sont pour quelque chose ^^

J'ai par contre beaucoup de problèmes, et mon frère aussi, au niveau des graphismes. Le jeu saccade parfois énormément, notamment au spawn, et parfois en fin de la première partie de la carte. Mais c'est plutôt aléatoire. J'ai aussi eu le même problème d'artefacts cité précédemment.

J'ai aussi parfois des gros lags, qui n'en sont pas puisque le jeu continue sur mon écran, lorsque parfois je me retrouve comme "coincé" dans le décor (ou bien comme dans une anomalie de Stalker), je ne peux plus bouger, et si je bouge, je peine à avancer et dès que je relâche la touche je suis "attiré" par le bug et je reviens au point de départ. C'est très agaçant, ça dure quelques secondes, et ô combien de fois je me suis fait tué comme ça... (Je me demande parfois comment la table de jardin sur laquelle je joue tiens encore...). Mon frère ne semble pas avoir ce problème.

J'ai aussi remarqué que la HBAO était complètement buggée, j'ai des scintillements de l'image avec, et ça rame plutôt pas mal. Je mets donc plutôt la SSAO en général.

Voilà pour quelques problèmes que j'ai remarqué... Sachant que moi et mon frère avons plusieurs centaines de kilomètres nous séparant, qu'il a une GTX560 Ti + 8800GT avec un Quad 775, et que pour ma part j'ai un SLI de 460 avec un i7 870...

Si certains ont les mêmes problèmes, je me sentirai moins seul ^^

EDIT : Ah et mon pseudo c'est TheRealBix aussi ;)

Link to post
Share on other sites

Perso j'ai fais quelques essais avec Fraps, je conseille de mettre la compression en route (j'ai pas encore essayé, par contre les perfs morflent p-e avec ça en route) sinon on tape grosso modo dans du 3,5 go pour une minute de film en 1080p... :transpi:

Link to post
Share on other sites

Tu me fais peur toi avec ton GPU qui lâche ^^

Pour te rassurer dit toi que la carte a déjà 2 ans. Utilisé tout les jours, pc allumé plus de 12heures par jour.

Je l'ai quand même bien rentabilisé.

Je vous direz si elle est vraiment morte.

Link to post
Share on other sites

Oui, j'utilise Fraps, pourquoi t'y arrive pas?

Sinon j'ai essayer avec une autre cg, et apparemment c'est ma 4870 qui lache :(

C'est le problème que j'allais te proposer de vérifier suite à ta vidéo de BF3.

J'ai déja eu le même genre de trucs y'a 2 ans, avec un SLI de 8800 GT ... une des 2 étaient hs.. et la 2e, elle tourne toujours niquel encore aujourd'hui.

A la rigueur c'est l'ocaz de changer, y'a vraiment des bonne cg pas très cher de nos jours (et qui font tourner BF3 parfaitement!).

Link to post
Share on other sites

En tout cas je trouve ça pas très top chez ATI, je pense que je ne prendrai plus cette marque car marre des emmerdes entre chaque sortie de jeu, ça en devient saoulant ! Pratiquement aucun jeu sortie ne supporte par exemple la synchro verticale à sa sortie, il faut à chaque fois une maj des pilotes après la sortie du jeu pour qu'elle soit supporter. Chose qui est présente que très rarement du côté Nvidia.

J'avais lâché cette marque depuis l'histoire des séries 8 foireuses car j'avais la rage de voir ma 8800 lâché 3 mois après la fin de garantie. Mais la je dois avouer que plus les pilotes sortent chez ATI et plus c'est la merde.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...