Jump to content

Archived

This topic is now archived and is closed to further replies.

targa

Flash Pour Linux

Recommended Posts

Faut pas trop rêver non plus.

Et acroread, c'est la grosse m**** à installer sur solaris.

Et flash c'est intrinsèquement de la bouze...

Share this post


Link to post
Share on other sites

et dire qu'il suffirait de spec détaillées :transpi:

Yauréka comme dirait l'autre :chinois:

C'est vrai que dans le fond, ca ne les avance pas de bloquer les spec...

Share this post


Link to post
Share on other sites

et dire qu'il suffirait de spec détaillées :francais:

Yauréka comme dirait l'autre :francais:

C'est vrai que dans le fond, ca ne les avance pas de bloquer les spec...

quelque part, si, ça leur évite d'avoir à faire à des players concurrents... :francais:

Share this post


Link to post
Share on other sites

Bah RAF. Moi utilisateur de base, j'ai pas à savoir ce qui se passe dans leur tambouille interne.

Ils ont décidé de faire du proprio de merde, alors moi vivant, je ferais tout pour combatre ces branleurs.

C'est comme ça que ça se passe. Quand tu te fous de la gueule de tes consomateurs faut pas t'attendre à un retour positif.

Share this post


Link to post
Share on other sites

Bah RAF. Moi utilisateur de base, j'ai pas à savoir ce qui se passe dans leur tambouille interne.

Ils ont décidé de faire du proprio de merde, alors moi vivant, je ferais tout pour combatre ces branleurs.

C'est comme ça que ça se passe. Quand tu te fous de la gueule de tes consomateurs faut pas t'attendre à un retour positif.

Mouai encore que c est du proprio avec un model etrange : je dis rien mais je demande tout...

LE probleme c est que flash est pas mal demandé dans le developpement web alors de force moi je m y interesse (meme s ils ont tendance à me gonffler aussi).

Share this post


Link to post
Share on other sites
quelque part, si, ça leur évite d'avoir à faire à des players concurrents... :chinois:

En même temps, c'est pas sur le player qu'ils gagnent de l'argent...

Share this post


Link to post
Share on other sites

et en l'occurence: spec libre => éditeur flash concurrent (beaucoup plus génant pour eux dans leur tête)

Share this post


Link to post
Share on other sites

Je vais ré-utiliser ce sujet pour placer mon problème d'installation du plugin Flash pour Firefox sous Debian 3.1.

J'ai tenté de l'installer, mais rien ne fonctionne. J'ai téléchargé le package et décompressé, j'ai ensuite lancé flashplugin_installer en root. J'ai ensuite spécifié comme répertoire de destination /usr/lib/mozilla-firefox (j'ai également ajouté /usr/lib/mozilla au-cas où...). J'ai déplacé le fichier .xpt vers le dossier components, redémarré Firefox ...mais les animation Flash n'apparaissent pas plus.

NOTE: J'ai également installé gsfonts et gsfonts-x11 comme demandé. Depuis les propriétés avancées de Firefox je peux bien voir qu'un plugin pour les extensions SWF existe et est activé.

Avez-vous une idée ?

Share this post


Link to post
Share on other sites

Oui, mais il dit que ce package n'existe pas...

J'utilise une Debian Sarge 3.1 stable.

NOTE: En revenant à l'installation par le package Macromedia/Adobe, si je tape dans la barre d'adresse about:plugins je vois bien que le plugin est présent c'est ce qui m'intrigue. J'ai également testé avec Mozilla browser et j'ai le même résultat.

Share this post


Link to post
Share on other sites

C'est une solution, mais j'aimerais mieux conserver tous les paquets en stable. Je vais voir à ça !

Share this post


Link to post
Share on other sites

Bon je rigole dans ma barbe (mon bouc plutot) :cartonrouge:

je commence :

Il semblerait qu il y ai sous peu, (j arrete de rire j arrive pas taper) une version beta de flash 9 pour Linux;

initialement dans une semaine (reve) puis revue à deux (rereve).

On trouve ce blabla toujours sur le blog "Penguin.SWF"... A voir

Share this post


Link to post
Share on other sites

Salut tout le monde,

Après quelques tentatives (Upgrade de Firefox à 1.5, Installer driver nVidia, testé avec Mozilla browser, ...) pour résoudre mon problème j'ai finalement remarqué que certaines animations Flash fonctionnaient et d'autres non... pourtant elles fonctionnent très bien avec IE sous Windows.

La différence que j'ai remarqué entre les animations fonctionnelles et celles qui ne se passe rien est au niveau du code inscrit dans la page HTML.

Voici un exemple de code d'une page qui ne fonctionne pas:

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0" width="100%" height="350">
<param name="movie" value="intro_stock.swf">
<param name="quality" value="high">
<param name="menu" value="false"> 
</object>

Voici un exemple qui fonctionne avc Flash sous Debian:

<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" width="497" height="261" id="NV_Rotation_4_features" align="middle">
<param name="allowScriptAccess" value="sameDomain" />
<param name="movie" value="/docs/CP/1/NV_Rotation_4_features_Oct13.swf" />
<param name="quality" value="high" />
<param name="bgcolor" value="#000000" />
<param name="wmode" value="transparent">
<embed src="/docs/CP/1/NV_Rotation_4_features_Oct13.swf" wmode="transparent" quality="high" bgcolor="#000000" width="497" height="261" name="NV_Rotation_4_features" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
</object>

Il y a ces 2 lignes:

<param name="allowScriptAccess" value="sameDomain" />

<embed src="/docs/CP/1/NV_Rotation_4_features_Oct13.swf" wmode="transparent" quality="high" bgcolor="#000000" width="497" height="261" name="NV_Rotation_4_features" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />

qui sont différentes dans la version foncitonnelle. La première version est tout de même simple et j'ai déjà quelques pages web de créé personnellement pour lesquelles j'ai toujours utilisé ce genre de codage pour que Flash fonctionne. Se pourrait-il que Firefox nécessite la partie débutant par "<embed src= ..." pour que le Flash fonctionne ?

... Je vais tester ça !

Share this post


Link to post
Share on other sites

Sinon c'est peut-être la version de flash aussi... sous Linux c'est la 7 alors que sous windows ça m'étonnerais...

Donc forcément c'est pas compatible avec quelques animations.

Share this post


Link to post
Share on other sites

Salut

Je n'y croyais meme plus .

Allez hop, je vais le telecharger .

a+

Share this post


Link to post
Share on other sites

×
×
  • Create New...