Jump to content

zoken4

INpactien
  • Content Count

    134
  • Joined

  • Last visited

Everything posted by zoken4

  1. Haha, si je devais compter les CD vierges que j'ai dû utiliser rien que pour le test de distributions.
  2. Non a ne va pas mieux. Supprimer la ligne configurant l'agancement ne fait que transformer le clavier georgien en clavier QWERTY. J'ai egalement essaye de configurer xorg pour utiliser l'agancement georgien (en supposant que j'ai introduit le bon parametre, "ka" pour georgien?) mais mon clavier belge ne fonctionne plus correctement. Il ne veut plus donner de caracteres 'speciaux' (les accents (d'ou leur absence dans ce post ) , l'arobase, le c cedille, etc...) et apres quelques switch be-geo, c'est le georgien ne fonctionne plus a son tour. Je me demande s'il ne s'agirait pas tout simplement d'un bug de l'applet gnome.
  3. Tss mais biensûr, pourquoi n'y ai-je pas pensé? Merci. Voici mon xorg.conf : Section "ServerLayout" Identifier "aticonfig Layout" Screen 0 "aticonfig-Screen[0]-0" 0 0 InputDevice "Touchpad" EndSection Section "Files" EndSection Section "Module" Load "bitmap" Load "dbe" Load "ddc" Load "dri" Load "extmod" Load "freetype" Load "glx" Load "int10" Load "record" Load "type1" Load "vbe" Load "synaptics" EndSection Section "InputDevice" Identifier "Generic Keyboard" Driver "kbd" Option "XkbRules" "xorg" Option "XkbModel" "pc105" Option "XkbLayout" "be" EndSection Section "InputDevice" Identifier "Touchpad" Driver "synaptics" Option "CorePointer" Option "Protocol" "auto-dev" Option "Device" "/dev/psaux" Option "VertScrollDelta" "100" Option "AccelFactor" "0.0030" Option "RightEdge" "5400" Option "MaxTapTime" "180" Option "TopEdge" "1900" Option "SHMConfig" "on" Option "FingerLow" "25" Option "LeftEdge" "1900" Option "MaxTapMove" "220" Option "MinSpeed" "0.02" Option "FingerHigh" "30" Option "MaxSpeed" "0.18" Option "BottomEdge" "4000" Option "SendCoreEvents" "true" EndSection Section "Monitor" Identifier "aticonfig-Monitor[0]-0" Option "VendorName" "ATI Proprietary Driver" Option "ModelName" "Generic Autodetecting Monitor" Option "DPMS" "true" EndSection Section "Device" Identifier "aticonfig-Device[0]-0" Driver "fglrx" BusID "PCI:1:0:0" EndSection Section "Screen" Identifier "aticonfig-Screen[0]-0" Device "aticonfig-Device[0]-0" Monitor "aticonfig-Monitor[0]-0" DefaultDepth 24 SubSection "Display" Viewport 0 0 Depth 24 EndSubSection EndSection Section "DRI" Mode 0666 EndSection Si je supprime les paramètres de configuration sur clavier (du moins l'agancement), ça marcherait? A vrai dire, je ne connais pas trop la manière de fonctionner de xorg.
  4. Salut à tous. Je ne suis pas certain que le problème vaille un nouveau topic donc j'écris ici. J'ai un petit problème avec l'agencement de mon clavier. Je switch souvent entre un clavier belge et un clavier géorgien. Lorsque j'ajoute le clavier géorgien, il fonctionne impeccablement bien et je peux passer en belge ou y revenir avec l'applet gnome mais lorsque je redémarre mon portable, le clavier géorgien devient une sorte de clavier azerty avec la touche alt gr constamment active (c'est l'éffet de ça donne). Je ne comprend pas, d'autant plus qu'en effaçant l'agencement géorgien et en le remettant tout refonctionnement parfaitement. Quelqu'un aurait-il une idée pour résoudre ce problème?
  5. Il y en a qui osent tout : http://www.internetmonitor.lu/index.php?ac...amp;numero=1096
  6. Pourquoi ne réinstalle tu pas carrément une Ubuntu amd64?
  7. J'ai réglé mon problème de saccades en passant sous Debian x86_64. La différence est vraiment nette par rapport au 32 bits. 0_0
  8. 1080p plutôt Normalement c'est de l'entrelacé donc bien du 1080i. M'enfin, j'ai un peu de mal avec ces dénominations. En fait je demandais ça parce que mon portable avec un Core Duo T7100 (1,8Ghz) et une Ati X2300 (un peu faible peut-être) a un peu de mal pour lire du 1080i (p?). J'ai des moments pour la vidéo saccade (environs toutes les minutes) et c'est assez génant. Une mise à jour de gstreamer et de totem vers les versions en développement a permis de diminuer l'ampleur du problème mais bon. J'ai aussi remarqué que que le gpu soit underclocké ou en mode normal ne change rien du tout. C'est comme si la lecture video ne sollicitais pas le gpu. edit: Par contre, niveau conso c'est 'génial' (ironique) : + de 36 Watts
  9. Dites, selon vous ça serait quoi le strict minimum en matériel pour lire une vidéo en 1080i sans saccades sous Linux (1920x1080 (16:9), MPEG-2/TS, 36 Mbps.)?
  10. amusant, mais ça manque de détail... C'est ce que les dev de W$ doivent se dire... On manque de detail pour construire un OS....Et si on piquait quelque idée au libre ? Oui mais non, c'est << le libre [qui] vole ses idées et ses brevets. >>
  11. Désactive le démon KDM et regarde. S'il y a un problème tu n'aura qu'à le réactiver.
  12. En désinstallant/désactivant gdm? J'en sais rien en fait, je me suis jamais posé la question, c'est une simple supposition (vu qu'il me semble que "/etc/init.d/gdm stop" arrete le serveur x) Sinon, tu peux essayer de mettre le bordel dans ton xorg.conf pour le faire planter, mais c'est pas pratique xD
  13. Il paraitrait qu'il va sortir quelque part dans le continuum espace temps.
×
×
  • Create New...