Jump to content

ggbce

INpactien
  • Content Count

    1434
  • Joined

  • Last visited

About ggbce

  • Rank
    Padawan
  • Birthday 07/06/1978
  1. Bonjour à tous, Et bien, à force de chercher et chercher même si je me croyais à bout de mes ressources, j'ai finalement trouvé la cause du problème. C'est effectivement un problème de "droits", mais jamais je n'aurais pu croire que cela pouvait impacter autant... et ça demeure illogique. Je rappelle que mon serveur était en service depuis plus de 5 ans et sans jamais avoir eu ce problème auparavant, un sécurité avait été modifié il y a 5 ans pour le bon fonctionnement d'une application, mais le fait de modifier cette sécurité a fait en sorte aujourd'hui de créer un blocage !!! Tout ce que je peux voir c'est que de nouvelles mesures de sécurité par le biais des correctifs Microsoft pourrait engendrer le problème. Voici la sécurité en question qui causait problème (qui était nécessaire pour le bon fonctionnement d'une application): Voici la sécurité par défaut de Microsoft que j'ai du appliquer sur le serveur pour rétablir le fonctionnement: Étrangement, le fait d'abaisser la sécurité à un niveau plus faible dans DCOM a empêché un bon fonctionnement des privilèges administrateurs... mais pourquoi uniquement depuis mai 2019 ? Vu que je dois préserver cette configuration DCOM... Alors au moment de faire des interventions tel que l'installation des MAJ Windows, je vais devoir dorénavant basculer/modifier la sécurité DCOM à chaque fois 😞
  2. Bonjour, J'ai un problème extrêmement étrange avec un serveur roulant sous Windows Server 2012 R2 avec n'importe quel compte possédant les droits administrateurs, que ce soit le compte "administrateur" local ou un compte provenant d'un domaine qui est également dans le groupe local administrateurs. Je dirais même que le compte intégré "SYSTEM" semble aussi avoir perdu les droits administrateurs... mais uniquement pour exécuter des actions administratives, pas pour les droits d'accès aux fichiers (NTFS) ou au objets (registre) ! Comment cela se présente comme problème: - Il m'est rendu impossible d'installer des mises à jour Windows (via client WSUS) qui se termine en échec - Il m'est rendu impossible d'installer des mises à jour Windows manuellement (paquet MSU) qui se termine en échec - Il m'est rendu impossible d'installer des mises à jour Windows par injection avec DISM qui se termine avec un message d'erreur 5. Accès refusé. (Élévation des privilèges utilisé ou non) - Il m'est rendu impossible de simplement obtenir le statut du serveur avec la console du "Gestionnaire de serveur - Tableau de bord". Le détail de l'erreur indique: "Échec de l'actualisation avec l'erreur suivante: Accès refusé. - Il m'est par conséquent, impossible de lancer "Ajouter des rôles et fonctionnalités" puisque celui-ci m'indique le message "Le Gestionnaire de serveur collecte des données de l'inventaire. L'assistant sera disponible une fois la collecte de données terminée." - Il m'est impossible d'accéder aux propriétés des cartes réseaux de mon serveur. Un message d'erreur indique: "Vous ne disposez pas des privilèges suffisants pour configurer les propriétés de la connexion. Contactez votre administrateur." Ce que je suis tout de même capable de faire et qui exige normalement des droits administrateurs: - Je suis en mesure de retirer ou intégrer le serveur dans un domaine. - Je suis en mesure de modifier la sécurité NTFS sur des fichiers. - Je suis en mesure de supprimer des fichiers (et répertoires). Testé lors de la suppression du dossier "SoftwareDistribution". - Je suis en mesure d'arrêter/démarrer des services. - Je suis en mesure de modifier/supprimer les clés de registre dans HKLM. Ce qui a été fait: - J'ai exécuté la commande "sfc /scannow" pour déceler des problèmes d'intégrité, mais le tout se complète sans rien trouver d'anormal. - J'ai lu le contenu de presque tous les journaux applications, système, etc. de l'observateur d'événements et je n'ai trouvé rien d'anormal. Certaines erreurs... que je vois régulièrement sur pleins de serveurs qui ne disent rien en relation avec le problème. - Recherche intensive sur Internet en ciblant problème par problème dans la liste, qui aurait pu aboutir à déceler ce qui fait tout bloquer, mais rien n'a fonctionné. Hypothèse: C'est comme si cela serait relié à une corruption du fonctionnement de l'UAC... mais comment y remédier ? J'ai cherché plein de solutions avec Google, site de Microsoft, etc. mais rien à faire. NOTE: Dans notre parc informatique. nous avons plus de 2000 serveurs, dont au moins 700 avec Windows Server 2012 R2 et c'est le seul qui est en problème... Malheureusement, je ne peux pas simplement dire "On n'a qu'à réinstaller en neuf à partir de zéro comme avec un poste de travail". La réinstallation des logiciels nécessite une intervention plus complexe et coûteuse dans ce cas. Il m'est impossible également de retourner en arrière avec un cliché VMware ou sauvegarde complète car le moment entre l'apparition du problème et le moment que nous avons pu vraiment le déceler était trop éloigné. Merci de votre aide
  3. Bonjour, J'ai besoin de lancer une application automatiquement lors du démarrage des sessions des utilisateurs en mode graphique (Bureau MATE ou Gnome) sous Debian 9. Dans mon cas, je dois simplement exécuter Google Chrome. J'ai alors pensé d'ajouter la ligne de commande dans le fichier ~/.xessionrc. Mais le problème en faisant comme cela c'est que Google Chrome s'exécute sans problème... mais uniquement Google Chrome est visible. Le processus de chargement de la session graphique est bloqué. On se rend compte que la barre de menu, le bureau, etc ne sont pas accessible tant que je ne quitte pas Google Chrome. /usr/bin/google-chrome-stable %U Comment faire pour qu'une application s'exécute mais que le processus d'ouverture de session se complète à 100 % (Style: start /nowait en Windows) Merci
  4. Bonjour, J'ai un petit soucis de fonctionnement avec un serveur Oracle SUNFIRE V245 (pas tout jeune) qui fonctionne avec Sun Solaris 10 (version pour processeur SPARC). J'ai des disques durs SAS à tester leur fonctionnement (vérifier l'état SMART, intégrité, etc.) et je ne trouve absolument aucun outil sur cette plate-forme pour tester. J'ai évidemment effectué des recherches sur Internet avant de poster. J'ai trouvé quelques trucs, mais rien qui fonctionne vraiment. Le seul article pertinent que j'ai trouvé est celui-ci: https://docs.oracle.com/cd/E21916_01/html/820-1120-22/chapter2.html Mais ne s'applique uniquement qu'aux serveurs SPARC X4500 ou X4540. L'utilitaire mentionné ne se retrouve pas dans l'ISO de Sun Solaris 10 pour SPARC... en n'est pas disponible non plus en téléchargement sur le site d'Oracle. Semble être un outil fournit uniquement sur le média d'origine fournit avec ces 2 modèles...
  5. Bonjour, Cela fait très longtemps que je n'ai pas fait appel à la communauté PCInpact, en espérant retrouver mes vieux amis qui m'ont toujours donné un coup de pouce quand j'étais en problème. -------------------------- Je dois mettre en place une authentification sur mes ordinateurs CentOS 7 provenant de Microsoft Active Directory. J'ai arrive à 90%... mais je bloque avec l'authentification lorsque je suis rendu à passer aux connexions SSH (OpenSSH Server) qui refuse de me connecter. Je vais expliquer ce que j'ai fait: Portion fonctionnelle pour l'authentification locale (console): 1- Installation d'une machine CentOS 7 1611 de base (propre) 2- J'ai fait l'installation suivante "yum install nss-pam-ldapd nscd" 3- J'ai lancé "authconfig-tui" et coché Utiliser LDAP et je me suis assuré que utiliser des mots de passe masqués, utiliser l'authentification LDAP et une autorisation locale est suffisante. De manière à utiliser LDAP et l'authentification locale fonctionne aussi (/etc/passwd). 4- J'ai configuré ma source LDAP 5- J'ai édité /etc/nslcd.conf de manière à faire le map correctement 6- J'ai redémarré le service nslcd 7- J'ai ensuite arrêté le service nslcd 8- J'ai démarré le service nslcd manuellement avec la commande "$(which nslcd) -d" pour voir à l'écran ce qui se passe LIVE 9- Sur une deuxième console ALT+F2 j'ai ouvert une session avec un nom d'utilisateur et mot de passe provenant de mon Active Directory et ça fonctionne super bien... ! 10- Sur ma console principale, je vois passer toutes les commandes et on voit la communication LDAP qui se fait bien. Portion qui ne fonctionne pas: 11- Depuis un autre poste de travail Windows avec PuTTY je lance une connexion SSH vers ma machine Linux CentOS7 12- Je "communique bien" avec ma machine (certificat SSL). 13- Si je tente d'ouvrir une session via SSH en utilisant mon compte provenant de l'Active Directory ça ne fonctionne pas... mais ça ne me dit pas "mauvais mot de passe, utilisateur inconnu, etc. ça me dit plutôt: "Server unexpectedly closed network connection". 14- Du côté de ma console principale je surveille ce qui se passe avec nslcd et étrangement j'ai bien vu déroulé les requêtes LDAP durant le processus d'authentification provenant de la session SSH... mais en finale rien n'indique un refus, un utilisateur non trouvé ou quoi que ce soit. Test de validation SSH: 15- Si je relance une connexion SSH avec PuTTY en utilisant un compte local (/etc/passwd) ça fonctionne très bien ! 16- Au niveau du fichier /etc/ssh/sshd_config le paramètre "UsePAM yes" est bien activé. Je suis un peu embêté... Avec CentOS 6.x ou Debian quand je configure le tout en utilisant l'ancienne méthode qui nécessite de configurer les fichiers de PAM.D ça fonctionne, mais avec l'utilisation obligatoire de "nslcd" sous CentOS 7 je n'y parviens plus. Merci de votre aide à l'avance !!! Désolé, J'avais oublié d'ajouter les alertes de notification. C'est fait !
  6. Merci Trebeb de m'avoir redirigé vers Wikipédia ! Ça répond assez bien à ma question. J'ai ensuite, depuis Wikipédia, fait une recherche sur le HDMI. J'ai appris que ce type de connexion était plus qu'une connectivité vidéo. Le HDMI véhicule le même signal que le DVI et en plus le son (jusqu'à 8 canaux (7.1)). La seule chose que je n'ai pas trouvé c'est un adapteur HDMI qui permet d'entrer un signal vidéo DVI et également le son (soit en optique ou RCA numérique) en même temps, un genre de Y. Afin de combiner le signal de la carte graphique et de la carte de son vers un téléviseur en HDMI. Un petit résumé: DVI-A -> Connecteur DVI qui ne supporte que le signal analogique (souvent du côté du moniteur). Ça équivaut à la prise VGA habituelle, alors si quelqu'un vous vend une télé ou un moniteur avec prise DVI-A et vous dit que c'est numérique... c'est faux ! C'est simplement une connexion de "compatibilité" qui a été inventée. c'est souvent utilisé pour réduire à signal VGA. DVI-D -> Connecteur DVI qui ne contient que le signal numérique, la plupart des écrans LCD et Plasma utilise ce type de connexion. DVI-I -> Connecteur DVI qui combine le signal analogique et numérique. La plupart des cartes graphiques DVI ont ce type de connecteur. Donc en utilisant ce type d'interface sur le PC, il est possible de connecter un moniteur en DVI-D (ou DVI-A) ou via un adapteur DVI -> VGA un moniteur standard. HDMI -> Connecteur combinant DVI (je ne sais pas si l'analogue et le numérique y sont, mais le numérique certain, donc DVI-D) et le son numérique jusqu'à 8 canaux. Encore là je ne sais pas si le son est basé sur les normes Dolby ou DTS. DFP -> Autre standard parallèle au DVI, mais sur la même base de signaux. Je ne sait pas si le connecteur DFP véhicule le signal numérique et analogique ou simplement un des 2.
  7. J'espère que quelqu'un va répondre à ma question ! C'est pas tout le monde qui aime consulter un POST de 64 pages... pour trouver des réponses.
  8. Bonjour, J'aimerais connaître clairement les différences entre les types de connexions DVI existantes et leur compatibilité entre eux. Il y a de plus en plus de téléviseurs au plasma et LCD qui offre une connexion DVI ou HDMI et c'est intéressant de connaître la compatibilité avec les PC (carte vidéo), vu qu'il existe plusieurs types de DVI, ce serait bien de sdavoir quel type semble être le plus standard et s'il est possible de combiner 2 types ensemble. De ce que j'ai vu après recherche il existe le DVI-A, DVI-D, DVI-I et le DFP & HDMI qui sont pas vraiment "DVI" mais compatible puisqu'il existe des adapteurs d'un à l'autre (DVI -> DFP et DVI -> HDMI). Mes questions: Qu'est-ce que DVI-A ? Qu'est-ce que DVI-D ? Qu'est-ce que DVI-I ? Comme exemple fictif, est-ce possible de partir de DVI-A (carte vidéo) et de passer à DVI-D (écran plasma) ? Quels sont les inter-connexions possibles ? Il y a surement des différences physique au niveau du connecteur et des différences au niveau des signaux qui doit être important de savoir ? Il serait judicieux de savoir si la carte graphique dans mon PC peux se connecter à mon téléviseur plasma (à acheter prochainement) ! Merci
  9. Pas nécessairement, j'ai vécu l'expérience ! le dossier /boot peut être sur n'importe quel disque (sdf si ça te dit !) et l'armorce peut être sur n'importe quel autre disque également (hda) dans son cas ! Voici comment faire: 1- assures-toi de te créer une disquette amorçable en premier (mkbootdisk) 2- Vérifier si la partition /boot (et les autres partitions Linux si tu enlèves le disque IDE/ATA) est bien sur le disque SATA. 3- Lancer la commande grub 4- Voir le site GNU GRUB en français si tu veux beaucoup de doc (pertinente en passant). 5- taper : root (hd0,0) où hdx,x doit correspondre à ta partition /boot sur le SATA (Grub ne voit pas les disques de la même manière que Linux, et là je n'ai pas encore vérifié comment un disqe IDE et SATA en même temps vont être énumérés) 6- Lorque tu sera sur le bon disque, taper: find /grub/stage1 ou /boot/grub/stage1 tout dépendat de ta structure de dossier. 7- S'il trouve bien ce dossier, tapes: setup (hd0) où hdx correspond encore à ton disque SATA, ce qui installera dans la MBR de ce disque un tag d'amorce ! 8- quit 9- faire fdisk /dev/sda et vérifier que l'étoile (*) est présente dans les infos pour spécifier que cette partition est amorçable. 10-Changer l'ordre dans le BIOS pour que le SATA soit l'armorce. 11- Essayer ! 12- Si ça ne marche pas, tu relances depuis la disquette et remet le tout comme avant !
  10. Bon, 1- Je comprends très bien qu 1.2 Ghz x 8 coeurs n'équivaut pas 9.6 Ghz de puissance directe, tout comme un dual core. C'est simplement la solution actuelle que les fabricants ont trouvé pour accélérer les ordinateurs à cause de la barrière physique des composantes électroniques. N'empêche que 8 coeurs permettre un meilleur traitement multi-tâches que 2 et à une vitesse de 1.2 Ghz chacun offre un excellent rendement. 2- Évidemment que la "seule" plate-forme actuellement non suceptible de devenir compatible avec ce processeur c'est celle de Microsoft (Windows), mais toutes les plates-formes Unix, Linux, BSD (incluant Macintosh) pourrait se pencher sur l'utilisation de ce processeur ou encore en faire le développement. Pour ce qui est dur prix, c'est pas compliqué... actuellement c'est gratuit ! Solaris 10 est disponible en téléchargement. Effectivement que pour le "début" ce sera les "pros" (entreprises de gros volumes ou déjà en Sun) qui seront intéressés, mais cette flexibilité vers l'Open-Source pourra donner rapidement de l'expansion vers d'autres distributions. Suivant l'évolution de l'informatique depuis une bonne dizaine d'années, je peux dire que l'approche de ce processeur de Sun et d'un autre côté Novell (qui a acheté Suse) qui veut reprendre sa part du marché contre Microsoft en offrant une plate-forme "client" non-Windows, Apple qui opte pour intégrer un processeur Intel au-lieu de Motorola dans ses machines (donc peut facilement voir l'opportunité de Sun) que tout ça peut faire un bon changement sur la suite des choses tel qu'on les connait.
  11. C'est justement, je crois que le côté "Open-Source" du processeur permettra à plusieurs entreprises de se lancer dans le marché des processeurs pour PC (pensons à Hitachi, Sony, Brother, GE, ...) qui font déjà beaucoup de conception de puces et de processeurs non axés pour le PC. Ily a de fortes chances que le prix ne soit pas si élevé que ça et fasse une meilleure compétition dans les années proches. On vend déjà des Intel 3.4 Ghz dual core (6.8 Ghz) donc le Sun OpenSparc T1 devrait se rapprocher sensiblement même devenir moins cher que le CPU Intel si le marché de l'offre et de la demande suit son court normal !
  12. Le mois dernier la compagnie Sun a annoncé la sortie de son nouveau produit, le code source du processeur UltraSparc T1 (OpenSparc T1), ce processeur pourrait changer l'avenir des ordinateurs tel qu'on les connaît... Pourquoi ? Sun a décidé de rendre ce processeur libre (Open-Source) afin que n'importe qui puisse fabriquer un processeur en utilisant cette architecture librement ! Ceci pourrait engendrer l'apparition de nouveaux concepteurs et dérivé de cette source. L'avenir de Linux/BSD devient encore plus intéressant avec la venue de ce nouvel approche. Ce nouveau processeur à base 64-bit RISC pourrait faire pencher la balance ! Il contient 8 coeurs (comparativement à Intel qui n'a qu'un dual (2) core pour le moment) à 1.2 Ghz, pour un total de 9.6 Ghz !!! (voir: http://www.silicon.fr/getarticle.asp?ID=12400) Actuellement, la plate-forme Sun Solaris 10 OS existe avec une version supportant ce nouveau processeur, restera à trouver des cartes mères et périphériques compatibles pour en faire un univers de "clones" viables ! En tout cas ce sera un bon moyen de compétitionner la plate-forme x86 qui est majoritaire depuis l'apparition du 8086. Voir: http://www.silicon.fr/articles/14408/OpenS...rce-de-Sun.html http://www.computerworld.com/printthis/200...,109794,00.html
  13. Pour ajouter mon avis et problèmes remarqués: 1- L'ancien Skin était bien mieux et on était tous habitué avec ! 2- En 1024 x 768, dans les fenêtres principales des forums, ça ajoute une barre de défilement à l'horizontale à cause des liens de recherches dans le bas de la page !!! 3- Sous chacun des noms des personnes dans un sujet il y a un lien erroné vers une image "Group icon" ... qui probablement ne sert à rien et devra être désactivé depuis le paneau de config de l'administrateur. C'est comme dans phpBB2 pour avoir une image représentative de notre "level" au-lieu d'utiliser le texte "ex.: Padawan". Finalement qu'à part l'upgrade de version probablement nécessaire pour un meilleur fonctionnement, le concept de l'ancienne version était parfait ! Mode guide, vérifier la longueur du message... ça sert à rien ! On aime ça écrire beaucoup de texte ici
×
×
  • Create New...