Jump to content

Archived

This topic is now archived and is closed to further replies.

poler

[XP] Ecran Bleu ! [ en Test ]

Recommended Posts

:|

ce 2002 doit etre la date du ghost que monsieur ton integrateur doit restaurer sur toutes les configs qu'il monte .............. depuis 2002 :yes:

:|

Et... c'est bien ? c'est mal ? ca a un raport avec mon probléme ? :transpi:

Share this post


Link to post
Share on other sites

s'il s'agit d'une image ghost d'un windows réalisé sur une autre machine et donc installé avec un autre materiel, ... oui ça peut poser probleme :transpi:

comme je te l'ai dit plus haut: nouveau materiel = nouvelle install :yes:

sinon c'est quoi ce PC ?

date d'achat ?

de l'occase ?

ton integrateur t'a fournis un CD d'XP ?

:|

Share this post


Link to post
Share on other sites
s'il s'agit d'une image ghost d'un windows réalisé sur une autre machine et donc installé avec un autre materiel, ... oui ça peut poser probleme :transpi:

comme je te l'ai dit plus haut: nouveau materiel = nouvelle install :yes:

sinon c'est quoi ce PC ?

date d'achat ?

de l'occase ?

ton integrateur t'a fournis un CD d'XP ?

:|

J'avais un Fujitsu Scaleo 600 ( qui datait de 3 ans ) et je voulais remplacer ca:

Asus A8N-SLI

AMD Athlon 64 3000+

nVidia Ge Force 6600

Ram 2X Corsair Value 512

XP je lui est donner mon XP OEM home edition, j'ai du l'activer en telephonant a Microsoft

J'ai bien repondu ? :|

Share this post


Link to post
Share on other sites
Et... c'est bien ? c'est mal ? ca a un raport avec mon probléme ? :transpi:

As -tu encore des problèmes ?

Si oui , lesquels .

Share this post


Link to post
Share on other sites
As -tu encore des problèmes ?

Si oui , lesquels .

Pour mon probléme initial ( ecran bleu ) il survenait parfois a une semaine d'ecart, donc faut attendre

Pour le problmée que je souligner plus haut ( avec certain DVD: avec WinDVD platinium parfois l'image s'arréte quelque seconde, le son continue, puis l'image reprend ) c'est toujours present

Share this post


Link to post
Share on other sites
J'avais un Fujitsu Scaleo 600 ( qui datait de 3 ans ) et je voulais remplacer ca:

Asus A8N-SLI

AMD Athlon 64 3000+

nVidia Ge Force 6600

Ram 2X Corsair Value 512

XP je lui est donner mon XP OEM home edition, j'ai du l'activer en telephonant a Microsoft

J'ai bien repondu ? :|

Scan saved at 11:24:15, on 13/08/2005

Platform: Windows XP SP1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

installe le SP2 :transpi:

et le mieux, serait que toi meme, tu refasse ton install de windows et dessuite à la fin de l'install, mettre le SP2 :|

http://www.pcinpact.com/forum/sujet_34532_20.htm

sinon il est possible que ton integrateur t'ai tout simplement restauré ton systeme à partir d'une restauration prevu par fujitsu

tu n'aurais pas une seconde partition sur ton disque dur ??

je doits partir à present

:yes: à plus tard :mdr2:

Share this post


Link to post
Share on other sites

installe le SP2 :reflechis:

et le mieux, serait que toi meme, tu refasse ton install de windows et dessuite à la fin de l'install, mettre le SP2 :p

http://www.pcinpact.com/forum/sujet_34532_20.htm

sinon il est possible que ton integrateur t'ai tout simplement restauré ton systeme à partir d'une restauration prevu par fujitsu

tu n'aurais pas une seconde partition sur ton disque dur ??

je doits partir à present

:zarb: à plus tard :-D

Euuh le SP2 j'ai surtout entendu du mal a son sujet...

Pour reinstaller XP je vais attendre de voir si tous les changements conseiller ici que j'ai fait depuis hier on resolu le probléme

Je n'est que une seul partition C :-D

Share this post


Link to post
Share on other sites
Quoi ? c'est lui qui ma dit que il fallais qu'il le fasse, pas sur d'avoir compris ta question  :dd:

Il est très fort ton assembleur... C'est un pro-usine à gaz ?

Je viens de le faire, ca n'a méme pas resolu le probléme que j'ai avec certain DVD: avec WinDVD platinium parfois l'image s'arréte quelque seconde, le son continue, puis l'image reprend ( faut je poste dans un nouveau sujet ca ?... )

Euh là c'est un problème de manque de mémoire soit dans la carte mère si la carte graphique est intégré, soit dans la carte graphique... Ou éventuellement un problème de codec. Fait une recherche la dessus. (RAM pour Windows XP 256 Mo minimum 512 Mo conseillé [pas 128/256, ça suffit pas :non:] - Mémoire pour la Carte Graphique, 128 Mo et ce n'est pas un luxe !)

100.0 mégabits par seconde  :gne:

Euh oui bien sur... T'habite à pau et t'as de la fibre optique ? J'en doute et ça ne serait pas l'offre Débit Max de Wanadoo. Fait un test sur http://www.degrouptest.com et donne nous le débit ADSL maximum (pas celui ADSL 2+).

:-D

ce 2002 doit etre la date de creation du windows dont monsieur ton integrateur a fait une image ghost et qu'il doit restaurer sur toutes les configs qu'il monte .............. depuis 2002  :byebye:

:dd:

Bah vu qu'il dit qu'il faut qu'il mette le kit Wanadoo, on peut se poser des questions... :mdr2:

XP je lui est donner mon XP OEM home edition, j'ai du l'activer en telephonant a Microsoft

Ah bah c'est peut-être la aussi qu'il y a un problème... C'est surment un windows ghosté pour ton ancienne config... Vive ces types de licences OEM !!!!! :chinois:

Euuh le SP2 j'ai surtout entendu du  mal a son sujet...

Pour reinstaller XP je vais attendre de voir si tous les changements conseiller ici  que j'ai fait depuis hier on resolu le probléme

Je n'est que une seul partition C  :dd:

Du mal par qui ? Ton assembleur ? :mdr:

C'est vraiment temps d'en changer si c'est le cas ! :p

Les problèmes avec le SP2, c'est quand tu l'installes alors que t'as déjà tout les logiciels/drivers de mis... Après, ça arrive surement que même dans cette situation, ça marche, d'autant plus que la plupart des logiciels ont fait des patchs correctifs pour le SP2 si il y avait de gros problème.

Share this post


Link to post
Share on other sites
100.0 mégabits par seconde :chinois:

C'est impossible. 100 Mbps c'est la carte réseau parce que ça n'existe pas 100 Mbps chez Wanadoo en particulier :byebye:

Share this post


Link to post
Share on other sites
grillé X-System :p

Non ce n'est pas grillé parce que tu n'as pas dit que 100 Mbps était la carte réseau vu qu'il a dit pour son Wanadoo Débit Max avec le modem Thomson SpeedTouch Ethernet.

J'avais bien lu ton post avant répondre donc il y a un truc manque et j'y réponds :D

Share this post


Link to post
Share on other sites
Il est très fort ton assembleur... C'est un pro-usine à gaz ?

Euh là c'est un problème de manque de mémoire soit dans la carte mère si la carte graphique est intégré, soit dans la carte graphique... Ou éventuellement un problème de codec. Fait une recherche la dessus. (RAM pour Windows XP 256 Mo minimum 512 Mo conseillé [pas 128/256, ça suffit pas :non:] - Mémoire pour la Carte Graphique, 128 Mo et ce n'est pas un luxe !)

Euh oui bien sur... T'habite à pau et t'as de la fibre optique ? J'en doute et ça ne serait pas l'offre Débit Max de Wanadoo. Fait un test sur http://www.degrouptest.com et donne nous le débit ADSL maximum (pas celui ADSL 2+).

Bah vu qu'il dit qu'il faut qu'il mette le kit Wanadoo, on peut se poser des questions... :mdr2:

Ah bah c'est peut-être la aussi qu'il y a un problème... C'est surment un windows ghosté pour ton ancienne config... Vive ces types de licences OEM !!!!! :cartonrouge:

Du mal par qui ? Ton assembleur ? :mdr:

C'est vraiment temps d'en changer si c'est le cas ! :p

Les problèmes avec le SP2, c'est quand tu l'installes alors que t'as déjà tout les logiciels/drivers de mis... Après, ça arrive surement que même dans cette situation, ça marche, d'autant plus que la plupart des logiciels ont fait des patchs correctifs pour le SP2 si il y avait de gros problème.

Il est très fort ton assembleur... C'est un pro-usine à gaz ?

Quoi il falait pas reinstaller XP ?

Euh là c'est un problème de manque de mémoire soit dans la carte mère si la carte graphique est intégré, soit dans la carte graphique... Ou éventuellement un problème de codec. Fait une recherche la dessus. (RAM pour Windows XP 256 Mo minimum 512 Mo conseillé [pas 128/256, ça suffit pas :non:] - Mémoire pour la Carte Graphique, 128 Mo et ce n'est pas un luxe !)

Comme indiquer plus haut j'ai 1 Go de Ram ( Ram 2X Corsair Value 512 )

Euh oui bien sur... T'habite à pau et t'as de la fibre optique ? J'en doute et ça ne serait pas l'offre Débit Max de Wanadoo. Fait un test sur http://www.degrouptest.com et donne nous le débit ADSL maximum (pas celui ADSL 2+).

18hs.jpg

Ah bah c'est peut-être la aussi qu'il y a un problème... C'est surment un windows ghosté pour ton ancienne config... Vive ces types de licences OEM !!!!! :cartonrouge:

Tu peut traduire ca en francais ? :-D

Share this post


Link to post
Share on other sites

Quoi il falait pas reinstaller XP ?

Ah tu parlais pas du kit wanadoo ?

Comme indiquer plus haut j'ai 1 Go de Ram ( Ram 2X Corsair Value 512 )

Ah pardon bah c'est un problème de codec surement alors, cherche dans cette section, la question à été abordé y'a pas longtemps. :mdr:

18hs.jpg

Bah alors ta connection réseau s'appelle Wanadoo. :cartonrouge:

En attendant, t'aurais pus au moins faire le test de degrouptest. :cartonrouge:

Tu peut traduire ca en francais ?  :mdr2:

Bah en gros, le Windows que t'as sur ton CD est très certainement un "ghost" d'un windows qui a été installer sur UNE configuration en particulier (celle que tu avais avant)... Et en plus, il me semble que les licences OEM ne sont justement faite que pour UNE SEULE et UNIQUE configuration. A confirmer.

Share this post


Link to post
Share on other sites
Pour le problmée que je souligner plus haut ( avec certain DVD: avec WinDVD platinium parfois l'image s'arréte quelque seconde, le son continue, puis l'image reprend ) c'est toujours present

Uniquement avec WinDVD ?

Teste avec un autre player ( Media Player Classic , VLC )

Passe Spysweeper pour voir s'il te trouve quelque chose . :cartonrouge:

Share this post


Link to post
Share on other sites
Ah tu parlais pas du kit wanadoo ?

Non de XP

Bah en gros, le Windows que t'as sur ton CD est très certainement un "ghost" d'un windows qui a été installer sur UNE configuration en particulier (celle que tu avais avant)... Et en plus, il me semble que les licences OEM ne sont justement faite que pour UNE SEULE et UNIQUE configuration. A confirmer.

Oui, Xp été prés installer quand j'avais acheter mon PC ya 3 ans, j'ai eu un doute aussi de s'avoir si une version OEM pouvait étre utiliser sur un nouveaux PC ( nouvelle carte mére en l'ocurence ) et il semble que oui

Share this post


Link to post
Share on other sites
Uniquement avec WinDVD ?

Teste avec un autre player ( Media Player Classic , VLC )

Passe Spysweeper pour voir s'il te trouve quelque chose . :cartonrouge:

J'ai essayer VLC ya pas de probléme.. bizare non ?

j'ai mit le .vob dans virtualdubmod and info ca donne ca, ca explique pourquoi WinDVD le lit mal et VLC sans probléme ?

snag00019fo.jpg

Spysweeper n'a rien trouver de louche

Share this post


Link to post
Share on other sites

snooky, le site fonctionne mais le lien du pack est HS, (du moins, chez moi)

autrement:

un probleme de codecs ???

THE BEST SOLUTION :roll:

solution:

http://www.zebulon.fr/astuces/astuce-windows-133.html

je resume et modifis:

1. Commencer par désinstaller normalement tous les codecs manuellement installés (divx, xvid, ffdshow...)

ainsi que tous les pack deja installé par ajou/supp des progr

2. Supprimer tous les filtres :

Nous avons besoin de Codec-Sniper:

http://telechargement.zebulon.fr/92-Codec-Sniper.html

ce logiciel sert à visualiser tous les codecs et filtres enregistrés et permet de sélectionner ceux à supprimer.

- Il faut supprimer tous les élément marqués "DirectShow". (première colonne)

- Il faut également supprimer tout élément étant classé "broken" (dernière colonne), qu'il soit classé DirectShow ou pas.

- Profiter du moment pour virer tout codec qui ressemble à "DivX", "XviD", ou "ffdshow", etc...

- Quitter le logiciel

Nous voilà donc avec un Windows qui ne sait plus lire aucun fichier multimédia, il a "oublié" tous les filtres installés (même si ils sont encore présent sur le disque dur).

(le reste, c'est arrangé par moi, gailuron):

3. Réinstaller les filtres de Windows avec un fichier .bat:

il faut créer un nouveau fichier texte, nommons le --> filtres

et copier ceci dedans:

regsvr32.exe /s quartz.dll

regsvr32.exe /s wmpasf.dll

regsvr32.exe /s acelpdec.ax

regsvr32.exe /s qcap.dll

regsvr32.exe /s psisrndr.ax

regsvr32.exe /s qdv.dll

regsvr32.exe /s qdvd.dll

regsvr32.exe /s g711codc.ax

regsvr32.exe /s iac25_32.ax

regsvr32.exe /s ir50_32.dll

regsvr32.exe /s ivfsrc.ax

regsvr32.exe /s msscds32.ax

regsvr32.exe /s l3codecx.ax

regsvr32.exe /s mpg2splt.ax

regsvr32.exe /s mpeg2data.ax

regsvr32.exe /s sbe.dll

regsvr32.exe /s qedit.dll

regsvr32.exe /s wmmfilt.dll

regsvr32.exe /s vbisurf.ax

regsvr32.exe /s wiasf.ax

regsvr32.exe /s msadds.ax

regsvr32.exe /s wmv8ds32.ax

regsvr32.exe /s wmvds32.ax

regsvr32.exe /s qasf.dll

regsvr32.exe /s wstdecod.dll

ensuite il faut l'enregistrer comme ---> .bat

(point bat) et non .text

pour ce faire il faut dans options des dossiers/affichage il faut décocher la case "masquer les extentions de fichiers ...."

ça nous donneras:

filtres.text qu'il faut renommé en filtres.bat

quand c'est fait il suffit de double cliquer dessus et ça s'installe.

Voilà, nos filtres sont réinitialisés, comme si l’on venait d'installer Windows !

redemarrer !!!

4.

-install de klite:(oui, apres essais, le Satsuki pack preconisé par zebulon, ne me permet pas de lire certaines videos)

http://www.codecguide.com/download_kl.htm

faire l'install par defaut, mais ne pas cocher MPC, (media player classic)

-install de media player classic en fr:

http://sourceforge.net/project/shownotes.p...lease_id=314571

une fois installé, lancer MPC et aller dans affichage/option/format et cocher le bouton ---> tout

-les codecs microsoft:

http://telechargement.zebulon.fr/169-Pack-...XP-et-2003.html

ensuite pour firefox, les fichiers real et quicktime (MOV) qu'il manque:

-sun java: http://www.java.com/fr/download/manual.jsp

-Quicktime Alternative et Real Alternative: http://www.newdimension-fr.net/news/1734.html

-Shockwave et Flash Player: http://www.macromedia.com/shockwave/download/alternates/ (n'installe pas la barre yahoo !, sauf si tu la veut)installe:

-sun java: http://www.java.com/fr/download/manual.jsp

-Quicktime Alternative et Real Alternative: http://www.newdimension-fr.net/news/1734.html

-Shockwave et Flash Player: http://www.macromedia.com/shockwave/download/alternates/ (n'installe pas la barre yahoo !, sauf si tu la veut)

redemarrer !!!

:roll:

Share this post


Link to post
Share on other sites
snooky, le site fonctionne mais le lien du pack est HS, (du moins, chez moi)

autrement:

un probleme de codecs ???

THE BEST SOLUTION :mdr2:

solution:

http://www.zebulon.fr/astuces/astuce-windows-133.html

je resume et modifis:

1. Commencer par désinstaller normalement tous les codecs manuellement installés (divx, xvid, ffdshow...)

ainsi que tous les pack deja installé par ajou/supp des progr

2. Supprimer tous les filtres :

Nous avons besoin de Codec-Sniper:

http://telechargement.zebulon.fr/92-Codec-Sniper.html

ce logiciel sert à visualiser tous les codecs et filtres enregistrés et permet de sélectionner ceux à supprimer.

- Il faut supprimer tous les élément marqués "DirectShow". (première colonne)

- Il faut également supprimer tout élément étant classé "broken" (dernière colonne), qu'il soit classé DirectShow ou pas.

- Profiter du moment pour virer tout codec qui ressemble à "DivX", "XviD", ou "ffdshow", etc...

- Quitter le logiciel

Nous voilà donc avec un Windows qui ne sait plus lire aucun fichier multimédia, il a "oublié" tous les filtres installés (même si ils sont encore présent sur le disque dur).

(le reste, c'est arrangé par moi, gailuron):

3. Réinstaller les filtres de Windows avec un fichier .bat:

il faut créer un nouveau fichier texte, nommons le --> filtres

et copier ceci dedans:

regsvr32.exe /s quartz.dll

regsvr32.exe /s wmpasf.dll

regsvr32.exe /s acelpdec.ax

regsvr32.exe /s qcap.dll

regsvr32.exe /s psisrndr.ax

regsvr32.exe /s qdv.dll

regsvr32.exe /s qdvd.dll

regsvr32.exe /s g711codc.ax

regsvr32.exe /s iac25_32.ax

regsvr32.exe /s ir50_32.dll

regsvr32.exe /s ivfsrc.ax

regsvr32.exe /s msscds32.ax

regsvr32.exe /s l3codecx.ax

regsvr32.exe /s mpg2splt.ax

regsvr32.exe /s mpeg2data.ax

regsvr32.exe /s sbe.dll

regsvr32.exe /s qedit.dll

regsvr32.exe /s wmmfilt.dll

regsvr32.exe /s vbisurf.ax

regsvr32.exe /s wiasf.ax

regsvr32.exe /s msadds.ax

regsvr32.exe /s wmv8ds32.ax

regsvr32.exe /s wmvds32.ax

regsvr32.exe /s qasf.dll

regsvr32.exe /s wstdecod.dll

ensuite il faut l'enregistrer comme ---> .bat

(point bat) et non .text

pour ce faire il faut dans options des dossiers/affichage il faut décocher la case "masquer les extentions de fichiers ...."

ça nous donneras:

filtres.text qu'il faut renommé en filtres.bat

quand c'est fait il suffit de double cliquer dessus et ça s'installe.

Voilà, nos filtres sont réinitialisés, comme si l’on venait d'installer Windows !

redemarrer !!!

4.

-install de klite:(oui, apres essais, le Satsuki pack preconisé par zebulon, ne me permet pas de lire certaines videos)

http://www.codecguide.com/download_kl.htm

faire l'install par defaut, mais ne pas cocher MPC, (media player classic)

-install de media player classic en fr:

http://sourceforge.net/project/shownotes.p...lease_id=314571

une fois installé, lancer MPC et aller dans affichage/option/format et cocher le bouton ---> tout

-les codecs microsoft:

http://telechargement.zebulon.fr/169-Pack-...XP-et-2003.html

ensuite pour firefox, les fichiers real et quicktime (MOV) qu'il manque:

-sun java: http://www.java.com/fr/download/manual.jsp

-Quicktime Alternative et Real Alternative: http://www.newdimension-fr.net/news/1734.html

-Shockwave et Flash Player: http://www.macromedia.com/shockwave/download/alternates/ (n'installe pas la barre yahoo !, sauf si tu la veut)installe:

-sun java: http://www.java.com/fr/download/manual.jsp

-Quicktime Alternative et Real Alternative: http://www.newdimension-fr.net/news/1734.html

-Shockwave et Flash Player: http://www.macromedia.com/shockwave/download/alternates/ (n'installe pas la barre yahoo !, sauf si tu la veut)

redemarrer !!!

:down:

Wow, ca me semble un peu trop compliquer pour moi ca.. si je foire un truc je suis bon pour une installe compléte de XP :yes:

ya pas un logicielle qui pourait tourner pendant que je lit ce DVD avec Win DVD et enregistrer d'eventuelle erreur ? une sorte d'Observateur d'événements specialisé pour video :-D

Share this post


Link to post
Share on other sites

Tu es bien allé dans " Tous les programmes / VD Codec Pack " puis installé 1 à 1 les codecs ?

Share this post


Link to post
Share on other sites

×
×
  • Create New...