Jump to content

Folding@home: la Team INpact qui guérit la planète


Recommended Posts

Bien le Bonjours à tous,

Alors, pour ceux que cela interresse, voilà ce que ça donne une X1950 Pro (His) avec un athlon 3800+ X2 sur une A8NE. Une WU de 330 points en environ 13 heures, alors que pour une WU de 392 points sur un core console il faut environ 90 heures. L'amélioration est quand même non négligeable, surtout que rien n'est boosté sur la machine (enfin la carte graphique un peu, mais c'est fait HIS qui l'a fait). Pour laisser l'athlon à 100 % j'ai un core GPU et un core normal qui tourne en permanence, si je stoppe le core normal, le core GPU ne va pas plus vite.

Cordialement.

PLouf.

Link to post
Share on other sites
  • Replies 15.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Nouveau client v7.6.8 dispo ! https://foldingathome.org/start-folding/ Il y a maintenant une option Covid-19 dans le choix de la Cause.

C'est parti pour les études de molécules potentiellement utilisées comme traitements contre le COVID-19 : https://foldingathome.org/2020/03/30/covid-19-free-energy-calculations/ ! 🙂

En cette période de crise du Coronavirus, il est temps de relancer cette belle mini-team [Inpact] ... Pourquoi ? Tout simplement car vous pouvez apporter votre contribution, Folding@Home ayant annoncé

Posted Images

Comme pour les dédibox effectivement ...

Pour ce qui est des perfs tu regarde la WU que tu traites, pis le temps entre chaque % de calcul (voir dans le FAHLog.txt) ... tout ce que veux savoir c'est si ca correspond aux autres celeron listés ici : http://fahinfo.org/ (en théorie oui mais on ne sait jamais)

J'espère que les gens du forums kumsufi plient pour l'alliance francophone (et PCI pourquoi pas) 8)

Voilà les premiers résultats :

[20:04:34] Completed 2682140 out of 20000000 steps  (13%)
[20:07:42] Completed 2682140 out of 20000000 steps  (13%)
[20:55:36] Completed 2800000 out of 20000000 steps  (14%)
[23:30:11] Completed 2881220 out of 20000000 steps  (14%)
[00:54:37] Completed 3000000 out of 20000000 steps  (15%)
[03:16:39] Completed 3200000 out of 20000000 steps  (16%)
[05:38:36] Completed 3400000 out of 20000000 steps  (17%)
[08:00:21] Completed 3600000 out of 20000000 steps  (18%)
[10:22:17] Completed 3800000 out of 20000000 steps  (19%)
[12:43:59] Completed 4000000 out of 20000000 steps  (20%)
[15:05:48] Completed 4200000 out of 20000000 steps  (21%)
[17:27:23] Completed 4400000 out of 20000000 steps  (22%)
[19:48:31] Completed 4600000 out of 20000000 steps  (23%)
[22:09:23] Completed 4800000 out of 20000000 steps  (24%)

Détails du CPU :

processor	   : 0
vendor_id	   : GenuineIntel
cpu family	  : 15
model		   : 4
model name	  : Intel(R) Celeron(R) CPU 2.66GHz
stepping		: 9
cpu MHz		 : 2660.555
cache size	  : 256 KB
fdiv_bug		: no
hlt_bug		 : no
f00f_bug		: no
coma_bug		: no
fpu			 : yes
fpu_exception   : yes
cpuid level	 : 5
wp			  : yes
flags		   : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe lm constant_tsc up pni monitor ds_cpl tm2 cid cx16 xtpr lahf_lm
bogomips		: 5324.24

Le serveur ne faisait que plier, j'ai pas eu le temps de configurer autre chose encore dessus 8) donc c'est du 100% F@H :francais:

Link to post
Share on other sites

Oups désolé :yes:

Projet : 2124 (Run 61, Clone 72, Gen 17)

Protéine : p2124_lambda_5way_melt_4_10011

Pour le proco, ca a toujours été des 2.6GHz mais ils downclockaient pour des raisons d'énergie. Je sais pas si tous les nouveaux sont à 2.6GHz ou si c'est juste un oubli sur mon serveur :cartonrouge:

Link to post
Share on other sites

pourquoi je n'apparait toujours dans less stats ?

194270.png

: edit correction j'y suis !

Mais j'ai changé mon pseudo et j'ai mis [inpact]_kyro au lieu de [impact]_kyrosa fais que j'y suis 2x :s

ya pas moyen de fusionner mes 2 scores ?

Link to post
Share on other sites

On en a peut etre déja parler mais se serait peut etre bien de faire un tuto sur l'utilisation de F@H avec les cartes graphiques X19xx X18xx et X16xx (s'il faut lancer les client CPU et GPU en même temps ou que l'un ou l'autre, etc...) ... enfin je dis ca je di rien :chinois:

Link to post
Share on other sites

Bonjour, j'aimerais savoir quelque chose. En effet, j'ai aussi folding@home mais au moment d'envoyer mon travail il me met une erreur " Could not get ID from server. J'ai ouvert le port 8080 et ca ne change rien. Pouvez vous m'aider s'il vous plait? Merci.

Link to post
Share on other sites

Récupérer l'ID c'est noralement la première chose qu'il fait quand tu le lances ... tu arrives quand même à avoir des WU ? :craint:

C'est probablement un problème de proxy ou de firewall ... regarde comment ton navigateur est configuré par exemple ...

Link to post
Share on other sites
Bonjour, j'aimerais savoir quelque chose. En effet, j'ai aussi folding@home mais au moment d'envoyer mon travail il me met une erreur " Could not get ID from server. J'ai ouvert le port 8080 et ca ne change rien. Pouvez vous m'aider s'il vous plait? Merci.

Je sais pas si ça répond à ton problème, mais le serveur qui gère les WU SMP est en rideau et ne devrait pas fonctionner normalement avant demain, d'après ce topic sur le forum officiel :

http://forum.folding-community.org/ftopic17660-0-asc-0.html

J'en profite pour saluer tous les INpactiens, foldeurs & autres, puisque c'est mon 1er post ici. Ça fait quelques mois que je plie (discrètement :craint: ) sous nos couleurs.

Link to post
Share on other sites

Bonjour,

depuis ce matin j'ai cela :

[10:12:10] + Attempting to send results

[10:12:10] - Couldn't send HTTP request to server

[10:12:10] + Could not connect to Work Server (results)

[10:12:10] (171.64.65.56:8080)

[10:12:10] - Error: Could not transmit unit 09 (completed January 27) to work server.

[10:12:10] + Attempting to send results

[10:12:11] - Successful: assigned to (0.0.0.0).

[10:12:11] + News From Folding@Home: Welcome to Folding@Home

[10:12:11] Work Unit has an invalid address.

[10:12:11] - Error: Attempt #1 to get work failed, and no other work to do.

Waiting before retry.

[10:12:21] + Attempting to get work packet

[10:12:21] - Connecting to assignment server

[10:12:23] - Successful: assigned to (0.0.0.0).

[10:12:23] + News From Folding@Home: Welcome to Folding@Home

[10:12:23] Work Unit has an invalid address.

[10:12:23] - Error: Attempt #2 to get work failed, and no other work to do.

Waiting before retry.

[10:12:31] - Couldn't send HTTP request to server

[10:12:31] + Could not connect to Work Server (results)

[10:12:31] (171.65.103.100:8080)

[10:12:31] Could not transmit unit 09 to Collection server; keeping in queue.

[10:12:41] + Attempting to get work packet

[10:12:41] - Connecting to assignment server

[10:12:41] - Successful: assigned to (0.0.0.0).

[10:12:41] + News From Folding@Home: Welcome to Folding@Home

[10:12:41] Work Unit has an invalid address.

[10:12:41] - Error: Attempt #3 to get work failed, and no other work to do.

Waiting before retry.

[10:13:05] + Attempting to get work packet

[10:13:05] - Connecting to assignment server

[10:13:06] - Successful: assigned to (0.0.0.0).

[10:13:06] + News From Folding@Home: Welcome to Folding@Home

[10:13:06] Work Unit has an invalid address.

[10:13:06] - Error: Attempt #4 to get work failed, and no other work to do.

Waiting before retry.

[10:13:50] + Attempting to get work packet

[10:13:50] - Connecting to assignment server

[10:13:50] - Successful: assigned to (0.0.0.0).

[10:13:50] + News From Folding@Home: Welcome to Folding@Home

[10:13:50] Work Unit has an invalid address.

[10:13:50] - Error: Attempt #5 to get work failed, and no other work to do.

Waiting before retry.

C'est parce que : 171.64.65.56 est down?

Ce que je ne comprend pas, c'est que : 171.65.103.100 fonctionne.

Il y a autre chose à faire qu'attendre?

Cordialement.

PLouf.

Link to post
Share on other sites

Ca veut dire qu'il n'y a pas de serveur pour le stype de WU que tu demande ... c'est un moyen de faire patienter le client ... donc tu ne peux qu'attendre (et apparement tu fais des WU SMP, donc c'est bien le serveur en panne dont tu as besoin) ...

Link to post
Share on other sites

Ca veut dire qu'il n'y a pas de serveur pour le stype de WU que tu demande ... c'est un moyen de faire patienter le client ... donc tu ne peux qu'attendre (et apparement tu fais des WU SMP, donc c'est bien le serveur en panne dont tu as besoin) ...

Arrrgggg, cet ordinateur va prendre froid, maintenant qu'il ne fait rien qu'attendre et que son processeur ne le chauffe plus :craint:

Merci.

PLouf

Link to post
Share on other sites

Tu peux toujours lancer des clients standards avec l'option -oneunit en attendant que le serveur SMP soit réparé :non:

Bof, sous roseta il faut plus de 10 jours pour faire une WU à 392 points, alors qu'avec le client SMP c'est 700 points en 16 heures :devil:

J'espère que le serveur repartira au pire lundi.

Pourquoi mon compteur de message dans la fenetre de gauche est toujours à 0?

PLouf

Link to post
Share on other sites

Bof, sous roseta il faut plus de 10 jours pour faire une WU à 392 points, alors qu'avec le client SMP c'est 700 points en 16 heures :transpi:

J'espère que le serveur repartira au pire lundi.

Pourquoi mon compteur de message dans la fenetre de gauche est toujours à 0?

PLouf

Pardon j'avais oublié que tu étais sous mac ... bah en attendant que ca revienne, fais un geste pour la planète et éteins la machine :|

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...