Jump to content
Will.

Folding@home: la Team INpact qui guérit la planète

Recommended Posts

j'ai une petite question !

Je bidoullais mon systeme , comme d'hab' :|

FAH travaillait avec un executable nommé : fah_core_74.exe

Il en etait à 34 % !

[08:56:42] Protein: p2002_ab1-43_4mer_opls
[08:56:42] 
[08:56:42] Writing local files
[08:56:42] Using table 1
[08:56:42] Completed 2550000 out of 7500000 steps  (34%)

Et toute à l'heure :

[09:26:59] Writing local files
[09:26:59] Using table 1
[09:27:00] Completed 2568505 out of 7500000 steps  (34%)
[09:49:10] Size of work/wudata_01.xtc not what saved.
[09:49:10] 
[09:49:10] Folding@home Core Shutdown: FILE_IO_ERROR
[09:49:13] CoreStatus = 75 (117)
[09:49:13] Error opening or reading from a file.
[09:49:13] Deleting current work unit & continuing...
[09:49:13] - Preparing to get new work unit...
[09:49:13] + Attempting to get work packet
[09:49:13] - Connecting to assignment server
[09:49:14] - Successful: assigned to (171.65.103.158).
[09:49:14] + News From Folding@Home: Welcome to Folding@Home
[09:49:14] Loaded queue successfully.
[09:49:16] + Closed connections
[09:49:21] 
[09:49:21] + Processing work unit
[09:49:21] Core required: FahCore_82.exe
[09:49:21] Core not found.
[09:49:21] - Core is not present or corrupted.
[09:49:21] - Attempting to download new core...
[09:49:21] + Downloading new core: FahCore_82.exe

Et depuis , il repart à 0 %

C'est normal :francais:

Share this post


Link to post
Share on other sites
Non. :francais:

Ca veut dire quoi "non" ?

Mon proc a lutté pendant trois jour pour rien :transpi:

Ton pc est overclocké?

Pas du tout !

Share this post


Link to post
Share on other sites

c'est une erreur non résolue

change de partition pour mettre fah

Share this post


Link to post
Share on other sites

[10:35:20] Verifying core Core_82.fah...
[10:35:20] Signature is VALID
[10:35:20] 
[10:35:20] Trying to unzip core FahCore_82.exe
[10:35:20] Decompressed FahCore_82.exe (2367380 bytes) successfully
[10:35:20] + Core successfully engaged
[10:35:25] 
[10:35:25] + Processing work unit
[10:35:25] Core required: FahCore_82.exe
[10:35:25] Core found.
[10:35:25] Working on Unit 02 [May 27 10:35:25]
[10:35:25] + Working ...
[10:35:25] 
[10:35:25] *------------------------------*
[10:35:25] Folding@Home PMD Core
[10:35:25] Version 1.01 (Oct 15, 2004)
[10:35:25] 
[10:35:25] Preparing to commence simulation
[10:35:25] - Looking at optimizations...
[10:35:25] - Files status OK
[10:35:25] - Expanded 81809 -> 558730 (decompressed 682.9 percent)
[10:35:25] 
[10:35:25] Project: 1803 (Run 12, Clone 223, Gen 7)
[10:35:25] 
[10:35:25] Assembly optimizations on if available.
[10:35:25] Entering M.D.
[10:35:34] Protein: p1803_Collagen_POG10_refolding
[10:35:34] 
[10:35:34] Completed 1150 out of 250000 steps  (0%)
[10:46:16] Writing local files
[10:46:16] Completed 2500 out of 250000 steps  (1%)
[10:50:36] Writing checkpoint files
[11:04:36] Writing local files
[11:04:36] Completed 5000 out of 250000 steps  (2%)
[11:04:36] Writing checkpoint files
[11:19:39] Writing checkpoint files
[11:19:49] Writing local files
[11:19:49] Completed 7500 out of 250000 steps  (3%)
[11:34:45] Writing checkpoint files
[11:36:47] Writing local files
[11:36:47] Completed 10000 out of 250000 steps  (4%)
[11:36:47] Writing checkpoint files

Il est lancé en service et est sur la partition montée en /usr/local !

c'est une erreur non résolue

Qu'il change comme ca sans prevenir ?

Share this post


Link to post
Share on other sites

Youupiiiiii, j'ai passé les 900WU et je suis sous la barre des 7000 au classement :8

:p:yes:;)

Share this post


Link to post
Share on other sites
Normal , ce log est bon !

Je sais pas pourquoi en fait il s'est arreté subitement et est repartit a 0 !

Voici les log complet :

ancien : http://ceric35fr.free.fr/FAHlog-Prev.txt

present : http://ceric35fr.free.fr/FAHlog.txt

Le FAHlog-Prev.txt est l'ancien FAHlog.txt renommé par F@H lors du changement !

Bon, j'ai lu tes logs et une question me viens: Aurais-tu un problème de ram?

As-tu installé XP sur une partition: Si oui, essaies d'installer FAH sur XP pour voir si ça fait pareil.

Si oui, tu dois avoir un souci au niveau hard.

Parce que d'après ton log, FAH redémarre très souvent. A moins que tu reboote souvent Linux.

Linux ou autre chose? :zarb:

Share this post


Link to post
Share on other sites
Bon, j'ai lu tes logs et une question me viens: Aurais-tu un problème de ram?

As-tu installé XP sur une partition: Si oui, essaies d'installer FAH sur XP pour voir si ça fait pareil.

Si oui, tu dois avoir un souci au niveau hard.

Parce que d'après ton log, FAH redémarre très souvent. A moins que tu reboote souvent Linux.

Linux ou autre chose? :resolu:

Je bidouillait a ce moment , le prog redemerrait peut-etre :D

Et un probleme de RAM , bah je sais pas ...

Bref , actuellement ca marche bien ,

au pire je verrai si ca recommence !

Merci de votre aide ;)

Share this post


Link to post
Share on other sites

Si ca recommence, installe le client sur un autre disque ou une autre partition (si possible NTFS si t'es sous windows) ...

Share this post


Link to post
Share on other sites
olala, les score que je me tape en ce moment :oops:

:zarb::-D:eeek2: bon courage :craint:

Edit : BennyB> attention tu as un bourrin aux fesses, c'est lui qui m'a mangé tout cru :zarb:

Edited by Terminou

Share this post


Link to post
Share on other sites

Yop !

Me voici avec 3 PC pour folding maintenant. (Un athlon 900 s'est incrusté). J'ai cru comprendre qu'avec emIII on pouvait voir l'état d'avancement de différent PC.... Y a-t-il un autre moyen de faire qu'en faisant un partage de répertoire ?

Je m'explique : Mon P3 800 tourne avec une Gentoo, et je n'ai toujours pas réussi à configurer Samba malgrès tout mes efforts. Donc ça va être difficile de partager le répertoire de folding (/opt/foldingathome si j'ai bien suivi) et je cherche un moyen de suivre l'avancée de ce PC graphiquement.

Si vous avez une idée...

gom

Share this post


Link to post
Share on other sites

Arf y a pas que pour Linux, l'accès à l'Athlon est galère aussi... Il s'agit d'un réseau Wifi, et la carte qui est sur le 900 est vraiment merdique... Donc em3 galère pour y accéder et avoir les infos...

Ca passe, mais avec de gros lag, un peu comme si em3 se figeait pendant qu'il allait chercher les infos.

Et puis j'avais vu une capture d'écran d'em3 où un gars avait mis "home", "job" en nom de "box". Ca m'étonnerait que son pc du boulot soit en réseau avec son pc personnel, donc j'espérais qu'il y ait une autre méthode que le partage réseau...

gom

Share this post


Link to post
Share on other sites
pourquoi tu met pas emiii sur chaqun des postes ?

j'ai pas encore trouvé d'emiii sous linux :transpi:

Et c'est surtout pour tout voir d'un seul pc... Histoire de voir de mon pc principal si tout le monde bosse bien sans avoir à me déplacer !

gom

Share this post


Link to post
Share on other sites

Personnellement sous linux je tail mes logs de temps en temps et ça me suffit. Après pour rappatrier le log (et sans samba) ça va être galère.

Si j'étais à ta place je me connecterai en ssh sur ta gentoo et je ferai un

tail /opt/foldingathome/client1/FAHlog.txt

(tail affiche les 10 dernières lignes d'un fichier)

Et puis honnetement, y'a pas de raison que ça bug, si la production semble stable on arrète vite de monitorer ses machines, elles roulent toutes seules :transpi:

Share this post


Link to post
Share on other sites
Personnellement sous linux je tail mes logs de temps en temps et ça me suffit. Après pour rappatrier le log (et sans samba) ça va être galère.

Si j'étais à ta place je me connecterai en ssh sur ta gentoo et je ferai un

tail /opt/foldingathome/client1/FAHlog.txt

(tail affiche les 10 dernières lignes d'un fichier)

Et puis honnetement, y'a pas de raison que ça bug, si la production semble stable on arrète vite de monitorer ses machines, elles roulent toutes seules :transpi:

Pour le moment, c'est la solution que je prends, le ssh. La plus grosse galère sur le pc sous Gentoo c'est samba pour le moment... Récupérer les log ça va encore :)

Le problème de la production stable, c'est que je ne sais pas encore ce qui parait stable justement ! Ca doit faire un an que je me suffit d'un seul pc (Athlon 900, puis Barton 2500+), et je me mets seulement maintenant à en faire travailler plusieurs... Enfin je pense que ça viendra, merci quand même :)

gom

Share this post


Link to post
Share on other sites

nan pas besoin d'installe 3 EMIII pour 3 postes differents...

La solution (ultra simple): mets le partage de repertoire Folding sur chaque PC

1 /Lorsque tu as la fentre option dans EMIII ouverte, tu clique sur l'icone le plus a droite dans Box path.

2/tu mets l'IP du PC1 en respectant la syntaxe

ex: \\192.168.0.2\ton repertoire

3/ Remplis les infos des 2 lignes au dessus (Box Name et CPU info)

4/ Click sur ADD et valide oui tu es sur machin truc...

5/ repete les etapes 2 à 4 pour chaque PC...

Edit : :francais: ce soir je vais faire Zero :sucre: Elles font mal les WU en ce moment. fini celles en 12H :cartonrouge:

Edited by Terminou

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...