Jump to content

Recommended Posts

Bonjour à tous,

Je viens vers vous afin d'avoir une aide.
Je suis fibré depuis peut, et je m’aperçois que mon débit est faible.

Avant de commencé je précise que :
-
le routeur à été réinitialisé et reconfigurer
- le routeur à été mis à jour (le problème est identique avec le firmware inférieur)

Mon réseau :

Freebox
Freebox révolution mode routeur >192.168.0.254, DHCP inactif, NAT inactif, DMZ actif

Routeur
Netgear R7000 mode routeur> WAN: 192.168.0.252 LAN: 192.168.1.254, DHCP avec réservation: 192.168.1.1x > 192.168.10.200

Câbles
RJ45 CAT8 S/FTP

Test effectué
Première chose que j'ai fais c'est de tous débrancher derrière la Freebox et brancher uniquement un ordi portable directement en RJ45 sur la box.
- Les résultats son normaux 983.2 Mbs téléchargement, 754.9 Mbs transfert.
Deuxième chose, je branche mon routeur derrière la Freebox, et l'ordi portable seul derrière le routeur câblé.

- Les résultats sont catastrophiques 30,3 Mbs téléchargement 25,7 Mbs transfert.
 

Tous les ports LAN que sa soit sur la Freebox, routeur, ordi... sont en 1000BaseT-FD
Le port WAN du routeur est également en 1000BaseT-FD

La Freebox est en mode routeur car je me sert de certains services comme par exemple
- Le service Serveur/Clients VPN
- Sous-domaines, certificats TLS et accès HTTPS
Mettre le Freebox Server en bridge me ferais perdre ses services.

J'ai essayé en mettant la Freebox en mode bridge pour voir, et cela change rien

Y a t'il quelque chose d'autre à configuré ?

Je vous joint un schéma mini du réseau

Dans l'attente d'une réponse de votre pars, je vous en remercie d'avance.

Bien cordialement.
Scorpio

réseauDG-mini-r7000.jpg

Link to comment
Share on other sites

Salut,

si je résume simplement tu as un soucis de configuration avec ton routeur netgear R7000 car le débit en sortie de freebox est ok mais celui en sortie du routeur ne l'est pas ai je bien compris ?

Ensuite le routeur est sur la DMZ de la freebox donc la freebox n'est pas sensé filtré quoi que ce soit donc c'est bien le routeur qui bride quelque part.

maintenant place aux questions :

pourquoi tu passes du sous réseau 192.168.0.x vers du 192.168.1.x ? rien que cette "étape" si mal configuré peux à elle seule créer le problème, il faut que tu détailles la configuration des vlan qui permette cette étape

pourquoi le filtrage sur adresse mac ? ça peux générer de la latence inutile sauf si vraiment tu as peur que quelqu'un s'introduise chez toi et se connecte sur ton réseau

pour démarrer les essais je désactiverais le filtrage mac et tous les vlan sur le R7000 et tu fais simplement attribuer au DHCP des ip sur le même subnet sur la plage 192.168.0.1 à 192.168.0.251

si débit ok alors c'était bien le soucis. ensuite on reconfigurera correctement les vlan ou alors le R7000 n'a pas assez de ressource cpu pour tenir le débit en transfert vlan.

Link to comment
Share on other sites

Bonjour

Merci pour la réponse.

 

Il y a 12 heures, ashlol a dit :

pourquoi tu passes du sous réseau 192.168.0.x vers du 192.168.1.x ? rien que cette "étape" si mal configuré peux à elle seule créer le problème, il faut que tu détailles la configuration des vlan qui permette cette étape

Quand le mode routeur et actif sur le Netgear R7000, le port WAN doit être différent du sous-réseau LAN

 

Il y a 12 heures, ashlol a dit :

pourquoi le filtrage sur adresse mac ? ça peux générer de la latence inutile sauf si vraiment tu as peur que quelqu'un s'introduise chez toi et se connecte sur ton réseau

Étant en télétravail, c'est toujours un + en terme sécurité. Puis j'habite plein centre ville, si je serais isolé je ne le mettrais pas.
Après je ne sais pas si la réservation DHCP est considéré comme filtrage mais cela est actif afin d'organisé le réseau par exemple
Pc fixe de 192.168.1.1 > 192.168.1.10
Téléphones, tablettes 192.168.1.11 > 192.168.1.20
Consoles  192.168.1.21 > 192.168.1.30
Invité à la maison 192.168.1.31 > 192.168.1.40
Domotique 192.168.1.41 > 192.168.1.80
Périphérique réseau 192.168.1.200 > 192.168.1.254

 

Il y a 12 heures, ashlol a dit :

pour démarrer les essais je désactiverais le filtrage mac et tous les vlan sur le R7000 et tu fais simplement attribuer au DHCP des ip sur le même subnet sur la plage 192.168.0.1 à 192.168.0.251

Cette étape à déjà étais faite sans succès, ce que vous me demander de faire est identique à mettre la Freebox server en mode routeur (en désactivant la DMZ et en réactivant le DHCP) et de mettre le Netgear R7000 en mode bridge
Effectivement de mettre le routeur en mode bridge, toute la partie DHCP, filtrage mac, NAT, WAN ect... se désactive est il fait simplement office de borne wifi et switch. et c'est la freebox server qui gère le DHCP, NAT ect...... sauf que les débit ne sont pas mieux.

 

Dans l'attente d'une réponse de votre pars, je vous en remercie d'avance.

Bien cordialement.
Scorpio

 

Link to comment
Share on other sites

il y a 21 minutes, Scorpio a dit :

Cette étape à déjà étais faite sans succès, ce que vous me demander de faire est identique à mettre la Freebox server en mode routeur (en désactivant la DMZ et en réactivant le DHCP) et de mettre le Netgear R7000 en mode bridge

non pas du tout la freebox est déjà en mode routeur d'après ce que t'as mis dans ton post initial car tu as besoin de certains service free. Ce que je disait c'est de mettre le cable qui va de la freebox au routeur sur un port lan du r7000 et ne pas utiliser la partie wan mais tout en gardant l'attribution dhcp par le r7000 mais du coup en restant sur le sub net 192.168.0

il y a 29 minutes, Scorpio a dit :

sauf que les débit ne sont pas mieux.

avec le R7000 en mode bridge le débit reste faible ? à voir ce qui est désactivé ou pas dans le R7000 en mode bridge mais sinon c'est un soucis de QoS je ne sais pas comment c'est appelé dans le R7000 mais je dirais de déjà désactiver tout ce qui s'approche de QoS ou DPI (acronyme anglais à voir si ça a été traduit sur le firmware du routeur) car ça prends énormément de ressources et donc limite le débit.

Mets des screenshot des onglets de configuration du R7000 car c'est un settings la dedans qui pose problème

Link to comment
Share on other sites

il y a 49 minutes, ashlol a dit :

non pas du tout la freebox est déjà en mode routeur d'après ce que t'as mis dans ton post initial car tu as besoin de certains service free. Ce que je disait c'est de mettre le cable qui va de la freebox au routeur sur un port lan du r7000 et ne pas utiliser la partie wan mais tout en gardant l'attribution dhcp par le r7000 mais du coup en restant sur le sub net 192.168.0

Donc si je comprend votre commentaire sa serait
de mettre le routeur en 192.168.0.252 par exemple au lieu de 192.168.1.254
de brancher la freebox server sur le port LAN 1 par exemple du R7000
Laisser la DMZ sur 192.168.0.252
Laisser le DHCP, NAT du freebox server inactif
Laisser le DHCP, NAT du R7000 actif

Pour se qui est de la QoS
QoS sur Freebox server et R7000 > Désactivé
WMM sur Freebox server et R7000 > Désactivé

 

il y a une heure, ashlol a dit :

Mets des screenshot des onglets de configuration du R7000 car c'est un settings la dedans qui pose problème

Pour les screenshot dites moi les quelles vous souhaités

Setup
    Internet Setup
    Wireless Setup
    WAN Setup
    LAN Setup
    QoS Setup
    Guest Network
    Device Name

USB Functions
    ReadySHARE Storage
    ReadySHARE Printer
    
Security
    Access Control
    Block Sites
    Block Services
    Parental Controls
    Schedule
    E-mail
    
Administration
    Router Status
    Logs
    Attached Devices
    Backup Settings
    Set Password
    NTP Settings
    Router Update

Advanced Setup
    Wireless Settings
    Router / AP / Bridge / Repeating Mode
    Port Forwarding / Port Triggering
    Dynamic DNS
    VPN Service
    Static Routes
    Web Services Management
    UPnP
    IPv6
    Traffic Meter
    USB Settings
    LED Control Settings
    VLAN / Bridge Settings

 

Dans l'attente d'une réponse de votre pars, je vous en remercie d'avance.

Bien cordialement.
Scorpio

Link to comment
Share on other sites

il y a 47 minutes, Scorpio a dit :

Donc si je comprend votre commentaire sa serait
de mettre le routeur en 192.168.0.252 par exemple au lieu de 192.168.1.254
de brancher la freebox server sur le port LAN 1 par exemple du R7000
Laisser la DMZ sur 192.168.0.252
Laisser le DHCP, NAT du freebox server inactif
Laisser le DHCP, NAT du R7000 actif

oui exactement du coup quel est le résultat ? Juste fait attention a ce que le dhcp du r7000 attribue bien des ip sur 192.168.0.1 à 251 max

screenshot de

Setup
    Internet Setup
    WAN Setup
    LAN Setup
    QoS Setup

Security
    Access Control

Advanced Setup
    Router / AP / Bridge / Repeating Mode
    Static Routes
    Traffic Meter
    VLAN / Bridge Settings

merci

Link to comment
Share on other sites

est-ce que le routeur ou la box peut afficher la vitesse de synchro effective des appareils connectés ?

sur ma mini 4k je peux par exemple savoir que l'ordi est sur le port 1 en gigabit, mais que l'ampli est en 100Mb/s sur le port 2

mais j'avoue que je vois pas trop quelle vitesse de synchro donnerait du 30Mb/s, je connais 10/100/1000 et les plus récents 2500/5000/10000 sont bien au-delà

question à la con, c'est bien un port natif sur l'ordi portable ? c'est pas un dongle usb qui se retrouverait bridé en usb2 quand même ? quoique, t'aurai la même vitesse sur la box si c'était ça

box et routeurs sont cote à cote reliés par un rj45 de 20cm, ou bien le rj45 traverse tout l'appart / maison sur 50m, en passant peut-être trop près d'un appareil qui fait des parasites de fous ? t'as essayé un autre câble entre la box et le routeur ?

Link to comment
Share on other sites

Il y a 13 heures, fry a dit :

est-ce que le routeur ou la box peut afficher la vitesse de synchro effective des appareils connectés ?

+1

Il y a 13 heures, fry a dit :

box et routeurs sont cote à cote reliés par un rj45 de 20cm, ou bien le rj45 traverse tout l'appart / maison sur 50m, en passant peut-être trop près d'un appareil qui fait des parasites de fous ? t'as essayé un autre câble entre la box et le routeur ?

+1

 

Sinon, voici des pistes:

  • Quel est le test utilisé pour vérifier les débits? Il y a par exemple un test local à la freebox qui permet de télécharger depuis la freebox un fichier de 1Go.
    • Cela permet de déterminer si la lenteur est liée à la connexion dans la maison ou au passage au travers de la freebox
  • Le netgear a-t'il "Armor" activé? Ce truc vérifie les paquets TCP (donc la navigation web, et il me semble speedtest)
  • Les PC ont-ils du Wifi? Si oui, es-tu sûr qu'ils passent par la prise réseau? (ça paraît bête je sais, mais il y a des cas tordus)

Question subsidiaire:

  • Pourquoi mettre tout le routeur en DMZ? Pourquoi ne pas déplacer ce qui est nécessaire en DMZ pour le brancher sur la box en DMZ et garder le routeur de la box
    • Il y a eu des "précédents" sur la DMZ de la freebox, avec des problèmes de chute de débits en IPv4 vs IPv6. Là on parle uniquement IPv4, mais actuellement pour les DMZ il est grand temps de réfléchir sur les 2 tableaux: IPv4 et IPv6. Et si ton problème venait d'un routeur conçu IPv4 first, mais qui cause en IPv6 direct avec internet et est très lent dans ce domaine?
Link to comment
Share on other sites

Bonjour

Merci de vos réponse (désolé pas pu me connecté ses derniers jours)

Pour les screenshots je m'en occupe dans l'après-midi.

 

Le 05/05/2022 à 17:13, ashlol a dit :

oui exactement du coup quel est le résultat ?

Le résultat n'est pas positif car si le DHCP fonctionne est correct, il n’attribue pas la bonne passerelle.

 

Le 05/05/2022 à 18:15, fry a dit :

est-ce que le routeur ou la box peut afficher la vitesse de synchro effective des appareils connectés ?

Oui dans FreeboxOS : Paramétrés de la Freebox > Mode Avancé > Sxitch

  • Port Ethernet 1 lien actif Mode 1000BaseT-FD Netgear R7000
  • Port Ethernet 2 lien actif Mode 1000BaseT-FD Freebox-Player

Dans l'onglet Statistique de chaque ports 1 et 2 aucune erreurs en émission et réception.

Le 05/05/2022 à 18:15, fry a dit :

question à la con, c'est bien un port natif sur l'ordi portable ?

Aucune question est bête, le port utilisé est natif et configuré en Gigabits /s

Le 05/05/2022 à 18:15, fry a dit :

box et routeurs sont cote à cote reliés par un rj45 de 20cm, ou bien le rj45 traverse tout l'appart / maison sur 50m, en passant peut-être trop près d'un appareil qui fait des parasites de fous ?

Non les deux périphériques ne son pas cote à cote la freebox est dans l'armoire informatique n1 et le câble de 8m passe dans la goulotte électrique jusqu'à l’armoire n2.

Le 05/05/2022 à 18:15, fry a dit :

t'as essayé un autre câble entre la box et le routeur ?

Oui en débranchant le routeur de l'armoire n2 et en utilisant un câble de 1m

 

Le 06/05/2022 à 08:19, brice.wernet a dit :

Sinon, voici des pistes:

  • Quel est le test utilisé pour vérifier les débits? Il y a par exemple un test local à la freebox qui permet de télécharger depuis la freebox un fichier de 1Go.
    • Cela permet de déterminer si la lenteur est liée à la connexion dans la maison ou au passage au travers de la freebox
  • Le netgear a-t'il "Armor" activé? Ce truc vérifie les paquets TCP (donc la navigation web, et il me semble speedtest)
  • Les PC ont-ils du Wifi? Si oui, es-tu sûr qu'ils passent par la prise réseau? (ça paraît bête je sais, mais il y a des cas tordus)

 

1. Oui dans FreeboxOS : Paramétrés de la Freebox > Mode Avancé >Test de débit local.
2. Non Armor n'est pas actif y compris le contrôle parental.
3. Les PCs fixe sont tous câblé et les PCs portable également avec la carte wifi désactivé.

 

Le 06/05/2022 à 08:19, brice.wernet a dit :

Pourquoi mettre tout le routeur en DMZ? Pourquoi ne pas déplacer ce qui est nécessaire en DMZ pour le brancher sur la box en DMZ et garder le routeur de la box

Pour évité de faire du double NAT.  mais cela ne change pas le problème car avant de mettre la DMZ  le problème était similaire.
Avant de mettre la DMZ pour ouvrir un port. Pour exemple on va dire le port 1234 pour l'ordi 192.168.1.1

Dans FreeboxOS : Paramétrés de la Freebox > Mode Avancé > Gestion des Ports 

  • IP destination: 192.168.0.252
    IP source: Toutes
    Protocole: TCP ou UDP
    Port de début: 1234
    Port de fin: 1234
    Port de destination: 1234
    Commentaire: blablabla

Dans le Netgear > Mode avancé > Advanced Setup >Port Forwarding / Port Triggering

  • Service Name: blablabla
    Protocol: TCP ou UDP ou TCP/UDP     
    External Port Range: 1234
    on coche la case Use the same port range for Internal port
    Internal Port Range: 1234
    Internal IP address: 192.168.1.1

De mettre la DMZ fais aussi qu'on gagne un temps fous pour ouvrir un port car on l'inscrit que sur le routeur

Pour l'IPv6 sur le routeur il est désactivé mais je peux vous communiquer se qui a dedans

Dans le Netgear > Mode avancé > Advanced Setup >IPv6

  • Internet Connection Type
     Disabled
     Auto Detect
     6To4 Tunnel
     Pass through
     Fixed
     DHCP
     PPPoE
     Auto Config
     6rd Tunnel

Dans l'attente d'une réponse de votre pars, je vous en remercie d'avance.

Bien cordialement.
Scorpio

Link to comment
Share on other sites

il y a une heure, Scorpio a dit :

Le résultat n'est pas positif car si le DHCP fonctionne est correct, il n’attribue pas la bonne passerelle.

a oui évidemment il attribue surement 192.0168.0.252 peux tu modifier manuellement la passerelle en mettant 192.168.0.254 sur ton ordi de test c'est pour voir si on a le débit comme ça

Link to comment
Share on other sites

Bien le bonjour,

Le problème est localisé et c'est bien le Netgear r7000 qui est le responsable

Comme j'avais rien à faire aujourd'hui je me suis dis tiens, allons plus loin dans les tests.

J'ai une machine en stock
Je lui met 2 carte réseau pci-e Gigabytes
Je fais une installation de pfsense de base

  • WAN 192.168.0.180
  • LAN 192.168.2.254
    DHCP : 192.168.2.1 > 192.168.2.10

Je branche un switch 24 ports Gigabytes
Port 1 vers LAN
PC-FIXE01 sur le port 2
PC-FIXE02 sur le port 3

j'allume PC-FIXE01 il reçois son adresse IP 192.168.2.1/24 192.168.2.254
Internet fonctionne sans aucun problème
Test de débit sur nPerf = 961 Mb/s en réception et 568 Mb/s en envoie
Je laisse PC-FIXE01 allumé

j'allume PC-FIXE02 il reçois son adresse IP 192.168.2.2/24 192.168.2.254
Internet fonctionne également sans aucun problème
Test de débit sur nPerf = 974 Mb/s en réception et 647 Mb/s en envoie

Donc conclusion les résultats en passant par pfsense son normaux

 

Le 05/05/2022 à 17:13, ashlol a dit :

screenshot de

Setup
    Internet Setup
    WAN Setup
    LAN Setup
    QoS Setup

Security
    Access Control

Advanced Setup
    Router / AP / Bridge / Repeating Mode
    Static Routes
    Traffic Meter
    VLAN / Bridge Settings

merci

Fichiers joint



Dans l'attente d'une réponse de votre pars, je vous en remercie d'avance.

Bien cordialement.
Scorpio.

Access control.png

Internet SETUP.png

LAN Setup.png

QoS QoS.png

QoS WMM.png

Router-AP-Bridge-Repeating Mode.png

Static Routes.png

Traffic Meter.png

VLAN-Bridge Settings.png

WAN Setup.png

Link to comment
Share on other sites

Pour info, ton NAT a un MTU qui ne correspond peut-être pas à la freebox, menant à une augmentation des paquets réseau. Je ne sais pas comment la freebox gère le MTU, il est possible que sur un mode DMZ, le MTU soit très lié à la taille des cellules ADSL/fibre, différent du réseau.

Si en plus cela empêche les "Jumbo Frames", c'est très pénalisant pour le débit lors de téléchargement.

Je propose ceci:

  • Réactiver le DHCP sur la freebox et la NAT et ne plus utiliser le DMZ.
  • Sur le netgear:
    • Soit passer en mode  "AP" au lieu de routeur
    • Soit:
      • Dans WAN Setup: NAT Filtering: Open
      • Désactiver le fitrage Mac (le faire sur la freebox si possible)
      • Activer QoS, WMM (ces protocoles améliorent la situation dans la majorité des cas)

 

Link to comment
Share on other sites

il y a 35 minutes, brice.wernet a dit :
  • Réactiver le DHCP sur la freebox et la NAT et ne plus utiliser le DMZ.
  • Sur le netgear:
    • Soit passer en mode  "AP" au lieu de routeur

si je ne dis pas de bêtise il a déjà essayé ça et pas de changements. Le filtrage MAC fait que un client est autorisé ou non mais ne gène sur le débit.

il y a 47 minutes, brice.wernet a dit :

Activer QoS, WMM (ces protocoles améliorent la situation dans la majorité des cas)

lol ils améliorent en général les flux vidéos ou jeux réseau en donnant leur packet plus de priorité donc non ça n'améliore pas les download et fait que les paquets sont inspecté.

il y a 48 minutes, brice.wernet a dit :

Dans WAN Setup: NAT Filtering: Open

ça oui je dirais que dans un 1er temps il faut ouvrir le plus possible le routeur et sécurisé après si besoin.

il y a 58 minutes, brice.wernet a dit :

Pour info, ton NAT a un MTU qui ne correspond peut-être pas à la freebox, menant à une augmentation des paquets réseau. Je ne sais pas comment la freebox gère le MTU, il est possible que sur un mode DMZ, le MTU soit très lié à la taille des cellules ADSL/fibre, différent du réseau.

Si en plus cela empêche les "Jumbo Frames", c'est très pénalisant pour le débit lors de téléchargement.

oui clairement le MTU free est normalement à 1500

normalement il faut laisser le IGMP proxying d'activé c'est le protocole des routeurs et donc laisse ton routeur discuter avec ceux de free et du coup il aurait peut être reçu l'info de se mettre à 1500 en MTU.

ensuite je vois que tu n'as pas de static routes d'activé ni de vlan donc en fait je ne comprends même pas comment en fait t'arrive à avoir une connexion tout simplement, il doit y en avoir par défaut dans le routeur non montré ici. Mais bon du coup je dirais qu'il faut en créer manuellement

dans static routes fait créer et là tu dois configurer pour que les paquets venant du lan ailles sur le wan et vice versa.

et normalement il devrait y avoir un vlan qui s'appelle lan avec les ip en 192.168.1.x et un vlan qui s'appelle wan avec les ip en 192.168.0.x

@ecatomb @Aloyse57 un petit coup de main pour la config de son routeur ?

Link to comment
Share on other sites

Il y a 2 heures, ashlol a dit :

 

ensuite je vois que tu n'as pas de static routes d'activé ni de vlan donc en fait je ne comprends même pas comment en fait t'arrive à avoir une connexion tout simplement, il doit y en avoir par défaut dans le routeur non montré ici. Mais bon du coup je dirais qu'il faut en créer manuellement

 

Non, c'est la gateway indiquée dans l'adresse IP WAN (onglet Internet Setup)

Il y a 2 heures, ashlol a dit :

et normalement il devrait y avoir un vlan qui s'appelle lan avec les ip en 192.168.1.x et un vlan qui s'appelle wan avec les ip en 192.168.0.x

Non, aucun intérêt sauf si il veut mettre des ordis en 192.168.0 sur le routeur, mais même là je doute que le routeur sache le faire.

Si on ajoute des VLANs, ça veut dire recréer une gateway fictive de 192.168.1.x -> 192.168.0.x, ça ajoute un saut et n'a aucun intérêt: en interne, le routeur sait que sa gateway par défaut est sur l'interface WAN en 192.168.0.x

Il y a 3 heures, ashlol a dit :

si je ne dis pas de bêtise il a déjà essayé ça et pas de changements. Le filtrage MAC fait que un client est autorisé ou non mais ne gène sur le débit.

Je n'ai pas compris que ça ait été testé comme je le suggère: pas de DMZ ET mode AP (pas routeur, le mode routeur induit de "l'intelligence" et on ne sait pas trop laquelle ici). Le filtrage MAC, c'est surtout pour le mettre que d'un côté (Freebox), car avoir un filtrage MAC sur deux côtés c'est une source de problèmes.

Il y a 3 heures, ashlol a dit :

lol ils améliorent en général les flux vidéos ou jeux réseau en donnant leur packet plus de priorité donc non ça n'améliore pas les download et fait que les paquets sont inspecté.

Je connais peu la QoS grand public, donc je te suis. Je n'ai jamais eu de vraie grosse mauvaise surprise avec la QoS voire plutôt des bonnes, mais pas sur ce genre de produit effectivement.

Link to comment
Share on other sites

Bien le bonjour,

Il y a 3 heures, ashlol a dit :

dans un 1er temps il faut ouvrir le plus possible le routeur et sécurisé après si besoin.

Je l'avais déjà fais mais comme cela changer rien je l'avais remis sur Sécurised

 

Il y a 3 heures, ashlol a dit :

oui clairement le MTU free est normalement à 1500

Oui le MTU est bien à 1500 par défaut, je l'ai modifié au cas ou mais je l'ai remis à 1500

 

Il y a 3 heures, ashlol a dit :

ensuite je vois que tu n'as pas de static routes d'activé ni de vlan donc en fait je ne comprends même pas comment en fait t'arrive à avoir une connexion tout simplement, il doit y en avoir par défaut dans le routeur non montré ici. Mais bon du coup je dirais qu'il faut en créer manuellement

Si je souhaites ajouté un Static route de LAN > WAN sa me renvoie un message

400 Bad Request
This server does not support the operation requested by your client.

 

Il y a 3 heures, ashlol a dit :

tu peux aussi mettre un firmware openwrt sur ton R7000 pour eviter tous les trucs de base caché ou créer automatiquement par le firmware netgear

https://openwrt.org/toh/netgear/r7000

C'est une question que je souhaité posé aujourd'hui. OpenWRT je ne connais pas, mais je conné DD-WRT. Je pense que les deux doit être similaire

Dans l'attente d'une réponse de votre pars, je vous en remercie d'avance.

Bien cordialement.
Scorpio.

Link to comment
Share on other sites

 

il y a 33 minutes, brice.wernet a dit :

Je n'ai pas compris que ça ait été testé comme je le suggère: pas de DMZ ET mode AP (pas routeur, le mode routeur induit de "l'intelligence" et on ne sait pas trop laquelle ici)

pour l'intelligence c'est clairement le soucis je pense aussi mais voila sa réponse quand je lui avait demandé

Le 05/05/2022 à 14:36, Scorpio a dit :

Cette étape à déjà étais faite sans succès, ce que vous me demander de faire est identique à mettre la Freebox server en mode routeur (en désactivant la DMZ et en réactivant le DHCP) et de mettre le Netgear R7000 en mode bridge
Effectivement de mettre le routeur en mode bridge, toute la partie DHCP, filtrage mac, NAT, WAN ect... se désactive est il fait simplement office de borne wifi et switch. et c'est la freebox server qui gère le DHCP, NAT ect...... sauf que les débit ne sont pas mieux.

donc il a testé en mode bridge au lieu de AP comme tu demandes mais sinon c'est bien ce qu'il a testé non ?

il y a 36 minutes, brice.wernet a dit :

Non, c'est la gateway indiquée dans l'adresse IP WAN (onglet Internet Setup)

ok mais du coup pourquoi ça passe à vitesse très réduite c'est bien qu'il y a un problème de route non ?

Link to comment
Share on other sites

il y a 3 minutes, Scorpio a dit :

Si je souhaites ajouté un Static route de LAN > WAN sa me renvoie un message

400 Bad Request
This server does not support the operation requested by your client.

Oo ok super bizarre donc il semble ne pas savoir faire donc suggererais qu'il utilise juste la gateway comme le disait brice

il y a 6 minutes, Scorpio a dit :

C'est une question que je souhaité posé aujourd'hui. OpenWRT je ne connais pas, mais je conné DD-WRT. Je pense que les deux doit être similaire

oui les deux sont très proches, je dirais que maintenant openwrt est peut être plus suivi et mis à jour avec une liste impressionante de router supporté par rapport à dd-wrt mais bon si tu connais dd-wrt fonce ça fera le taff aussi vu que le R7000 est supporté par les deux.

Link to comment
Share on other sites

après c'est peut être bêtement le firmware netgear qui est buggué perso au bureau il a fallu attendre pas mal de temps que le problème de débit en vpn soit résolu sur le firmware du fortigate mais bon cela avait été prouvé et un ticket était ouvert, là je ne sais pas si d'autre ont le même soucis et s'il y a un ticket d'ouvert déjà.

Le R7000 est pas tout jeune non plus il n'a peut être plus de support donc ne sera pas mis à jour de toute façon autant passé sur un firmware open source.

Link to comment
Share on other sites

il y a 35 minutes, ashlol a dit :

oui les deux sont très proches, je dirais que maintenant openwrt est peut être plus suivi et mis à jour avec une liste impressionante de router supporté par rapport à dd-wrt mais bon si tu connais dd-wrt fonce ça fera le taff aussi vu que le R7000 est supporté par les deux.

Je viens de faire un test avec openwrt mais il renvoie l'erreur

Please select correct configuration file. This screen will automatically return to the previous screen in a few seconds...

 

il y a 24 minutes, ashlol a dit :

après c'est peut être bêtement le firmware netgear qui est buggué

Y a de forte chance se qui serait pas la première fois.

 

il y a 25 minutes, ashlol a dit :

Le R7000 est pas tout jeune non plus il n'a peut être plus de support donc ne sera pas mis à jour

Oui pas tous jeune le bébé lol mais le dernier firmware de netgear date de pas si longtemps.

Link to comment
Share on other sites

il y a une heure, Scorpio a dit :

Je viens de faire un test avec openwrt mais il renvoie l'erreur

Please select correct configuration file. This screen will automatically return to the previous screen in a few seconds...

quelle config t'as utilisé ? C'est pas un nighthawk R7000 ? celui là https://www.netgear.com/home/wifi/routers/r7000/

sur dd-wrt il y a le R7000 v1 et le R7000P essaye du coup dd-wrt en choisissant le bon modèle.

Link to comment
Share on other sites

Posted (edited)
il y a une heure, ashlol a dit :

sur dd-wrt il y a le R7000 v1 et le R7000P essaye du coup dd-wrt en choisissant le bon modèle.

Le mien est un AC1900 hors le R7000P est un AC2300
Par contre je n'est pas de V1 ou V2 ect......


Même avec DD-WRT j'ai le même message.
 

Edited by Scorpio
Link to comment
Share on other sites

et tu ne peux pas choisir de config il ne te propose rien ?

t'as essayé un hardware reset ? failsafe reset ?

si non malheureusement il va falloir que tu demandes sur le forum de openwrt ou de dd-wrt

Link to comment
Share on other sites

En faite j'ai deux possibilités qui s'offre à moi.

  • Soit je m'acharne à trouver une solution pour mettre DD-WRT ou OpenWRT sur le R7000
  • Soit utilisé l'ordi en stock avec pfsense ou les débits sont normaux comme citer plus haut à la place du R7000.
il y a 6 minutes, ashlol a dit :

t'as essayé un hardware reset ? failsafe reset ?

Oui je lui ai fais un reset complet et essayer mais j'ai toujours se message. J'ai bien peur que Netgear bloque les firmware externe

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...