Jump to content

Recommended Posts

Bonjour

Je retourne chez mes parents et ils sont chez Sosh avec une Livebox Play PNP RECY. Ils se plaignent de lenteur. En bas un test de bande passante indique une vitesse de 140 Mbps. En haut, seulement 12. 
 

Ils viennent de déménager et donc je pense qu’il y a des gros mur. 
 

Je dispose d’un routeur Asus RT-AC 1200G+ que j’aimerai utiliser à la place ou en complément. Je n’y connais rien en networking et j’aimerai savoir si c’était possible et comment connecter les deux ou remplacer la Livebox par ce routeur. 
 

D’avance merci pour votre aide. 

Link to post
Share on other sites

c'est pas forcément évident de remplacer sa livebox par un routeur

il y a déjà un sujet qui en parlais ici:

pas sûr cependant que ça résolve un problème de réseau externe à ton réseau domestique (la ligne ADSL qui serait instable par exemple).

S'ils sont en Wifi et que seuls les équipements en wifi ne fonctionnent pas correctement, lorsqu’ils sont loin de la box, tu peux essayer avec des CPL qui font point d'accès Wifi dans les pièces qui ont besoin.

Link to post
Share on other sites

J'ai également essayé de remplacer mon modem/routeur 4g (flybox) par un modem/routeur d'une marque connu et j'ai eu droit 5 minutes après le paramétrage de ma connexion à une page, ouverte dans un nouvel onglet, d'orange me signalant que je ne respectais pas les clauses du contrat.

Link to post
Share on other sites

Merci pour vos réponses.

Les boules quand même, @ceric64 tu as laissé tomber?
 

Je pense que c’est un problème de wifi, la ligne est OK. Vas falloir que je me renseigne sur une solution alternative comme tu le mentionnes, @Minikea soit répéteur soit CPL soit réseau mesh. Hum, ça serait quoi le plus simple ?

Link to post
Share on other sites

@Gigatoaster, j'ai laissé tombé oui, je n'ai pas voulu risquer de perdre ou d'avoir une coupure de ma 4G. Je fais avec et comme c'est un modem/routeur du FAI, j'ai la conso en temps réel.

Edited by ceric64
Link to post
Share on other sites

Bonjour 

J’ai trouvé une solution plus efficace : activation du canal 5 GHz. On arrive à 80 Mbps à l’étage ce qui est suffisant pour de la bureautique. Je testerai plus tard le streaming vidéo et FaceTime. 

Link to post
Share on other sites

je suis étonné par tes résultats car normalement le 5GHz permet le double de débit effectif mais avec une portée réduite de moitié.

Pour expliquer ton cas c'est certainement pas à cause d'atténuation dû aux murs mais probablement à cause de perturbation sur la fréquence à 2.4GHz, vous avez d'autres équipements en 2.4 qui vous pollue en gros cela peux venir de chez vous ou de voisins proches.

Link to post
Share on other sites

assez d'accord avec minikea

t'as bien un joyeux bazart d'onde wifi autour de chez toi, pas étonnant du coup tes résultats wifi. Après si ça fonctionne bien en 5GHz il n'y a aucun problème à garder en 5Ghz sachant que c'est plus performant comme wifi si la portée n'est pas un soucis.

Si je peux te donner un conseil également désactive le WPA car il n'est plus sécurisé (facilement piratable) depuis un peu déjà. Le WPA2 est ok si ta clef est assez longue au moins 10-12 caractères. Après tu peux avoir besoin du WPA pour certain ancien équipement ne supportant pas le 2 met une clef la plus longue possible.

Edited by ashlol
Link to post
Share on other sites

Bonjour

Merci beaucoup pour votre aide. Ce matin débits catastrophiques en haut de quelques kbps. J'ai mis 13 sur le 2.4 par contre sur le canal 5 GHz je n'ai que 36, 40, 44 et 48. Est-ce normal?

J'ai l'impression que la Livebox n'est pas assez puissante ou la maison trop grande...

Link to post
Share on other sites

Au final, j'ai ajouté le routeur Asus en mode "access point" : ça a fonctionné directement. J'arrive à 100 Mbps à l'étage (200 au début) mais hier soir bizarrement le réseau de l'Asus ne fonctionnait plus bien mais celui de la Livebox fonctionnait à nouveau! C'est vraiment bizarre.

N'empêche cette Livebox est vraiment pourrie, elle sert uniquement pour une utilisation dans un salon ou une chambre, j'ai l'impression.

 

apres.thumb.png.d43338813f4b31af1afd092bc0a71746.png

 

Link to post
Share on other sites

oui la livebox play était pas extraordinaire c'est une vieille box, essaye d'avoir le support chat de sosh et demande à remplacer ta livebox par une livebox 4, normalement même chez sosh tu peux avoir la 4. Elle est quand même un peu mieux en wifi. En plus elle est plus récente car peut être ici être le problème les alim sur ces modèles vieillissent mal et peuvent faire des dé synchros adsl ou autre problème wifi.

Link to post
Share on other sites

Si les perturbations te paraissent ponctuelles c'est peut être un appareil qui parasite le signal.
Il faut enquêter, relever à quelles heures ça se produit, voir s'il y a une régularité pour fouiller chez toi voir dans le voisinage proche.

C'est pas nécessairement des ondes radio qui posent problème. Des parasites sur le secteur causés par un appareil ancien/défectueux peuvent aussi en être la cause.
(j'ai souvenir d'un frigo qui foutait le wifi en l'air quand le compresseur tournait)

Autre chose, sur la Livebox tu peux dissocier les noms des réseaux 2.4 et 5Ghz C'est conseillé et au moins tu saura à quelle fréquence tu es connecté.

Edited by L33thium
Link to post
Share on other sites

J’ai tenté le chat Sosh pour demander un changement de Livebox : je me suis fais balader pendant une heure entre différentes personnes. C’était horrible. Sans solution. 
 

Au final j’ai retiré le routeur Asus et laissé en 5 GHz. J’arrive à une vitesse de 20 Mbps, voire 50 ce matin. On verra à l’usage. 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...