Jump to content

Boot via le bios : indique un type de panne ?


Recommended Posts

Hello 😉 🙂;=)

Une question svp :

j'ai une machine windows 10 qui pose soucis lors du boot : D'abord elle ne démarrait plus : plus aucun son ni lumiÚre, aucune réaction. En rebranchant tous les cables et branchant en direct sur une prise de courant rien de mieux, puis elle la déplaçant juste un peu de place ...elle est repartie, mais depuis elle ne boote plus qu'en passant par le bios .

Donc à présent elle présente lors du boot un écran du bios et en faisant F1 on doit rentrer dans le bios. Puis on rédémarre et ensuite seulement elle démarre sur le bureau.

Est ce typique d'un type de panne ? Ca vous fait penser Ă  quoi ?

 

Merci de vos pistes :=)

 

(j'espĂšre que c'est bien la bonne rubrique (?) car je me dis que peut ĂȘtre il faudrait changer un composant du pc (?))

Edited by manchette
Link to comment
Share on other sites

  • manchette changed the title to Boot via le bios : indique un type de panne ?

J'ai passé glary pour voir et vu qu'il suggérait une dizaine d'erreurs qu'il a réglé.

 

Merci en tout cas 🙂 :=)

Donc ensuite j'ai suivi le conseil donnĂ© : j'ai restaurĂ© les valeurs optimales, je ne trouvais pas l'option au dĂ©part mĂȘme en mode avancĂ©, mais on la voit lorsque l'on veut quitter.

Ca reboote normalement semble t'il pour le moment.

Qu'est ce qui c'est passé ? Un soucis de reconnaissance matériel ?

Edited by manchette
Link to comment
Share on other sites

Le pourquoi est bien la question la + difficile à résoudre surtout quand on pas le vécu avec cet vordi.

Je peux pas trop te dire ce qu'il s'est passé, je n'ai pas assez d'éléments.

Reste Ă  voir si la correction obtenue aujourd'huii se confirme dans le temps.

Link to comment
Share on other sites

Salut, un achat d'une petite CR 2032 est à envisager. Au moins tu seras fixé, si la pile est morte ça sauvegarde pas les paramÚtres et ça fait des foutus plantages, pour peu qu'elle se recharge un peu, ça démarre puis ça va replanter quand elle est down. Tu changes la pile, tu refais tes réglages qui vont bien, ils seront sauvegardés du coup et tu nous dis quoi.

 

Si tout a 10 ans sur la config, l'alim peut fatiguer aussi ainsi que le reste, mais si quand ça démarre ça reste stable, peu de chance que ce soit les composants de la carte mÚre ou la ram. Si le dd a 10 ans aussi, il serait bien de voir son état et prévoir de sauvegarder.

 

En fait pas mieux qu'au dessus, mais c'est pour motiver à sortir le tournevis. Gaffe hein, on éteint la machine, alim sur 0, on débranche le cùble d'alim, on décharge l'électricité statique et on enfile sa tenue de Remi Bricole Tout^^

Link to comment
Share on other sites

On 05/10/2020 at 19:40, brice.wernet a Ă©crit :

Le message précis est utile - mais bon aprÚs 10 ans la pile BIOS vide n'est pas rare.

Donc en général le message est du type "CMOS battery is low". Par contre, si le messag contient plutÎt le mot "SMART", c'est que c'est le disque dur qui est vieux.

Hello ;=)

Sais tu oĂč se trouve ce message d'erreur prĂ©cis ? Je ne l'ai pas vu, mais ce n'est pas ma machine donc je ne fais que rapporter ce que l'on me dit. je vais voir si le soucis revient encore s'il y a un message sur la page du bios. A moins que les messages soient recensĂ©s ailleurs ?

On 05/10/2020 at 23:55, Chromosome3 a Ă©crit :

Salut, un achat d'une petite CR 2032 est à envisager. Au moins tu seras fixé, si la pile est morte ça sauvegarde pas les paramÚtres et ça fait des foutus plantages, pour peu qu'elle se recharge un peu, ça démarre puis ça va replanter quand elle est down. Tu changes la pile, tu refais tes réglages qui vont bien, ils seront sauvegardés du coup et tu nous dis quoi.

 

Si tout a 10 ans sur la config, l'alim peut fatiguer aussi ainsi que le reste, mais si quand ça démarre ça reste stable, peu de chance que ce soit les composants de la carte mÚre ou la ram. Si le dd a 10 ans aussi, il serait bien de voir son état et prévoir de sauvegarder.

 

En fait pas mieux qu'au dessus, mais c'est pour motiver à sortir le tournevis. Gaffe hein, on éteint la machine, alim sur 0, on débranche le cùble d'alim, on décharge l'électricité statique et on enfile sa tenue de Remi Bricole Tout^^

 

Oui, tout est d'origine, donc le matériel a +/- 10 ans. Les pannes sont rares, ouf :=)

 

Je vais voir si ca se reproduit souvent , mais en effet cela semble intéressant de changer la pile de la carte mÚre.

Par contre comment ĂȘtre sĂ»r de bien dĂ©charger l'Ă©lectricitĂ© statique avant de toucher la carte mĂšre ?

 

Pour ce qui est des disques je pensais à une faiblesse de leur cÎté et je viens de les tester via les outils windows10, comme expliqué plus haut, et il n'a pas relevé d'erreur. D'autres tests sont utiles ?

 

Merci Ă  vous ;)

Link to comment
Share on other sites

Il y a 1 heure, manchette a Ă©crit :

Sais tu oĂč se trouve ce message d'erreur prĂ©cis ? 

Normalement, sur le mĂȘme Ă©cran qui te dit d'appuyer sur F1 pour continuer. Le plus souvent, juste au-dessus. Si tu ne vois rien Ă  l'Ă©cran et que tu appuies Ă  l'aveugle, c'est que le message est affichĂ© via une autre sortie vidĂ©o.

 

Il y a 1 heure, manchette a Ă©crit :

Par contre comment ĂȘtre sĂ»r de bien dĂ©charger l'Ă©lectricitĂ© statique avant de toucher la carte mĂšre ?

DĂ©jĂ : jamais de laine, de synthĂ©tique, que du coton pour les vĂȘtements et jamais de dĂ©montage sur la moquette. Plancher/carrelage only.

 

Il y a 1 heure, manchette a Ă©crit :

Pour ce qui est des disques je pensais à une faiblesse de leur cÎté et je viens de les tester via les outils windows10, comme expliqué plus haut, et il n'a pas relevé d'erreur. D'autres tests sont utiles ?

Les outils suivants peuvent aider au diagnostic, attention ce n'est pas toujours facile à interpréter (euphémisme):

Link to comment
Share on other sites

Hello,



J'ai vérifié il n'y a pas de message d'erreur explicatif : ca invite juste à entrer dans le bios via F1.




Rebelote ce soir : le pc ne démarre plus du tout. Plus de lumiÚre, plus de bruit.


Ah, ca fait du bien le calme :=)🙂🙂


Les sata ont déjà été vérifié à la 1Úre panne. Pas de soucis de déconnexion.


Il se trouve que j'ai une pile cr2032 pas loin, donc  je vais commencer par changer ca, mais sinon le nettoyage du pc a eu lieu il y a quelques mois, je vais en profiter tout de mĂȘme pour nettoyer encore un peu quitte Ă  l'ouvrir.



Avec pile neuve : il dĂ©marre ayĂ© :=)  Par contre il passe encore par le bios, peut ĂȘtre la 1Ăšre fois et plus ensuite ?


 Pour tester je l'ai éteint et redémarré , ca sent pas trÚs bon car il met du temps à arriver au bureau.



Comment identifier le matériel coupable ?


 



 

(j'ai du refaire plusieurs fois ce message il doit y avoir u nsoucis dans l'interface ici)

 



 

Edited by manchette
Link to comment
Share on other sites

Hello,

je n'ai pas fait de modif particuliĂšre dans le bios.

Il démarre normalement pour le moment, mais ça fait 2 boot seulement.

Je vais voir pour le contrĂŽle smart ce que ca donne.

Un  des disques apparaßt en jaune/prudence, le rest est correct.

Le nombre de secteur alloué semble fautif : actuel 93, maxi 93, seuil 36.

Peut t'on  corriger ça ? (windows dit qu'il n'y trouve pas d'erreur, pour voir j'ai lancé un chkdsk /f /r  , il annonce environ 5 heures de recherche de clusters incorrects)

Edited by manchette
Link to comment
Share on other sites

Il y a 17 heures, manchette a Ă©crit :

Un  des disques apparaßt en jaune/prudence, le rest est correct.

Si c'est le disque sur lequel se trouve le systĂšme, bah, reste plus qu'Ă  en changer aprĂšs sauvegarde ailleurs.
Idem si c'est un disque de données mais qui contient des programmes lancés au démarrage ou en sous-marin.

Link to comment
Share on other sites

Si le disque ne contient que des sauvegardes, a priori, il ne devrait pas gĂȘner au dĂ©marrage (sauf Ă  dire qu'il est mal reconnu par le BIOS Ă  cause de son Ă©tat technique). Mais cela n'empĂȘche pas qu'il faudra sauvegarder les sauvegardes ailleurs vu que le disque est en "prudence" selon son Ă©tat SMART.

En ligne de commande à lancer en mode administrateur, tu peux tenter un sfc /scannow suivi d'un chkdsk /f /r de ce disque. Donc se placer sur la lettre du disque car il semble bien que ce disque ne soit pas le C:  . Pour cela simplement taper la lettre du disque concerné suivie du 2 points :  comma par exemple    G:  

Autre possibiloité : une barrette de RAM défectueuse. Tester avec une seule barrette à la foius dans l'un des deux slots qui leurs sont destinés puis dans l'autre (je suppose ici 2 barrettes installées avec 4 slots DIMM sur la carte-mÚre).

Link to comment
Share on other sites

Le chkdsk il n y a que ça de vrai depuis la disquette de boot de Windows:phiphi:

 

Peu de chance que ce soit la RAM si quand ça démarre le systÚme est stable ;  quand il y a problÚme de RAM, ça plante en moins de 10 mn.

 

Le disque fatiguĂ©, ben sauvegarde, on va pas lui faire un un formatage de bas niveau pour voir si on peut le sauver, Ă  moins qu'il ait une valeur sentimentale ou que tu veux tenter l'expĂ©rience pour la gloire^^ mais il faudra sauvegarder quand mĂȘme avant.

Est ce que la machine démarre sans souci aprÚs réglages corrects sans avoir à repasser par le bios ?

Edited by Chromosome3
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...