Jump to content
Plantaquatix

[RESOLU] Mon SSD neuf ne boot pas après clonage

Recommended Posts

Bonjour,

 

Comme beaucoup sur le net, j'ai cloné mon HDD mécanique sur mon SSD (le disque entier, pas uniquement la partition de windows 10).

Quand je regarde dans le gestionnaire de disque de windows, je vois mon SSD qui a le meme nombre de partition et les mêmes tailles, donc le clonage (avec clonezilla) s'est bien déroulé.

Je vais dans mon UEFI, je vois les deux possibilités de boot, à savoir mon HDD et mon SSD. Mais quand je lance mon boot sur le SSD, il ne boot pas, il passe automatiquement à mon HDD. Quand je débranche physiquement mon HDD, la, comme il ne veut pas booter sur le SSD, il tourne en rond autour de mon UEFI.

Si je lui donne à manger mon disque de W10 et que je fais "réparer" (au lieu de "installer"), il me répond qu'il ne peut pas réparer le système.

 

Donc voila ma question : AU SECOURS ? :)

 

Merci pour votre aide !

Plantafin.

 

 

Edited by Plantaquatix

Share this post


Link to post
Share on other sites

Déjà, c'est une très mauvaise idée de cloner un HDD vers un SSD car le fonctionnement est complètement différent, particulièrement si le disque est celui du système.

Si tu es en UEFI et Windows 10, ton disque doit contenir 4 partitions, une première de 450Mio pour la récupération, une seconde de 99Mio (boot UEFI), et deux autres, la première petite et en fin de disque (886Mio chez moi) utilisée aussi pour la restauration, et la seconde prenant l'espace restant.

Mais donc, je te conseille de tout réinstaller, ça ne fera que du bien à ton système. Si tu as Windows 10 sur une clef USB en USB3, ça prend 5 minutes. Évidemment, il faut réinstaller le reste, mais ça te permettra de tout bien mettre à jour et d'avoir des pilotes bien compatibles.

Pour être sûr que le boot se place bien sur le SSD, il faut parfois ne laisser que celui-ci branché lors de l'installation.

Share this post


Link to post
Share on other sites

Bonjour,

on peut faire comme le dit @Edtech ou une autre solution pour réparer le secteur de boot.
Charger l'ISO de Win 10 sur une clef USB
Débrancher le HDD
Brancher la clef et démarrer dessus
Puis faire un "réparer Windows".

J'espère que ce sera bon, mais pas sûr.

Share this post


Link to post
Share on other sites

Le truc que j'avais fait, c'était de faire une sauvegarde de windows. Puis faire une installe propre sur le sdd puis tu met ta sauvegarde sur le ssd.

Share this post


Link to post
Share on other sites
Il y a 5 heures, Edtech a écrit :

Déjà, c'est une très mauvaise idée de cloner un HDD vers un SSD car le fonctionnement est complètement différent, particulièrement si le disque est celui du système.

 

Ah ? J'ai fait ça une cinquantaine de fois, je n'ai jamais eu de problème, aussi bien sur des PC W7 que du W8 et W10.

Peut-être qu'Acronis fait quelque chose de spécial, je ne sais pas...

Share this post


Link to post
Share on other sites

Bon y a plus qu'à attendre ses réponses :) J'ai pas eu de soucis avec Acronis aussi perso. Bon avec Samsung j'ai utilisé son utilitaire, c'est pas si différent que ça.

Share this post


Link to post
Share on other sites

A ma connaissance, ce n'est pas un problème de copie, on peut sans problème copier un HDD vers un SSD. Le problème c'est Windows s'est paramétré à l'installation pour un usage HDD et non pas un usage SSD. La mise en veille prolongée va par exemple réservée un espace important (la taille de la RAM), le fichier d'échanges sera positionnés sur C: (cela peut provoquer une usure prématurée du SSD surtout s'il y a peu de mémoire de nombreuses application lancées car cela forcera le système à swapper). Mais on peut aussi agir sur les réglages Windows pour corriger cela.

Un peu de lecture concernant Windows antérieur à 10 : http://www.01net.com/astuces/guide-installer-un-ssd-dans-son-pc-portable-627406.html
Je pense que Windows 10 détecte automatiquement le SSD et s'y adapte grâce à l'utilitaire 'analyser de performance'.

Share this post


Link to post
Share on other sites
Il y a 10 heures, Edtech a écrit :

Déjà, c'est une très mauvaise idée de cloner un HDD vers un SSD car le fonctionnement est complètement différent, particulièrement si le disque est celui du système.

Si tu es en UEFI et Windows 10, ton disque doit contenir 4 partitions, une première de 450Mio pour la récupération, une seconde de 99Mio (boot UEFI), et deux autres, la première petite et en fin de disque (886Mio chez moi) utilisée aussi pour la restauration, et la seconde prenant l'espace restant.

Mais donc, je te conseille de tout réinstaller, ça ne fera que du bien à ton système. Si tu as Windows 10 sur une clef USB en USB3, ça prend 5 minutes. Évidemment, il faut réinstaller le reste, mais ça te permettra de tout bien mettre à jour et d'avoir des pilotes bien compatibles.

Pour être sûr que le boot se place bien sur le SSD, il faut parfois ne laisser que celui-ci branché lors de l'installation.

J'ai du mal a comprendre car sur la plupart des posts sur le net que j'ai vu il est indiqué de faire de cette manière : cloner le HDD sur le SSD, d'ailleurs, je ne comprends pas ce que ca peux poser comme problème ?

Au niveau des partitions, j'ai effectivement le même nombre et la meme taille de partitions

Idem pour le boot : en retirant physiquement l’alimentation de mon HDD pour que le boot soit sur de n'etre fait que sur le SSD, ca ne change rien ... snif ...

Il y a 10 heures, Carpe_Diem a écrit :

Bonjour,

on peut faire comme le dit @Edtech ou une autre solution pour réparer le secteur de boot.
Charger l'ISO de Win 10 sur une clef USB
Débrancher le HDD
Brancher la clef et démarrer dessus
Puis faire un "réparer Windows".

J'espère que ce sera bon, mais pas sûr.

J'ai fait un REPARER WINDOWS depuis el DVD de W10 et il n'a pas réussit a faire booter non plus.

D'ailleurs, au passage, je n'ai jamais réussit a booter sur une clef USB, car j'avais voulu le faire pour windows et clonezilla, et il ne boot pas dessus ...  

 

Il y a 6 heures, trOmAtism a écrit :

Le truc que j'avais fait, c'était de faire une sauvegarde de windows. Puis faire une installe propre sur le sdd puis tu met ta sauvegarde sur le ssd.

?

Edited by Plantaquatix

Share this post


Link to post
Share on other sites

Je tiens a préciser une petite chose, qui m'empeche de trouver la solution, c'est que mon UEFI reconnait bien le SSD, d'une aprt puisqu'il le voit, mais également qu'il le reconnait comme un disque d'amorcage car il me propose mon SSD en disque normal et également mon SDD en zone d'amorcage puisqu'il indique "windows boot manager" ou kkch comme ca (je ne l'ai plus en tete là :)

 

d'ou le fait que je ne comprenne pas pourquoi il ne boot pas dessus (=rien ne se passe quand je le lance dessus) et que je ne puisse pas faire une réparation windows car d'apres ce que j'ai pu lire sur le net, ca a résolu le pb pour beaucoup ...

Share this post


Link to post
Share on other sites

Essayer de faire un clone avec Acronis True Image (voir s'il existe une version gratuite ou d'essai).
Ne pas brancher le SSD lors de la prise d'image.
Sinon, il est possible que qq chose ne passe pas bien car comme le dit RFN, un HDD n'est pas un SSD pour Windows 10

Share this post


Link to post
Share on other sites
Il y a 5 minutes, Carpe_Diem a écrit :

Essayer de faire un clone avec Acronis True Image (voir s'il existe une version gratuite ou d'essai).
Ne pas brancher le SSD lors de la prise d'image.
Sinon, il est possible que qq chose ne passe pas bien car comme le dit RFN, un HDD n'est pas un SSD pour Windows 10

. tu penses que le logiciel de clonage peut avoir un impact ?

. pas bête ^^

. quelle est cette mystérieuse différence ?

Est ce que peux

1.  débrancher mon HHD

2. lancer l’installation de W10 (donc en propre) à partir de l'iso que je viens de télécharger chez Microsofot et graver sur un DVD

3. utiliser ma clef de W8 pour W10 ?

tout cela pour avoir un W10 propre sur mon SSD et me servir de mon ancien HDD comme disque de stockage ?

 

Je pense que cela serait la plus simple et rapide des solutions.

Voyez vous des points qui pourraient bloquer le processus ?

 

Merci par avance.

 

 

Share this post


Link to post
Share on other sites

RFN a donné un exemple.
Un autre : Win depuis la 8 ou 8.1 (suis plus sûr), reconnaissant un SSD ne va pas activer la défragmentation comme il le fait par défaut si c'est un HDD.
Il va aussi considérer des performances en lecture/écriture bien plus élevées et pourrait par exemple changer sa méthode d'affectation des threads.
Après on rentre dans le cœur du fonctionnement de Win et là, je ne pourrai pas aller beaucoup + loin.

NB : le SSD doit faire moins de 2 To au total.

Edit : oui, les logiciels de clonage ne font tous le meilleur boulot qui soit, notamment concernant la MBR. Parfois, ils ne font qu'une copie et pas un clone complet.
Acrolis est reconnu comme un des meilleurs, mais , de base, il est payant.
Il te reste la solution proposée + haut et sûrement + efficace qui est de réinstaller Win (en mode uEFI si la carte mère est uEFI) et sans brancher le HDD.
On rebranche le HDD après install et mise à jour Win et on en récupère la partie données. Les logiciels devant être réinstallés aussi.

Edited by Carpe_Diem

Share this post


Link to post
Share on other sites

ok merci pour la différence de  gestion  entre SSD et HDD.

 

Et que pensez vous de ma solution simple de réinstaller W10 sur le SSD avec ma clef W8 ?

Share this post


Link to post
Share on other sites
Il y a 21 minutes, Carpe_Diem a écrit :

Il te reste la solution proposée + haut et sûrement + efficace qui est de réinstaller Win (en mode uEFI si la carte mère est uEFI) et sans brancher le HDD.
On rebranche le HDD après install et mise à jour Win et on en récupère la partie données. Les logiciels devant être réinstallés aussi.

Et avant (ou pendant) l’installation de W10, dois je nettoyer mon SSD ? Quid de toute les partitions créées pendant le clonage ?

et toujours pas petite question subsidiaire : comme j'ai pu migrer gratuitement de W8 a W10, est-ce que je peux installer directement W10 avec ma clef W8 ? :)

 

Merci !

 

Share this post


Link to post
Share on other sites

Si la carte-mère est en uEFI (on peut naviguer dans le Bios avec la souris), alors installer Win en mode uEFI sur le SSD formaté en GPT. A faire avant étant donné que le SSD a dû être formaté à la copie de l'image.
Comme tu as encore tout sur le HDD, ce sera récupérable comme dit plus haut sauf qu'il faudra réinstaller les logiciels.

Pour Win 10, lire le tuto d'Edtech ici.
Ne pas brancher le HDD lors de l'opération.

Share this post


Link to post
Share on other sites

oups, houston i have got a pb : j'ai débuté installation de W10 et des le départ, il m'indique qu'il me manque un pilote "votre ordinateur a besoin d'un pilote de media qui est manquant ..."

je suppose que c'est celui du SSD ? (premiere fois que j'ai ce message dc je suppose qu'il n'aime pas mon SSD ...) [EDIT : en fait, non, pas forcément ...]

 

J'ai  lu ca : MICROSOFT masi bizarrement, je ne suis pas convaincu ...

Est-ce que vous sauriez comment résoudre sinon le probleme stp ?

 

Merci d'avance pour votre aide :)

Share this post


Link to post
Share on other sites

Windows inclus un pilote générique pour les SSD comme pour les HDD.
Le problème ne devrait pas venir de là.
Quel est ce foutu SSD stp ? Marque, type, volumétrie, tout quoi ....?
Est-ce que tu l'as formaté en GPT comme indiqué ?
Est-ce que tu as lancé l'install Win 10 sans le HDD ?

Share this post


Link to post
Share on other sites
Il y a 49 minutes, Plantaquatix a écrit :

Pb résolu j'explique tout demain soir avec mon PC si je peux :)

Merci en tout cas !

Oui, ça m'intéresse de savoir pourquoi un SSD ne fonctionne pas toujours (ça ne m'est jamais arrivé :transpi:).

Share this post


Link to post
Share on other sites
On 16/09/2017 at 14:06, Aloyse57 a écrit :

Ah ? J'ai fait ça une cinquantaine de fois, je n'ai jamais eu de problème, aussi bien sur des PC W7 que du W8 et W10.

Peut-être qu'Acronis fait quelque chose de spécial, je ne sais pas...

 

Essayer Sudo backup ou clonezilla.

Sinon

 

Etape 1 : Sur ton HDD tu créer un sauvegarde de son OS et tu le met sur ton DD externe.
Etape 2 : Tu remplace ton HDD par ton SDD.
Etape 3 : Install ton windobe
Etape 4 : lance ton windobe et restaure ta sauvegarde qui se trouve sur ton DD externe.
Etape 5 : yolo

Share this post


Link to post
Share on other sites

Bonjour à tous et merci pour vos aides (y compris en MP ^^)

Alors, voila, j'ai résolu mon problème : 

En voulant réinstaller proprement mon W10 en bootant sur un DVD (iso venant de chez Microsoft), le prog d'install s’arrêtait dès le départ en me demandant un pilote mais sans préciser lequel. J'ai donc voulu essayer de lui donner a manger le CD de ma CM (ou autre d'ailleurs) pour le pilote RAID, par exemple, mais mes lecteurs optiques n'apparaissaient pas !!

J'ai donc essayer de faire la même chose mais en bootant sur une clef et la, tout s'est fait tout seul en  5 mn !!

En fait, il s'avère que pendant installation avec le DVD (allez savoir pourquoi ...), le prog d’installation efface les pilotes de mes lecteurs optiques donc pas de possibilités de lui redonner (ou alors en passant par une clef ?), et je dis bien efface puisqu'au départ il boot dur un lecteur pour se lire lui meme :)

Petite anecdote : jusqu'a présent, le boot sur clef USB ne fonctionnait pas chez moi, huhuhu !! :)

 

Merci donc a nouveau et bonne soirée cher ami inpactien ! ;-)

Ah au fait, je suis passé de 5,40 mn à 30 seconde pour le temps de démarrage sur W10 :)

Share this post


Link to post
Share on other sites
Il y a 17 minutes, Plantaquatix a écrit :

Ah au fait, je suis passé de 5,40 mn à 30 seconde pour le temps de démarrage sur W10 :)

5'40 ? Mon PC aurait volé à la poubelle bien avant ça (aucune patience avec un PC) :siffle:...dit le gars qui regarde son impression 3D pendant 15h...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...