Jump to content

World community grid Team Next-INpact


Recommended Posts

  • Replies 1.6k
  • Created
  • Last Reply

Top Posters In This Topic

Bonjour tout le monde,

Je suis désolé, mais je vais devoir quitter l'équipe, je sais que je ne rapportais pas énormément de points, mais mon PC commence à donner de réel signe de faiblesse, et je veux pas le pousser plus que ça.

Je laisse donc en pause tant que je n'ai pas un autre PC pouvant remplacer celui la (et ce serra pas tout de suite).

Link to post
Share on other sites

Alors, pour les nouvelles :

  • enalys, mon serveur @home à base d'Atom N270 s'est vu réinstaller le client BOINC il y a 3 semaines, comme je me suis inscrits à des projets supplémentaires, certains sans doute moins gourmants, il calcul désormais sans discontinuer.
  • birka va être remplacé, pour passer d'un serveur 1U bricolé (PIV 3,066 GHz HT) à un NEC/Bull Express5800 (Bi Xeon 2,8 GHz 32 bits, voir bi Xeon 3,8 GHz HT 64 bits si tout se passe bien), l'ancien serveur sera revendu n'ayant droit qu'à un seul serveur 1U dans la baie (serveur hébergé gratuitement là où je travail).
  • Mon PC de jeu ne sert plus trop actuellement, la faute à Okami et à la Ballade de Pern qui me prennent du temps. :p
Link to post
Share on other sites
tu n'as pas de carte graphique pour les nouvelles taches dessus?

J'ai activé le calcul sur GPU et je crois qu'elle est compatible (nVidia GeForce GTX560), mais vu que le PC est moins souvent allumé. :transpi:

Par contre, pour les autres PC, leurs cartes graphiques ne sont pas compatibles.

Link to post
Share on other sites

Salut j'ai fais ce que tu dis en placant le fichier App_file.xml mais le repertoire etait vide deja. je ne sais pas si il doit chercher qqch la dedans mais au niveau ressources GPU je tourne toujours de 90%. je n'ai pas trouvé de page expliquant en detail le app_flie.xml.

Link to post
Share on other sites

Si j'ai trouvé mais il n'y a rien dans ce reportoire (à part le fichier que je viens de créer) . k'ai la version 7.0.28 de Boinc

Edit : Ah si j'ai des fichiers. Y a t il plusieurs sections a copier en fonction du nombre de GPU ? j'ai 2 GTX 580

Edit 2: Avant je voyais dans le remaining Time 3Min 08s . Maintenant je vois 3 min 05. Est ce cela que ca doit corriger ? J'ai mis 0,5 pour le count

Edit 3 : J'ai mis 0.1 et j'en suis à 3 min pile. je peux aller plus bas ?

Link to post
Share on other sites

Toujours pareil et je vois pas comment tu mets 4 taches par GPU. J'en vois que deux en cours de calculs.

Edit :

<app_info>

<app>

<name>hcc1</name>

<user_friendly_name>Help Conquer Cancer</user_friendly_name>

</app>

<file_info>

<name>wcg_hcc1_img_6.56_windows_intelx86__nvidia_hcc1</name>

<executable/>

</file_info>

<file_info>

<name>hcckernel.cl.6.56</name>

<executable/>

</file_info>

<app_version>

<app_name>hcc1</app_name>

<version_num>656</version_num>

<platform>windows_intelx86</platform>

<plan_class>nvidia_hcc1</plan_class>

<avg_ncpus>24</avg_ncpus>

<max_ncpus>24</max_ncpus>

<coproc>

<type>CUDA</type>

<count>0.125</count>

</coproc>

<file_ref>

<file_name>wcg_hcc1_img_6.56_windows_intelx86__nvidia_hcc1</file_name>

<main_program/>

</file_ref>

<file_ref>

<file_name>hcckernel.cl.6.56</file_name>

<open_name>hcckernel.cl</open_name>

</file_ref>

</app_version>

</app_info>

Link to post
Share on other sites

tu as bien modifié le count dans app info et redémarré boinc?

cal le max cpu et le avg cpu à 2 aussi.

sinon installe team viewer et je chek tes réglages on peux ce skyper aussi.

surtout pas 24 en cpus, c'est par taches!! donc 1 ou 2 max

Link to post
Share on other sites

je t'ai MP

j'ai modifié le fichier et avant j'avais le nom de fichier app_file.xml Alors que sur le net je trouve app_info.xml

sinon le contenu est le suivant

<app_info>

<app>

<name>hcc1</name>

<user_friendly_name>Help Conquer Cancer</user_friendly_name>

</app>

<app_version>

<app_name>hcc1</app_name>

<version_num>656</version_num>

<platform>windows_intelx86</platform>

<plan_class>nvidia_hcc1</plan_class>

<avg_ncpus>2.0</avg_ncpus>

<max_ncpus>2.0</max_ncpus>

<coproc>

<type>CUDA</type>

<count>.125</count>

</coproc>

<file_ref>

<file_name>wcg_hcc1_img_6.56_windows_intelx86__nvidia_hcc1</file_name>

<main_program/>

</file_ref>

<file_ref>

<file_name>hcckernel.cl.6.56</file_name>

<open_name>hcckernel.cl</open_name>

</file_ref>

</app_version>

<file_info>

<name>wcg_hcc1_img_6.56_windows_intelx86__nvidia_hcc1</name>

<executable/>

</file_info>

<file_info>

<name>hcckernel.cl.6.56</name>

<executable/>

</file_info>

</app_info>

Link to post
Share on other sites

On a bien galéré mais bon pour resumer

1/ Desactiver le SLI

2/ le fichier app_info.xml

<app_info><app><name>hcc1</name><user_friendly_name>Help Conquer Cancer</user_friendly_name></app><file_info><name>wcg_hcc1_img_6.56_windows_intelx86__nvidia_hcc1</name><executable/></file_info><file_info><name>hcckernel.cl.6.56</name><executable/></file_info><app_version><app_name>hcc1</app_name><version_num>656</version_num><platform>windows_intelx86</platform><plan_class>nvidia_hcc1</plan_class><avg_ncpus>3</avg_ncpus><max_ncpus>3</max_ncpus><coproc><type>CUDA</type><count>0.25</count></coproc><file_ref><file_name>wcg_hcc1_img_6.56_windows_intelx86__nvidia_hcc1</file_name><main_program/></file_ref><file_ref><file_name>hcckernel.cl.6.56</file_name><open_name>hcckernel.cl</open_name></file_ref></app_version></app_info>

Merci Percubabs

Link to post
Share on other sites

J'ai reussi à activer mes 3 ecrans hors SLI. En fait c'est le mode Surround qui posait probleme.

Effectivement avec le temps, l'importance de cette optimisation. En effet sans celle ci, à la fin du calcul le GPU ne fait rien et provoque des creux si tu monitores l'utilisation GPU sans jamais dépasser 90% de charge. Avec l'optimisation, le GPU après un certain temps est à 100% tout le temps.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...