Jump to content
Will.

Folding@home: la Team INpact qui guérit la planète

Recommended Posts

Il faut attendre qu'une frame soit calculée pour qu'EM3 affiche des données :iloveyou:

aedorlen> si tu veux tout savoir, il fut une temps les linuxiens utilisaient le client windows via wine et c'était plus rapide qu'avec le client linux (problèmes de compilateur) ... mais maintenant les temps sont identiques ... donc tu peux y aller avec wine si tu y tiens, tu perds très très peu d'efficacité :iloveyou: (et tu aura un seul client pour tous tes os : celui de windows)

Ok merci. En effet je reviens d'un petit tour et je me rend compte qu'il a commencé. Pourtant j'ai attendu 'achement longtemps ! Enfin le principal, c'ets que ça marche !

Encore mersi

Share this post


Link to post
Share on other sites

Mais que fou le server 171.64.122.133 :chant::fete::fume: ???

J'arrive pas à recevoir de WU depuis toute la journée alors que le status est

171.64.122.133 VSP66 csnow Accept full 9 1.14 4.6% 250

:iloveyou::iloveyou:

Et moi qui voulait retester ma Gentoo 64 bits :-D:musicos::youhou::roule:

Share this post


Link to post
Share on other sites

Je viens de commencer le rojet F@H et j'ai un petit pb. J'ai un AMD 3800X2 (un double core donc) et j'ai suivi la procédure décrite dans le premier post pour ouvrir deux instances. La seule différence entre un simple et double core si j'ai bien compris, réside dans le fait de mettre 1 et 2 à la fin de la configuration. Me tomp-je ?

J'ai aussi installé EM3 et ce petit logiciel me dit donc que ma 1ère instance est à 0. 0frames, 0% de frame, 0 temps etc. Et je ne comprend de quoi ça peut venir.

Pöurtant mon processeur est à fond des deux côtés... :incline:

Avez-vous une solution ?

Regarde bien le tuto, tu l'a pas tout compris ......

(noisette, je pense que le tuto est pas assez mis en avant, certain ne vont pas le voir.

Le texte est il donc nécessaire avant???? :incline:

Foudre: 1

Connection de noisette: 0.

F@H llai pas laisser l'ordi branché..... :jesquate:

Share this post


Link to post
Share on other sites

Captain :transpi:

j'avais les deux PC à fond :jesquate:

mais c'est le modem qui a pris. 8)

:incline:

ouf, de peu.

Sinon, le post 1 mérite sans doute un coup de jeune

en tout cas un peu de mise en forme.

Il faudra que l'on voit avec Willie le temps qu'il peut consacrer à ça

où s'il préfère que je m'en occupe.

Je peux également servir de relai si vous voulez proposer quelque chose.

mais bon, je freine mes ardeurs

toujours pas de connection pour l'instant

même plus de WU :incline:

:incline:

Share this post


Link to post
Share on other sites

Captain :pleure:

j'avais les deux PC à fond :jesquate:

mais c'est le modem qui a pris. :mdr:

:incline:

ouf, de peu.

Sinon, le post 1 mérite sans doute un coup de jeune

en tout cas un peu de mise en forme.

Il faudra que l'on voit avec Willie le temps qu'il peut consacrer à ça

où s'il préfère que je m'en occupe.

Je peux également servir de relai si vous voulez proposer quelque chose.

mais bon, je freine mes ardeurs

toujours pas de connection pour l'instant

même plus de WU :incline:

:transpi:

Coucou Noisette!! inutile de poser la question à Will, il ne s'occupe pu du topic le :mad2::incline: C'est pour cela qu'avant d'etre modo j'avais des droits d'ecriture dans la section blabla.

tu ne pourras qu'editer son premier post. D'ailleur dans notre section réservé, j'avais fait un post pour tester la présentation du topic et pour voir sa lisibilité avant de modifier directement celui ci.

Voila voilou 8)

Share this post


Link to post
Share on other sites

Captain :pleure:

j'avais les deux PC à fond :jesquate:

mais c'est le modem qui a pris. 8)

:incline:

ouf, de peu.

Sinon, le post 1 mérite sans doute un coup de jeune

en tout cas un peu de mise en forme.

Il faudra que l'on voit avec Willie le temps qu'il peut consacrer à ça

où s'il préfère que je m'en occupe.

Je peux également servir de relai si vous voulez proposer quelque chose.

mais bon, je freine mes ardeurs

toujours pas de connection pour l'instant

même plus de WU :transpi:

8)

Je veux bien bosser sur le premier post, mais ce soir, j'ai un truc de prévu, je crois..... :incline: (j'ai fait mon choix et je l'assume, oui, j'aime le football, non, je ne bois pas de bière ! :non: )

Autrement bravo aux nouveaux, (et aux revenants :mad2: ), on a cassé la barre des 300 actifs à nouveau!

Le pic est estimé pour vendredi, je prédit quelque chose au dessus des 400 actifs.... (si dieu le veux :incline: )

Premier POST de la page 500, le topic vient de franchir une étape, une page se tourne... (le premier qui me dit "oui, la 499ème", je le lynche..... :mdr:)

Share this post


Link to post
Share on other sites

Je veux bien bosser sur le premier post, mais ce soir, j'ai un truc de prévu, je crois..... :jesquate: (j'ai fait mon choix et je l'assume, oui, j'aime le football, non, je ne bois pas de bière ! :incline: )

:incline:

Share this post


Link to post
Share on other sites

bonjour,

je viens juste d'installer f@h.

Bienvenu! :-D

Et merci de ta contribution camarade, c'est grâce à des gens comme toi que nous pourront terrasser le péril "membre de la france" et enfin dominer le monde (de l'alliance francophone) et l'asservir à notre volonté. :-D

Share this post


Link to post
Share on other sites

Pour ma part je souhaiterai de l'aide.

J'ai installez FAH

Seulemet j'ai oubliée d'activé au demarrage.

Donc je souhaiterai savoir comment l'activé maitenant.

Je pense qu'il faut modifié le fichier client.cfg mais bon avant de faire une connerie autant demander a des experts.

Bonne nuit

Scova

Share this post


Link to post
Share on other sites

Pour ma part je souhaiterai de l'aide.

J'ai installez FAH

Seulemet j'ai oubliée d'activé au demarrage.

Donc je souhaiterai savoir comment l'activé maitenant.

Je pense qu'il faut modifié le fichier client.cfg mais bon avant de faire une connerie autant demander a des experts.

Bonne nuit

Scova

Si la solution de toTOW est trop compliquée pour toi, détruit le fichier de config, et relance le client, il va se reconfigurer et recommencer comme un grand là ou il en était. :cartonrouge: (Mais la méthode de toTOW est la plus propre. :cartonjaune: )

Share this post


Link to post
Share on other sites
Si la solution de toTOW est trop compliquée pour toi, détruit le fichier de config, et relance le client, il va se reconfigurer et recommencer comme un grand là ou il en était. :mdr: (Mais la méthode de toTOW est la plus propre. :-D )

Disons qu'elle est plus éfficiente et efficace, alors que la tienne est juste éfficace.

Mais les deux sont propres, je trouve :) C'qui serait moins propre, ça serait d'éditer le fichier config.cfg à la main.

Donc, si tu as fait un raccourci sur le programme Fah, tu vas dans les propriétés du raccourci, et dans cible, tu rajoutes tout à la fin, comme la proposé toToW -configonly. Si tu n'en as pas fait ... à mon avis faut y aller via la ligne de commande (bof ...).

Share this post


Link to post
Share on other sites
Si la solution de toTOW est trop compliquée pour toi, détruit le fichier de config, et relance le client, il va se reconfigurer et recommencer comme un grand là ou il en était. :p (Mais la méthode de toTOW est la plus propre. :chinois: )

Disons qu'elle est plus éfficiente et efficace, alors que la tienne est juste éfficace.

Mais les deux sont propres, je trouve :) C'qui serait moins propre, ça serait d'éditer le fichier config.cfg à la main.

Donc, si tu as fait un raccourci sur le programme Fah, tu vas dans les propriétés du raccourci, et dans cible, tu rajoutes tout à la fin, comme la proposé toToW -configonly. Si tu n'en as pas fait ... à mon avis faut y aller via la ligne de commande (bof ...).

Avec exécuter, c'est possible....

Touche Windows + R >> taper "C:\FAH\FAH502-Console.exe -configonly"

(le chemin du client est peut être différent chez toi, mais c'est le principe :eeek2: )

Share this post


Link to post
Share on other sites

Avec exécuter, c'est possible....

Touche Windows + R >> taper "C:\FAH\FAH502-Console.exe -configonly"

(le chemin du client est peut être différent chez toi, mais c'est le principe :chinois: )

Hm merci :) Je n'avais pas pensé à cette solution ...

Share this post


Link to post
Share on other sites

Coucou les gens, juste pour dire que si j'aime bien vista, mlheureusement, je vais le déconseiller aux plieurs.

Après pas mal de tests, EM me dit qu'en moyenne, je plie 20 % moins vite que sous xp. Pouhaaa.

Donc mon conseil du jour, écoutez ToTOW, vista c'est caca.

Share this post


Link to post
Share on other sites

Hé oui c'est chouette les effets graphiques, mais faut les calculer :transpi:

Share this post


Link to post
Share on other sites

:craint:

je crois que ça refonctionne chez moi :craint::eeek2:

c'est reparti.

Captain : j'ai trés légèrement mis ton tuto en valeur.

Pour une refonte réelle de la page 1, je contacte Will. ce WE

mais il va peut-être passer ici d'ici-là. :mdr:

:eeek2:

Share this post


Link to post
Share on other sites

:incline:

je crois que ça refonctionne chez moi :eeek2::yes:

c'est reparti.

Captain : j'ai trés légèrement mis ton tuto en valeur.

Pour une refonte réelle de la page 1, je contacte Will. ce WE

mais il va peut-être passer ici d'ici-là. :non:

:transpi:

Ok.

Autrement j'essai d'y consacrer un peu de temps, je verrai... :ouioui:

Share this post


Link to post
Share on other sites

Salut, j'ai un petit pb en ce moment, sur mon deuxième core (décidemment !), depuis hier après-midi, il me refait l'image 4 en boucle :arrow: Dès qu'il a fini, le compteur frames n'avance pas et lui il recommence... :transpi: Et un reboot n'y a rien fait.

Vous avez une idée ?

PS : ma machine n'est pas o/c pour le moment.

Share this post


Link to post
Share on other sites

Salut azerty_7_7,

je n'ai pas très bien compris ton problème.

Tu dis que lorsqu'il finit la frame 4, qu'il arrive à 100%, il la recommence ?

Dans le log il dit quoi ?

Si jamais il te raconte dans le log qu'il recommence toujours la même frame, ce que tu peux faire c'est arrêter le service en tapant services.msc dans executer, tu vas voir ton 2ème service fah, tu le stoppes.

Ensuite tu vas dans le répertoire de ton deuxième fah, et tu supprimes le dossier work.

ensuite dans services.msc, tu relances fah.

Il téléchargera une nouvelle molécule

edit : ce matin, bien : 26ème.

http://folding.extremeoverclocking.com/use...;srt=4&t=51

Share this post


Link to post
Share on other sites

Tu as compris mon pb. Je viens de supprimer le dossier work, y'a plus qu'à attendre de voir ce qui se passe :-D

Share this post


Link to post
Share on other sites

il te raconte quoi dans le fichier FAHlog.txt ?

tu peux faire un copier coller de la dernière journée ?

Share this post


Link to post
Share on other sites

Tu as compris mon pb. Je viens de supprimer le dossier work, y'a plus qu'à attendre de voir ce qui se passe ;)

Comme l'a dit zoran zoran tu aurait pu nous envoyer le log....

Et visiblement tu est en double core (noisette ;)), a tu bien mis deux ID différents sur les deux clients F@H?

Une autre solution peut venir du fait que tes F@H ne soient peut être pas sur la partition windows???

EDIT : 10 000 post sur le topic :-D

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...