Jump to content

[Debian GNU/Linux] Topic Officiel


-rem-

Recommended Posts

La daily peut facilement merdouiller... as-tu essayé une weekly? Ca fait un moment qu'on a le 2.6.21, et le 2.6.22 est arrivé cette semaine...

Non pas encore, c'est ce que je comptais faire pour avoir un système un peu complet, même sans le net pour l'instant. J'ai peu d'espoir puisque le problème à l'air le même dans Etch et dans les daily récentes, mais je te dis ce qu'il en est dés que j'ai téléchargé et gravé la weekly.

Link to post
Share on other sites
  • Replies 381
  • Created
  • Last Reply

Bon ben avec le weekly c'est encore pire, il arrive meme pas a configurer le gestionnaire de paquets, il detecte rien c'est n'importe quoi :transpi: 4 DVD par la fenetre...

Du coup, j'en ai eu marre, j'ai achete une carte ethernet normal pour le fixe et ca a marche de suite :transpi: Bon j'aurai pas la prime de la tenacite mais c'est pour le boulot alors c'etait mieux que ca aille un cran vite.

Par contre pour mon portable rien a faire, et la je vais pas changer la carte ethernet.

Link to post
Share on other sites
J'avais un pb avec les Marvell Yukon et j'ai pris la netinstall de Lenny dispo sur le site et c'est passé du premier coup.

http://cdimage.debian.org/cdimage/daily-bu...st/i386/iso-cd/

Je sais pas si c'est celle là que tu as essayée

LSP, le manchot qui tente d'aider

Ca marche un peu mieux, il detecte le lecteur de dvd mais pas la carte reseau (en plus de pas pouvoir charger lui non plus les kernel-headers). Cela dit j'ai utilise la version 64 bits mais je vois pas en quoi ca pourrait changer qqch...

Link to post
Share on other sites
  • 1 year later...

Bonjour,

Désolé si je déterre un topic, mais je me suis dit que ce serait le meilleur endroit pour poser mes questions...

Voila, je me suis installé des debian lenny en version amd 64 sur mon vieux portable et une version eee sur mon eee pc...

Donc, ca marche bien, c'est ok, mais j'ai quelques petits trucs que je souhaite faire. déjà, je souhaiterai installer compiz, sauf que je ne sais plus ou on en est, et donc quels paquets installer (je fais ça via synaptic, par habitude)?

Sachant, et c'est mon deuxième point, que sur mon vieux portable, j'ai une carte geforce Go 6200, et donc actuellement pas de 3D... seulement voila, je ne sais pas trop si je dois aller trouver les drivers sur le site de nvidia et tout installer à la mano, ou si des paquets nvidia présents dans synaptic seraient suffisant? et dans tous les cas, quels sont les risques lors de futurs mises à jours, parce que si l'on fait tout ça à la main et qu'on update xorg (enfin je crois), on risque de tout péter, et au revoir l'interface graphique? comment faire pour éviter cela, au cas ou j'y serai confronté? :ane:

Au moins sur l'eeepc, c'est du intel, donc la 3D est déjà ok (enfin, si on peux dire, vu les perfs du biniou...)

Autre point concernant les environnement de bureau, est ce facile d'installer kde4? j'aimerai bien tester, mais je crains de tout casser si je commence par installer certains paquets et en oublies d'autres... il existe peut être un genre de méta paquet permettant de sélectionner et installer tous les paquets nécessaire à l'obtention d'un beau KDE4?

ça passerai kde4 sur un eeepc? sachant que je déteste les trucs qui rament, et un atom, pour le coup, c'est léger léger... et en prime, il reste pas beaucoup de place sur la carte SD de 4Go...

Et dans le cas ou je souhaiterai rester sur une interface et que par soucis de libérer un peu de place et du bazard inutile, c'est possible de virer facilement gnome (ou autre, mais pour le moment je suis sur gnome), sans que plein de trucs ne reste, perdu dans les coins?

Voila voila, si ce post n'est pas à sa place, je peux le déplacer si vous le souhaitez; merci d'avance à ceux qui pourront m'apporter des éléments de réponse :p , de mon coté, je continue mes recherche ;) dès que j'ai un peu de temps.

Link to post
Share on other sites

Alors, j'ai trouvé comment installer compiz, par contre, c'est inutilisable sur un eeepc.

Mais du coup, je n'arrive pas à virer compiz (en fait, si je ne lance pas compiz à l'ouverture de session, je n'ai pas les bordures de fenetre). comment faire pour retrouver le gestionnaire de fenetre de gnome?

Sil faut tout réinstaller, ça peux se faire, mais dans ce cas, serait il possible d'installer kde 4 cette fois (en gros, est ce installable sur une lenny)?

@+ :francais:

Link to post
Share on other sites
Alors, j'ai trouvé comment installer compiz, par contre, c'est inutilisable sur un eeepc.

Mais du coup, je n'arrive pas à virer compiz (en fait, si je ne lance pas compiz à l'ouverture de session, je n'ai pas les bordures de fenetre). comment faire pour retrouver le gestionnaire de fenetre de gnome?

Sil faut tout réinstaller, ça peux se faire, mais dans ce cas, serait il possible d'installer kde 4 cette fois (en gros, est ce installable sur une lenny)?

@+ :cartonrouge:

Il est tout a fait possible d'installer kde4 sur lenny.

Fait un tour sur ce site: http://kde4.debian.net/

A+

Link to post
Share on other sites
Il faut lancer metacity non ?

mouais... j'ai modifié dans l'éditeur de configuration de gnome la valeur de desktop/gnome/application/window_manager/current en remplacant la valeur /usr/bin/compiz par /usr/bin/metacity, mais je n'ai toujours pas les bordures de fenetre.

Et lorsque je vais dans le menu système > préférences > fenetre, il m'affiche le message d'erreur "Impossible de démarrer l'application de préférences pour votre gestionnaire de fenetre

Le gestionnaire de fenetre "unknown" n'a pas enregistré d'outil de configuration"

Donc, il doit y avoir d'autres choses à régler mais je vois pas quoi...

Link to post
Share on other sites
Alors, j'ai trouvé comment installer compiz, par contre, c'est inutilisable sur un eeepc.

Mais du coup, je n'arrive pas à virer compiz (en fait, si je ne lance pas compiz à l'ouverture de session, je n'ai pas les bordures de fenetre). comment faire pour retrouver le gestionnaire de fenetre de gnome?

Sil faut tout réinstaller, ça peux se faire, mais dans ce cas, serait il possible d'installer kde 4 cette fois (en gros, est ce installable sur une lenny)?

@+ :ouioui:

Il est tout a fait possible d'installer kde4 sur lenny.

Fait un tour sur ce site: http://kde4.debian.net/

A+

merci, je regarde ca. :cartonrouge:

Link to post
Share on other sites
Il faut lancer metacity non ?

mouais... j'ai modifié dans l'éditeur de configuration de gnome la valeur de desktop/gnome/application/window_manager/current en remplacant la valeur /usr/bin/compiz par /usr/bin/metacity, mais je n'ai toujours pas les bordures de fenetre.

Et lorsque je vais dans le menu système > préférences > fenetre, il m'affiche le message d'erreur "Impossible de démarrer l'application de préférences pour votre gestionnaire de fenetre

Le gestionnaire de fenetre "unknown" n'a pas enregistré d'outil de configuration"

Donc, il doit y avoir d'autres choses à régler mais je vois pas quoi...

ok, j'ai résolu le problème manifestement, c'est théo qui m'a donné la solution...

en fait j'arrive pas trop à décrypter ce que bricole "compiz --replace", mais en fait je m'en suis inspiré : plutot que de modifier à la main dans l'éditeur de configuration de gnome la valeur de desktop/gnome/application/window_manager/current en remplacant la valeur /usr/bin/compiz par /usr/bin/metacity, j'ai simplement tapé "metacity --replace", qui a du modifier cette valeur, m'a rendu mes bordures de fenetre et après avoir relancé X, c'est toujours présent, donc ca devrai etre bon! ouf!

:D:transpi:

Link to post
Share on other sites
  • 4 weeks later...

bizarre, je viens de remarquer que vlc ne me sort pas ou plus d'image (pas de soucis pour le son)...

c'est sur ma lenny 64 bits, la carte graphique est une nvidia, mais j'utilise toujours le driver libre de base (pas de 3D donc). Il y a quelque chose à configurer pour que ca marche?? j'ai bien essayé de modifier les options de vlc pour la sortie video, mais pas mieux.

Etrange parce que les autres lecteurs n'ont pas de problèmes à me sortir l'image...

Quelqu'un aurai une idée de quoi faire?

Link to post
Share on other sites

pareil pour moi sur mon htpc sous beabian depuis quelques temps :reflechis:

par contre pas de souci sur mon netbook sous debian aussi :transpi:

du coup j'utilise mplayer ( smplayer) et pas de souci :roll:

si je me rappelle j'avais ajouté des depots multimédia en sup, et ça vient peut être de la....

un complit de version pour ffmpeg peut être..;

Link to post
Share on other sites

idem, j'ai les dépots multimedia.

par contre, je n'ai pas testé sur mon netbook (lenny 32 bits par contre)...

d'une manière générale, j'utilise smplayer, mais lors de la tempète en début de semaine, j'ai eu mon cable d'antenne arraché, je voulais regarder la tv via neuf en bas débit (je suis à la campagne, alors la tv via adsl, faut oublier... :chinois: en bas débit, la qualité est nulle, mais, ca marche!), et pour cela, sans windows ni internet explorer (à cause d'un activex à la con), on est sensé pouvoir passer par VLC...

en tout cas, merci de ta réponse!

Link to post
Share on other sites

Hello,

Il y a bien un conflit avec ffmpeg entre les dépots multimédia et les dépots de base.

Pour résoudre ça il faut donner une priorité plus importante aux dépots de base par rapport aux dépots multimédia. (etc/apt/preferences)

Puis désinstaller et réinstaller ffmpeg et quelques librairies. Sidux

Effacer le cache de VLC et ça roule.

Quand je l'avais fait (Lenny 32bits) j'avais aussi désinstallé et purgé VLC, mais ce n'est peut-être pas nécessaire.

Link to post
Share on other sites

Salut

effectivement, j'ai eu le soucis dans la semaine lors de l'installation de ma lenny (vlc sans video mais avec le son). J'ai fouillé sur le net, et apparement y'a un soucis avec les depots multimedia.

il faut ensuite supprimer quelques librairies, les reinstaller et ca refonctionne. Mais j'ai pas mal galéré

enfin c'est tout indiqué dans ton lien Lurker :francais:

Link to post
Share on other sites

Pareil mais sans trop galérer :chinois:

Eventuellement pour ceux qui n'avaient pas de préférences sur leurs dépots, tout est indiqué ici.

Par contre bien faire gaffe aux priorités parce que dans leurs exemples les dépots multimédia sont parfois devants les dépots de base, il faut donc inverser les priorités.

:francais:

Link to post
Share on other sites

ok, je vais regarder tout ça... j'ignorais le coup des priorités, c'est bon à savoir!

sinon, j'avais réussi à avoir quelques chaines de l'offre télé neuf bas débit en ouvrant le fichier .m3u depuis firefox avec xine... ca marchais pour quelques chaines, pour d'autre, y avais juste l'image et pas le son...

mais le réparateur est passé hier soir, du coup, on a de nouveau la télé! :transpi:

Link to post
Share on other sites

une petite question de noob :cnul:

voila : mon serveur est sous lenny et mon netbook aussi :huit:

vous aller me dire une version pas stable pour le serveur ;)

donc en fait je souhaite laissé la lenny sur mon serveur :francais: , par contre j'aimerai passer à la version supérieur pour mon netbook.

que dois faire faire ????

un distugrade??? changer "lenny" dasn mon fichier de conf d'aptitude ??

Link to post
Share on other sites
une petite question de noob :cnul:

voila : mon serveur est sous lenny et mon netbook aussi :neuf:

vous aller me dire une version pas stable pour le serveur :transpi:

donc en fait je souhaite laissé la lenny sur mon serveur :francais: , par contre j'aimerai passer à la version supérieur pour mon netbook.

que dois faire faire ????

un distugrade??? changer "lenny" dasn mon fichier de conf d'aptitude ??

Je ne comprend pas ta question. Lenny est stable, elle est sortie il y a deux jours.

Par contre, tes dépots sont sans doute toujours configurés en testing et donc si tu veux rester sous Lenny, il va falloir remplacer testing par lenny dans ton /etc/apt/sources.list

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...