Jump to content
Warline

Comment désactiver le "Sécurity Boot" ?

Recommended Posts

Bonsoir tout le monde !

Je suis à la recherche d'une personne pouvant m'aider à désactiver le Sécurity Boot, dans le BIOS / UEFI

Je suis débutant donc je n'y comprends pas grand-chose, donc si quelqu'un pourrait m'expliquer je suis preneur !

Je suis sous Windows10 et je suis chez Asus.

Merci à vous d'avance.

Cdt, Warline

Edited by Warline

Share this post


Link to post
Share on other sites
Il y a 18 minutes, RinDman a écrit :

Bonsoir,

vu qu'on ne peut pas deviner quel modèle Asus tu possèdes, cette vidéo montre comment le faire, je pense pas l'interface des bios sur les portables change beaucoup d'un modèle à l'autre, la manip devrait être similaire.

https://www.youtube.com/watch?v=-8rnNmglhho

Bon courage.

Bonsoir,

Déjà merci de votre réponse ! 

Donc effectivement l'interface n'est vraiment pas pareil sachant que je n'ai même pas l'onglet "Security" ! 

Mon modèle est : Asus Desktop PC G20CB Series :p

Donc c'est réellement compliquée :mad2:

Edited by Warline

Share this post


Link to post
Share on other sites

si tu n'as pas l'onglet securité, ce ne serait pas plutôt parce que tu n'es pas administrateur ?

Share this post


Link to post
Share on other sites
Il y a 1 minute, RFN a écrit :

si tu n'as pas l'onglet securité, ce ne serait pas plutôt parce que tu n'es pas administrateur ?

Bah si, il n'y a qu'un seul utilisateur sur mon PC :/

Si j'ai tort comment se mettre alors Administrateur ?

Edited by Warline

Share this post


Link to post
Share on other sites

Je ne savais pas qu'on pouvais le faire Windows lui même.

La voie habituelle est d'aller dans l'UEFI (équivalent du BIOS).
Il faut redémarrer l'ordinateur (pas l'arrêter, Windows fait par défaut une sorte de veille prolongée qui ne permet pas d'accéder à l'UEFI, ça s'appelle le "démarrage rapide")

Et là commencer à jouer aux devinettes pour trouver quelle touche permet d'y accéder.

Au moment où l'ordinateur redémarre, appuyer à plein de reprises sur la touche testée jusqu'à voir le menu de l'UEFI apparaître ou Windows démarrer.
Ça peut demande plein de redémarrage si on a pas de chance.

Liste des touches à tester à force d'expérience:
- Echap
- F12
- suppr
- F2
- F8
- F10
- après il faut vraiment commencer à jouer aux devinettes ><

Une fois dans l'UEFI, fouiller pour trouver comment déactiver le secure boot.

Share this post


Link to post
Share on other sites
Il y a 3 minutes, tuxayo a écrit :

Je ne savais pas qu'on pouvais le faire Windows lui même.

La voie habituelle est d'aller dans l'UEFI (équivalent du BIOS).
Il faut redémarrer l'ordinateur (pas l'arrêter, Windows fait par défaut une sorte de veille prolongée qui ne permet pas d'accéder à l'UEFI, ça s'appelle le "démarrage rapide")

Et là commencer à jouer aux devinettes pour trouver quelle touche permet d'y accéder.

Au moment où l'ordinateur redémarre, appuyer à plein de reprises sur la touche testée jusqu'à voir le menu de l'UEFI apparaître ou Windows démarrer.
Ça peut demande plein de redémarrage si on a pas de chance.

Liste des touches à tester à force d'expérience:
- Echap
- F12
- suppr
- F2
- F8
- F10
- après il faut vraiment commencer à jouer aux devinettes ><

Une fois dans l'UEFI, fouiller pour trouver comment déactiver le secure boot.

Lol sauf que enfaîte je suis en train de faire la devinette depuis très longtemps ! Sa je le sais déjà :'( 

Sauf que j'ai peur de faire n'importe quoi ! 

Edited by Warline

Share this post


Link to post
Share on other sites
à l’instant, Warline a dit :

je suis en train de faire la devinette depuis très longtemps

Idées:

- Erreur dans la manière de tester la touche: Ne pas la maintenir enfoncée, ne pas la mitrailler mais ne pas être trop lent. 2 appuis/secondes suffisent.

- Est-ce que tu as la documentation du PC avec toi? Je sais que quand on achète une carte mère seule, dans sa doc il y a des choses sur l'UEFI/BIOS. Sur un PC de bureau ça pourrait être le cas.

à l’instant, Warline a dit :

Sauf que j'ai peur de faire n'importe quoi ! 


Il n'y a pas de raison de faire n'importe quoi juste en essayant d'aller dans UEFI. C'est déjà la première étape. Pas de quoi s'inquiéter en faisant ça.

Une fois dedans, prendre le temps de lire et trouver la partie security/boot (en fonction du nom donné par le fabriquant) pour trouver l'option du secure boot et la déactiver. Pas de risques si on ne déactive/change pas autre chose.

Share this post


Link to post
Share on other sites
il y a une heure, tuxayo a écrit :

Idées:

- Erreur dans la manière de tester la touche: Ne pas la maintenir enfoncée, ne pas la mitrailler mais ne pas être trop lent. 2 appuis/secondes suffisent.

- Est-ce que tu as la documentation du PC avec toi? Je sais que quand on achète une carte mère seule, dans sa doc il y a des choses sur l'UEFI/BIOS. Sur un PC de bureau ça pourrait être le cas.


Il n'y a pas de raison de faire n'importe quoi juste en essayant d'aller dans UEFI. C'est déjà la première étape. Pas de quoi s'inquiéter en faisant ça.

Une fois dedans, prendre le temps de lire et trouver la partie security/boot (en fonction du nom donné par le fabriquant) pour trouver l'option du secure boot et la déactiver. Pas de risques si on ne déactive/change pas autre chose.

Je suis déjà dedans je cherche  juste à desactiver le Secure Boot.

Share this post


Link to post
Share on other sites

Pour rentrer dans le BIOS depuis un Windows 10, il faut penser à désactiver le démarrage rapide d'abord.

Une autre solution, consiste à passer par l'outil de récupération

Mais attention : désactiver l'UEFI ou le secure boot alors que Windows est déjà présent et activé peut vous mener à la catastrophe (=plus de boot).
Donc commencez impérativement par faire une image Acronis (ou autre) sur un disque externe avant d'aller basculer des paramètres dans le BIOS.

L'option se trouve généralement dans Boot/Secure Boot/OS type

Share this post


Link to post
Share on other sites
il y a 33 minutes, Warline a dit :

Je suis déjà dedans je cherche  juste à desactiver le Secure Boot.

C'était quelle touche? (pour les autre gens avec le même modèle d'ordinateur)

il y a 23 minutes, Aloyse57 a dit :

Mais attention : désactiver l'UEFI ou le secure boot alors que Windows est déjà présent et activé peut vous mener à la catastrophe (=plus de boot).

C'est très inquiétant ça! Ça vous est arrivé ou vous avez entendu/lu des témoignages?

Par contre c'est pas une catastrophe, si ça arrive il suffit de réactiver le secure boot et Windows remarchera. Est-ce correct?

Share this post


Link to post
Share on other sites
Il y a 2 heures, tuxayo a dit :

1/C'est très inquiétant ça! Ça vous est arrivé ou vous avez entendu/lu des témoignages?

2/Par contre c'est pas une catastrophe, si ça arrive il suffit de réactiver le secure boot et Windows remarchera. Est-ce correct?

1/ oui, ça m'est déjà arrivé et pas qu'une fois

2/non, des fois ça ne redémarre pas une fois le bios remis à l'état précédent. 

C'est pour ça que je préviens :-) 

Share this post


Link to post
Share on other sites
Il y a 12 heures, tuxayo a écrit :

Idées:

- Erreur dans la manière de tester la touche: Ne pas la maintenir enfoncée, ne pas la mitrailler mais ne pas être trop lent. 2 appuis/secondes suffisent.

- Est-ce que tu as la documentation du PC avec toi? Je sais que quand on achète une carte mère seule, dans sa doc il y a des choses sur l'UEFI/BIOS. Sur un PC de bureau ça pourrait être le cas.


Il n'y a pas de raison de faire n'importe quoi juste en essayant d'aller dans UEFI. C'est déjà la première étape. Pas de quoi s'inquiéter en faisant ça.

Une fois dedans, prendre le temps de lire et trouver la partie security/boot (en fonction du nom donné par le fabriquant) pour trouver l'option du secure boot et la déactiver. Pas de risques si on ne déactive/change pas autre chose.

J'ai fait tout ! La case est toujours indisponible :'( 

J'ai rec : 

 

Edited by Warline

Share this post


Link to post
Share on other sites

ceratibs EFI ne permettent pas de desactiver le secureboot.

Dans ce cas la seule solution pour booter autre chose que Windows est de passer en mode "legacy" ou "BIOS"

Share this post


Link to post
Share on other sites
Il y a 28 minutes, L33thium a écrit :

ceratibs EFI ne permettent pas de desactiver le secureboot.

Dans ce cas la seule solution pour booter autre chose que Windows est de passer en mode "legacy" ou "BIOS"

Ohlala c'est pas simple :O 

Share this post


Link to post
Share on other sites

Bref, je passe :D

Mon logiciel me dit sa : 1e7fbc68846c428b8bf5841c44cd622d.png

 

 

Et ensuite quand je clique sur "Oui" j'ai sa : 1483085379-img-0132.jpg

Share this post


Link to post
Share on other sites

Il faut changer l'OS Type à Legacy pour pouvoir changer l'état du SecureBoot.

Attendez-vous à devoir réinstaller Windows 10.

 

Share this post


Link to post
Share on other sites
Il y a 6 minutes, Aloyse57 a écrit :

Il faut changer l'OS Type à Legacy pour pouvoir changer l'état du SecureBoot.

Attendez-vous à devoir réinstaller Windows 10.

 

J'ai fait sa hier ! Sauf que à chaque fois je tomber dans le BIOS avec un menu totalement noir et j'avais juste le curseur :/ 

Share this post


Link to post
Share on other sites

Avez vous désactivé le "Fast boot" ? C'est la première chose à faire quand on veut jouer dans le BIOS depuis Windows 8/10.

Share this post


Link to post
Share on other sites

désactiver le fastboot ou depuis Windows : <shift> + redémarrer -> dépannage -> avancé -> changer les paramètres du microprogramme UEFI.

Share this post


Link to post
Share on other sites
On 01/01/2017 at 17:44, Aloyse57 a écrit :

Avez vous désactivé le "Fast boot" ? C'est la première chose à faire quand on veut jouer dans le BIOS depuis Windows 8/10.

Desolé pour l'absence ! Non je ne l'ai pas désactiver !

On 01/01/2017 at 18:14, L33thium a écrit :

désactiver le fastboot ou depuis Windows : <shift> + redémarrer -> dépannage -> avancé -> changer les paramètres du microprogramme UEFI.

Ok je vais faire sa ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...