Jump to content

Archived

This topic is now archived and is closed to further replies.

Edtech

Mettre à jour Windows 8 en 8.1

Recommended Posts

Vu les difficultés de certains pour mettre à jour Windows 8 vers 8.1, voici quelques informations pratiques :

 

Avant la mise à jour :

  • Mettez à jour votre BIOS/UEFI (l'UEFI semble parfois poser problème avec certaines fonctions et peut provoquer des BSOD) et réinitialisez les paramètres par défaut.
  • Mettez à jour tous les pilotes et tous les logiciels, en particulier les antivirus et parfeux. Encore mieux, désinstallez les antivirus le temps de la mise à jour.

Lien vers la mise à jour seule :

http://www.microsoft.com/fr-fr/download/details.aspx?id=42335

(Bien lire les explications données avant de démarrer l'installation !)

 

Lien de téléchargement des ISO :

http://windows.microsoft.com/fr-FR/windows-8/upgrade-product-key-only

Téléchargez le module de mise à jour et une fois exécuté, vous aurez le choix de télécharger l'ISO pour la graver.

 

Télécharger l'ISO de 8.1 via le logiciel de Microsoft :

Microsoft met à disposition un module pour télécharger l'ISO (ou créer une clef USBB directement) de la version que vous souhaitez. Il s'agit toujours de la dernière version disponible : http://go.microsoft.com/fwlink/p/?LinkId=510815

Notez que votre clef 8.0 fonctionnera parfaitement avec l'ISO récupérée ainsi.

 

Installer Windows 8.1 sans Windows 8 préalablement installé :

Notez qu'il n'est pas possible d'installer 8.1 proprement (sans Windows déjà installé) avec une clef 8.0 mais uniquement en mise à jour.

L'astuce est donc de créer une clef USB d'installation à partir de l'ISO puis de créer un fichier .txt contenant les informations suivantes (pour une version professionnelle) :

 

[EditionID]

Professional
[Channel]
Retail
[VL]
0

 

Ensuite, enregistrez le fichier avec le nom ei.cfg et copiez-le dans le dossier "sources" de la clef USB. Windows ne vous demandera alors la clef qu'une fois l'installation terminée lors de l'activation et acceptera alors les clefs 8.0 !

 

Clefs générales pour l'installation :

http://technet.microsoft.com/en-us/library/jj612867.aspx

Après installation, il vous faudra activer avec votre clef Windows 8.

 

Pour forcer la mise à jour sur le Store :

Il arrive que le store ne propose pas la mise à jour, dans ce cas, essayez les actions suivantes :

  • Tapez la commande wsreset dans une invite de commandes ou Powershell.
  • Tapez ms-windows-store:WindowsUpgrade dans la barre d'adresse d'Internet Explorer ModernUI.

Notez qu'une fois que vous avez cliquez sur Installer, il se peut que vous ne voyez rien se produire mais que l'installation soit bien en cours. Vous pouvez vérifier si votre connexion est sollicitée dans le gestionnaire des tâches.

 

Fichier donnant les raisons des échecs d'installation :

C:\$Windows.~BT\Sources\Panther\setuperr.log

 

Logiciels à désinstaller avant mise à jour :

Share this post


Link to post
Share on other sites

Tu peux lors de la mise à jour demander à télécharger l'ISO pour la graver plus tard. C'était déjà comme ça avec Windows 8 en mise à jour depuis 7.

J'ai mis à jour le premier message pour l'expliquer.

Share this post


Link to post
Share on other sites

Excellente initiative. Merci Edtech.

M'est avis que ton topic va battre des records de vues...

Share this post


Link to post
Share on other sites

Pour ma part, je suis passé à 8.1 samedi matin et j'ai rencontré plusieurs soucis.

Tout d'abord, dans la bare de taches les raccourcis de l'explorateur de fichiers et IE sont devenuu blanc comme si le systeme ne le reconnaissait pas. Mais bon, je l'es ai recréé et c'est reparti.

J'ai aussi remarqué que l'association des types de fichiers / applications avaient été perdu.

Le plus embétant par contre viens du fait que le windows store n'arrive pas à installer les mises à jours/applications. Il parviens à les télécharger mais pas à les installer. Donc pas de 'courrier', 'messages' et autres applications de bases devant s'installer par le store.

Par la même les mises à jour de windows Update ratent aussi.

J'ai beau rechercher sur technet et autres, rien à faire, toutes a ratés. Ou alors cela fait "évoluer" le message d'erreur vers un autre... joie -_-

Rien à faire,

Share this post


Link to post
Share on other sites

Mon frère a eu le problème. Il a d'abord mis à jour tous les pilotes, puis redémarré plusieurs fois. Ensuite il a activé Windows (oui, il venait de la preview et n'avait pas saisi sa clef à l'installation, donc saisie de la clef Win8 puis activation et redémarrage). Et enfin, mise à jour par le panneau de configuration du bureau. Et maintenant tout est bon.

Share this post


Link to post
Share on other sites

Moi j'ai eu un joli bug... J'ai fait la MàJ sans soucis... Au redémarrage, je me co sur google (avec chrome) pas de soucis... 1min après, plus de connexion (j'arrivais même pas à accéder à ma freebox)... Bref, je redémarre pour voir si ça le refait... Même problème... Je vais vérifier ma connexion, elle est connecté, avec une ip et tout et tout... Je fais un ipconfig /renew... Rien ne change

J'ai fini par forcer la désinstallation de mon pilote de ma carte graphique et rédémarrage... ET hop plus de problème.

Ensuite, j'ai eu le même soucis que folken, les installations du WS se mettaient en attente... J'ai fait une commande de réinitialisation du WS... Mais je ne la trouve plus :craint:

Share this post


Link to post
Share on other sites

Non je viens de le retrouver :

net stop wuauserv rename c:\windows\SoftwareDistribution softwaredistribution.old net start wuauserv

Par contre le rename ne marchais pas, alors j'ai juste fait le net stop/net start et ça m'a relancé le bouzin :transpi:

Share this post


Link to post
Share on other sites

Perso suite à la MàJ le pilote graphique a été viré et remplacé par un pilote générique.

Pourtant il était à jour et WHQL... Je l'ai réinstallé et c'est reparti comme en 14.

Pour info j'ai une AMD HD7870

Share this post


Link to post
Share on other sites

je vais voir ce soir pour mettre à jour le pilote graphique.

Etonannt qu'un 'simple pilote graphique' puisse bloquer le store et autant de fonctionnalités.

Share this post


Link to post
Share on other sites

Pour ma part, BSoD à toute tentative de mise à jour

http://answers.microsoft.com/en-us/windows/forum/windows8_1-windows_install/couldnt-update-to-windows-81-0xc1900101-0x40017/e1ee316f-f912-43ef-92dc-ee31a5fe62d9

Hi,
I also have this issue.

On the Blue Screen, the error message is "SYSTEM_SERVICE_EXCEPTION - win32k.sys"
And then I have exactly the same error code: 0xC1900101 - 0x40017

-I unplugged every devices on my laptop (including the mouse)
-All my drivers are updated

My computer: laptop ASUS N71Vg
-Intel Core 2 Duo T6600 @2,2GHz
-4GB RAM
-Nvidia GT220M
-Ethernet Qualcomm Atheros AR8131 PCI-E Gigabit
-Intel Centrino Wireless-N 1000
-Intel ICH9M-E
-HD Hitachi

Windows 8 Professionnal (downloaded via MSDN, RTM version) - x64 / Dual boot with Ubuntu 13

Share this post


Link to post
Share on other sites

Salut,

Je n'ai que quelques petites choses à noter :

- Avast est directement supprimé après màj

- Le Mode 3D passive nVidia directement activé dans les jeux. (alors que mon écran n'est pas compatible)

Mise à jour 8 -> 8.1 effectuée sur 3 de mes machines à base de :

- i7-2600k

- i5-2500k

- i3 2350M

Bien INpactement

Share this post


Link to post
Share on other sites

- Le Mode 3D passive nVidia directement activé dans les jeux. (alors que mon écran n'est pas compatible)

Ah oui j'ai eu ça aussi, la 3D Anaglyphe qui s'est activé :transpi: C'est ... Surprenant :transpi:

Share this post


Link to post
Share on other sites

Pour les possesseurs de Lucid Virtu MVP il est à absolument à désinstaller sinon c'est écran noir au reboot suite à l'install. J'ai cru d'abord à un problème d'install .... J'ai reinstaller Windows puis passer la mise à jours direct puis ensuite mes pilotes et quand j'ai réinstallé Lucid j'ai eu le droit direct à un écran bleu :D. Don il est à ajouter dans la liste des soft à désinstaller.


L'ISO téléchargé sur le soft crosoft est direct en 8.1 ?

Share this post


Link to post
Share on other sites

salut

moi c est une erreur 0x80004005 !

ca telecharge ca commence l instal et au moment de redemarrer ca me marque impossible et ce code !

pas trouver de solution encore !

Share this post


Link to post
Share on other sites

L'ISO téléchargé sur le soft crosoft est direct en 8.1 ?

Logiquement, oui. Après, je n'ai pas testé, donc si quelqu'un peut confirmer...

Share this post


Link to post
Share on other sites

Pour ma part, j'ai un soucis que je qualifierais de plutôt paranormal.

Dès que j'éteinds mon PC le soir, après 2-5 min, le PC se rallume tout seul comme s'il prenait les décisions de lui-même. La 1e fois, je me suis dit que c'était un paquet magique même si aucune machine de mon réseau en diffuse, je me dit "ok pq pas mais bizarre quand même". Et hier soir, le phénomène se produit à nouveau, là j'ai flippé car j'avais désactivé le WoL.

Donc, je ne comprends techniquement pas comme cela est possible étant donné que je fais un shutdown classique de l'ordinateur, pas une mise en veille prolongée. Puis, j'ai lu ton post Edtech qui suggère de mettre à jour l'UEFI car il est vrai que j'ai eu un ou 2 BSOD depuis la màj 8.1. Problème c'est que je n'ai pas trouvé de BIOS récent pour ma Gigabyte Z77-D3H. Si qqun sait par quel moyen ce phènome peut se produire, merci.

Share this post


Link to post
Share on other sites

le PC se rallume tout seul comme s'il prenait les décisions de lui-même.

Cela vient peut-être de la fonction "Smart Connect Technology"; Regarde comment elle est paramétrée dans le BIOS.

Share this post


Link to post
Share on other sites

Ça, c'est encore un autre problème. Il semblerait que certains paramètres "sautent" après la maj. Hier, mon PC est sorti de veille sur réception d'un message via Skype !

Le mieux, c'est donc de désactiver l'autorisation de sortie de veille du PC dans les paramètres ceh chaque carte réseau. Dans la configuration avancée de l'alimentation, désactiver les déclencheurs de sortie de veille (genre le PC qui sort de veille pour mettre à jour Windows). Et pour finir, changer l'heure de la maintenance (3h par défaut) pour la mettre en journée.

Evidemment, bien avoir ses pilotes à jour et UEFI/BIOS comme déjà dit. Ne pas hésitez à reseter le BIOS et à le reparamétrer. Personnellement, j'ai des merdes étranges si je ne le le fais pas avant de réinstaller Windows (Windows semble configurer l'UEFI de lui-même à l'installation, mais n'y arrive bien que si les paramètres sont par défaut).

Share this post


Link to post
Share on other sites

Ok, j'ai :

1/ désactivé la sortie de veille de ma carte réseau dans les paramètres avancées de celle-ci

2/ désactivé les minuteurs de sortie de veille dans les options d'alimentation de façon à ce qu'un évènement (ex.maintenance) ne réveille pas mon ordi

3/ programmé la maintenance plus tard dans la journée (à noter que la case "autoriser la maintenance programmé de manière à interrompre la veille de mon ordi" était décochée)

Je vais checker pour smart connect technology mais je ne pense pas que ça soit ça vu que l'ordi n'est dans aucun état de veille. Je vous tiens au jus.

edit: SCT était désactivé par défaut donc c'est pas ça. Je vais continuer de chercher un BIOS récent pour ma carte, j'ai testé d'éteindre la machine et attendre 5 min, pas d'allumage inopiné mais il vaut mieux attendre le soir pour tirer des conclusions définitives. Ce qui est sûr c'est que c'est depuis la màj 8.1.

Bon, ok j'ai mis à jour le bios en F21, dernier en date sur le site gigabyte. Wait & see.

Share this post


Link to post
Share on other sites

Problèmes avec 8.1 :

- plus de son arrière pour Realtek ACL886

- ex7forw8 (bouton Démarrer de Win7 avec menu Tous Les Programmes) : H.S.

>>> marche arrière sans regret :zero:

Share this post


Link to post
Share on other sites

Problèmes avec 8.1 :

- plus de son arrière pour Realtek ACL886

- ex7forw8 (bouton Démarrer de Win7 avec menu Tous Les Programmes) : H.S.

>>> marche arrière sans regret :zero:

Un conseil avec Realtek (carte son) : ne JAMAIS mettre les pilotes ! Ceux natifs dans Windows fonctionnent bien mieux !

Pour le menu démarrer, essaie déjà de t'en passer, tu vas voir, c'est pas bien difficile (beaucoup moins que d'arrêter de troller !).

Share this post


Link to post
Share on other sites

Hello !

Depuis la maj 8.1, j'ai constaté un truc bizarre quand j'éteins mon PC.

Désormais il s'arrete en 2 étapes, c'est à dire que dans un premier temps il fait comme d'habitude (disques qui grattent, écran qui passe en veille, etc...), puis ensuite il reste quelques secondes avec juste le ventilo CPU qui tourne encore (il semblerait qu'il n'y ait rien d'autre actif), et enfin il s'eteind pour de bon. De mémoire il faisait à peu près la même chose à l'époque où je lui demandais de passer en veille prolongée au lieu de l'éteindre, mais là je lui demande bien de s'éteindre ! Je ne veux pas qu'il me dump la RAM sur le SSD à chaque arrêt, vu que j'en ai 24Gio et un RAM Disk de 12Gio (donc toujours au moins 15Gio de RAM occupée). 15Gio d'écriture en moyenne sur le SSD à chaque arrêt est le facteur qui m'a finalement décidé de me passer du fast boot pourtant sympathique :transpi:.

D'où ma question :

Est-ce que par hasard le passage à 8.1 de changerait pas un paramétrage en loosdé concernant la manière dont doit s'eteindre le PC ?

J'avoue ne pas avoir vérifié (je n'ai arrêté mon PC que 2x depuis la MAJ), mais vu qu'il ne démarre pas plus vite qu'avant je ne pense pas qu'il ait réactivé le démarrage rapide (ou alors le résultat est vachement décevant :transpi:)

Share this post


Link to post
Share on other sites

×
×
  • Create New...