Jump to content
CaseyN

Le WiFi, le comprendre, le faire marcher.

Recommended Posts

Comme promis, petit retour sur ma nouvelle installation. Pour mémoire, ma Freebox révolution couvre une partie de l'appartement (wifi n), et distribue par CPL DEVOLO 650 sur 3 autres bornes réparties dans l'appartement, une alimente Freebox player + Ampli AV + PS3 (débit moyen : 300 à 380 mbits/s!, alors que j'étais péniblement entre 40 et 60 Mbits/s avec mes Freeplugs...), une autre alimente en Ethernet l'ordi de mon fils (débit moyen : entre 150 et 200 Mbits/s), la 3ème alimente une borne Airport express qui distribue le wifi de l'autre côté de l'appart (wifi n également, même SSID, même mot de passe) avec un débit moyen de 300 Mbits/s!

Extrêmement satisfait du CPL et singulièrement de mes bornes DEVOLO : très rapides, très stables (aucune déconnexion en 5 jours), installation hyper simple (rien à faire!), et logiciel de contrôle et configuration très simple également. Si effectivement elles sont un peu chaudes (pas trop quand même) en fonctionnement, elles rentrent en mode éco quand la carte réseau connectée est au repos.

Pour ce qui est du wifi, je bidouille encore pour trouver la meilleure configuration (merci InSSIDer et Wifi Analyser sur mon smartphone), dans un appartement parisien saturé de réseaux dans tous les sens!! Je constate d'abord que la Freebox Revolution a un comportement assez étrange, avec un signal excellent dans la pièce d'émission, dans un pièce à coté, mais qui diminue d'un coup dans une autre pièce pourtant proche. Dans cette dernière, mes appareils connectés ont parfois un comportement agaçant, tiraillés entre les signaux émis par la Freebox et ceux de l'Airport Express, pourtant bien plus lointaine et avec plus de murs de séparation, mais dont le signal semble plus puissant ou efficace. Il faut que j'arrive à trouver un bon équilibre, entre positionnement des points d'accès, canaux d'émission, agressivité d'itinérance de ma carte wifi du PC portable, etc. Cependant, cela marche globalement très bien, et le principe de mettre en place un réseau d'itinérance est de loin le meilleur pour couvrir une surface importante. Je pense franchement qu'il faut autant que possible bannir tout ce qui est répéteur wifi si on veut être tranquille.

Globalement, le système Airplay fonctionne très bien partout, j'arrive à émettre de tous mes serveurs de musique (y compris smartphones) vers tous mes "récepteurs" connectés (ampli AV, Bose soundtouch, chaine hifi connectée en jack sur l'airport...). Tout est reconnu, et le signal est généralement bon, sans déconnexion. Parfait!

J'espère avoir été utile à d'autres qui seraient dans la même situation, et merci encore à CaseyN.

PS : le débit entre mes bornes CPL semblent augmenter doucement avec le temps (le 1er jour j'étais à 220 Mits/s max, aujourd'hui pas loin de 400!). Est-il possible qu'elles aient des algorithmes permettant de trouver les meilleures fréquences en fonctions des systèmes électriques et/ou interférences qu'elles rencontrent?...

Edited by jeff75006

Share this post


Link to post
Share on other sites

Merci de ce retour, cela fait plaisir à lire :-)

Oui les Devolo ont des algorithmes pour optimiser les connexions d'autant plus que leurs CPL avec prise femelle filtrent dans les deux sens le 50Hz pour avoir le moins d'interférences possibles (tu verras si tu testes que tu ne peux pas mettre un CPL sur une multiprise qui est sur un Devolo le CPL te dira qu'il est connecté au réseau parfaitement mais il ne recevra rien car le signal utile CPL est filtré). Et pour avoir testé quelques marques de CPL, je ne vais rester que sur du Devolo avec prise femelle car les vitesses de synchronisation sont bien meilleures que toute autre marque. (Je réarrange mon réseau souvent en fonction des entrées et sorties de machines et je suis passé de 5 a 4 CPL, 3 Devolo 200 et 2 Freeplugs, maintenant j'ai 170Mbps entre les Devolo alors que le seul Freeplug restant est à 80Mbps… Avec les 2 Freeplugs je tombais à 140 et 50Mbps et si je ne mets que les 3 Devolo je monte direct à 190Mbps ! Je sais quel sera mon prochain changement dans le réseau.)

Share this post


Link to post
Share on other sites

Bonjour à tous,

petit update et une question sur le roaming.

D'abord, toujours aussi satisfait de mon réseau cpl+wifi. Je n'ai eu AUCUNE déconnexion depuis 3 semaines, et le débit ne descend jamais sous les 250 Mbit/s sur la borne la plus éloignée de ma borne de base, 350 Mbits/s sur la plus proche!

Sinon, petite question sur le roaming wifi. J'ai donc (voir plus haut) deux AP wifi formant un réseau d'itinérance avec même SSID et même algorithme de chiffrement, une à partir d'une Freebox Révolution (wifi n canal 1, 2,4GHz), l'autre d'une airport extrême (wifi n bibande, canal 6 en 2,4 GHz, et 36 en 5GHz).

Si je suis très content globalement de ma couverture, je constate que le passage d'un AP à l'autre reste quand même loin d'être rapide pour la plupart de mes clients itinérants. Impossible d'envisager de la VOIP en passant de l'un à l'autre par ex. Il faut même parfois que je force le passage à l'autre AP, même si le 1er AP est devenu injoignable. Cela ne me pose pas de pb, ne passant pas mon temps à marcher dans l'appartement avec une connexion active, mais je me demande s'il serait possible d'optimiser encore le dispositif pour limiter les temps de connexion/reconnexion.

Le fait que je mélange Freebox + airport Extrême est-il limitant pour le roaming par rapport à celui entre 2 AP de même modèle?

Dois-je mettre les AP sur le même canal et désactiver le 5GHz?

Le roaming wifi est-il seulement réellement possible??

Merci de vos éventuelles contributions

A+!

Share this post


Link to post
Share on other sites

Le fait que je mélange Freebox + airport Extrême est-il limitant pour le roaming par rapport à celui entre 2 AP de même modèle?

Dois-je mettre les AP sur le même canal et désactiver le 5GHz?

Le roaming wifi est-il seulement réellement possible??

Non.

Non.

Oui.

J'explique : Le roaming est fait par le client qui se moque du type d'AP qu'il y a en face. Le principe de ce roaming est justement de libérer les canaux, donc mettre le même canal sur tous les AP ne fera que réduire les vitesses de transferts sans améliorer le roaming. Par contre, le roaming se fait le plus souvent entre AP de même bande de fréquence et donc ton unique 5GHz est peut être ce qui fait que tes périphériques mettent un peu de temps à se reconnecter. Je dis bien "peut être" car j'ai monté une installation similaire chez mes parents (FreeBox Révolution 2.4GHz et Airport Express BiBande) et l'iPad 3 (donc qui supporte le 5GHz) se balade sans coupure (FaceTime parfait avec mur en béton armé entre les deux AP). De même chez moi j'ai du 2.4GHz (2 AP TP-Link sous OpenWRT) et du 5GHz (2AP Apple Airport Extreme et Express) et les machines changent en fonction du plus puissant privilégiant en premier le 5GHz. Si tu veux teste en désactivant le 5GHz de ta borne pour voir si cela améliore les choses mais ne mets pas les mêmes canaux entre l'Airport et la Freebox.

Enfin il existe 2 réglages possibles pour optimiser le roaming : le premier est parfois disponible sur les AP et le second est parfois disponible sur les clients. Le premier est le multicast rate qui permet (entre autres choses) de refuser une connexion à un client si celui ci n'est pas synchronisé à une vitesse convenable (celle donnée dans le multicast rate). Cette option n'est malheureusement plus disponible sur les bornes airport avec la dernière version d'Airport Utility et tous les AP ne donnent pas la main sur cette donnée non plus. La seconde est sur le client donc (mais pas sur Mac, iOS et la plupart des OS mobiles) dans les propriétés de la carte WiFi c'est la "sensibilité à l'itinérance". Windows te propose 5 niveaux allant de "très haute" à "très basse" et peut ainsi forcer un client à attraper le réseau le plus proche plus ou moins vite.

D'ailleurs il est intéressant de regarder quand on le peut les clients connectés aux bornes et leurs vitesses de synchronisations selon la borne. Tu y verras parfois tes clients connectés à plusieurs bornes en même temps mais à 1Mbps sur l'une. C'est soit que le client vient de quitter cette borne pour la connexion IP mais est toujours connecté en radio dessus et est donc à portée de celle ci, soit qu'il vient d'arriver à portée de celle ci mais qu'il n'a pas encore switché sa connexion IP.

Share this post


Link to post
Share on other sites

Bonjour les gens !

C'est pas souvent que je traine dans la section rézo, et c'est pas pour rien ! Autant je monte mes machines depuis des lustres, je fais qques transformations matérielles, bref, je sais mettre les mains dans le cambouit quand il faut, mais là...

Je hais les rézo ! D'autant plus que l'âge aidant, j'ai moins de patience (et d'envie surtout, concernant le réseau justement) ;)

Et je ne vous explique pas le rézo de la boite ( 3 régies son, une station de montage video, des postes de sous-titrage, en gros 20 PC/MAC et 3 serveurs) dont je tente de comprendre le système, vu qu'en plus de mon vrai métier (ingé son), je gère l'informatique... bref... il en faut bien un...

Là, il s'agit de mon chez moi, et j'ai besoin de vos lumières, parce que même en lisant le superbe (sisi) article en première page, j'ai des lacunes.

Je m'explique:

appareils en question:

1- une freebox révolution

2- UNE borne Airport express (achetée hier)

Plus basique, tu meurs !

De base (et comme toujours sans manuel... oui, c'est mal), j'ai branché de la BOX (qui est en mode routeur pour info) > sur l'APEx avec un RJ45 dans l'entrée WAN, et j'ai créé un nouveau réseau.

Qui dit nouveau réseau dit nouveau nom et nouveau pass (toujours en WAP2), et ça marche direct, bonne réception toussa.

Du coup, du haut de mon ignorance crasse, j'me dis: "et si j'avais un seul et unique nom pour mon réseau à la maison, et non 2 avec ce système ?"

Donc, merci google qui est mon ami, et je cherche, je cherche et j'apprend qu'on peut étendre son réseau, ce que je tente, ce qui merdoit, ce qui est normal il semblerait ! (en passant pas "étendre son réseau sans fil" dans l'utilitaire Airport).

Alors, je tombe sur cet article (comme quoi, on revient toujours à ses premiers amours... 2003 mon inscription didiou!) et me penche sur l'itinérance.

Sauf que j'ai pas cette option dans l'utilitaire !

Du coup, du haut de ma fulgurance intellectuelle tant soudaine qu'inhabituelle, bref, une idée à la con (ou pas), je me dis: "si je me mets créer un reseau sans fil en utilisant le même nom de réseau et pass que ma freebox, je n'aurai plus QU'UN seul et unique nom de réseau chez moi".

Et ça marche, je n'ai plus qu'un seul et unique point d'accès chez moi.

Sauf que, je ne sais pas du coup sur quel point d'accès je suis: soit sur le wifi de ma box, soit sur l'aiport ?

Je teste, je teste, et il semblerait que doivent à chaque fois désactiver et réactiver le wifi (dans mon exemple ici, avec mon Macbook pro, mais c'est pareil avec le laptop de madame sous win, le PC sous ubuntu et les ipad/iphone) pour que le meilleur choix de la borne la plus proche se fasse. C'est une itinérance sans en être une quoi, puisse que je dois le faire manuellement (ou alors, je dois attendre un peu plus longtemps ?), mais ça marche, je vois la différence quand je passe d'une zone à l'autre, quand je me déplace de mon salon où je suis sur le wifi de la box et mon bureau qui lui est mieux arrosé par l'Airport.

Alors, mes questions:

1- Y a-t'il une autre solution (sans acheter une nouvelle borne, je sais que ça serait une solution. Mais non) ?

2- Y a-t'il encore d'autres paramètres à modifier pour que cela se fasse automatiquement ?

3- Est-ce que j'ai vraiment rien compris ?

4- est-ce que j'ai été clair ?

Merci ;)

Ci-jointes quelques images pour illustrer ça:

1

2

3

4

Edited by PhiBee

Share this post


Link to post
Share on other sites

Ta configuration est bonne pour l'itinérance (Mode pont, même SSID, sécurité et MDP). Tu as même une itinérance sur 3 réseaux : La Freebox en 2.4GHz, L'Airport en 2.4GHz ET en 5GHz. D'expérience il semblerait que les produits Apple privilégient le 5GHz s'ils le supportent ce qui peut expliquer la latence avant de passer sur le 2.4GHz de la Freebox.

Pour améliorer ça le plus simple serait de réduire la puissance d'émission de l'Airport dans "options d'accès sans fil" et au niveau de la Freebox aussi si c'est possible afin que les deux réseaux WiFi se chevauchent le moins possible afin de forcer l'itinérance puisque le premier point d'accès ne sera presque plus à portée.

Si cela n'aide pas, tu pourras tester en désactivant le 5GHz sur l'Airport mais ce serait bête de s'en priver.

Share this post


Link to post
Share on other sites

Merci bien !

Ça me rassure, je suis encore une config qui tient la route ;)

Share this post


Link to post
Share on other sites

Donc CaseyN, je vais laisser comme cela est, je ne veux pas réduire mon débit car dans mon bureau j'ai besoin d'envoyer/recevoir de gros volumes d'audio sur mes plateformes externes; donc si ça ne passe pas directement sur la bonne borne (ce qu'il fait tout seul au bout d'un moment, surtout quand je réclame de plus gros débit; j'ai testé avec la tv freebox en HD sous vlc, sur mon MBP dans le salon 144 et dès que je suis passé dans le bureau et mis vlc, il a basculé en 300 tout seul), un petit désactiver/activer le wifi le fera très bien.

Marche bien cette petite boiboite n'empêche. Je vais juste jouer un peu avec les canaux 2.4 et 5GHz. Je vais "sniffer" ce que j'ai autour de moi (ce que j'avais déjà fait avec le wifi de la box) et choisir les moins encombrés.

En tout cas, encore merci de m'avoir rassuré. ;)

Edited by PhiBee

Share this post


Link to post
Share on other sites

Réduire la puissance démission ne va pas réduire tes débits ;-) Surtout qu'au vu du RSSI de ton MBP tu peux déjà bien réduire avant de te retrouver avec un signal faible. être entre -70 et -60dBm est largement assez.

Share this post


Link to post
Share on other sites

Encore un truc ;)

Ca te parait bien tout ça ? Et surtout, comme il arrive à du 450 ? C'est la FreeBox qui bloque à 300 ? Je vais pas me plaindre, juste curieux.

1b

2b

3b

4b

Share this post


Link to post
Share on other sites

Le truc bien c'est que tu es le seul a 5GHz dans ton coin donc aucune interférence quand tu l'utilises. Par contre je changerai le canal de la Freebox (quand tu es près d'elle faudrait voir ce qui tape le plus fort pour être sûr) en mettant canal 1.

Ensuite pour le 450, c'est le tableau en première page qui te dira quoi :

217Mbps pour ta Freebox en 2.4GHz 3 antennes 20MHz, 450 pour la LiveBox en 40MHz. Ton MacBook gère peut être les 450Mbps mais qu'à 5GHz (avoir dans les infos système) et l'Airport Express ne fait que du N300 en 5GHz (2 antennes et ça se voit, en 2.4 tu es à 144 puisqu'il reste à 20MHz).

3 paramètres (nombre de flux/antennes, bande passante et Guard Interval) et tous les débits qui en découlent.

Share this post


Link to post
Share on other sites

Alors, je suis passé sur le canal 1 pour le wifi de la freebox depuis mon salon (donc juste à coté).

Les autres canaux "1" sont loin de moi ou faibles, en dehors de mon freewifi et freewifi_secure perso.

Pas noté de différence pour le moment (en + ou en -), je verrais avec le temps.

5b

Share this post


Link to post
Share on other sites

Bonjour à tous,

et merci CaseyN

Mais, je ne suis pas assez calé pour comprendre toutes ces infos.
 

Au sous sol de ma maison: J'ai une freebox V6 dans mon bureau

 

Au rez-de-chaussée, je capte le wifi de la freebox avec mon ipad.

 

Au premier étage, je ne capte plus le wifi.

 

En revanche j'ai au premier étage un cable qui part de la freebox.

Ce câble est relié à un hub sur lequel est branché un PC.

J'imagine qu'il est possible de récupérer Internet sur le hub, et de le transformer en wifi pour alimenter mon ipad.

Quel matériel me faut-il pour être dimensionné correctement ?

Merci d'avance pour vos réponses !

 

 

 

Share this post


Link to post
Share on other sites

Un simple point d'accès suffit branché au switch (si c'est un Hub jète le et mets un switch à la place) avec le même SSID et MDP que la FreeBox ;-)

Share this post


Link to post
Share on other sites

Par point d'accès j'entends point d'accès, sinon j'aurai dit routeur :transpi:

 

Blague à part : un point d'accès est juste un pont (bridge) entre le WiFi et le filaire (matériellement parlant), là où un routeur s'occupe de lier deux réseaux IP (logiciellement parlant). Ta FreeBox par exemple est 3 entités logiciellement parlant : un modem (passage du signal carré à un signal pouvant passer par le téléphone), un routeur (lien entre ton réseau local et celui de Free), et un point d'accès WiFi. Souvent les points d'accès du commerce peuvent faire routeur mais les routeurs qui font point d'accès ne permettent pas tous de couper leur fonction de routeur.

 

Toi il te faut un point d'accès comme celui-ci mais par exemple j'ai deux fois la version routeur de ce point d'accès (5 ports ethernet au lieu de 1) et une fois passé sur un firmware alternatif pour avoir plus de contrôle sur le matériel (avoir 5 ports LAN et non 1WAN + 4LAN), j'ai désactivé le routeur sur l'un des deux afin qu'il ne me serve que de switch + point d'accès gérable (et même gérant les VLAN et autres multi SSID mais ce n'est pas le sujet de la discussion).

 

Cela répond-t-il à ta question ?

Share this post


Link to post
Share on other sites

Cela répond-t-il à ta question ?

 

Oui j'ai compris (un peu) ... je fais des progrès !

 

Le point d'accès que tu m'indiques a une seule entrée RJ45...

( http://www.tp-link.fr/products/details/?categoryid=239&model=TL-WA801ND )

 

Dans une autre discussion un internaute m'indique celui-ci qui a 4 entrées RJ45 :

http://www.ldlc.com/fiche/PB00104212.html

(ce qui me permettrait de supprimer le hub existant actuellement)

 

Cela m'amène à poser d'autres questions :

  • Qu'est-ce qui différencie les matériels entre eux?

     

  • Quelles sont les caractéristiques qu'un utilisateur domestique lambda doit comparer?

     

  • Est-ce que je pourrai utiliser les mêmes informations de connexion que celles de la freebox afin que l'iPad puisse se connecter au signal wifi aussi bien au RdC qu'au premier étage ?

     

  • Quelle question j'ai oublié ? :-)

Share this post


Link to post
Share on other sites

Tout comme tu as des routeurs qui font point d'accès, tu as aussi des switchs qui font point d'accès à toi de voir selon tes besoins.

Ce qui peut différencier les matériels est le fabriquant de la partie WiFi (Qualcomm Atheros ou Broadcom) qui amène des possibilités différentes salon les AP (en fait pour les AP du commerce ça change rien, c'est quand on commence à mettre ça sur un vrai système comme OpenWRT ou autre dérivé de Linux que l'on a pas les mêmes fonctions) et bien entendu la gamme du produit. Après ca peut être la même chose pour la qualité du switch etc...

 

Un utilisateur classique doit juste se poser la question de ce qu'il souhaite comme vitesse wifi et ports réseaux en fonction de son réseau local et de sa connexion internet.

 

Par exemple là je viens de déménager, je suis passé d'une Freebox V5 (ADSL 15Mbps/0.85Mbps réels, Ethernet 100Mbps pas de boitier TV, déploiement réseau entre les pieces via CPL 200Mbps donc avec prise ethernet 100 en sortie) à une V6 (ADSL toujours mais 16/0.95Mbps réels, ethernet 1000Mbps et boitier TV HD, et câblage mural ethernet existant dans 3 pieces). Du coup je cherche à passer la plupart de mes points d'accès en ethernet gigabit (1000Mbps = 1Gbps).

J'avais déjà une Airport Extreme qui relie mes machines de bureau en Gbps, je savais que je pouvais faire entre mon MacBook (N300 5GHz) et mon iMac (1Gbps) 130Mbps réels lorsque dans le bureau (facteur limitant étant le WiFi donc). Mais dans la salle, des 130Mbps du WiFi je passais à 96Mbps du fait de l'ethernet 100 puis à 40Mbps du fait du CPL qui ne se synchronisait qu'à 170Mbps (en conditions parfaites 200Mbps on est dans les 55Mbps réels). Donc le facteur limitant étant le CPL, je n'avais pas besoin de point d'accès gigabit dans la salle. Maintenant que j'ai la V6 avec en plus la TV HD, avoir un switch gigabit dans la salle est bien plus logique : je peux monter aux 130Mbps du WiFi en local, ajoute à cela les 8Mbps en pointe quand je regarde la TV ou plus encore si je stream une video de mon réseau local.

Certes je ne vais pas saturer le lien gigabit en permanence, mais j'ai au moins de quoi voir venir. Et mes CPL servent toujours mais à d'autres emplacements (je viens de mettre une enceinte dans la salle de bain) car pour ce genre d'usages je ne veux pas charger mon WiFi (perdre 50% de bande passante pour un flux audio de seulement 1Mbps non merci), alors que même en multipliant les CPL je n'attends plus d'eux des performances de premier choix (pourtant je pense monter sur des CPL 500Mbps et port Gigabit bientôt :transpi: pour arriver à des débits équivalents à mon WiFi N300 puisque je n'ai pas de machine supportant plus mais si c'est pour monter ceci sans avoir de switch Gbps au cul c'est inutile et inversement...)

 

Voilà c'était un peu d'exemple plus ou moins concret pour te faire comprendre... J'espère ne t'avoir pas perdu :transpi:

 

Pour le WiFi (et c'est pour ça que finalement j'en parle peu dans mon blabla) tout est déjà expliqué dans le tout premier post de la centralisation : même SSID et même Mot de passe sur tous les AP. Tu n'es pas obligé de mettre le même canal partout.

 

Tu n'as pas oublié de question selon moi ;)

Share this post


Link to post
Share on other sites

CaseyN,

merci pour ce passionnant exposé. Je cherche depuis longtemps des infos sur le sujet sur le net, et c'est la première fois que je trouve une info aussi complète.

j'ai une situation assez similaire à jeff75006, à savoir :

une maison secondaire assez grande sur 2 niveaux, une box orange 2ème génération à un bout de la maison, un devolo CPL DLAN 500 WIFI à l'autre bout.

les 2 AP ont le même SSID, le même mot de passe, le même type de sécurité (WPA2) la box est en canal 11, le devolo en 1. les drivers sont récents. Petite précision, mon installation éléectrique est en triphasée, et j'ai installé un découpleur de phase.

Comme jeff, j'ai un problème de roaming : quand je passe d'une zone à l'autre le client met beaucoup de temps pour raccrocher l'AP local. J'ai le même pb avec 4 clients : un PC portable Lenovo, 1 tel samsung Galaxy S4, 1 IPAD 2 et un IPAD rétina.

Pour l'instant, le meilleur moyen que j'ai trouvé est de débrancher le WIFI et de le rebrancher pour qu'il accroche l'AP le plus puissant. un peu galère.

comme tu le conseille dans l'un de tes postes à Jeff, j'ai regardé s'il éxistait sur la box ou le devolo une fonction multicast rate, sans succès.

Bizarrement, à mon domicile principal (à l'étranger), j'ai un routeur modem Netgear DGND3700 et un répéteur de la même marque WN300RP. comme dans mon domicile secondaire, même SSID, mdp, securité ... Et là je n'ai aucun problème de roaming, je peux me balader dans l'appart sans perte (avec mon IPAD 2 entre autre).

as tu des conseils à me donner sur ce problème ?

cordialement

J

Share this post


Link to post
Share on other sites

Bonjour,

 

Merci pour ce poste très instructif et complet pour le wifi.

 

Je suis en train de rénover ma maison et j'installe actuellement mon réseau domestique avec une baie de brassage etc...Je voulais justement installer un AP pour étendre mon réseau wifi au sous sol et un autre à l'étage. Mon installation étant en gigabit, le boitier http://www.tp-link.fr/products/details/?categoryid=239&model=TL-WA901ND#spec  est-il correct? J'envisage de l'installer en POE à chaque niveau. 

 

Merci pour votre réponse

Share this post


Link to post
Share on other sites

Bonjour à tous les deux et veuillez bien vouloir m'excuser pour le temps de réponse.

Comme jeff, j'ai un problème de roaming : quand je passe d'une zone à l'autre le client met beaucoup de temps pour raccrocher l'AP local. J'ai le même pb avec 4 clients : un PC portable Lenovo, 1 tel samsung Galaxy S4, 1 IPAD 2 et un IPAD rétina.

as tu des conseils à me donner sur ce problème ?

 

J'ai monté récemment un réseau d'itinérance dans une maison qui m'a donné les mêmes soucis que toi. Le problème principal venait de la maison en elle même, en forme de L et ayant des murs bardés de metal (faux plafond et isolation murale sur des tiges de metal et non bois, et qui, contrairement au béton armé laisse passer les ondes car cela fait comme de grandes portes, mais les communications en elle même ne passent pas.)

Du coup le soucis qui s'est posé était que les clients restaient connectés à leur AP de départ car ils captaient toujours suffisamment fort celui ci, mais n'arrivaient pas à communiquer car trop de bruit. Du coup il fallait vraiment se rapprocher du second point d'accès pour que celui ci devienne significativement plus puissant que celui de base pour que la connexion se fasse.

J'ai en partie résolu le soucis, je dis en partie car certaines zones "blanches" existent toujours faute de pouvoir mettre des AP partout (bon c'est principalement dans un couloir où donc il n'est pas trop grave de perdre le réseau même si cela m'embête techniquement). Pour ce faire j'ai essayé le multicast rate, mais non le RSSI était quand même trop élevé et donc le multicast rate ne descendait pas (AP à 25% de puissance), donc j'ai descendu encore la puissance pour essayer de ne plus sortir de la pièce, et dernière chose, la personne ayant des machines récentes, j'ai mis des AP à 5GHz qui du coup ne traversent plus ou presque les murs. Ça jongle un peu avec le dual bande quand même mais au moins cela marche.

Si je pouvais je passerai tout à 5GHz avec des AP plus nombreux (quasiment 1 par piece si je le pouvais) mais on doit garder une compatibilité avec l'existant encore et il n'est pas toujours simple de monter des AP à certains endroits (arrivée courant et réseau, visuel pas toujours agréable etc)

Bonjour,

 

Merci pour ce poste très instructif et complet pour le wifi.

 

Je suis en train de rénover ma maison et j'installe actuellement mon réseau domestique avec une baie de brassage etc...Je voulais justement installer un AP pour étendre mon réseau wifi au sous sol et un autre à l'étage. Mon installation étant en gigabit, le boitier http://www.tp-link.fr/products/details/?categoryid=239&model=TL-WA901ND#spec  est-il correct? J'envisage de l'installer en POE à chaque niveau.

Le WA901ND est une bonne machine, je l'ai souvent utilisé sous OpenWRT, mais sache qu'il est en ethernet 100Mbps alors que le N300 peut parfois permettre des 150Mbps réels lorsqu'il n'y a qu'un client dessus. Du coup comme ton réseau est déjà prêt pour le Gigabit je suppose que tu cherches plutôt la pérennité, alors il vaudrait peut être mieux partir sur des AP BiBande, pourquoi pas mélangeant WiFi AC et N300 ou N450 sortant en Gigabit ? C'est plus cher forcement, et à ma connaissance il n'en existe pas encore en POE mais si tu comptes équiper une maison entière pour les années à venir c'est à réfléchir en fonction des besoins.

Pour l'exemple je vais parler de CPL : Avec le déploiement du VDSL la fin du mois dernier un de mes contacts a vu son accès internet passer de 17Mbps/0.85Mbps à 50Mbps/20Mbps, du coup son CPL 200Mbps qui lui donnait au mieux du 40Mbps EN TOUT vu sa ligne électrique ne pouvait pas supporter les 70Mbps cumulés que la ligne VDSL lui offre. Du coup a du tirer un cable ethernet dans son appartement pour en profiter car il ne souhaitait pas investir dans des 500 ou 650Mbps si jamais dans un an la fibre arrive chez lui. Après tout cela ne faisait aussi qu'un an qu'il avait ces CPL 200Mbps. Donc avant d'investir réfléchis à tes besoins actuel et sur 5 ans.

Share this post


Link to post
Share on other sites

Bonjour CaseyN,

 

bravo pour ce beau topic, ca aide bien.

Pour Noel je me suis fais plaisir avec un nouveau routeur: Asus RT-AC68U (1300 / 600)

Une carte wifi PCE-AC68 (1300) et un bridge Linksys WUMC710 (1300)

 

J'ai tout mis en place, passé ma freebox en bridge, j'ai maintenant deux SSID un en 5GHz et un second en 2.4GHz.

pour faire mes tests de la bande AC j'ai utiliser mon pc équipée de la carte pcie asus.

Sur un transfert du fichier test 1Go de la freebox j'atteint 22 à 24 MB/s ca me parait médiocre. La distance entre le routeur et mon pc est d'environ 4m et traverse un couloir.

Quand je fais le même test en passant par le bridge j'obtiens le même débit par contre avec mon pc portable équipé d'une carte wifi ac 7260 (867) j'obtiens plus de 30 MB/s avec une synchro plus basse (650Mb/s contre 1000/1300 sur le bridge et la carte pcie).

 

Que penses tu de ces mesures? Ai-je raté un paramétrage quelques part? Est-il possible d'utiliser les deux flux wifi 2.4 + 5Ghz avec ma carte pcie asus pour monter encore en perf?

 

Merci ;)

Share this post


Link to post
Share on other sites

Casey, as-tu essayé de jouer avec la puissance du signal pour limiter la portée des bornes et éviter autant que possible la superposition ? Je suis aussi confronté au problème de roaming dans une maison :-)

Share this post


Link to post
Share on other sites

Bonjour,

 

Merci beaucoup pour ce tutoriel qui est clair pour tout le monde et que j'avais suivi pour effectuer mon installation :)

 

Donc j'ai une Freebox révolution en wifi au milieu de la maison et j'ai ajouté 2 bornes cpl wifi devolo à chaque extrémité de la maison.

 

J'avais pour chaque borne, un ssid différent et après lecture de ce tutoriel, j'ai mis le même partout et c'est vrai que c'est bien plus facile et pratique au quotidien. La couverture est bien meilleure sans changer tout le temps ma connexion wifi.

 

Tout se passait bien, ordinateur, smartphone, tablette, et mêmes mes climatisations qui sont pilotable en wifi...sauf, ben oui il doit toujours avec un hic, mon imprimante wifi epson sx235w.

 

Avant quand j'avais un ssid différent pour chaque appareil, j'avais configuré pour l'imprimante sur la borne la plus proche.

 

Depuis que j'ai le même ssid, j'ai essayé de reconfiguré l'imprimante et c'est impossible l'imprimante ne veut rien savoir.

 

A l'endroit ou se trouve l'imprimante, on arrive à capter le wifi de la freebox et un devolo, l'autre est hors de portée de l'imprimante.

 

Donc je débranche le devolo et la aucun problème, j'arrive sans problème à configurer l'imprimante.

Je rebranche mon devolo, l'imprimante fonctionne toujours :)

 

Youpi !!!

 

J’éteins l'imprimante et je rallume et rien, l'imprimante ne se connecte plus :(

Si je coupe le wifi de la freebox ou du devolo, l'imprimante se connecte au bout de quelques secondes et si je rallume le wifi que je venais  d’éteindre, cela fonctionne.

 

 

J'ai l'impression que l'imprimante trouve 2 bornes avec le même ssid et refuser de se connecter, dés qu'il en trouve un, il se connecte et le tour est joué.

 

Ça m’embête de couper à chaque fois un des 2 wifi à chaque allumage de l'imprimante...

 

Je voudrais savoir si quelqu'un à déjà eu ce problème ? Et si il y a une solution ?

 

Mais en tout cas, merci beaucoup encore pour ce tutoriel et vos réponses ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...