Jump to content

Archived

This topic is now archived and is closed to further replies.

nemesis93_75

[Centralisation] Snow Leopard

Recommended Posts

Faut que l'icône soit dans une taille assez grande, genre 128x128 pour avoir droit au ptit bouton lecture ;)

Ha oui ça marche merci, c'est topissime :craint: le genre de truc vraiment sympatoche, et ça consomme que dalle en CPU! Par contre la lecture dans le dock, elle, ne fonctionne plus... :craint:

Share this post


Link to post
Share on other sites

Je vais surement installer SL stap, je vais faire une install complète, il y a quelque chose a saoir ? genre sur el formatage ou ca se fait tout seul ?

Share this post


Link to post
Share on other sites
Je vais surement installer SL stap, je vais faire une install complète, il y a quelque chose a saoir ? genre sur el formatage ou ca se fait tout seul ?

La seule chose à savoir c'est qu'il faut formater avec l'Utilitaire de disque et non plus dans l'install directement (visiblement trop d'erreur due à un clic malencontreux :craint: ) :-D

Share this post


Link to post
Share on other sites

avec l'utilitaire ? on ne formate pas pdt l'install ? pke pr allé ds l'utilitaire faut etre ds le mac normal, y'a pas des tuto pour m'aider ?

Share this post


Link to post
Share on other sites

L'install de SL ne pose pas de problème particulier. Evidemment, pour récupérer tes données, l'idéal est d'utiliser TM. Un petit truc : après le formatage et l'install, il faut créer 1 compte utilisateur. Et bien, ce compte ne doit pas avoir le même nom que le compte sauvegardé (et donc restauré) par TM, cela va créer 1 conflit.

Lors de mon install de SL, j'ai créé 1 compte "bidon" avec les droits d'admin, puis j'ai restauré mes données, puis j'ai effacé le compte "bidon"...

A part ça, beaucoup de softs sont maintenant compatibles SL.... vérifie quand même que tes softs préférés le sont...

F

Share this post


Link to post
Share on other sites
avec l'utilitaire ? on ne formate pas pdt l'install ? pke pr allé ds l'utilitaire faut etre ds le mac normal, y'a pas des tuto pour m'aider ?

L'utilitaire de disque est présent sur tous les DVD d'install de MacOSX.

Share this post


Link to post
Share on other sites
avec l'utilitaire ? on ne formate pas pdt l'install ? pke pr allé ds l'utilitaire faut etre ds le mac normal, y'a pas des tuto pour m'aider ?

Une fois que tu es dans l'install de OS X tu as la barre des menus et un menu "Utilitaires" et ensuite tu a Utilitaire de disque, y'as un tuto qui vu les screens est très vieux mais l'interface de Utilitaire de disque n'as quasiment pas changé d'un pet depuis donc ça devrais pas poser de soucis :byebye:

Share this post


Link to post
Share on other sites

Ok c'est cool merci =) je decouvre et galere un peu parfois ^^

deja installer un OS en etant deja sur l'ancien et pas booté sur le cd c'est bizarre pour moi ^^

Share this post


Link to post
Share on other sites

J'ai un problème assez embettant.

J'ai configuré Mail pour qu'il se synchronise avec notre Exchange et cela fonctionne, mais maintenant Mail crashe systématiquement :dd:

Quelqu'un a une idée de ce je peux faire?

Share this post


Link to post
Share on other sites
J'ai un problème assez embettant.

J'ai configuré Mail pour qu'il se synchronise avec notre Exchange et cela fonctionne, mais maintenant Mail crashe systématiquement :dd:

Quelqu'un a une idée de ce je peux faire?

Tu as un message d'erreur?

Share this post


Link to post
Share on other sites

Non, juste mail qui se cartonnait. J'ai eu le temps de supprimer le compte exchange, redémarrage du mac, reconfiguration ça a l'air de refonctionner, juste mail qui prend pas mal de ressource

Share this post


Link to post
Share on other sites

6% de cpu max à la relève de courriers... mais j'ai pas de compte exchange.

Share this post


Link to post
Share on other sites

Aux premiers lancements Mail m'a toujours pris énormément de ressources. 80/100% facile

Une fois qu'il a bien récup mes mails (2/3Go env.) ça va. C'est peut-être le même problème pour toi ?

J'ai eu aussi des plantages mais sous Leopard lors d'une précédente installation parce que Mail.app n'arrivait pas à télécharger mes mails .... heureusement j'avais une sauvegarde.

Share this post


Link to post
Share on other sites

Hello ! vu que ce topic recueille les impressions ressenties sur SL je tiens à dire que ..... ba j'ai vu aucune différence !!! est ce vraiment normal ? a la limite safari semble plus reactif mais c'est tout ....

Je comprend pas, SL ne devait il pas amener des nouvelles techno telle que grand central ou un truc du genre et participation du gpu au lancement des appli ?

Après je me demande si une simple mise à jour (ce que j'ai effectué) de leopard est une façon propre de proceder (je l'ai fait sous mac mais c'est quelque chose que je ne ferais jamais sous windows dans un soucis de "propreté") ?

Certains disent que leur mbp demarre en 31sec .... j'en suis loins avec une longue minute (alors que mon mac n'est pas surchargé en soft avec acun soft prévus au demarrage) .

Certes 1 minute cela reste bien mais bon je suis habitué aux 30 sec (reelles) de mon pc sous seven du coup SL en est d'autant plus frustrant :transpi:

Share this post


Link to post
Share on other sites

Ça n'a jamais été caché que les sensations seront plus "flagrantes" quand les développeurs auront optimiser leurs différents logiciels avec les nouveaux outils de SL. Donc effectivement, actuellement, ça ne saute pas aux yeux.

Share this post


Link to post
Share on other sites
Mon Macbook 2,4GHz démarre en 35sec avec SL et une installation propre :D

A ...... mince j'ai pas envie de tout virer ....

Share this post


Link to post
Share on other sites

Je viens de passer 20 min avec le support Apple... Explication: mon mac est éligible à l'offre up-to-date SnowLeopard pour 9€...

Comme je l'ai acheté sur le store, je pouvais déclencher l'offre via un formulaire en ligne... qui s'est planté et a blacklisté mon numéro de série ;)

Premier coup de fil: on m'a conseillé d'utiliser la méthode du formulaire papier envoyé par courrier en UK, façon old-school...

Sauf que mon dossier a été refusé par le service de validation sous prétexte qu'il manquait la facture (?!?)

Nouveau coup de fil: une charmante Catheline a pris en charge mon prb et représente mon dossier avec les documents en version électronique cette fois...

Bref, heureusement qu'un ami m'a déjà prêté son précieux DVD car je crains fort de devoir attendre encore un moment...

Share this post


Link to post
Share on other sites

×
×
  • Create New...