Jump to content

Archived

This topic is now archived and is closed to further replies.

Compte_supprime_92985

conseils d'organisation de disque dur

Recommended Posts

bon pour les disques ils sont revenus... par magie, j'ai rien fait, à part avoir été sous windows, mais j'étais déjà allé sous windows, sans succès sous ubuntu.

pour ma connexion, elle n'est pas revenue. j'ai fait un system-network-config et l'autre commande, et aucune n'a fonctionné.

lsmod :

~$ lsmod
Module				  Size  Used by
ipv6				  273892  10 
rfcomm				 42136  2 
l2cap				  26240  11 rfcomm
bluetooth			  57060  4 rfcomm,l2cap
ppdev				  10244  0 
cpufreq_userspace	   5280  0 
cpufreq_powersave	   2688  0 
cpufreq_stats		   7232  0 
cpufreq_conservative	 8072  0 
cpufreq_ondemand		9612  0 
freq_table			  5792  2 cpufreq_stats,cpufreq_ondemand
sbs					19592  0 
button				  8976  0 
dock				   10656  0 
container			   5504  0 
ac					  6148  0 
video				  18060  0 
battery				11012  0 
nls_iso8859_1		   5120  1 
nls_cp437			   6784  1 
vfat				   14080  1 
fat					54300  1 vfat
sbp2				   24072  0 
parport_pc			 37412  0 
lp					 12580  0 
parport				37448  3 ppdev,parport_pc,lp
snd_hda_intel		 263712  1 
snd_pcm_oss			44672  0 
snd_mixer_oss		  17664  1 snd_pcm_oss
snd_pcm				80388  2 snd_hda_intel,snd_pcm_oss
snd_seq_dummy		   4740  0 
snd_seq_oss			33152  0 
snd_seq_midi			9600  0 
snd_rawmidi			25728  1 snd_seq_midi
snd_seq_midi_event	  8448  2 snd_seq_oss,snd_seq_midi
snd_seq				53232  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer			  24324  2 snd_pcm,snd_seq
atl1				   36108  0 
snd_seq_device		  9228  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
mii					 6528  1 atl1
serio_raw			   8068  0 
snd					54660  11 snd_hda_intel,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore			   8800  1 snd
intel_agp			  25620  0 
agpgart				35016  1 intel_agp
psmouse				39952  0 
pcspkr				  4224  0 
snd_page_alloc		 11400  2 snd_hda_intel,snd_pcm
shpchp				 34580  0 
pci_hotplug			32704  1 shpchp
evdev				  11136  3 
iptable_nat			 8708  0 
nf_nat				 20140  1 iptable_nat
nf_conntrack_ipv4	  19724  2 iptable_nat
nf_conntrack		   65288  3 iptable_nat,nf_nat,nf_conntrack_ipv4
nfnetlink			   6936  3 nf_nat,nf_conntrack_ipv4,nf_conntrack
iptable_mangle		  3840  0 
iptable_filter		  3968  0 
ip_tables			  13924  3 iptable_nat,iptable_mangle,iptable_filter
x_tables			   16260  2 iptable_nat,ip_tables
ext3				  133896  6 
jbd					60456  1 ext3
mbcache				 9732  1 ext3
sg					 36764  0 
sr_mod				 17828  0 
cdrom				  37536  1 sr_mod
sd_mod				 30336  15 
usbhid				 29536  0 
hid					28928  1 usbhid
pata_jmicron			7552  1 
ata_piix			   17540  12 
ohci1394			   36528  0 
ieee1394			   96312  2 sbp2,ohci1394
ahci				   23300  0 
ehci_hcd			   36492  0 
ata_generic			 8452  0 
libata				125168  4 pata_jmicron,ata_piix,ahci,ata_generic
scsi_mod			  147084  5 sbp2,sg,sr_mod,sd_mod,libata
uhci_hcd			   26640  0 
usbcore			   138632  4 usbhid,ehci_hcd,uhci_hcd
thermal				14344  0 
processor			  32072  1 thermal
fan					 5764  0 
fuse				   47124  11 
apparmor			   40728  0 
commoncap			   8320  1 apparmor

Share this post


Link to post
Share on other sites

ouai j'aurais du m'en douter... ubuntu doit avoir ses logiciels de configuration réseaux qui lui sont propres... donc faut demander à quelqu'un qui connait cette distrib là... :)

pour les partitions en NTFS, l'explication est simple :

quand t'éteins windows à l'arrache, il ne démonte pas les partitions proprement,

ensuite quand tu veux l'ouvrir avec linux (même au démarrage), il voit que le disque n'a pas été correctement démonté et donc ne veut pas prendre le risque de faire des bêtises, et donc refuse de le monter...

donc la solution est de toujours fermer windows dans les règles...

l'autre solution, puisque windows passe son temps à planter, c'est d'ouvrir le fichier dans /etc/fstab et y faire :

/dev/sda1 /mnt/wvu ntfs-3g defaults,user,users,force 0 0

Ce qui force mount à monter la partition même si il y a une erreur...

Ce n'est pas beau, ce n'est pas propre, je l'admet, mais ça marche très bien, et c'est ce que je fais moi même...

* les options "user" et "users" c'est pour que chaque utilisateur puisse monter et démonter les partitions (sinon, seul root peut le faire...) pour toi, ce n'est pas nécessaire...

* ntfs-3g est comme ntfs sauf que tu l'as en lecture/écriture ...

Share this post


Link to post
Share on other sites

oui, mais ce qui était bizarre, c'est que même après avoir de nouveau bien monté mes disques sous windows, un reboot sous ubuntu ne me redonnait pas nonplus mes disques...

ou alors j'ai révé.

en tout cas j'ai pu reproduire le problème, et c'était bien ça.

manque ma connexion :(

et dans la doc ubuntu (qui n'est pas à jour avec la dernière version), il n'y a pas vraiment d'indication pour régler ce genre de problème. selon la doc, c'est censé marcher dès qu'on plug un nouveau périphérique... ils ne mentionnent pas de commande.

j'en reste donc là pour l'instant.

Share this post


Link to post
Share on other sites

D'autant plus qu'a présent tous les volumes montables sont présents sur le bureau donc si tes disques n'étaient pas là c'est qu'ils n'étaient pas montable. D'où la réponse d'Arafel qui a trouvé le pourquoi.

Pour ta connexion réseau c'est vraiment bizarre. Je relis le topic et je ne vois vraiment pas...

L'équivalent du fichier de config énoncé par Arafel est pour nous /etc/network/interfaces

Et j'avoue que je ne sais pas comment réinstaller la couche reseau

Share this post


Link to post
Share on other sites

Salut :)

comme je ne connais pas les utilitaires de configuration sur ubuntu, je te suggère la méthode à l'ancienne :) (prends ta hache! :zzz:)

sous root, tu édites ou crées le fichier :

/etc/sysconfig/network-scripts/ifcfg-eth0

dedans, tu mets :

DEVICE=eth0

BOOTPROTO=dhcp

HWADDR=ADRESSE MAC DE TA CARTE RÉSEAU

ONBOOT=yes

DHCP_HOSTNAME=LE PETIT NOM DE TON ORDI

TYPE=Ethernet

ensuite, toujours sous root, tu tapes "service network restart"

Share this post


Link to post
Share on other sites
D'autant plus qu'a présent tous les volumes montables sont présents sur le bureau donc si tes disques n'étaient pas là c'est qu'ils n'étaient pas montable. D'où la réponse d'Arafel qui a trouvé le pourquoi.

Pour ta connexion réseau c'est vraiment bizarre. Je relis le topic et je ne vois vraiment pas...

L'équivalent du fichier de config énoncé par Arafel est pour nous /etc/network/interfaces

Et j'avoue que je ne sais pas comment réinstaller la couche reseau

sur mon bureau, les volumes qui n'étaient pas montés n'étaient pas présents.

dans "computer", les disques étaient présents, mais je ne pouvais pas les explorer

dans le fichier interfaces, je vois encore la configuration que j'avais donné (192.168.0.1 / masque de sous réseau 255.255.255.0 / passerelle 192.168.0.254)

Salut :)

comme je ne connais pas les utilitaires de configuration sur ubuntu, je te suggère la méthode à l'ancienne :) (prends ta hache! :p)

sous root, tu édites ou crées le fichier :

/etc/sysconfig/network-scripts/ifcfg-eth0

dedans, tu mets :

DEVICE=eth0

BOOTPROTO=dhcp

HWADDR=ADRESSE MAC DE TA CARTE RÉSEAU

ONBOOT=yes

DHCP_HOSTNAME=LE PETIT NOM DE TON ORDI

TYPE=Ethernet

ensuite, toujours sous root, tu tapes "service network restart"

ok, je tente ça ce soir

Share this post


Link to post
Share on other sites

Petite question, pour ton reseau. Ta carte reseau fonctionnait tres bien sous Windows ?

J'ai ce probleme chez une amie. Le chipset est foireux, sous linux il devient invisible a un moment (genre je fais une recherche google: trop dur, y'a trop d'octets a telecharger...). Et sous windows, pas reconnu immediatement, et avec les pilotes officiels, je telecharge a pas mieux que 40 ko/sec ...

Bref, ca sentait le probleme matériel a plein nez. Ptet que tu as eu aussi un matos defectueux. C chiant, rare, mais plausible.

Parce que la, que ubuntu ne detecte pas la carte, ca me semble louche.

Je vais chercher sur le net avec ton modele de carte reseau si y'a eu des problemes similaires, mais c bizarre ...

(et je ne pense pas que le truc de arafel marche, je suis persuadé que c matériel.

Et sinon, c pas service network restart, mais /etc/init.d/networking restart sous ubuntu :) (ou encore : invoke-rc.d networking restart)

Share this post


Link to post
Share on other sites
Petite question, pour ton reseau. Ta carte reseau fonctionnait tres bien sous Windows ?

J'ai ce probleme chez une amie. Le chipset est foireux, sous linux il devient invisible a un moment (genre je fais une recherche google: trop dur, y'a trop d'octets a telecharger...). Et sous windows, pas reconnu immediatement, et avec les pilotes officiels, je telecharge a pas mieux que 40 ko/sec ...

Bref, ca sentait le probleme matériel a plein nez. Ptet que tu as eu aussi un matos defectueux. C chiant, rare, mais plausible.

Parce que la, que ubuntu ne detecte pas la carte, ca me semble louche.

Je vais chercher sur le net avec ton modele de carte reseau si y'a eu des problemes similaires, mais c bizarre ...

(et je ne pense pas que le truc de arafel marche, je suis persuadé que c matériel.

Et sinon, c pas service network restart, mais /etc/init.d/networking restart sous ubuntu :) (ou encore : invoke-rc.d networking restart)

en fait au départ ça marchait sous ubuntu.

et d'un coup, plus rien.

je peux aussi réinstaller ubuntu sur une de mes 3 autres partitions disponibles, juste pour voir...

mais c'est vrai que cette carte réseau intégrée à la P5KC a des problèmes sous windows aussi. plusieurs éléments :

windows udpate me fait installer un driver qui m'empeche de booter sous vista.

je dois démarrer en mode sans echec, désinstaller le driver, empecher windows de réinstaller automatiquement le driver, et redémarrer, et là ça marche.

je dois dire aussi que cette carte a déjà fonctionner sous ubuntu (au départ) et aussi sous vista (avec le pilote officiel asus, avant qu'il ne soit remplacer par le pilote dont je ne connais pas la provenance (driver de chez atheros je crois))

je vais essayer de réinstaller le driver de chez asus, la faire fonctionner cette putain de carte, et redémarrer sous ubuntu... on verra !

j'ai aussi une autre carte réseau PCI que j'installerai en dernier ressort, mais je crois qu'il n'y a pas de pilote linux sur le site du constructeur (j'ai une classique ethernet 10/100/1000 realtek)

Share this post


Link to post
Share on other sites

ouai la realtek est une bonne idée... parceque comme tu décris la chose, ton problème est hardware... ;)

donc, tu as incriminé linux pour rien... demandes lui pardon maintenant!

:p

Share this post


Link to post
Share on other sites

j'ai fais plusieurs tests, et j'ai l'impression que le pb est matériel, ou bien qu'il est logiciel (drivers).

plusieurs personnes rapportent la même chose que moi sur le forum d'asus :

1er topic

et surtout celui là :

2eme topic

l'un des gars dit qu'après avoir eu le pb (installation d'un driver floireu avec windows update), un rollback du driver ne résolvait pas le pb. il a dû faire un clear cmos... installer les drivers du CD, et bloquer l'update du driver par windows.

son clear CMOS qu'il décrit explique peutetre pourquoi est ce que ubuntu a un problème a reconnaître la carte...

je suis sceptique, mais on va tenter ça...

je vous tiens au courant.

Share this post


Link to post
Share on other sites

Je ne vois pas vraiment le rapport entre la mise à zero de son BIOS et un driver de carte réseau ... :p

Dis toi une chose : les drivers sous linux ne fonctionnent pas comme windows : ils sont directement intégrés dans le kernel... ce qui veut dire que si ça ne marche pas, c'est que soit t'as un matériel trop ésotérique (ou trop récent, ou un linux trop ancien), soit que ton matériel a décédé de mourir...

Tu dis en plus que t'as une Realtek en rabe qui traine... alors sers t'en... ;)

Share this post


Link to post
Share on other sites

ouais demain j'aurai un peu de temps, je vais démonter ma carte mère pour mettre le cache de la carte d'une part, faire du nettoyage d'autre part, et installer ma realtek.

sinon, pour le coup des drivers d'accord, mais tu vois ce qui m'était arrivé avec les disques durs, imaginons que le même genre de phénomène arrive avec la carte ethernet...

style ya des bits bloqués et donc même sous linux ça fout la merde... j'imagine mal, mais bon...

je suis sceptique sur la méthode clear cmos dont le gars parle... maintenant, ça ne coûte rien, et puis j'aimerai vraiment découvrir ce qui ne va pas. le problème c'est que je ne me rappelle plus si j'ai pu faire fonctionner cette carte sous windows... sous ubuntu oui, elle a fonctionné, mais sous windows...

problème matériel : pourquoi elle a fonctionné et plus maintenant... ?

problème de driver sous windows : pourquoi ça fait foiré la carte AUSSI sous ubuntu... ?

je vais installer mandriva sur une autre partition pour voir ce que ça donne...

question : j'écrase mon grub ou pas ? j'aurai quoi comme possibilités à ce niveau là (nouveau grub dans MBR, grub en plus sur la partition mandriva, pas de grub, mise à jour du menu.lst de mon grub ubuntu...) ?

Share this post


Link to post
Share on other sites

Au lieu d'installer une autre distribution, pourquoi ne pas essayer avec différents Live CD pour voir si ta carte Ethernet fonctionne éventuellement out-of-the-box (ou non)?

Share this post


Link to post
Share on other sites
Au lieu d'installer une autre distribution, pourquoi ne pas essayer avec différents Live CD pour voir si ta carte Ethernet fonctionne éventuellement out-of-the-box (ou non)?

ouais, bonne idée !

alors j'ai réessayé avec le live cd d'ubuntu, pas de connexion (mais je crois qu'avant d'installer ubuntu il y a 15 jours, je n'avais pas nonplus de connexions, mais j'en suis pas sûr)

j'ai essayé avec mandriva one 2008 gnome libre : pas de connexions (message d'erreur lors de l'install de la connexion : unable to find network interface for selected device). je n'ai pas de screen car je n'avais pas les droits d'écriture sur mes disques lol.

2 choses sur le live cd de mandriva : sur mes 3 disques, il ne m'a monté les partitions que de 2 disques. le dernier n'était pas monté, et je n'ai pas osé le faire (avec ce qu'on me disait sur le "force"...).

j'ai démarré avec comme choix d'interface compiz : ça déchire tout...

bon, demain j'install ma carte ethernet realtek, je fais un clear cmos pour voir, je fais un vmod sur ma carte mère pour voir si je peux supprimer le vdroop...

Share this post


Link to post
Share on other sites

voici des bonnes news !!

sous ubuntu live : toujours pas de cartes intégrée détectée

j'ai mis la realtek dans le port pci, j'ai démarré ubuntu live, et j'ai vu les 2 cartes détectées !!!! et les 2 ont marché.

je reboot sous ubuntu déjà installé, et je les vois les 2 aussi mais je galère pour réussir à activer la connexion (j'ai fait 15000 manip), et finnalement, j'ai désactivé ma carte intégrée dans le bios (parceque je ne savais pas laquelle était eth0 et laquel était eth1) et j'ai pu me connecter à internet avec la carte realtek.

alors d'où vient le pb (pb sous windows, puis pb sous ubuntu, puis pb de connexion même avec la carte détectée)... je le saurai peutetre un jour.

ouf...

questions :

- je ne vois pas le dernier firefox dans les dépots... c'est normal ?

- il y a un tuto quelquepart traitant de la gestion des droits sous linux ? parceque je pige pas grand chose sur l'esprit à avoir...

- comment faire pour ne plus avoir à taper mon mot de passe quand je veux explorer mon disque de donnée ?

- pourquoi est ce que "tant que je n'ai pas exploré mon disque de donnée", la page d'accueil de firefox (page html sur mon disque de donnée) n'est pas disponible ?

- compiz n'est pas activé par défaut ? pourtant j'ai pu installer l'outil de config de compiz, j'ai modifié des trucs, j'ai rebooté et je ne vois pas les changements.

désolé pour ces questions en vracs, mais ce sont les premières qui me viennent et vous ne laisserez pas tomber un neo-ubuntero comme ça non ? :chinois:

Share this post


Link to post
Share on other sites

* En effet, la version de firefox sur ubuntu c'est la 2.0.0.10. Faudra attendre un peu avant d'avoir la .11

* http://doc.ubuntu-fr.org/droits et sinon, zieute aussi du coté des ACL (ca permet en quelque sort d'outrepasse : 1 propriétaire, 1 groupe, les autres. Ca permet d'avoir plusieurs utilisateurs propriétaire). Il me semblait pouvoir editer les ACL avec clic droit > propriété sous gnome, mais ptet que j'avais installé un paquet supplémentaire.

* explorer ton disque de données ? Quel peripherique/device (/dev/?) ? Quel point de montage ? Si c'est de l'usb, ca se monte auto sans mot de passe. Bizarre...

* oula, semblerait que ton disque de données soit une partoche /usr ou dans le genre ?

* pour compiz, il n'y a meme pas besoin de rebooter. Systeme > Preferences > Apparences > Effets visuels > Normal. Ca, ca devrait activer compiz, et ensuite, le compiz-config-settings-manager devrait le tuner :chinois:

Pour ton souci de carte ethernet, je me demande si ca pue pas un conflit IRQ avec le nouveau pilote et ca a foutu le bordel meme a tres bas niveau ... Bref, c'est reglé, et tant mieux :)

Share this post


Link to post
Share on other sites
* En effet, la version de firefox sur ubuntu c'est la 2.0.0.10. Faudra attendre un peu avant d'avoir la .11

* http://doc.ubuntu-fr.org/droits et sinon, zieute aussi du coté des ACL (ca permet en quelque sort d'outrepasse : 1 propriétaire, 1 groupe, les autres. Ca permet d'avoir plusieurs utilisateurs propriétaire). Il me semblait pouvoir editer les ACL avec clic droit > propriété sous gnome, mais ptet que j'avais installé un paquet supplémentaire.

* explorer ton disque de données ? Quel peripherique/device (/dev/?) ? Quel point de montage ? Si c'est de l'usb, ca se monte auto sans mot de passe. Bizarre...

* oula, semblerait que ton disque de données soit une partoche /usr ou dans le genre ?

* pour compiz, il n'y a meme pas besoin de rebooter. Systeme > Preferences > Apparences > Effets visuels > Normal. Ca, ca devrait activer compiz, et ensuite, le compiz-config-settings-manager devrait le tuner :chinois:

Pour ton souci de carte ethernet, je me demande si ca pue pas un conflit IRQ avec le nouveau pilote et ca a foutu le bordel meme a tres bas niveau ... Bref, c'est reglé, et tant mieux :)

merci !

alors :

- pour compiz, j'ai fait ce que tu m'as dit, et en fait quand je clique sur normal, ça me donne "desktop effects could not be enabled"...

- pour la version de firefox, c'est la 2.0.0.6 que j'ai là, et je n'ai pas trouvé pour upgrader à la 2.0.0.10 encore. je vais réessayer.

- mon disque de donnée est un IDE avec une seule partition dedans. il est dans monté dans /media/data/

- pour la gestion des droits je regarderai demain.

ha oui et aussi :

je n'arrive pas à installer Gparted :

gparted.png

je n'arrive pas à installer les codecs mp3 à cause d'un ou plusieurs conflits :

gstreamer0.10-plugin-ugly.png

je suis allé dans synaptic, et j'ai trouvé la liste des dépendenses obligatoires pour installer Gstreamer, mais je n'ai pas trouvé la liste des dépendenses à désinstaller

Share this post


Link to post
Share on other sites

Pour compiz, ca doit etre le fait que c'est compiz-settings-manager qui gere les effets lui meme. Auquel cas, c'est bizarre que ca ne marche pas. Ta config support l'acceleration 3D ? Tu as quoi comme carte graphique ? Tu as activé les pilotes propriétaires de ta carte graphique au cas ou ? (Systeme > Administration > gestionnaire de pilotes propriétaires)

pour firefox, c'est normal en fait, j'ai activé beaucoup de depots officiels d'updates : ca permet d'avoir des logiciels plus a jour, mais pas autant au petits oignons que ceux qui sont dans la depots de base. Donc ca peut etre buggé (pour le moment, pas de souci de mon coté). Je te conseillerai de rester avec les dépots de base pour le moment pour eviter toute mauvaise surprise

Pour gparted, tu as installé quoi comme ubuntu ? amd64 ? i386 ? C'est bizarre. Au pire, essaye d'installer qtparted :chinois: Ca aura les meme fonctionnalités, ca utiliseras juste la bibliotheque graphique Qt pour l'affichage, c'est tout.

Pour le plugin mp3. tu as essayé carrement de l'installer dans synaptic ? Le message d'erreur t'indiquera surement mieux ce qui bloque. C'est assez bizarre, j'ai installé tout ca y'a 1 semaine et ca roule impec :o

Share this post


Link to post
Share on other sites
- mon disque de donnée est un IDE avec une seule partition dedans. il est dans monté dans /media/data/

Si ton disque est monté dans /media, il y a fort à parier qu'il ne soit pas monté au boot, mais en cours de route...

Grosso merdo, la manière la plus usuelle de faire est de monter à chaud dans /media, et de monter statiquement dans /mnt (même s'il semble que les bonnes habitudes aient tendance à se perdre, ces temps-ci :chinois: )...

Ca pourrait expliquer pourquoi il faut que tu parcoures ton HDD (ce qui peut le monter automatiquement, en fonction de comment tu t'y prends... il se peut que le volume-manager de ta distro ne le monte que quand tu l'explores manuellement...) pour accéder à ta homepage personnalisée...

Dans ce cas, il faudrait rajouter une entrée dans /etc/fstab pour qu'il soit monté à la phase d'init... avant que le clickodrome ne se lance...

Si c'est du NTFS, il faudrait quelque chose comme ça dans le fstab:

/dev/TA_PARTITION /mnt/TON_POINT_DE_MONTAGE ntfs-3g defaults,locale=fr_FR.utf8 0 0

Bien sûr, dans ce cas, il faut que le point de montage existe...

Share this post


Link to post
Share on other sites

Pour ceux qui n'utilisent pas Ubuntu, j'explique : lorsque les partitions ne sont pas montées mais montables alors elles apparaissent non montées et le fait de tenter d'y accéder fait qu'elle se monte dans /media avec le libellé du disque.

Donc pour ton cas, tu dois créer le dossier dans lequel tu veux monter ta partition (perso sur les pcs que j'installe, je crée un dossier "docwin" ou un truc du genre dans le home du user car ils ont plus facile :D) et ensuite dans le fstab tu mets la meme chose que ce qu'Aefron t'as donné sauf que tu remplaces /mnt/TON_POINT_DE_MONTAGE par ton point de montage personnalisé.

Pour Gparted tu peux essayer d'installer le kernel generic : sudo apt-get install linux-image-generic

Avec ça tu devrais pouvoir rouler :transpi:

Share this post


Link to post
Share on other sites
Si c'est du NTFS, il faudrait quelque chose comme ça dans le fstab:

/dev/TA_PARTITION /mnt/TON_POINT_DE_MONTAGE ntfs-3g defaults[b],locale=fr_FR.utf8[/b] 0 0

ça franchement, c'est pas nécessaire.... par contre, moi j'y mettrais "force" pour que le disque soit monté quand windows ne s'éteint pas proprement...

Share this post


Link to post
Share on other sites
Pour compiz, ca doit etre le fait que c'est compiz-settings-manager qui gere les effets lui meme. Auquel cas, c'est bizarre que ca ne marche pas. Ta config support l'acceleration 3D ? Tu as quoi comme carte graphique ? Tu as activé les pilotes propriétaires de ta carte graphique au cas ou ? (Systeme > Administration > gestionnaire de pilotes propriétaires)

pour firefox, c'est normal en fait, j'ai activé beaucoup de depots officiels d'updates : ca permet d'avoir des logiciels plus a jour, mais pas autant au petits oignons que ceux qui sont dans la depots de base. Donc ca peut etre buggé (pour le moment, pas de souci de mon coté). Je te conseillerai de rester avec les dépots de base pour le moment pour eviter toute mauvaise surprise

Pour gparted, tu as installé quoi comme ubuntu ? amd64 ? i386 ? C'est bizarre. Au pire, essaye d'installer qtparted :D Ca aura les meme fonctionnalités, ca utiliseras juste la bibliotheque graphique Qt pour l'affichage, c'est tout.

Pour le plugin mp3. tu as essayé carrement de l'installer dans synaptic ? Le message d'erreur t'indiquera surement mieux ce qui bloque. C'est assez bizarre, j'ai installé tout ca y'a 1 semaine et ca roule impec :o

une x1950pro

non, j'arrive pas à activer les drivers proprio : "could not apply changes ! Fix broken packages first."...

Si c'est du NTFS, il faudrait quelque chose comme ça dans le fstab:

/dev/TA_PARTITION /mnt/TON_POINT_DE_MONTAGE ntfs-3g defaults[b],locale=fr_FR.utf8[/b] 0 0

ça franchement, c'est pas nécessaire.... par contre, moi j'y mettrais "force" pour que le disque soit monté quand windows ne s'éteint pas proprement...

en fait j'ai OC mon proc, donc des fois je freeze mon pc... j'ai pas besoin de ça, surtout que toi ou un autre a dit que ça pouvait être dansgereux.

pour la version de firefox, j'avais pas mis à jour mon système c'est pour ça. mais par défaut les sécurity update et les recommanded update ne sont pas activées... donc j'ai fait une grosse maj de 139 packages ce matin, on va voir. déjà firefox est passé en 2.0.0.11.

Share this post


Link to post
Share on other sites

ouai je sais plus qui a dit ça... et il n'a pas totalement tort, parceque ça force à monter la partoche, même en cas d'erreurs réels ... mais bon, moi je le fais depuis un moment, et pas encore eu de problème... ceci dit, moi je suis un warrior, et j'ai peur de rien... alors... :D

sinon, le "locale=fr_FR.utf8" se trouve déjà dans les paramètres "defaults" :transpi:

Share this post


Link to post
Share on other sites

×
×
  • Create New...