Jump to content

Archived

This topic is now archived and is closed to further replies.

nocrack

Le "gibbon venteux" est arrivé

Recommended Posts

ben réfléchi 2 secondes ;)

tu vas voir, c'est pas dur ;):francais:

lis ton sources.list (dans /etc/apt ) googlise un peut pour savoir comment marche aptitude et explique nous ce qui va se passer à la mise à jour suivante.

On te dira si tu as bien compris :transpi:

Share this post


Link to post
Share on other sites
ben réfléchi 2 secondes :zarb:

tu vas voir, c'est pas dur :|:dd:

lis ton sources.list (dans /etc/apt ) googlise un peut pour savoir comment marche aptitude et explique nous ce qui va se passer à la mise à jour suivante.

On te dira si tu as bien compris :eeek2:

Euh, ben, euh, c'est à dire que, en fait, donc, nous disions donc, toujours est-il que,.... :craint:

De ce que j'en ai compris, je dois juste laisser faire les mises à jour vu que je suis avec les dépôts gutsy. :zarb:

Mais bon, je ne vois nulle part que je suis en RC.

J'ai trouvé un truc qui parlait de "branch development" dans menu.lst, qui devait passer en "release" mais avec les mises à jour du noyau, je suis juste en 2.6.22-14-generic, ce qui ne m'informe pas vraiment. :craint:

Share this post


Link to post
Share on other sites
De ce que j'en ai compris, je dois juste laisser faire les mises à jour vu que je suis avec les dépôts gutsy. :dd:

Ben voila ^^ Tu as bien compris :D

Il n'y a rien a faire... Tu es deja sur la version la plus a jour de gutsy :) (sans compter les dépots optionnel de backport et de proposed ;))

Mais bon, je ne vois nulle part que je suis en RC.

Ca, on va dire que c'est un peu la partie : on met des RC/versions pour dire que y'a des etapes, mais ca ne se voit pas dans un fichier de conf quelconque ou autre :)

C'est plutot l'aspect projet/commercial qui veut des RC. Mais le systeme en lui meme, il s'en fout d'etre en RC ou BETA, il fait juste tout son possible pour etre a jour. Si le "à jour" des dépots, c'est une BETA, tu seras en BETA. Si le "a jour" des depots c'est une RC, tu seras en RC :)

Share this post


Link to post
Share on other sites

je viens mettre un bémol à tout ces gens content!

alors oui tout fonctionne bien, mieux? ça saute pas aux yeux, mais ça marchait déjà tellement bien avant! :transpi:

1 gros point noir: compiz! rendez nous la possibilité d'installer beryl! je préférai largement beryl, stable et moins compliqué! qu'on nous laisse le choix au moins! compiz-fusion n'est pas au point et je ne suis qu'un utilisateur sous linux, je n'ai pas envie de de me prendre la tête avec un truc qui ne correspond pas à mes attentes. impossible de réinstaller beryl, enfin si mais la version d'emerald n'est plus compatible et impossible de revenir à la version d'avant car elle utilise la librairie libwnck18 qui a été remplacée par libwnck20 avec gutsy (et n'est pas rétro-compatible)...

donc je suis déçu car même si c'est annexe je m'était habitué à ces "fioritures"! :p:yes::francais:

et un autre truc qui marche pas: la mise à jour d'audacious (ses plugin pour être exact), mais bon je m'en sert pas donc ...

sinon vive Ubuntu quand même, gutsy est bien plus simple d'utilisation pour les novices que feisty je trouve!

Share this post


Link to post
Share on other sites
je viens mettre un bémol à tout ces gens content!

alors oui tout fonctionne bien, mieux? ça saute pas aux yeux, mais ça marchait déjà tellement bien avant! :transpi:

1 gros point noir: compiz! rendez nous la possibilité d'installer beryl! je préférai largement beryl, stable et moins compliqué! qu'on nous laisse le choix au moins! compiz-fusion n'est pas au point et je ne suis qu'un utilisateur sous linux, je n'ai pas envie de de me prendre la tête avec un truc qui ne correspond pas à mes attentes. impossible de réinstaller beryl, enfin si mais la version d'emerald n'est plus compatible et impossible de revenir à la version d'avant car elle utilise la librairie libwnck18 qui a été remplacée par libwnck20 avec gutsy (et n'est pas rétro-compatible)...

donc je suis déçu car même si c'est annexe je m'était habitué à ces "fioritures"! :p:yes::francais:

et un autre truc qui marche pas: la mise à jour d'audacious (ses plugin pour être exact), mais bon je m'en sert pas donc ...

sinon vive Ubuntu quand même, gutsy est bien plus simple d'utilisation pour les novices que feisty je trouve!

Nan la seul chose qui te manque c'est l'icone fusion-icon, je trouve ca nul que ce soit pas packagé avec compiz directement ...

Sinon pour le recuperer/compiler/installer c'est comme ca :

git clone git://anongit.opencompositing.org/users/crdlb/fusion-icon

cd fusion-icon

sudo make install

fusion-icon

Share this post


Link to post
Share on other sites

Je préfère largement Compiz à Beryl, qui était assez difficile à installer et fonctionnait au petit bonheur!

Ici, les effets marchent sans chipotages, et le gestionnaire de réglages est bien foutu, j'ai un peu farfouillé pour voir les quelques effets (sobres si possible) qui m'intéressaient et c'est assez bien expliqué.

Sans parler d'une stabilité à toute épreuve, cette Gutsy ne plante strictement jamais.

Par ailleurs, pour avoir donc utilisé 3-4 versions antérieures à celle-ci, je trouve justement que ça saute aux yeux. Moins de chipotages dans le terminal, tout va dans le sens d'une intégration réfléchie de toutes les avancées récentes. Ca se modernise jusque dans les finitions. Bref, ça marchait déjà bien, mais là je constate (avec une grosse claque) une évolution vers une facilité d'utilisation et une stabilité à toute épreuve. Feisty et Edgy ne m'ont pas fait cet effet.

Ici, tout ce qui est propriétaire (dont Reader, Flash, codecs...) devient très simple à installer et fonctionne au poil. Ce n'est pas à proprement lié à Ubuntu, mais ça rend son utilisation beaucoup plus intégrée et intuitive.

Toute cette convergence atteint un point que j'estime crucial. Je ne suis pas un spécialiste de linux et pourtant j'arrive à un stade où je suis réellement à l'aise dans mes habitudes avec ce qu'on m'offre. Ce qui veut dire que la simplicité d'utilisation est en phase terminale pour atteindre l'utilisateur de base.

Et je suis certain que je me ferais la même réflexion avec les Mandriva 2008, OpenSuse 10.3 ou Fedora Core 8.

Share this post


Link to post
Share on other sites
Nan la seul chose qui te manque c'est l'icone fusion-icon, je trouve ca nul que ce soit pas packagé avec compiz directement ...

Sinon pour le recuperer/compiler/installer c'est comme ca :

git clone git://anongit.opencompositing.org/users/crdlb/fusion-icon

cd fusion-icon

sudo make install

fusion-icon

merci c'est un grand pas! mais j'ai toujours ce problème de paramètres de boutons de souris qui veulent pas marcher!

- soit les boutons que je met pour une action fonctionne mais partout, et pas que sur le bureau (quand c'est le bouton de la molette, c'est handicapant!)

- soit ils ne fonctionnent pas du tout (boutons droite gauche de la molette (tilts) [souris logitech 9 boutons avec driver evdev] et même la molette de la souris)

PS: les assignations de boutons sont pour la rotation du cube, car ce sont les seuls raccourcis que j'utilise vraiment

je tiens à préciser que les boutons sont reconnu par xev, et qu'il fonctionnent avec d'autres programmes

Share this post


Link to post
Share on other sites

Pour ma part je suis sous Kubuntu (en dual-boot avec Vista :D ,et avec un zoli "splashscreen" fait par mes soins pour GRUB),

tout fonctionne plutot pas mal sur mon Asus F3sc (T7300/intel P965/2Go/nv8400M).

Beaucoup mieux que Feisty en tout cas :dd:

Le chipset est bien reconnu pendant le boot du live CD

(ce n'etait pas le cas sous Festy = ligne de commande dès le boot, rien que pour acceder aux pilotes sata, c'etait moyen), y compris le wifi :dd: .

Meme plus besoin d'aller se brancher pour faire les MàJ :yaisse: .

Le reste du materiel est ok, avec la proposition claire et directe pour activer les pilotes NVidia. :D

(Attention à ne pas l'activer depuis le Live CD avant une install >> plantage de X au 1er demarrage de la version installée chez moi).

Vu que j'ai recu une MàJ de ceux-ci ce matin, je vais me faire le plaisir de tester le client ET:Quake Wars dès ce soir. (je ne me fait pas trop d'illusions sur les perfs mais c'est plus fort que moi, 'faut qu'je teste ;))

C'est pas encore parfait (la gestion du double écran n'a pas l'air fonctionnelle... en tout cas, je n'y arrive pas).

Knetworkmanager manque toujours cruellement de réactivité (voir parfois de stabilité...).

Un petit bémol sur l'utilisation d'une clé USB WIFI TP-Link (chip ralink RT73) qui necessite toujours l'ajout (manuel) de pilotes, mais au moins ca ne bloque plus le systeme comme ca le faisait sous Feisty.

Un plus pour amarok qui a demandé puis téléchargé les codecs pour le MP3/etc.

Un moins pour Kaffeine qui plantait depuis qu'il m'avait posé la question pour les codecs vidéos. >> Remplacé par VLC (mais je ne doute pas que cela soit corrigé dans la finale (si ce n'est déja fait)).

Bref quasiment que du bon. On sent bien d'ailleurs que la sortie approche, vu le nombre d'updates dispo depuis hier.

Je vais quand meme me faire une re-install propre dans deux jours (:D), parce-qu'effectivement, j'ai pas compris grand-chose à la configuration de compiz :D

Du coup, je n'arrive pas encore à arranger mon bureau comme je veux et repartir des parametres "par defaut" ne sera pas inutile :D .

Fioritures que tout cela ! Vivement Jeudi !

Edit : Ha ! Si j'allais oublier, j'aime pas Dolphin ... (nan, mais c'est quoi ce truc ??!?) mais s'pas grave :roll:

Share this post


Link to post
Share on other sites

×
×
  • Create New...