Jump to content

Search the Community

Showing results for tags 'boot'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hardware and purchase advice
    • Desktops and components
    • Laptops
    • Buying tips
  • Tweaking & Modding
    • Overclocking
    • Cooling & Watercooling
    • Tuning
  • Operating systems
    • Microsoft Windows (Mobile)
    • Apple - OSX & iOS
    • GNU/Linux, *BSD et UNIX Like
  • Networks & programming
    • Networks, Internet, telephony and Online Services
    • Cloud and Online Services
    • Programming and lines of code
  • Multimedia
    • Video games, Consoles, Retrogaming and Casual gaming
    • Mobilité et périphériques portables
    • Audio, Video, Photo and Creations
  • In the land of second-hand
    • Purchases, Sales and Estimates
    • Feedback
  • INpact Café
    • Débats et Discussions générales
    • Relaxation Area
    • Topics perso et Community Management
  • Life of the site and the forum
    • INpactian Life
  • Les Nintendomaniacs's Switch
  • Les Nintendomaniacs's 3DS
  • Les Nintendomaniacs's Consoles virtuelles
  • Les Nintendomaniacs's Anciennes consoles
  • Les Nintendomaniacs's Amiibo
  • Hardware PC's CM
  • Hardware PC's CPU
  • Hardware PC's GPU
  • Hardware PC's RAM
  • Hardware PC's SSD/HDD
  • Hardware PC's Boîtier & Co
  • Hardware PC's Écran
  • Hardware PC's Clavier/Souris
  • Hardware PC's Réseau
  • Final Fantasy XIV's Discussions
  • Skyrim's Modding : how to et principes de base
  • Skyrim's News, discussions et partage de connaissances
  • Skyrim's Les perles du Nexus et autres ressources
  • DIY or Die !'s Maquettes et Modélisme
  • DIY or Die !'s Electronique
  • Kerbal Space Program Vers l'infini enfin si on décolle !'s Bien débuter
  • World Of Warcraft (actuel/classic)'s Sujets

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 3 results

  1. Bonjour, J'ai un problème de boot à froid depuis plusieurs semaines sur mon PC fixe. D'une manière générale, je constate de plus en plus de problèmes que je classerai en 'hardware' avec ce PC. RAM corrompue (RMA terminé), Verrouillage numérique (toujours pas résolu, j'ai laissé tomber), maintenant le boot à froid.. Tout ça en l'espace de 6 mois en gros. Je ne sais pas si tout converge vers mon délid d'i7, ou la dernière install clean de W10 1909, ou si c'est le hasard. Toujours est-il que depuis quelques semaines, mon PC ne boot plus sur le disque de l'OS quand j’allume la tour à froid. Je reste sur l'écran avec le logo de la carte mère MSI, et l'animation de chargement de Windows n'apparaît jamais (le petit cercle de points qui tourbillonnent). j'ai attendu 30 minutes pour voir, rien. Donc quand je veux allumer mon PC, je l'allume (si, si je vous assure ), j'attends de voir le logo MSI, et j'appuie sur RESET. Et là, ça fonctionne à tous les coups. J'ai essayé/vérifié les choses suivantes : L'état des différentes LED de la carte-mère et de l'afficheur digital 2-digit, aucun code d'erreur n'est affiché ou détecté. Activer/désactiver les options de FAST BOOT, QUICK BOOT, ça ne change rien. Désactiver l'O/C du CPU, nada Désactiver le XMP de la RAM, niet Voici ma config : MSI Z270 Gaming M5 Core i7 7700K @ 4,5 GHz 32 GB (4x8) DDR4-3466 XMP Corsair Vengeance GTX 1080 Alim Corsair HX850i SSD M.2 NVMe (pour l'OS) Samsung 970 Evo plus SSD M.2 NVMe n°2 + 3x SSD SATA+ 1x HDD SATA pour les data Carte son SoundBlaster sur PCIe 4x Carte extension 4xSATA sur PCIe 4x (pour une baie de hot swap HDD/SSD, vide la plupart du temps) A ma connaissance (et surtout, de mémoire...) je n'ai pas fait de modification matérielle ni de changement de config BIOS ou système au moment de l'apparition du problème. Est-ce que si la pile lithium 3V de la carte-mère commence à faiblir ça pourrait expliquer ce problème ? Tout en conservant quand même tous les réglages du BIOS/UEFI ?? Avez-vous d'autre piste à explorer ? Edit : j'ai vu que j'avais l'avant-dernière version du BIOS. La dernière, mi-2018, apporte ceci : "Improved USB compatibility + Update Intel Micro code for security vulnerabilities". J'ai fait la mise à jour et ça ne change rien à mon problème de cold boot, par contre j'ai perdu tous mes réglages (O/C, régulation des ventilos, XMP, boot order, etc.), et impossible de recharger les anciens enregistrés sur clé USB, le nommage des items n'est pas le même, ça fait foirer le BIOS à chaque fois. Je suis en train de reprendre tous mes paramètres un par un. Merci d'avance, Nozalys
  2. Bonsoir à tous, J'ai un ordinateur avec un amorceur GRUB et deux systèmes d'exploitation installés, Windows 7 et une distribution Linux. La fin du support de W7 arrivant, je souhaite faire une montée de version de ce dernier vers Windows 10 via l'outil présent ici https://www.microsoft.com/fr-fr/software-download/windows10 Mais je crains que le processus d'installation n'efface l'amorceur GRUB et se plante. Si ma supposition est correcte, que dois-je faire ? Me débarrasser de GRUB (et donc de la distribution Linux installée) et repasser sur un amorceur Windows ? Si oui, comment faire ? En espérant que vous pourrez m'aider. Bonnes fêtes de fin d'année à tous !
  3. J'ai un doute sur un éventuel virus de boot sur une clé USB. J'ai fait un dump du secteur de boot dans un fichier et l'ai envoyé sur VirusTotal. Il ne détecte rien mais je ne vois nulle part si il est sensé pouvoir analyser un secteur de boot ou pas. Avez vous un outil spécifique pour ce genre de cas ?
×
×
  • Create New...