Jump to content

Search the Community

Showing results for tags 'uefi'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Matériel et Conseils d'achat
    • Ordinateurs de bureau et Composants
    • Ordinateurs portables
    • Conseils d'achat
  • Ajustements et Personnalisation de PC
    • Surcadençage
    • Refroidissement à air et à eau
    • Personnalisation de PC
  • Systèmes d'exploitation
    • Microsoft Windows (Mobile)
    • Apple MacOS et iOS
    • GNU/Linux, *BSD et dérivés d'UNIX
  • Réseaux et Programmation
    • Réseaux, Internet, Téléphonie et Services en Ligne
    • Nuage (cloud) et Services en ligne
    • Programmation et Lignes de code
  • Multimédia
    • Jeux vidéo, Consoles, Rétrogaming et Jeux occasionels
    • Mobilité et périphériques portables
    • Audio, Vidéo, Photo et Créations
  • Au pays de l'occasion
    • Achats, Ventes et Estimations
    • Retours d'expérience
  • INpact Café
    • Débats et Discussions
    • Espace Détente
    • Projets personnels et Gestion communautaire
  • Vie du site et du forum
    • Vie INpactienne
  • Les Nintendomaniacs's Switch
  • Les Nintendomaniacs's 3DS
  • Les Nintendomaniacs's Consoles virtuelles
  • Les Nintendomaniacs's Anciennes consoles
  • Les Nintendomaniacs's Amiibo
  • Hardware PC's CM
  • Hardware PC's CPU
  • Hardware PC's GPU
  • Hardware PC's RAM
  • Hardware PC's SSD/HDD
  • Hardware PC's Boîtier & Co
  • Hardware PC's Écran
  • Hardware PC's Clavier/Souris
  • Hardware PC's Réseau
  • Final Fantasy XIV's Discussions
  • Skyrim's Modding : how to et principes de base
  • Skyrim's News, discussions et partage de connaissances
  • Skyrim's Les perles du Nexus et autres ressources
  • DIY or Die !'s Maquettes et Modélisme
  • DIY or Die !'s Electronique
  • Kerbal Space Program Vers l'infini enfin si on décolle !'s Bien débuter
  • World Of Warcraft (actuel/classic)'s Sujets
  • Microsoft Fly Simulator's Votre matos
  • Microsoft Fly Simulator's Vos voyages!
  • Microsoft Fly Simulator's Discussion libre

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 3 results

  1. Bonjour, J'ai un problème de boot à froid depuis plusieurs semaines sur mon PC fixe. D'une manière générale, je constate de plus en plus de problèmes que je classerai en 'hardware' avec ce PC. RAM corrompue (RMA terminé), Verrouillage numérique (toujours pas résolu, j'ai laissé tomber), maintenant le boot à froid.. Tout ça en l'espace de 6 mois en gros. Je ne sais pas si tout converge vers mon délid d'i7, ou la dernière install clean de W10 1909, ou si c'est le hasard. Toujours est-il que depuis quelques semaines, mon PC ne boot plus sur le disque de l'OS quand j’allume la tour à froid. Je reste sur l'écran avec le logo de la carte mère MSI, et l'animation de chargement de Windows n'apparaît jamais (le petit cercle de points qui tourbillonnent). j'ai attendu 30 minutes pour voir, rien. Donc quand je veux allumer mon PC, je l'allume (si, si je vous assure ), j'attends de voir le logo MSI, et j'appuie sur RESET. Et là, ça fonctionne à tous les coups. J'ai essayé/vérifié les choses suivantes : L'état des différentes LED de la carte-mère et de l'afficheur digital 2-digit, aucun code d'erreur n'est affiché ou détecté. Activer/désactiver les options de FAST BOOT, QUICK BOOT, ça ne change rien. Désactiver l'O/C du CPU, nada Désactiver le XMP de la RAM, niet Voici ma config : MSI Z270 Gaming M5 Core i7 7700K @ 4,5 GHz 32 GB (4x8) DDR4-3466 XMP Corsair Vengeance GTX 1080 Alim Corsair HX850i SSD M.2 NVMe (pour l'OS) Samsung 970 Evo plus SSD M.2 NVMe n°2 + 3x SSD SATA+ 1x HDD SATA pour les data Carte son SoundBlaster sur PCIe 4x Carte extension 4xSATA sur PCIe 4x (pour une baie de hot swap HDD/SSD, vide la plupart du temps) A ma connaissance (et surtout, de mémoire...) je n'ai pas fait de modification matérielle ni de changement de config BIOS ou système au moment de l'apparition du problème. Est-ce que si la pile lithium 3V de la carte-mère commence à faiblir ça pourrait expliquer ce problème ? Tout en conservant quand même tous les réglages du BIOS/UEFI ?? Avez-vous d'autre piste à explorer ? Edit : j'ai vu que j'avais l'avant-dernière version du BIOS. La dernière, mi-2018, apporte ceci : "Improved USB compatibility + Update Intel Micro code for security vulnerabilities". J'ai fait la mise à jour et ça ne change rien à mon problème de cold boot, par contre j'ai perdu tous mes réglages (O/C, régulation des ventilos, XMP, boot order, etc.), et impossible de recharger les anciens enregistrés sur clé USB, le nommage des items n'est pas le même, ça fait foirer le BIOS à chaque fois. Je suis en train de reprendre tous mes paramètres un par un. Merci d'avance, Nozalys
  2. Bonjour à tous, Il y a un peu plus d'une semaine, j'ai été contraint d'éteindre ma Surface (SP4) pendant une mise à jour (oui, je sais, j'ai été surpris par le temps de cette dernière 18% en 1h30 et comme j'avais un avion à prendre bref, je vous raconterai ma vie plus tard) Au redémarrage, W10 a essayé de rollback la mise à jour, a redemarré, puis a essayé de roolback la mise à jour, puis a redemarré, enfin vous voyez l'idée. Du coup, je me suis attelé à un recovery sauf que toutes les ISO que je trouve pour faire ça ne proposent pas le choix (Recovery à partir d'un disque) Du coup, je me suis attelé à une réinstall sauf que pendant la Collecte d'information, le programme d'install de W10 me demande d'installer un pilote, sauf qu'il ne me dit lequel. J'ai essayé d'injecter un pilote pour le SSD (j'ai lu par ci par là que c'était souvent le cas vu que c'était un nvme, du coup ça m'a renvoyé en pleine face l'époque où si tu avais pas le pilote de ton controlleur sata t'avais perdu) et vous l'aurez compris, ça n'a pas marché. Donc, je me suis attelé (oui, j'aime bien cette formule) à une installation d'un WindowsToGo (un windows qui tourne sur une une clé USB) dans l'idée de récupérer les pilotes (puisque ça fait tourner le même matériel) mais le PowerShell m'indique une erreur d'accès à un fichier temporaire... qui n'existe pas. (Commande Export-WindowsDriver -Online -Destination x:) Je veux juste pouvoir utiliser ma surface, j'ai fait un backup des données, donc si quelqu'un à une idée pour wipe tout ça, je suis preneur parce que j'avoue que je commence à être à court de solutions. Ah oui, je précise que j'aurais bien installé un Ubuntu dessus, mais le secure boot est tellement strict, que même désactivé il veut pas booter sur les clés Linux (ou alors c'est moi qui ait zappé un truc, c'est mon premier BIOS UEFI) Bisous
  3. Bonjour tout le monde, je vais bientôt recevoir un pc portable sans OS préinstallé. Le HP 15-cb035nf. Il s'agit d'un pc à base de core i5-7300hq chipset Intel HM175, si ça peut servir. J'ai donc téléchargé windows 10 1809 avec mediacreationtool (seulement l'ISO vu que j'avais eu des soucis à la fin de la procédure automatique de création de la clé usb la dernière fois que j'avais utilisé cet outil...) J'utilise le petit logiciel "rufus" pour créer ma clé usb bootable mais il demande de choisir le "schéma de partition" (MBR ou GPT) ainsi que le système de destination : bios / uefi (-csm) si l'on choisi MBR avant, et uefi (non csm) si l'on choisi GPT avant. Je ne sais que choisir avec certitude, j'ai déjà crée une clé usb avec les réglages GPT puis UEFI (non csm) mais je souhaitais avoir confirmation... (cela n'a peut-être rien à voir mais vu que les pc portables même récents, ont une ont interface "bios" à l'ancienne je me dis qu'il s'agit peut-être d'un "simple" bios, auquel cas je me trompe peut-être ?...) Si vous pouviez m'éclairer sur ce sujet ce serait sympa^^. Edit : arf, planté de section... j'aurais dû poster dans ordinateur portable....
×
×
  • Create New...