Jump to content

[Centralisation] iPod dans tous ses états


milohoffman

Recommended Posts

  • 3 months later...
  • Replies 996
  • Created
  • Last Reply

Bonjour.

J'ai cherche dans le topic, mais je n'ai pas trouve de reponse dans les 45 pages (fonction rechercher)

J'ai un ipod classic 80 Go depuis 2 jours, mais impossible de le faire marcher.

en fait dans le gestionnaire de programmes, en face de "Apple ipod USB diver", j'ai un point d'exclamation et en cliquant dessus, il me dit : Ce périphérique ne peut pas démarrer. (Code 10).

Je suis sous windows XP pro, SP2

quelqu'un pourrait il m'aider?

merci

Link to post
Share on other sites
question bête, tu as installé itunes?

oui bien sur.

Mais il ne se passe rien. L'ipod est apparu quelques secondes une fois dans itunes mais depuis, rien Deplus l'ipod me met "connected, eject for deconnexion" puis parfois il deconnecte, parfois non.

Je ne vois rien dans le poste de travail et en allant dans le gestionnaire de peripheriques, j'ai eu le message dont je parlaisp lus haut.

voila mon probleme.

Link to post
Share on other sites
Il faut l'essayer sur un autre PC

ben a tout hasard, j'ai ressaye (pour la xieme fois) et miracle il est en train de synchronise.

Merci de m'avoir aide en tous cas.

Franchement je ne comprends rien du tout. c'est de l'aléatoire pur

Link to post
Share on other sites

Regarde quand même au cas ou si tu n'as pas un conflit de lettre.

Il essayait peut être de lui fournir une lettre qui était déja dédié à un lecteur.

Ca m'est déja arrivé.

Link to post
Share on other sites
Regarde quand même au cas ou si tu n'as pas un conflit de lettre.

Il essayait peut être de lui fournir une lettre qui était déja dédié à un lecteur.

Ca m'est déja arrivé.

En fait, j'ai reessaye un certain nombre de fois, j'ai fini par trouver une prise USB "bas debit" et ca a marche....

Merci de ton aide tout de meme

Link to post
Share on other sites
Prise USB bas débit? Qu'est-ce à dire? Les iPod marchent mal sur les USB 1.1 et sur les hub justement...

ben , je ne sais pas trop, c'est ce que m'a dit windows quand j'ai branche l'Ipod sur cette prise USB Je ne me souviens pas des termes exacts mais il parle de bas debit me semble-t-il. Je verifierai la prochaine fois (si il y a une prochaine). Le principal est que cela marche.

Link to post
Share on other sites
C'est ce que dit le PC mais tu dois bien savoir sur quoi tu l'as branché...

ben sur une prise USB a l'arriere du PC. Mais quant a savoir quel type de prise USB, ...... Je ne m'y connais pas assez pour le dire.

Comment distingue-t-on les 2?

Link to post
Share on other sites
ben sur une prise USB a l'arriere du PC.

Et il était branché sur quoi avant?

j'avais essaye sur 2 autres prises, a cote. Je ne savais meme pas que la prise ou je l'ai finalement branche existait... Sur ces 2 prises, il passait son temps a se connecter et se deconnecter. Et la, il s'est connecte du 1er coup, et y est reste...

Link to post
Share on other sites

Hello,

Moi pour ma part j'ai un petit souci, mon ordinateur ne reconnait plus mon Ipod Touch ! Je n'ai pourtant rien installé récemment je dois avouer que je ne comprends pas.

Auriez vous une idée pour régler ce petit souci ?

Merci d'avance

Hmmmm space, maintenant il semble détecter un problème. Il me dit que mon ipod ne peut être synchronisé, car il y'a je cite "une erreur inconnue s'est produite (-50).

Par contre je peux avoir accés à mon ipod maintenant.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...