Jump to content

Archived

This topic is now archived and is closed to further replies.

.BöD.

Ubuntu 5.10 (Codename : Breezy Badger)

Recommended Posts

Est-ce que quelques uns ont des problemes pour compiler des sources?

Du coté du réseau aucun mot de passe.

Share this post


Link to post
Share on other sites
Essaye d'enlever le cdrom du sources.list

Bonjour et merci pour vos réponse.

Je l'enlève et ne le remplace pas ?

:francais:

Share this post


Link to post
Share on other sites

Non pas besoin tu as largement tout ce qu'il faut sur les mirroirs. Tu peux juste mettre un '#' en début de ligne si ça te rassure, ça fera la même chose que de la supprimer totalement.

Share this post


Link to post
Share on other sites

Voilà, ce problème de dépôt est réglé.

Merci à vous.

Le smart upgrade n'a plus de raison d'être ???

Par contre :

1) plus de multi-bureau

2) plus de réduction en barre des tâches des fenêtres ouvertes.

Et ça ça me gonfle.

Share this post


Link to post
Share on other sites

alors, j'ai eu le meme genre de prob en trifouillant ma barre de tache:

ce qu'il faut faire c'est un clic droit dans ta barre de tache et aller dans propriété ou ajouter je ne sais plus (je ne suis pas chez moi en ce moment, et pas de linux sous la main)!

Et tu auras le choix pour ajouter plusieurs bureaux, pour la réduction des fenêtre il faudra juste déplacer la petite barre verticale en pointillé vers la droite! (il me faudrai un screenshot pour te montrer ce truc)

bref, ca se répare :ouioui:

Share this post


Link to post
Share on other sites
Voilà, ce problème de dépôt est réglé.

Merci à vous.

Le smart upgrade n'a plus de raison d'être ???

Par contre :

1) plus de multi-bureau

2) plus de réduction en barre des tâches des fenêtres ouvertes.

Et ça ça me gonfle.

sous gnome:

clique droit sur la barre des taches, "ajouter au tableau de bord", et tu ajoute le multi bureau machin.

pareil pour l'autre blem des fenetres :ouioui:

Share this post


Link to post
Share on other sites

Ce soir je vais faire un test.

Ma soeur, sans aucune notion de linux (et même de windows c'est supervague), qui à 12 ans, aura le défi d'installer EDUbuntu sur son K2.

Enfin je serais derrière, c'est juste un ptit test inutile, sans rien de spécial, avec partionnement automatique, sans autre systeme d'exploitation (win 98 sapu), donc un truc complétement basique de la mort qui tue.

En même temps ça me permettrais de voir à quoi ça ressemble, Edubuntu, il est en d/l chez moi maintenant :mdr:

:p

/me pourra bien se foutre de la gueule des gens qui disent que c'est trop compliqué à installer, si elle réussi... enfin on va voir si elle réussit ^^"

Share this post


Link to post
Share on other sites

sous gnome:

clique droit sur la barre des taches, "ajouter au tableau de bord", et tu ajoute le multi bureau machin.

pareil pour l'autre blem des fenetres :mdr:

Bonjour,

Je suis désolé mais je n'ai pas ce "ajouter au tableau de bord"

Questions :

1) J'ai une partie en français et l'autre en anlgais ??? Comment faire pour tout remettre ne français

2) Lorsque je rentre mon nom d'utilisateur, il me dit que je dois fixer mon linux car une ligne de config n'est pas bonne ??? Comment faire ça ...

3) Existe-t-il un système pour checker sa config et vérifier que tout roule

4) Comment configurer et où trouver iptable

5) Qd vais-je pouvoir me débrouiller sous linux :byebye::smack: ???

A+ et merci à vous.

Share this post


Link to post
Share on other sites

Pour iptables, apt-get install iptables (faudrait connaître cette commande) sinon avec synaptics (ou kpackages si tu es sous KDE).

Pour le configurer, google -> "lea-linux iptables"

PS: lis ma signature :)

Share this post


Link to post
Share on other sites

Chez ma soeur, y'a gnome qui fonctionne pas, l'erreur c'est comme si elle avait pas les droits :arrow:

J'ai voulu tester en root (j'ai donc créé un mdp root) mais jpeu pas me logger en root avec ubuntu :mad2:

mékefer :francais:

Share this post


Link to post
Share on other sites

Depuis que j'ai update Ubuntu, je ne peux plus me promener sur le LAN Samba ... àa me demande du password à tout va meme pour afficher le WORKGROUP

Help me please :francais:

Share this post


Link to post
Share on other sites

J'ai eu pareil.

Maintenant j'ai plus.

Je sais pas pourquoi.

Ça t'aide? :cartonrouge:

Je vais vite regarder le message d'erreur chez ma soeur. En même temps, j'aimerais bien savoir comment on fait pour ne pas afficher les disques durs montés sur le bureau, sous gnome. Vu qu'on peut pas les balancer dans la corbeille, ben... quelqu'un a-t-il une idée?

Share this post


Link to post
Share on other sites

En même temps, j'aimerais bien savoir comment on fait pour ne pas afficher les disques durs montés sur le bureau, sous gnome. Vu qu'on peut pas les balancer dans la corbeille, ben... quelqu'un a-t-il une idée?

Une option dans gConf editor... Je ne me rappelle plus laquelle mais je suis quasiment sûr qu'il y en a une mais je sais plus où :cartonrouge:

Peut-être que quelqu'un aurait des précision, sinon t'as plus qu'à t'amuser à chercher dans Gconf tout seul :oops:

EDIT : j'ai trouvé : apps/nautilus/desktop/volumes_visible decoché

Share this post


Link to post
Share on other sites

Voilà l'erreur de ma soeur (copiée à la main, respect quand même):

/etc/gdm/PreSession/Default : Registering your session with wtmp and utmp
/etc/gdm/PreSession/Default : running :/usr/bin/Xll/sessreg -a -w /var/log/wtmp -u /var/run/wtmp -x "/var/lib/gdm/:0.xservers "-h"" -l ":0" "ma_soeur"
/etc/gdm/Xsession : Beginning session setup...

(gnome-session:6112) : libgnomevfs-WARNING** : Unable to crate ~/-gnome 2 directory : Permission non accordée
Impossible de créer un repertoire de configuration gnome par utilisateur <</home/ma_soeur/.gnome2/>> : Permission non accordée

Merci theo et Chtimbo :cartonrouge:

Edit: ouais mais ça m'avance pas beaucoup au fait :oops: (pour les icônes des disques sur le bureau) mais merci quand même ;)

Share this post


Link to post
Share on other sites

Regarde si tu as encore de la place sur ton /home et si les droits son bien comme il faut.

Share this post


Link to post
Share on other sites

Peut-être faut-il changer les permissions de .gnome2 avec un chmod avant de lancer gnome? Pas sur du tout, à tester quand même... ;)

J'me rappelle que j'avais eu du mal à demarrer Gnome parce que un fichier .ICEauthority je crois, avait changé ses droits tout seul et gnome ne pouvait plus y accéder. :8 J'avais changé les permissions à la main et c'était bon. La c'est carrément le dossier .gnome mais peut-être qu'en faisant pareil... :keskidit:

EDIT : ou peut être même vérifier les droits de /home/ma_soeur même... :D

EDIT2 : au fait, personne sait ce que c'était que ce fichier .ICEauthority? juste par curiosité... ;)

Share this post


Link to post
Share on other sites
Peut-être faut-il changer les permissions de .gnome2 avec un chmod avant de lancer gnome?
Bah d'après les logs, il n'est pas encore créé ce dossier.

Share this post


Link to post
Share on other sites

Merci theo et Chtimbo :8

Edit: ouais mais ça m'avance pas beaucoup au fait ;) (pour les icônes des disques sur le bureau) mais merci quand même :transpi:

lance "gconf-editor"

va dans "apps->nautilus->desktop"

et décoche "volume_visible"

Share this post


Link to post
Share on other sites

×
×
  • Create New...