Jump to content

Archived

This topic is now archived and is closed to further replies.

Scaramouche

[LOGICIEL] [tuto] X-chat : Installation Et Configuration

Recommended Posts

salut

voilà je veux envoyer un fichier à un ami il me dit :

DCC SEND Babel_II_OAV_4_trad_waka_time_kerby.ass vers "monpote" échoué. Une requête d'envoi ou de réception de données n'a pas été autorisée car le socket n'est pas connecté et (lors de l'envoi sur un socket datagramme en utilisant un appel sendto) aucune adresse n'a été fournie.

par contre ça fonctionne si lui m'envoie un fichier !!!

quelqu'un aurait une idée ?

je viens de passer à xchat2 sous windows et je ne connais pas encore bien

merci à vous :francais:

Share this post


Link to post
Share on other sites

J'imagine que tu as une "FAIbox", un modem-routeur ou encore un firewall.

Ton problème n'a donc pas sa place ici mais plutot dans la section réseau :transpi:. Déplace le sujet ou demande à un modérateur de le déplacer.

Share this post


Link to post
Share on other sites

Bonjour a tous.

Je suis sur XChat 2.6.8-1 sous windows XP avec la version de silverex. D'ailleurs en passant bravo a lui pour cette version.

Objectif : supprimer la réponse aux ctcp version donnant le système de la machine hôte. Concrètement,

*Un CTCP VERSION de lenvoyeur a été reçu

lenvoyeur :

*CTCP moi VERSION

*VERSION xchat 2.6.8-1 Windows XP [intel Pentium 4/2,66GHz].

Expérience déjà tentée :

Je suis allé dans C:\Documents and Settings\moi\Application Data\X-Chat 2,

j'ai édité ctcpreply.

NAME VERSION
CMD nctcp %s mon systeme est, non j'ai pas envie de le dire;)

NAME TIME
CMD nctcp %s tictac

Je ferme xchat, je relance.

Je fais un CTCP moi TIME, je reçois bien

* Un CTCP TIME de moi a été reçu
-moi- tictac

Par contre lors du CTCP moi VERSION, je reçois :

* 
Un CTCP VERSION de moi a été reçu
-moi- VERSION xchat 2.6.8-1 Windows XP [Intel Pentium 4/2,66GHz]
-moi- mon systeme est, non j'ai pas envie de le dire;)

Conclusion:

On dirait que la reponse CTCP version par défaut est codée pour repondre le nom de la machine, puis ensuite un texte libre. Je n'arrive pas a modifier le nom apparent de la machine.

C'est de la simple curiosite, mais je voudrais comprendre pourquoi xchat réagis ainsi.

Merci par avance pour vos réponses

Share this post


Link to post
Share on other sites

×
×
  • Create New...