Jump to content

Folding@home: la Team INpact qui guérit la planète


Recommended Posts

  • Replies 15.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Nouveau client v7.6.8 dispo ! https://foldingathome.org/start-folding/ Il y a maintenant une option Covid-19 dans le choix de la Cause.

C'est parti pour les études de molécules potentiellement utilisées comme traitements contre le COVID-19 : https://foldingathome.org/2020/03/30/covid-19-free-energy-calculations/ ! 🙂

En cette période de crise du Coronavirus, il est temps de relancer cette belle mini-team [Inpact] ... Pourquoi ? Tout simplement car vous pouvez apporter votre contribution, Folding@Home ayant annoncé

Posted Images

mon pc a planté, j'ai perdu 2 WU sur mes 3 en cours  :transpi: 

Ah? deja je capte pas ton install. Depuis quand tu dois mettre 3 clients SMP2 ??? Un seul suffit et ca te prends 100% des ressources. A moins que tu soits en clients standard pour chaque core.

Redonne nous ta config. Apres il faut savoir pourquoi ton PC a planté aussi . as tu o/c ton PC ? est il bioen ventilé ?

Link to post
Share on other sites

Bah j'ai installé la version 6.29 et dans les paramètres avancé, j'ai beau mettre 100% d'utilisation du CPU, ça me bouffe maximum 25% ... donc j'ai decidé de l'installer 3 fois et la je bouffe 100% du proco  :eeek2: 

Ma config : AMD Phenom II X4 940 oc à 3.6Ghz, mais ce n'est pas un problème de stabilité (3h de cpu stress sous OCCT sans problème) mais il arrive que mon pc plante, même si je me remet à 3Ghz, il semblerait que ça vienne de la carte mère : une Asus M3A32 MVP-Deluxe (un pote à le même problème avec la même carte mère, s'il met youtube ou deezer par exemple, le pc plante)

A chaque fois, ça viens du navigateur internet : ce matin, j'ai lancé mes 3 clients, pas de problème et il a planté quand j'ai lancé opera  :transpi: (ce n'est pas la première fois, ça me le fait defois même sans avoir lancé F@H)

Niveau ventillation, c'est okay : c'est un peut chaud mais pas alarmant < 63° les cores et 57° la temperature globale du processeur.

Link to post
Share on other sites
Bah j'ai installé la version 6.29 et dans les paramètres avancé, j'ai beau mettre 100% d'utilisation du CPU, ça me bouffe maximum 25% ... donc j'ai decidé de l'installer 3 fois et la je bouffe 100% du proco  :eeek2: 

Ma config : AMD Phenom II X4 940 oc à 3.6Ghz, mais ce n'est pas un problème de stabilité (3h de cpu stress sous OCCT sans problème) mais il arrive que mon pc plante, même si je me remet à 3Ghz, il semblerait que ça vienne de la carte mère : une Asus M3A32 MVP-Deluxe (un pote à le même problème avec la même carte mère, s'il met youtube ou deezer par exemple, le pc plante)

A chaque fois, ça viens du navigateur internet : ce matin, j'ai lancé mes 3 clients, pas de problème et il a planté quand j'ai lancé opera  :transpi: (ce n'est pas la première fois, ça me le fait defois même sans avoir lancé F@H)

Niveau ventillation, c'est okay : c'est un peut chaud mais pas alarmant < 63° les cores et 57° la temperature globale du processeur.

demarre 1 seukl client avec en parametre supplementaire -smp 4

Link to post
Share on other sites

J'ai bien choisis "big", mais pour advmethod, il me semble que j'ai mis "no" :x

Pour core priority, j'ai mis Idle, c'est bon ??

Et une petite question : vous metez combien de temps pour faire un WU de 2 500 000 steps ??

Link to post
Share on other sites

Remet donc configonly dans ton raccourci et tu modifies l'option advmethod en mettant yes.

Tu enlèves ensuite configonly et tu mets smp 4.

Fais le sur un seul client et lance le tout seul.

Dis nous ce que ça donne.

Link to post
Share on other sites

Peut-être une install fraiche est plus simple mais sinon c'est simple.

Dans ton dossier SMP ou Folding

tu cliques droit sur ton client

tu choisis Créer un raccourci : tu as donc un nouvel icone avec - raccourci

tu cliques droit sur celui-ci et va dans Propiétés

à la fin de la ligne CIBLE tu fais : après .exe tu fais un espace et rajoute -configonly

tu cliques OK

tu redoubles clic dessus

et là tu rentres automatiquement dans l'install et tu refais les réglages.

quand tu as fini tu recliques droit, Propriétés, CIBLE, tu enlèves -configonly et tu remplaces par -smp 4

tu valides

tu doubles clic sur l'icone raccourci et normalement le client se lance avec les options Big et advmethods YES.

Link to post
Share on other sites
Merci c'est deja plus clair :transpi:

Sinon, combien de temps alors pour faire un WU de 2 500 000 steps ??  :chinois: 

C'est quel projet ? parce que la plus-par sont en 500000 steps. si c'est le projet auquel je pense ca peut varier de 26H à plus.

Link to post
Share on other sites
C'est marqué : Project 6329 pour l'un et 6330 pour les deux autres.

Schumi : j'ai fait ce que tu m'as dit, mais quand je veut demarrer le client avec le racourci, ça ne marche pas :/

C'est pas du SMP2. donc c'est normal que tu sois obligé d'en mettre 3 ou 4 pour que ca te prenne 100% du CPU. je sais pas ce que tu as foutu mais franchement tu fais du bricolage . vires tout et surtout la partie que Schumi t'as donné en MP. C'est du n'imp.

Desinstalles tout et supprimes tout ton repertoire. Je telecharge le client 6.29 pour SMP2 (je t'ai donné les liens) et lis la doc d'install. on t'as tout maché le travail. si tu fais pas d'effort de lire on ne peut rien faire pour toi. :chinois:

Link to post
Share on other sites

Bah je peux demarrer avec le .exe mais pas avec le racourci :/

Ah petite nouveauté : depuis hier, je n'avais pas de soucis pour faire tourner 3 clients en même temps, et depuis 1h environ, plus moyen < plantage direct si je veux en demarrer un deuxième :/

Edit : terminou < j'ai fait l'effort de lire, j'ai juste un peu de mal avec l'anglais informatique.

Edit2 : c'est peut-être du bricolage, mais il n'y a que ce moyen pour que ça me bouffe 100% < la je viens de réinstaller, en metant yes à ce qu'on m'a dit et bah toujours 25% du proco d'utilisé ... put*in ca me goooonfle ...

Edit3 : il repère bien les 4 coeurs et tout pourtant ...

48f00ed849deb934cee924ce8f3ed5b5.jpg

Link to post
Share on other sites

pt1 c'est pas possible ton screen

Regarde la tronche de mon début de log

# Windows SMP Console Edition #################################################

###############################################################################

Folding@Home Client Version 6.29

http://folding.stanford.edu

###############################################################################

###############################################################################

Launch directory: D:\Folding@home\CPU client

Executable: D:\Folding@home\CPU client\Folding@home-Win32-x86.exe

Arguments: -smp -verbosity 9

[21:29:39] - Ask before connecting: No

[21:29:39] - User name: [inpact]Terminou (Team 51)

[21:29:39] - User ID: 4597A97187530EF

[21:29:39] - Machine ID: 1

[21:29:39]

[21:29:39] Loaded queue successfully.

[21:29:39]

[21:29:39] - Autosending finished units... [May 12 21:29:39 UTC]

[21:29:39] + Processing work unit

[21:29:39] Trying to send all finished work units

[21:29:39] Core required: FahCore_a3.exe

[21:29:39] + No unsent completed units remaining.

[21:29:39] Core found.

[21:29:39] - Autosend completed

[21:29:39] Working on queue slot 03 [May 12 21:29:39 UTC]

[21:29:39] + Working ...

[21:29:39] - Calling '.\FahCore_a3.exe -dir work/ -nice 19 -suffix 03 -np 4 -checkpoint 3 -verbose -lifeline 4816 -version 629'

[21:29:39]

[21:29:39] *------------------------------*

[21:29:39] Folding@Home Gromacs SMP Core

[21:29:39] Version 2.17 (Mar 12, 2010)

[21:29:39]

[21:29:39] Preparing to commence simulation

[21:29:39] - Ensuring status. Please wait.

[21:29:49] - Looking at optimizations...

[21:29:49] - Working with standard loops on this execution.

[21:29:49] - Previous termination of core was improper.

[21:29:49] - Files status OK

[21:29:49] - Expanded 1796565 -> 2078149 (decompressed 115.6 percent)

[21:29:49] Called DecompressByteArray: compressed_data_size=1796565 data_size=2078149, decompressed_data_size=2078149 diff=0

[21:29:49] - Digital signature verified

[21:29:49]

[21:29:49] Project: 6012 (Run 0, Clone 238, Gen 124)

[21:29:49] Entering M.D.

[21:29:55] Completed 0 out of 500000 steps (0%)

....

Ce ressemble pas du tout à ton affaire. Je suis sous win 7 ultimate en 64 bits...

Voila ce que ej mets comme parametre. avec le -configonly APRES avoir lancé AVEC SUCCESS le INSTALL.BAT

Note: Please read the license agreement (Folding@home-Win32-x86.exe -license). F

urther

use of this software requires that you have read and accepted this agreement.

Folding@Home User Configuration

4 cores detected

If you see this twice, MPI is working

If you see this twice, MPI is working

The file FAHlog.txt has been locked by the operating system and cannot be

opened for writing (possibly because it is open in another application).

Before you next run F@H, please ensure FAHlog.txt is not open anywhere,

or simply delete it. For now, FAHlog2.txt will be used.

--- Opening Log file [May 13 22:11:39 UTC]

# Windows SMP Console Edition #################################################

###############################################################################

Folding@Home Client Version 6.29

http://folding.stanford.edu

###############################################################################

###############################################################################

Launch directory: D:\Folding@home\CPU client

Executable: D:\Folding@home\CPU client\Folding@home-Win32-x86.exe

Arguments: -configonly -smp -verbosity 9

[22:11:39] - Ask before connecting: No

[22:11:39] - User name: [inpact]Terminou (Team 51)

[22:11:39] - User ID: 4597A97187530EF

[22:11:39] - Machine ID: 1

[22:11:39]

[22:11:39] Configuring Folding@Home...

User name []? METS TON PSEUDO

Team Number [51]?

Passkey []? METS TA CLEF

Ask before fetching/sending work (no/yes) [no]?

Use proxy (yes/no) [no]?

Acceptable size of work assignment and work result packets (bigger units

may have large memory demands) -- 'small' is <5MB, 'normal' is <10MB, and

'big' is >10MB (small/normal/big) [big]? big

Change advanced options (yes/no) [no]? yes

Core Priority (idle/low) [idle]?

CPU usage requested (5-100) [100]?

Disable highly optimized assembly code (no/yes) [no]?

Pause if battery power is being used (useful for laptops) (no/yes) [no]?

Interval, in minutes, between checkpoints (3-30) [3]?

Memory, in MB, to indicate (4094 available) [4094]?

Set -advmethods flag always, requesting new advanced

scientific cores and/or work units if available (no/yes) [yes]?

Ignore any deadline information (mainly useful if

system clock frequently has errors) (no/yes) [no]?

Machine ID (1-16) [1]?

Launch automatically, install as a service in this directory (yes/no) [no]?

The following options require you to restart the client before they take effect

Disable CPU affinity lock (no/yes) [no]?

Additional client parameters. Use space to clear. [-smp -verbosity 9 ]?

IP address to bind core to (for viewer) []?

Voila. si avec ca , ca amrche pas, je te propose que tu me donnes ton PC :chinois:

Link to post
Share on other sites

Houlala passer d'une p35 à du bi-Xeons ça va sûrement te tirer la petite larme.

[my life on]

j'en ai versé 3 : quand je suis passé d' un Pentium 4 à un C2Quad, d' un DD à un Postville 160 et de l'ADLS à la fibre

[my life off]

j'espère que la CM à plus de 500 + 2 procs + mémoire c'est pas que pour être premier de la Team 51 ?

Link to post
Share on other sites

Faut-il vraiment avoir un mot de passe windows ??

Quand je demarre Install.batch, ca met error :/ ... c'est pour ça que je ne cherche plus, et que j'ai réinstallé 3 clients, pour l'instant ca marche  :francais:  << c'est trop compliqué pour moi, pourtant je galère pas autant d'habitude, ou j'sais pas si j'suis con (ne dite pas oui svp  :francais: ) ...

 

Link to post
Share on other sites

:eeek2::francais::eeek2::francais::eeek2::mdr::eeek2:

Une petite seconde de silence pour une carte mère assassiné en plein accomplissement de son devoir par EDF et ses micro-coupures qui ont même eu raison de onduleur :eeek2:

La pauvre n'a pas pu être sauvée malgré les soins prodigués, mais un peu tardif, il faut le reconnaitre. Rien à faire, c'est pas l'alim, mais ça redémarre pô :)

Adieu multiple points du Q6600 couplée à une 8800GTS efficace et véloce.

Bon, séchons nos larmes, car enfin, c'était pas du vieux matériels tout ça?

Il va falloir relever la tête, et regarder par quoi remplacer.

La carte graphique doit encore fonctionner, mais est ce que ça vaut le coup de la replacer dans une nouvelle machine. Machine motorisée par quoi d'ailleurs? Intel pas Intel? Core i7, oui mais lequel?

Mort de rage, maintenant que j'ai trouvé un logiciel convenable pour monter les films fait avec une GoPro Hd, j'ai plus la machine......

Vous prendriez quoi comme machine pour un peu tout et montage de films HD?

PLouf

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...