Jump to content

Folding@home: la Team INpact qui guérit la planète


Recommended Posts

Hoho,

J'ai l'impression que j'ai un problème

Avec le core a3 le nombre de points est ridiculement bas.

4281 points en 24 h avec 7 machines (c2d et un q4) et une 8800gts C'est comme si il n'y avait que le GPU.

J'ai comme flag -smp et -advmethods, tout parait bon, mais cela me semble bien faible.

J'ai beau chercher, je ne vois pas ou ça coince!

PLouf

Link to post
Share on other sites
  • Replies 15.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Nouveau client v7.6.8 dispo ! https://foldingathome.org/start-folding/ Il y a maintenant une option Covid-19 dans le choix de la Cause.

C'est parti pour les études de molécules potentiellement utilisées comme traitements contre le COVID-19 : https://foldingathome.org/2020/03/30/covid-19-free-energy-calculations/ ! 🙂

En cette période de crise du Coronavirus, il est temps de relancer cette belle mini-team [Inpact] ... Pourquoi ? Tout simplement car vous pouvez apporter votre contribution, Folding@Home ayant annoncé

Posted Images

Vérifie dans ton gestionnaire de tache que tu n'as qu'un process FahCore_a3. As tu mis ton passkey ? pour avoir les bonus point, il faut avoir envoyé 10 WU sans probleme dans un delais de "je ne sais plus" :dd: genre 80% de deadline remaining

ensuite pour ton client GPU as tu reglé les parametres suivants dans l'onglet Advanced

1/ core priority sur Slightly higher

2/ Do not Lock core to specific CPU

Link to post
Share on other sites
Vérifie dans ton gestionnaire de tache que tu n'as qu'un process FahCore_a3. As tu mis ton passkey ? pour avoir les bonus point, il faut avoir envoyé 10 WU sans probleme dans un delais de "je ne sais plus" :dd: genre 80% de deadline remaining

ensuite pour ton client GPU as tu reglé les parametres suivants dans l'onglet Advanced

1/ core priority sur Slightly higher

2/ Do not Lock core to specific CPU

Wii wii j'ai bien un FahCore_a3 qui met le cpu 100%

J'ai bien mis le Passkey

Pour le GPU, c'est tout comme avant, mais je soupçonne la carte d'en avoir marre de chauffer.........a voir, mais je compte remonter une grosse machine pour travailler de la vidéo (issue d'une Gopro HD) dès que j'aurais trouver comment faire sans perdre en qualité, et que j'aurais du temps.............et les sous :p

Enfin, je vais regarder ça dès que je serais devant la machine concernée.

Arffff, heureusement que je ne folde pas pour les points hein, parce que passer de 10 000 par jour à moins de la moitié en changeant de core, bof bof ;(

Mais j'espère quand même que mes ordis foldent au mieux de leur possibilité

Cordialement.

PLouf

Link to post
Share on other sites

:p :p :pleure: quand même pour les points.

Moi je viens de récupérer ma seconde GTX260 qui était en SAV depuis 5 semaine. elle est toute neuve :dd:

Je la mets en vente. j'ai déjà un contact sur le site de TOTOW. si jamais y a désistement je ferai une annonce sur le forum ou bien je la garde pour ma prochaine config.

Je ne peux plus la mettre sur mon PC actuel sinon je suis obligé d'arrêter le client SMP2 pour cause d'alim insuffisante. La nuit je coupe le client GPU et réduit les ventilos au minimum, le SMP2 plie en H24 pendant ce temps :pleure:

Link to post
Share on other sites

Bonjour,

Ca commencez à me plaire cette affaire,

Voilà que sur le gpu après une wu il reste bloqué sur "succevely sent" et elle ne fait plus rien cette flemmarde de carte!

Dans la configuration j'ai bien mis tout comme il faut (il y avait juste "Do not Lock core to specific CPU" qui n'était pas coché, mais ça fonctionnait parfaitement avant que je change de client cpu et le core a3)

A priori, j'ai bien le dernier client gpu du 26 11 2008.......

Par contre, vu la lenteur de l'affichage, je me demande si la carte n'a pas un coup dans le nez......

PFFFF entre la gestion des paramètres, les nouveaux clients, les différentes plateformes, et les problèmes ça devient compliqué, et je trouve de moins en moins accessible pour l'utilisateur moyen bas que je suis.

Heureusement qu'il y a des forums :transpi: pour trouver de l'aide.

PLouf

Link to post
Share on other sites

t'as pas le dernier on dirait

Windows XP/2003/Vista/2008/7 SMP2 client console version 6.29 beta for MPICH (32-bit or 64-bit)

FAQ

ee2f06f96a54ecc5cc074431d3803eee

Released: 2010-01-21

Must run with -smp for SMP mode. See this wiki page for info on running the console with switches.

http://folding.stanford.edu/English/DownloadWinOther

Edit : Y en a qui connaissent JGPsoldat ? parce qu'il des résultats bizarre

http://folding.extremeoverclocking.com/use...p?s=&u=8305

quand je vois ca

Weekly Production

Week Points WUs

04.18.10 0 0

04.11.10 0 4

04.04.10 0 4,298

03.28.10 225 119

EDIT2: PPPLLOOUUUFF T'as encore un PC mal configuré un SMP ou CPU

110 11719 878899 [impact]_PLouf 470 0 470 0 0 0 0 0 470

T'as mis un "M" à la place du "n"

Link to post
Share on other sites
t'as pas le dernier on dirait

Windows XP/2003/Vista/2008/7 SMP2 client console version 6.29 beta for MPICH (32-bit or 64-bit)

FAQ

ee2f06f96a54ecc5cc074431d3803eee

Released: 2010-01-21

Must run with -smp for SMP mode. See this wiki page for info on running the console with switches.

http://folding.stanford.edu/English/DownloadWinOther

EDIT2: PPPLLOOUUUFF T'as encore un PC mal configuré un SMP ou CPU

110 11719 878899 [impact]_PLouf 470 0 470 0 0 0 0 0 470

T'as mis un "M" à la place du "n"

Merdum, J'ai encore raté quelque chose!

Bon normalement ayé, tous les ordis ont le même pseudo.........

Pour le dernier client, je parlais du client gpu, et le dernier est bien de 2008.

Enfin, je crois, maintenant, je doute de tout.

C'est bizarre, j'ai rien changé par rapport à ce matin, et le gpu envoi sa wu, en recharge une autre et bosse. Alors que ce matin il s'arrêtait après avoir envoyé son travail.....

Aller, il est trop tard, je prend comme c'est (puisque ça marche). Pourvu que ça dure :cartonrouge:

Merci Terminou.

PLouf

Link to post
Share on other sites

Tes cores A3, tu les surveille avec quel outil de monitoring ? Parce que FahMon ne supporte pas le système de bonus, d'où des PPD affichés relativement bas ... il faut passer à HFM ou FahSpy qui eux supportent le calcul du bonus en direct.

Link to post
Share on other sites
Tes cores A3, tu les surveille avec quel outil de monitoring ? Parce que FahMon ne supporte pas le système de bonus, d'où des PPD affichés relativement bas ... il faut passer à HFM ou FahSpy qui eux supportent le calcul du bonus en direct.

Il a du suivre la page de JPGSoldat

http://folding.fleucorp.net/INpact.htm

Mais ca à l'air bon maintenant pour Plouf!!!

moi ca été une journée de merde pour le taf et pour le PC qui a fait encore unbug check et il a meme redeméarrer en underclockant le CPU!! :byebye::bravo: :bravo: :fete:

Bordel, mais tu vas venir foutue SR2 :transpi:

Link to post
Share on other sites
Tes cores A3, tu les surveille avec quel outil de monitoring ? Parce que FahMon ne supporte pas le système de bonus, d'où des PPD affichés relativement bas ... il faut passer à HFM ou FahSpy qui eux supportent le calcul du bonus en direct.

J'ai pas trouvé d'outil fiable sur Mac, alors, je surveille en direct......C'est pas vraiment un problème, puisque j'ai accès à tous les ordis plusieurs fois par jour.

Et pour les points, j'attends qu'ils tombent dans mon escarcelle à point.

PLouf

Link to post
Share on other sites
ba ca a l'air d'aller là nan ? :youhou: 11000 PPD hier, 15000 today!!! :chinois:

Wii wii c'est reparti on dirait bien. Merci encore à vous.

Reste un doute sur le gpu, mais je me demande s'il n'y a pas un temps de latence assez long entre la fin d'une wu et le début d'une autre. Avec mon bol habituel.......

Maintenant que j'ai trouvé un logiciel pour monter les films issus d'une Gopro HD (trakax PC) sans perte, je vais commencer à regarder pour une nouvelle machine :p Mais je voudrais la monter moi même (malgré une expérience pas bonne il y a quelques années). Mais j'ai beau m'intéresser, je suis de plus en plus largué pour faire quelque chose qui tienne la route, et qui folde bien tant qu'a faire :D

PLouf

Link to post
Share on other sites

Okay alors pour les details : 

_ CPU + GPU  <<  Windows 7 64bits  <<  pas h24 mais au moins une dizaine d'heure par jour  <<  par contre le client utilisé ... heu ... a part que c'est marqué x86 pour le cpu (donc 32bits je suppose) je ne sais pas.

bah en faite ça me bouffe 99% du gpu et environ 55-60% du cpu quand les deux sont en marche  <<  mais pourtant, aucun lag quand je joue à Call Of Duty.

Link to post
Share on other sites
oué ba c'est un peu trop léger pour que je comprenne ton problème en fait . Tu peux répéter la questiooooooooon ? :sm:

Si c'est à moi que tu demandes : En fait, j'aimerai utiliser 100% des capacité de mon pc pour folding@home.

En principe, ma version logicielle est la 6.23 pour le CPU et le GPU heu ... I've no idea :mdr:

Link to post
Share on other sites
oué ba c'est un peu trop léger pour que je comprenne ton problème en fait . Tu peux répéter la questiooooooooon ? :D

Si c'est à moi que tu demandes : En fait, j'aimerai utiliser 100% des capacité de mon pc pour folding@home.

En principe, ma version logicielle est la 6.23 pour le CPU et le GPU heu ... I've no idea :birthday:

ba deja télécharge le 6.29 ICI

ensuite dans la config tu mets 100% d'utilsiation et c'est tout. Ajoute les flag -smp -verbosity 9 dans les parametres avancées. ET surtout n'oublie pas de demander un passkey ICI (que tu ne diffuses à personne) afin que tu puisse avoir les bonus.

Y a rien d'autre a faire au niveau client CPU

en ce qui concerne le client GPU, dans les parametres avancés tu dois mettre une priorité supérieures . Sélectionne

1/ core priority sur Slightly higher

2/ Do not Lock core to specific CPU

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...