Jump to content

Archived

This topic is now archived and is closed to further replies.

tuXXX

Topic "Démarrage"

Recommended Posts

pour installer les plug in il me di ke g pa les droit pour copier un dossier dans plug in.

Ouupppsss, à l'avenir fait plus gaffe au style sms (voir les règles de la section :zarb::dd: ) , c'est pas très lisibles pour les vieux comme moi :theo:

merci :-D

enfin, après tu a parlé normalement, donc ca a du etre une petite crise passagère :D

bonne continuation sous linux :chinois:

Link to post
Share on other sites

bon il y a deux solutions :

1- en ligne de commandes

sudo rm /rep/le/dossier/fichieràsupprimer.trucbidule

(n'hésite pas à utiliser la touche TAB pour auto compléter

2- en graphique ATTENTION, C'EST A VOS RISQUES ET PERILS. NE VENEZ PAS DIRE QU'ON NE VOUS A PAS PREVENU !!!!!

sudo nautilus

ca va lancer ton explorateur en root et tu pourras modifier ce que tu veux. Je le redis : il faut etre très prudent avec ca, il vaut mieux passer par la ligne de commande !

Link to post
Share on other sites

Regarder j'essai l'installation de gimpshop et voila ce qu'il me dit :

anshan91@septy:~$ sudo apt-get install gimp-2.2.8.tar.bz2

E: Impossible de verrouiller /var/lib/dpkg/lock - open (11 Ressource temporairement non disponible)

E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?

La je comprend pas normalement sa devrai marcher nan? :-D

Ps: Merci pour le lien de la liste des commande je vais aller voir sa tout de suite ! :fumer:

Link to post
Share on other sites

tu dois avoir synaptic ouvert ou un autre truc qui bloque ....

et pour installer un .deb faut pas passer par apt-get, mais par dpkg

sudo dpkg -i paquet.deb

et il faut que le paquet soit un .deb ! sinon il faut le dézipper et lire les instructions à l'intéreier (README en général)

Link to post
Share on other sites

Toshok... Je vois qu'il y a eu confusion dans les commandes à taper hier soir ;)

Le $ que j'ai mis devant les commandes à taper est celui que tu devrais retrouver dans ta console. C'est vrai que c'était plutôt inutile :|

Sinon, regarde toujours les erreurs que te renvoient les commandes.

Ici, Agonistic t'a donné la réponse mais si tu regarde bien tu vois

Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
Donc apparemment un programme bloque le "administration directory". Donc là tu regarde les programmes en route et il doit y avoir Synaptic ou aptitude en marche. Tu fermes et tu recommence ta commande. Et tu vois qu'il y a encore une erreur.

Normal, un tar.bz2 ne s'installe pas comme ça :D

Pour installer TheGimp tu ferais mieux de passer par Synaptic, c'est plus simple et ton Ubuntu préferera largement ;)

Si tu ne trouve pas de Gimp dans Synaptic c'est que tes sources sont mal configurées. Dans ce cas regarde ici et n'hésite pas à faire le tour de ce site, c'est une mine d'or pour les débutants.

Bonne continuation :transpi:

Link to post
Share on other sites

cela me donne ceci:

anshan91@septy:~$ sudo dpkg -i gimp_2.2.4-2_i386.deb

Password:

dpkg - avertissement : gimp mis à jour de la version 2.2.8-2ubuntu6 vers l'ancienne version 2.2.4-2.

(Lecture de la base de données... 81830 fichiers et répertoires déjà installés.)Préparation du remplacement de gimp 2.2.8-2ubuntu6 (en utilisant gimp_2.2.4-2_i386.deb) ...

Dépaquetage de la mise à jour de gimp ...

dpkg : des problèmes de dépendances empêchent la configuration de gimp :

gimp dépend de libtiff3g ; cependant :

Paquet libtiff3g n'est pas installé.

dpkg : erreur de traitement de gimp (--install) :

problèmes de dépendances - laissé non configuré

Des erreurs ont été rencontrées pendant l'exécution :

gimp

Pour installer TheGimp tu ferais mieux de passer par Synaptic, c'est plus simple et ton Ubuntu préferera largement ;)

Si tu ne trouve pas de Gimp dans Synaptic c'est que tes sources sont mal configurées. Dans ce cas regarde ici et n'hésite pas à faire le tour de ce site, c'est une mine d'or pour les débutants.

Bonne continuation :D

Oui mais gimp est deja installé ! Maintenant c'est juste la nouvelle version : gimpshop que je voudrais mettre ! :|

En tout cas merci de votre aide a tous :transpi:

Link to post
Share on other sites
gimp mis à jour de la version 2.2.8-2ubuntu6 vers l'ancienne version 2.2.4-2

The gimp était déjà donc installé par synaptic :transpi: Je ne te conseille pas d'installer par dpkg, sauf si ton paquet n'est pas dispo par Synaptic, parce que après c'est tout un bazar, niveau dépendances, comme ici, où tu aurais du installer libtiff3g pour pouvoir installer TheGimp. Mais qui dit que libtiff3g n'a pas d'autres dépendances?

Donc va voir le lien de mon précédent message, configure bien tes dépots, update ton synaptic et là tu comprendra le bonheur que c'est d'être sous linux :|

PS : un petit lien, toujours ubuntu-fr.org, pour utiliser Synaptic ici

Link to post
Share on other sites

Dossiers cadenassés?

Euh... ça doit vouloir dire que t'as pas les droits nécessaires pour t'en débarasser. Donc il faut encore que tu utilses sudo ou comme l'a dit Agonistic (mais çaymal), ouvrir nautilus en root (sudo nautilus).

Avec la ligne de commande ça donne un truc comme ça (en disant que la corbeille c'est ".Trash":

sudo rm -rf .Trash/*

Mais je me demande pourquoi tu as de tels doosiers dans ta corbeille. :transpi:

Link to post
Share on other sites

Oula, plusieurs choses :chinois:

Déjà plutôt que mkdir /path/rep && cp rep/* /path/rep, tu peux faire direct cp -R rep /path/rep

Ensuite, les applications graphiques en root... c'est toi qui voit, après tout, c'est à tes risques et péril. Mais bon, quand on voit le nombre de trous dans etheral, on a pas envie de donner des droits root à d'autres applis graphiques. synaptic c'est déjà beaucoup.

Aussi, pour supprimer un répertoire, rmdir plutôt que rm -rf, c'est plus sûr si il y a des fichiers dedans.

Toshok, il y a quelque chose que tu ne semble pas avoir compris à propos du gestionnaire de paquets. Il n'y a pas d'extentions à mettre. Pas de .deb ni de .tar.gz. Les .deb, c'est quand tu as un paquet qui n'est pas dans les paquets officiels d'Ubuntu, tu peux les récupérer ailleurs et utiliser dpkg. Mais utilise apt de préférence. Les .tar.gz, c'est les sources, pareil, si c'est pas dans les paquets officiels, tu peux compiler par toi même.

Mais avec apt, tu utilise directement le nom.

exemple :

$ aptitude search cowsay
id  cowsay						  - A configurable talking cow
$ aptitude install cowsay

Là le search et le paquet retourné sont les mêmes, mais si il y avait un numéro de version (

id  cowsay-2.4						  - A configurable talking cow

)il aurait fallu faire aptitude install cowsay-2.4.

Je te conseille très vivement de relire le manuel d'ubuntu, surtout la partie gestion des paquets.

Link to post
Share on other sites

Moi je vous raconte ma petite histoire, donc j'ai reussi a installer Mandriva 2006(c'etait pas si dure), mais maintenant j'ai besoin de place et linux ne me servant plus, je me suis dit que j'allait le supprimer et que si j'en avais besoin, j'avais un live cd sous coude, donc je supprime les partition linux, mais il me reste la table de boot au demarage de mon PC(ou l'on me propose de lancer linux ou windows), ma question est donc, comment la supprimer pour que l'ordinateur boot directement sur windows???

merci de faire des choses simple car j'y connais pas grand chose la dedans.

Link to post
Share on other sites

Comme tu le vois le tuto est assez ancien, donc le mieux en attendant la mise à jour (hypothétique mise à jour) serait que tu crée un sujet pour exposer tes difficultés.

Link to post
Share on other sites


×
×
  • Create New...