Jump to content
Nozalys

[Résolu] Températures et délid Core i7 7700K

Recommended Posts

Petite question : parmi les innombrales options que j'ai modifié dans l'UEFI, j'en ai une qui m'empêche de démarrer correctement à présent. Si je redémarre le PC tout se passe bien, mais si je le démarre après l'avoir mis hors tension complètement, j'ai le message classique d'OC fail (qui plus est sans détection USB à ce premier message). Du coup à chaque démarrage à froid, je dois attendre ce message, phase plus longue que d'habitude, faire un reset, attendre à nouveau le message, là j'ai l'USB, et je peux aller dans l'UEFI pour... appliquer exactement le même profil (4.5 GHz tout doux), et là c'est parti.

Quelqu'un a-t-il une petite idée de l'option fautive ? (Parmi : EIST, Turbo boost, C-states, C1E-states, Vcore, SA-voltage, IO-voltagen Core-freq, Ring-freq, intel adaptive thermal monitor, limit CPUID max)

Share this post


Link to post
Share on other sites

Re,

j'aurais deux pistes initiales :
- est-ce que la CM est au dernier Bios ?
- quel est le modèle exact du bloc d'alimentation ?
Quand tu dis

Citer

mis hors tension complètement

c'est quoi la différence avec

Citer

Si je redémarre le PC tout se passe bien

stp ?

Share this post


Link to post
Share on other sites

J'ai l'avant-dernière version du BIOS, une toute récente est sortie, je viens de m'en rendre compte en cherchant ça. Mais, pas d'amélioration qui semble liée. Et mon alim est une Corsair HX850i.

Je me suis mal exprimé sur les nuaunces. Une fois l'O.S. démarré, si je demande un redémarrage de la machine soit via l'O.S., soit via le petit outil de MSI FastBoot/Go2BIOS, ça fonctionne comme attendu. Par contre si j'éteins mon PC et que je le rallume ensuite via le bouton d'alimentation, là, ça ne fonctionne plus. Je dois aller dans le BIOS pour recharger le profil de réglage souhaité.

Je pars en vacances demain soir, je n'aurais peut-être pas le temps de fouiner plus en détail, mais je pense que je vais "annuler" les modifications que j'ai effectuée une par une jusqu'à retrouver un comportement normal.

Share this post


Link to post
Share on other sites

Bon, les pistes alim et Bios ne sont pas les bonnes.
Sur ma MSI, je n'ai pas installé le fastboot MSI car, pour moi, avec un SSD ça ne sert quasi à rien. Et selon certaines lectures, il peut poser problème.
Bref, essayer de le désactiver pour voir.

Avant, tu peux essayer de remonter un poil la tension proc qui est peut-être un peu trop basse .... à voir aussi.

En tout état de cause... bonnes et reposantes vacances....🏖️

Share this post


Link to post
Share on other sites

Pour info:

- mon 7700K a été delid l'année dernière et je n'ai aucun souci vis à vis de la conductonaut : ça n'a pas coulé. J'ai l'impression que j'en avais mis moins cependant. Note : on peut réaspirer la conductonaut avec la seringue si on pense en avoir mis trop 😉 

- pour les CGs, je m'y suis intéressé aussi, et d'autres l'ont testé, sans grand delta T° au final donc, je n'ai pas fait.

Share this post


Link to post
Share on other sites

De retour de vacances avec les idées fraiches !

Le petit problème au cold boot était lié aux tensions que j'avais appliqué. J'ai fini par remettre les 3 concernées ( Vcore, SA-voltage, IO-voltage) en automatique et plus aucun problème. L'ironie de la chose, c'est que lorsque je retourne dans le BIOS, les valeurs de ces 3 tensions sont les même que ce que j'avais appliqué en forcé. De fait, l'une d'entre elle est peut-être nécessairement plus élevée pendant la phase d'initialisation du CPU.

Share this post


Link to post
Share on other sites
On 30/06/2018 at 12:31, Carpe_Diem a écrit :

Pour le delid, avec une très large préférence, utiliser l'outil spécialisé... exit la lame de rasoir. Pour les tests et résultats, ce sera ici par exemple. Il y a des internautes qui proposent ce "service" moyennant un billet ou deux.

L'OC se fait dans l'uEFI et pas ailleurs ! non mais ! Pas de souci pour ton activation du XMP.

Un RADiateur de 240 c'est un rad équipé de 2 ventilos de 120 côte à côte et non pas en push-pull comme le tien (en 280, ce sera 2 de 140, en 360, ce sera trois ventilos de 120 et il y a aussi le 480 avec 4 ventilos de 140). On nretrouvera tout ça ou presque ici par exemple. (quelques 480 ici).
Pour moi, les meilleurs sont les Alphacool Eisbaer suivis des NZXT Kraken.

faire quand même attention avec le delid, ne le faire qu'avec des cpu plus sous garantie...enfin vaut mieux prévenir

Share this post


Link to post
Share on other sites
il y a une heure, gallean a écrit :

faire quand même attention avec le delid, ne le faire qu'avec des cpu plus sous garantie...enfin vaut mieux prévenir

Trop tard, c'est fait, clos et avec succès.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...