Jump to content

Publications recommandées

Bonjour,

Je souhaite faire fonctionner un ssd m2 nvme sur une carte mère qui ne dispose pas de port m2.

J'ai donc acheté un carte pcie to m2 nvme. http://www.silverstonetek.com/product.php?area=fr&pid=575

Sous Windows je vois le ssd, je peux cloner mon OS pas de problème. Je peux même faire une nouvelle installations Windows via clé bootable.

Par contre je ne vois pas comment indiquer à ma carte mère de booter dessus.

c'est une Q87M-D2h. http://www.gigabyte.us/Motherboard/GA-Q87M-D2H-rev-1x#ov

Help !

Partager cette publication


Link to post
Share on other sites

Si tu débranches tous les disques sauf le PCIE-M2, est-ce que ça boote ?

Sinon, le seul tout de passe-passe que je vois, c'est de mettre un SSD de 60 GB en SATA (pour booter) et faire l'install de Windows sur le NVME. Sauf qu'en cas de méchant crash, il faudra restaurer les 2 (SSD+NVME)

Partager cette publication


Link to post
Share on other sites
Il y a 4 minutes, Aloyse57 a écrit :

Si tu débranches tous les disques sauf le PCIE-M2, est-ce que ça boote ?

 

non, si je boot sur une iso 10 et que je lance une install je le vois, au reboot de l'installation, nada, dans le bios. il n'y a vraiment que le boot.

Partager cette publication


Link to post
Share on other sites

Pas d'idée alors sauf à monter un petit SSD, rien que pour le boot, la difficulté étant de conserver C:\ pour Windows (je suppose que tu ne le veux pas sur D:\) mais avoir le boot ailleurs...(bcdedit ?)
 

Partager cette publication


Link to post
Share on other sites

Il doit surtout te manquer le pilote de cette carte d'extension. Il faut commencer par le charger lors de l'installation de Windows, sur l'écran de sélection du disque d'installation.

Partager cette publication


Link to post
Share on other sites

non, il est bien détecté à l’installation, je peux installé Windows sans problème. c'est au reboot que ca ce gâte.

il n'est pas dispo dans le boot order.

 

et la carte il n'y a pas de contrôleur dessus c'est juste un bout plastique.

Partager cette publication


Link to post
Share on other sites
il y a une heure, percubabs a écrit :

il faut que je trouve, sinon je change de CM, mais ducoup proc et ram avec... je vais trouver

 

je crois que j'ai trouvé

https://www.win-raid.com/t871f50-Guide-How-to-get-full-NVMe-support-for-all-Systems-with-an-AMI-UEFI-BIOS.html

mais je ne sais pas si je vais me lancer la dedans....

De ce que je li, il faut que ta CM gère l'UEFI... tu n'es pas sortie de l''auberge :transpi:

Le plus simple reste d'installer l'os sur le ssd MAIS de garder le boot sur un petit disque interne "classique" je pense.

Partager cette publication


Link to post
Share on other sites

Veuillez vous connecter pour commenter

Vous serez en mesure de laisser un commentaire après vous être connecté



Se connecter dès maintenant

×