Jump to content

Archived

This topic is now archived and is closed to further replies.

Zakira

Problème installation Ubuntu 16.04 � côté de Win 10

Recommended Posts

Bonjour à tous smile.png

 

 

J'ai acheté mon nouveau PC, un véritable monstre en terme de jeu. Mais je l'utilise pour le boulot ! Pour cela, je souhaite installer Ubuntu 16.04 sur mon nouveau PC pour faire de la virtualisation de machine.

J'ai commandé ce PC sur Matériel.net avec Windows 10 Pro :

 

- Samsung Serie 850 Pro - 512 Go
- Seagate Desktop HDD - 1 To (Barracuda 7200.14 series)     
- MSI Z170A GAMING M5
- Corsair Vengeance LPX Black DDR4 2 x 8 Go 3000 MHz CAS 15     
- Intel Core i7 6700K
- Asus Graveur DVD - DRW-24F1MT/BLK/B/AS - Noir - OEM     
- Microsoft Windows 10 PRO 64 bits (oem)
- Gigabyte GeForce GTX 1070 WindForce OC - 8 Go    
- Seasonic G-Series G-650 Modulaire - 650W    
- Fractal Design Define R5 Blackout Edition
- Noctua NH-U14S
- Fractal Design Dynamic GP-14 Noir - 140mm

 

 

J'ai déjà mis Ubuntu 16.04 sur une clé USB via LiLi. Une fois que l'installation de Windows 10 est faite, j'ai intégré et renommer mon disque dur de 1To en "datas" et j'ai mis "NTFS" comme système de fichier.

Mon objectif, est de réduire les 512Go de SSD pour qu'Ubuntu 16.04 puisse être installé dessus (à côté de Windows 10).

 

1) Déjà premier problème : Quand je bootais sur la clé usb, il a bien passé les étapes après il m'a affiché un écran noir me disant "Fréquence non supportée". J'ai alors supposé que c'était un problème de fréquence avec l'écran. J'ai donc pris mon deuxième écran pour en faire un écran principal pour l'installation d'ubuntu. Ca a marché sauf qu'il y a eu le deuxième problème.

 

2) Deuxième problème : Après installation et après avoir saisie mes identifiants, je ne pouvais rien faire, l'écran restait sur le fond d'écran de base d'ubuntu 16.04. Je ne pouvais rien faire, même éteindre l'ordinateur via à l'interface graphique était impossible. De plus, je ne voyais pas l'interface Unity et les icônes sur l'écran clignotaient.

 

 

Là je suis séché, je ne sais pas quoi faire... Comme vous l'avez remarqué, je n'ai pas accès au terminal ><

 

 

Une idée de ce problème ?

N'hésitez pas à me poser toutes les questions qui pourront m'aider à résoudre mon problème ;)

 

 

Je vous remercie par avance smile.png

 

Cordialement,

 

Zakira,

Share this post


Link to post
Share on other sites

Salut Zakira,

 

tu peux indiquer le modèle de tes deux écrans et leur résolution native stp ?

Tu les a branché sur la CG avec quelle sortie (DVI, HDMI, DP ) ?

Share this post


Link to post
Share on other sites

Salut Carpe_Diem :)

 

 

Bien sûr ! J'ai deux écrans de marque iiyama, dont un qui a une résolution 1920x1080 (le modèle est : ProLite B2712HDS) et l'autre qui possède 1680x1050 (le modèle est : ProLite E2201W-B1).

 

Avec le premier écran je le branche en HDMI et avec le deuxième je le branche en DVI.

 

 

Sachant, qu'il y a 3 ans, j'ai fais un dual boot avec Ubuntu sur mon vieux PC et je l'ai branché en DVI avec le ProLite E2201W-B1 sans aucun problème oO

Share this post


Link to post
Share on other sites

Question : tu as besoin d'un Ubuntu installé normalement, ou utiliser celui intégré à Windows 10 te suffirait ? Car dans la mise à jour du 2 août, il y aura bash, qui est en fait un Ubuntu complet directement utilisable dans Windows. Ca fonctionne vraiment très bien.

 

Sinon, tu peux aussi activer Hyper-V et installer Ubuntu dans une VM, ça fonctionne aussi très bien. Tu peux d'ailleurs en installer plusieurs et les exécuter en parallèle, c'est très pratique !

Share this post


Link to post
Share on other sites

Salut Edtech :)

 

 

Je sais tout cela sur la possibilité du bash dans Windows 10 et les différentes solutions de virtualisation pour Ubuntu :p

 

Mais ce que je cherche à faire c'est d'avoir le système Ubuntu sur ma machine nativement pour le travail :p

Share this post


Link to post
Share on other sites

En fait ce que tu devrais avoir c'est windows dans un VM sous Ubuntu et pas l'inverse :troll:

 

--> Note de la blague : :dix:

Share this post


Link to post
Share on other sites

Il y a un truc qui me fait tiquer c'est d'avoir cette carte graphique (Gigabyte GeForce GTX 1070 WindForce OC - 8 Go)  sous linux. si tu peux essaye de regarder quelle version du noyau tu as (uname -a) et vérifie si cette architecture (pascal de mémoire) est supporté par ce noyau (vue le temps qu'ils ont mis a fournir les firmware a la communauté, la 970 avait été supporté assez tard)

Share this post


Link to post
Share on other sites

J'aimerai bien pouvoir réaliser ces manips mais je n'ai pas accès à la console :s

Share this post


Link to post
Share on other sites

si c'est une ubuntu de base, tu peux nous donner le liens de telechargement (ou le torrent) que tu as utilisé ? je regarderais chez moi la version du noyau

 

tu as fait les mises a jour pendant l'installation ?(de mémoire c'est une case a cocher ou a décocher dans l'installeur graphique)

 

edit : Il semblerait que phoronix ai testé la puce (en version Founder Edition) sur une config similaire et une lecture en diagonale ne remonte pas de problemes

 

Common on the software side was Ubuntu 16.04 LTS x86_64 with the Linux 4.4 kernel and Unity 7.4 desktop.

 

source: http://www.phoronix.com/scan.php?page=article&item=nvidia-gtx-1070&num=2

 

du coup j'ai une autre piste a te proposer: avec un live usb (qui semble marcher vue que tu as pu t'en servir pour installer ubuntu) va lire les fichiers de logs (principalement /var/log/syslog ) pour voir si tu as pas des erreurs. Pour l'analyse des traces par contre je suis aps compétent :fou:

Share this post


Link to post
Share on other sites

pour avoir accès au terminal:

 

controle + alt + F1

 

--> taper son login

--> taper son mot de passe

 

:)

Share this post


Link to post
Share on other sites

si c'est une ubuntu de base, tu peux nous donner le liens de telechargement (ou le torrent) que tu as utilisé ? je regarderais chez moi la version du noyau

 

tu as fait les mises a jour pendant l'installation ?(de mémoire c'est une case a cocher ou a décocher dans l'installeur graphique)

 

edit : Il semblerait que phoronix ai testé la puce (en version Founder Edition) sur une config similaire et une lecture en diagonale ne remonte pas de problemes

 

 

source: http://www.phoronix.com/scan.php?page=article&item=nvidia-gtx-1070&num=2

 

du coup j'ai une autre piste a te proposer: avec un live usb (qui semble marcher vue que tu as pu t'en servir pour installer ubuntu) va lire les fichiers de logs (principalement /var/log/syslog ) pour voir si tu as pas des erreurs. Pour l'analyse des traces par contre je suis aps compétent :fou:

 

Je l'ai téléchargé sur le site d'Ubuntu fr : https://www.ubuntu-fr.org/telechargement

 

Après je ne peux pas essayer Ubuntu en Live car j'ai le même problème ><

 

Du coup Beankylla, tu crois que je pourrais accéder à la console si je suis sur cette page au moment du boot d'ubuntu en appuyant sur la touche "c" ?

 

533451Capturedu20121116092956.png

Share this post


Link to post
Share on other sites

Salut,

 

et en essayant une install avec une autre GUI qu'Unity, pour tester.

 

En fouillant un peu, les driver nvidia sont compatible avec Xorg 1.18 depuis la version 304.131, on en est à la 367.35, donc à priori le souci ne vient pas de là, s'il y'a eu install de ce driver bien sûr. Si c'est un autre du genre le pilote Nouveau qui peut être mis par défaut et qui gère pas la 1070, le problème peut venir de là.

 

Comme dit Meewan en allant plus loin, peut être tenter l'installation par internet.

 

Bon WE

Share this post


Link to post
Share on other sites

×
×
  • Create New...