Jump to content

Crash gtx 670 à 80°


Recommended Posts

Bonjour,

Je viens vous voir car j'ai un probleme très enervant.

J'ai recement installé quelques jeux : Battlefield 4, Assassin's creed et batman origins.

Probleme, dans chacun de ses jeux je vois que quand j'arrive vers 80° le jeu crash, obligé de passer par le gestionnaire des taches pour quitter.

Avec d'autres jeux moins gourmand: FIFA14, CSGO je dépasse pas les 45-50°

Je précise que j'ai fais les mises à jours BIOS + drivers de la cg, ainsi que toutes les mises à jours possible de mon pc..

Je comprends pas.. la carte graphique et tout le reste de la config à 2 ans.

Config :

windows 8.1

I5 3470k

evo 212

GTX 670 phantom

8 go gskill

msi zh77a-g43

Merci d'avance.

Link to comment
Share on other sites

La Phantom, c'est la CG sans ventilo ? De mémoire, c'est pas réputé pour être très bien refroidis ces bestioles là

EDIT : Ah non, au temps pour moi, il y a des ventilos :chinois:

Néanmoins, le système avait pas l'air très au point sur les GTX 560 Ti et 570. Une température de 80°C pour le GPU peut induire des températures bien plus élevées ailleurs (au niveau de l'étage d'alim' notamment). Du coup, ça expliquerait que des jeux peu gourmands ne te posent pas de problèmes comparés au jeu type BF ou le dernier Batman

Link to comment
Share on other sites

Justement pour vérifier les températures j'utilise expert tool + hwmoniteur.

Et tout les 2 me donnent les mêmes info sur la vitesse et température..


Enfaite, le problème pourrait tout aussi bien ne pas provenir de la carte graph.. d'après ce que je peux lire depuis un petit moment, la température n'est pas anormale en ultra sur les jeux que j'ai cité.

Mais d'ou peut venir mon probleme alors ?

Le probleme c'est que quand je lance un jeu, entre 1 et 40 minutes, l'iamage se fige, le sons continue, l'utilisation de la cg et processeur retombe comme si le jeu passe en vieille..

Link to comment
Share on other sites

Le problème est là :

"Le truc aussi c'est que les ventilo de la cg en 'auto" ne dépasse jamais 60% même a 80°.."

Le Fractal R4 est un boîtier orienté silence. La CG renvoie la chaleur dans le PC blindé de couches silence....

La CG n'est pas totalement compatible avec le boïtier.

Link to comment
Share on other sites

Pourtant, j'ai lu les test de la cg, et les températures montent aussi à 80° chez beaucoup de monde.

Je suis plus vraiment sur que ce soit la cg, surtout que j'ai ouvert mon boitié, il est à l'air libre et j'ai gagné 5° mais ça plante quand même.. le probleme doit etre ailleur.. mais ou ? ça me rend fou... ça fait 1 semaine que c'est comme sa

EDIT : je viens de planter, encore et ma cg n'était qu'a 65° cette fois ci !! le probleme doit venir d'ailleur..

Link to comment
Share on other sites

Supposons que ce ne soit pas la ventilation du boîtier ni la CG,

- le I5 3570K (et non pas 3470K) a un T Case de 67°C. Avec 60° mesuré par logiciel, on est peut-être à la limite. Quel est le vCore du proc ?

- quel est le modèle exact de l'alim stp ?

Voilà deux autres pistes.

Toutefois, je n'ai pas cherché à fond, mais une 670 de ref monte à 70°C et une revue Partenaire monte à 63°C....

Link to comment
Share on other sites

Je me suis trompé, mais c'est bien un i5 3470 (il n'y a pas le "k").

Je suis passé sur un tas de sujet et notament sur des test de chez hardware (si je dis pas de bêtise) et la cg tourne a 70-75° sur leur test. Donc elle doit avoir des températures normales je suppose..

J'ai tenté le formatage, je suis repassé sous windows 7 pour voir, et j'a ides problemes avec le "pilote a été perdu et n'as pas pu être retrouvé" un message du genre.

J'ai mis la derniere version bios pour la cg et la cm.. tous mes drivers sont à jours et téléchargé depuis les sites constructeurs.

En ce qui concerne le vcore au repos : 0.980 V de moyenne et en charge 1.196

Mon proc ne dépasse pas 52°

merci

EDIT : il y a un truc que je trouve bizard, pourquoi le voltage de ma CG m'affiche aussi bien en min, qu'en max la valeur 0.987V. Normal ?

Link to comment
Share on other sites

j'ai le dernier BIOS de la cg disponible.

par contre grosse nouvelle, je me suis interessé de plus prêt au rapport d'evenement et j'ai une belle erreur : Application Hang !

J'essaye de creuser de ce côté là, et les sujets traitant de ce probleme ont les m^mees symptomes que moi (gele de l'ecran)

Oui vsync activé, mais avec ou sans ça ne change rien


je viens de mettre les pilotes BETA, et même probleme.

J'écarte l'hypothese de la surchauffe de la carte graphique car cette fois j'ai eu un plantage au bout de 30sec de jeu à 40°

Link to comment
Share on other sites

J'ai fais une petite manip et j'ai pas planté pendant 2h. J'attends de voir si le problème vient bien de là..

J'ai suivi le lien suivant : http://www.commentcamarche.net/forum/affich-15076501-nvlddmkm-sys-nvidia-enfin-la-solution

Et j'ai enlevé les rayons solaires dans le jeu.

Je pense que les rayons solaires n'ont rien à voir mais bon..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...