Jump to content

Archived

This topic is now archived and is closed to further replies.

Dark26

Votre record d'uptime

Recommended Posts

top - 03:19:43 up 53 days, 8:31, 2 users, load average: 0.02, 0.05, 0.07

Tasks: 58 total, 2 running, 56 sleeping, 0 stopped, 0 zombie

Cpu(s): 1.3% us, 1.7% sy, 0.0% ni, 96.7% id, 0.3% wa, 0.0% hi, 0.0% si

Mem: 766872k total, 622288k used, 144584k free, 123440k buffers

Swap: 1534168k total, 4564k used, 1529604k free, 295984k cached

pareil, coupé apres 95 jours d'uptime pour passage en 2.6.1

Link to post
Share on other sites
:fumer: 72 heures entre deux soirs chez toi ?? ai pas bien compris la :oops:

sino moi je viens a peine de depasser la semaine avec windows xp :oops:

Non, ya des fois ya un week end entre deux soirs...

cela dit des journée de 4j, vous devriez essayer, ça forme l'esprit...et le corps... Moi, je saute mon tour, j'ai déjà donné...

Link to post
Share on other sites

mmh last pid: 4704; load averages: 1.06, 1.08, 1.03 up 26+00:23:58 19:05:46

42 processes: 2 running, 40 sleeping

CPU states: 2.7% user, 95.7% nice, 1.6% system, 0.0% interrupt, 0.0% idle

Mem: 150M Active, 25M Inact, 59M Wired, 12M Cache, 35M Buf, 656K Free

Swap: 496M Total, 29M Used, 467M Free, 5% Inuse

euh là va falloir que je reboote... make installworld ... mais sinon ça fait du + 1 mois sans problèmes...

PID USERNAME PRI NICE SIZE RES STATE TIME WCPU CPU COMMAND

99185 root 103 20 60384K 2032K RUN 51.5H 92.97% 92.97% FahCore_65.exe

dès qu'il a fini ses 400 frames.

(364 là)

Link to post
Share on other sites

ouin j'ai du rebooter mon windows ce matin, apres 13 jours de bons et loyaus services ...

les erreurs qui m'ont poussées a rebooter sont la perte totale de mon historique et une incapacité de la machine a receptionner des fichiers par le reseau :francais:

Link to post
Share on other sites
vu le load avrage et le nombre d'utilsateur, il doit pas beaucoup servir .... :devil:

Si si, c'est pas parce qu'il n'a pas servi les 15 dernières minutes qu'il ne sert à rien...

Mais surtout, c'est un serveur de mails, plus précisément, il fait des ml. Donc quand le modo n'envoye rien, la machine elle peut se reposer.

Mais quand un mail part, on en a pour deux heures à sender.

Et le nombre d'utilisateurs ne veut rien dire du tout. C'est le nombre d'users connectés. La plupart des serveurs mail, serveurs web etc... remplissent leur services sans qu'un seul utilisateur ne soie connecté. Mais là il y en a un moi (il faut bien que je tape ma commande uptime).

Link to post
Share on other sites

c'était juste pour taquiner :-D

22:56:57 up 21 days,  9:44,  4 users,  load average: 0.69, 0.33, 0.22

86 processes: 85 sleeping, 1 running, 0 zombie, 0 stopped

CPU states:  6.2% user,  4.2% system,  0.0% nice,  89.5% idle

Mem:    191788K total,  190536K used,    1252K free,    5164K buffers

Swap:  313228K total,    59632K used,  253596K free,    84100K cached

21 jours :D

j'espère que le nouveau noyau ne va pas arriver trop vite histoire ne ne pas à avoir à le rebooter :devil:

Link to post
Share on other sites

[mim@Heimdall mim]$ uptime

1:16am up 42 days, 5:33, 1 user, load average: 0.32, 0.10, 0.02

mim@loki mim $ uptime

01:11:22 up 58 days, 6:22, 1 user, load average: 0.10, 0.08, 0.02

uptime des deux serveurs de la maison :yes::craint::fumer:

Link to post
Share on other sites

tiens y'a ud (uptime daemon) qui est sympa

#ud -d
- Uptime for frodon -
Now  : 2 day(s), 23:47:33 running Linux 2.6.8.1-ck5
One  : 36 day(s), 07:48:19 running Linux 2.4.20, ended Sat Oct 25 15:45:51 2003
Two  : 27 day(s), 19:52:36 running Linux 2.4.20, ended Sun Jun 29 13:57:44 2003
Three: 23 day(s), 16:17:49 running Linux 2.4.20, ended Mon Sep 15 18:45:43 2003

en environnement client :

:~# uptime
11:14am  up 432 days,  3:05,  1 user,  load average: 1.00, 1.00, 1.00

des questions ?

Link to post
Share on other sites

bah voila, je m'en doutais bien que sandeman posterait aussi un truc comme ca...

On peut le retrouver dans les archives debian, c'est une news de 1998 par le président de l'époque de debian. J'ai eu la flemme alors google, et ca a été cité par linux gazette :

http://www.linuxgazette.com/node/view/7100

458 jours, et encore, a cause d'un déménagement de la machine.. Je pense que connaissant debian, ca pourrait rester 1000 jours d'uptime sans aucun souci. Le truc, c'est qu'on ne peut pas changer de noyau sans rebooter... grrr !

Link to post
Share on other sites

J'admets que j'ai été obligé de chercher un peu, tous les autres sont aux alentours de 200 jours (on fait dessimulations de plans de secours avec coupure électrique tous les 6 mois ...).

Et je précise que l'uptime de 432 jours c'est d'un serveur Linux installé par ma boîte chez un client, pas un truc que je suis allé chercher sur le net, hein ...

#uname -a && uptime
Linux 2.2.13 #4 Fri Jan 28 17:42:09 CET 2000 i686 unknown
11:58am  up 432 days,  3:49,  1 user,  load average: 1.00, 1.00, 1.00

et le load-average tout le temps à 1 c'est du fait d'une carte X25 ( :yes: ) qui poll en permanence, mais ça bouffe rien en perfs, en réalité.

Link to post
Share on other sites


×
×
  • Create New...