Jump to content

Pavé num au démarrage de windows 8


percubabs

Recommended Posts

Bonjour

Mon clavier num est déactiver au démarrage de Windows. C'est très énervant au moment de la saisie du mots de passe. :mad:

J'ai été voir sur le net, j'ai modifier la base de registre avec regedit pour caler les deux valeurs à 2 mais c'est pareil.

Quelqu'un aurais une autre solution?

Link to comment
Share on other sites

J'ai cela dans la clef HKEY_USERS\.DEFAULT\Control Panel\Keyboard\ InitialKeyboardIndicators : 2147483648

L'autre est bien à 2.

Mon clavier est un Logitech en BT avec son dongle propriétaire.

Il n'y aurait pas une option dans le Bios de la CM pour vérouiller ce pavé ? Ou dans le pilote du clavier ?

Link to comment
Share on other sites

Bonjour,

EDIT : En attendant la mise à jour qui va bien, tu as toujours le bouton NumLock. Visiblement, tous les liens disent de mettre la clé de registre à 2, mais certaines réponses indiquent que ça ne marche pas (attention à bien sélectionner la valeur Entier).

Tu peux toujours tenter de remonter un ticket à Microsoft.

Windows 8, fallait pas l'inviter !

Sinon, voir l'avant dernière réponse de ce lien :

http://www.e-naxos.c...-Windows-8.aspx

Qui indique de désactiver le mode de démarrage rapide de W8 qui ne prendrait pas en compte le registre NumLock.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...