Jump to content

Problèmes OC Maximus Formula


ImpactBe

Recommended Posts

Salut,

J'ai quelques problèmes avec ma Maximus (Bios 1201). Tout d’abord, voici mes paramètres stables à 3.9GHz avec mon E8400 :

- Ai overclock tuner : Manual

- OC from CPU level up : Auto

- CPU ratio setting : 9

- FSB frequency : 434MHz

- FSB strap to North bridge : Auto

- PCIE frequency : 100

- DRAM frequency : DDR2-1043MHz

- DRAM comand rate : 2T

- DRAM timing control : Manual

- CAS latency : 5

- RAS to CAS delay : 5

- RAS precharge : 5

- RAS active time : 15

- RAS to RAS delay : Auto

- Row refrsh cycle time : Auto

- Write recovery time : Auto

- Read to precharge time : Auto

- Read to write delay (S/D) : Auto

- Write to read delay (S) : Auto

- Write to read delay (D) : Auto

- Read to read delay (S) : Auto

- Read to read dealy (D) : Auto

- Write to write delay (S) : Auto

- Write to wrtie delay (D) : Auto

- DRAM Static read control : Auto

- Ai clock twister : Light

- Tansaction booster : Auto

- Voltage CPU : 1.3V (1.28V réel)

- CPU PLL voltage : 1.54V (1.54V réel)

- North bridge voltage : 1.39V (1.42V réel)

- DRAM voltage : 2.06V (2.14V réel)

- FSB termination voltage : 1.40V (1.33V réel)

- South Bridge voltage : 1.050V (1.07V réel)

- Loadline calibration : Enabled

- CPU GTL reference : Auto

- North bridge GTL reference : Auto

- DDR2 channel A ref voltage : Auto

- DDR2 channel B ref voltage : Auto

- DDR2 controller ref voltage : Auto

- SB 1.5 voltage : 1.5V

- CPU spread spectrum : Disabled

- PCIE spread spectrum : Disabled

- CE1 support : Disabled

- CPU TM function : Disabled

- Vanderpoll technology : Disabled

- Execute disable bit : Disabled

- Max CPUID value limit : Disabled

Première chose, j'ai des OCZ Reaper PC8500 et je ne peux les mettre qu'au dessus de 1000MHz en CAS5 pour qu'il n'y ait pas de problème de stabilité (En dessus de 1000MHz je n’ai pas essayé en CAS4, mais c’est pas stable de tout en CAS5). Je pense que cela pourrais peut être venir des timings secondaires ou des 3 autres options (DRAM Static read control, Ai clock twister, Tansaction booster).

Ensuite, j’ai bien sur essayé de monter encore un peu. A 445 de FSB (4GHz) avec les voltages augmenté au CPU (1.30V réel) et au NB (1.45V réel) quand j’arrive sous Windows, un fois sur deux, il n’est pas tout à fait stable (la 1ère fois 3H d’Orthos sans erreur et la 2ème fois 30min puis une erreur). A 456 de FSB, il y a un trou. A 467 de FSB (4.2 GHz) avec les voltages encore un peu augmenté au CPU (1.33V réel) et au NB (1.49V réel) et les RAM redescendues à 994MHz, j’ai une chose très drôle qui se passe. Le bios devient très lent (il y a même avant de rentrer dedans un « veuillez patienter » d’au moins 3sec :byebye: ) et à n’importe quel moment dedans il vient à freezer. J’ai dût faire un Clear CMOS pour pouvoir la récupérer.

Enfin, serait-il bien de mettre le bios de la Rampage ? Y a-t-il réellement un avantage de placer ce bios sur la Maximus ?

Merci de bien vouloir m’aider.

Link to comment
Share on other sites

  • Replies 75
  • Created
  • Last Reply

lol, c'est débile de virer la garantie alors qu'il n'y a pas de problème en le mettant dessus, mais c'est quand même bon à savoir. Ou alors il faut remettre l'ancien BIOS de la Maximus quand on la renvoie, si cela est possible bien sur.

J'espère que Vances va bientôt revenir .

Link to comment
Share on other sites

Bonjour a tous

Un ami a la meme config en

O/C stable à 4080 en (de tete) 430x9.5 et fsb strap a 266MHZ Dram à 5/6 =516 mhz

Vcore a 1,39v

Nb a 1,41v (chauffe un peu) 60°

Dram a 2,2v .

Mon avis sur ton O/C: Si tu monte le VCORE a + de 1,4v et que ca plante encore, il faut d'abord diminuer la Dram et voir si ca marche puis si cela ne vient pas de la ram augmenter le NB Volt.

j'ai aussi lu que l'abus de OCCT stresse le proc et diminue ses perfs...???

test cela voir :

Paramètres bios:

*extreme tweaker

- cpu ratio setting : 9

- fsb frequency : 450

- fsb strap to north bridge : 333mhz

- pcie frequency : 100

- dram frequency : ddr-1081mhz

- dram command rate : 2T

- dram timing control : auto

primary info : 5-5-5-18-3-42-6-3

secondary info : 8-3-5-4-6-4-6

- dram static read control : auto

- ai clock twister : strong

- transaction booster : auto

- cpu voltage : 1.431v

- cpu pll voltage : 1.60v

- north bridge voltage : 1.49v

- dram voltage : 2.28v

- fsb termination voltage : 1.56v

- south bridge voltage : 1.125v

-

-

- sb 1.5 voltage : 1.60v

- cpu spread spectrum : disabled

- pcie spread spectrum : disabled

*advanced

*cpu configuration

- cpu ratio setting : 9

...tout le reste mettre "disabled"

tient nous au courant ,

thanx l ami :transpi:

Link to comment
Share on other sites

Merci, je vais tester ça dans les jours qui viennent et je redirais quoi. Y a juste avec les RAM qui va falloir voir si ça va tenir, mais normalement je dois bidouiller un système un de ces jours pour mettre un venti dessus, y en a pas qui passe genre l'Airflow de Corsair avec les OCZ Reaper :transpi: , comme ça je pourrais aller tranquillement plus haut dans les voltages de celles-ci.

60° pour le X38, c'est normal. Il peut monter 75°-80° en jeux sans problème. Au-delà ça commence à devenir chaud pour une utilisation prolongée.

Par contre, ton pote je sais pas comment il a fait pour mettre un coef 9.5 à un E8400 qui est max de 9 :zarb: . A moins qu'il n'ai un E8500.

Link to comment
Share on other sites

Je viens de tester ce matin avec +/- tes réglages, mais ils ne fonctionnent même pas pour 4GHz. Une chose qui est pratiquement sur c'est que cela ne vient pas du proc car j'ai un pote qui à le même batch que moi (Q746A519) et il l'a à 4GHz à 1.31VCore alors que j'ai été à essayer jusqu'à 1.328V sans un seul changement. Avec Orthos, il me trouve une erreur après 1min et des poussières. Par contre, il y a encore quelque chose de bizarre avec ma RAM car je ne tiens que 10s quand je la remet en synchro :byebye: alors que ça devrait plutôt être l'inverse.

Les voltages que je n'ai pas changé par rapport à mes réglages sont le SB, le SB 1.5 voltage et bien sur le voltage de mes RAM. Pour le NB, j'ai été même plus haut que toi (1.46V), mais pour le FSB termination voltage je n'ai été que jusque 1.39V(J'ai déjà vu énormément que réglages de proc à + de 4GHZ avec la valeur de départ pour celui-ci).

Link to comment
Share on other sites

Lu tout le monde et desolé je suis pas mal occupé c'est temps-ci.

Le bios Rampaged fait en quelques sorte passer ton x38 en x48 et t'offre plus de réglage mémoire.

Je te conseille de travailler ton fsb max sur le strap 400 qui fonctionne bien chez moi (535 max sur mon 8200 que je viens de récupérer).

Laisse les tension NB SB par default la carte mère les gerant bien tu éviteras les problèmes dans un premier temps.

Quelle est ton max ram ?

Choisis une valeur ram stable puis procède ainsi.

TFRC sur 5 et plus jusqu'à passer le POST.

cycle refresh sur 25 et + " " ".

Le vfsb est aussi tres important et vers les 500 de fsb je le pousse à 1.7v.

Transaction booster sur stronger et moins (mini moderé) jusqu'à passer le POST.

Pas la peine de pousser le cpu sans avoir peaufiné le bus et gaffe La Maximus overvolt légèrement la ram :francais: je repasserai.

Link to comment
Share on other sites

:francais: Jamais très loin des Inpactien.

C'est bien 1.7v au vsb sinon les tests ram décèle des erreurs.

Le coeff 8 est un vrais calvaire et la ram est vraiment très sollicité.

A ce petit jeux ma ram cellshock à l'air de plus apprecier que mes crucials.

Link to comment
Share on other sites

Salut Vances :roll: ,

Je vais essayer tout de suite tes réglages, du moins ceux que je vois ce que c'est lol.

Le TFRC et le cycle refresh, c'est quoi comme réglages?

Et le POST, c'est quoi aussi? C'est pas la première fois que j'OC, mais ce terme je ne l'ai jamais entendu.

Pour la RAM max, je n'ai jamais testé ça car si ce n'était pas stable je la redescendais pour voir si le problème venait de là. Mais dans ce cas si, comme je le notais au dessus, je n'arrive à rien si elle est en dessus de 1000MHz peu importe le voltage (j'avais oublié de mentionné pour le voltage avant). C'est peut être bête comme question, mais comment on fait pour savoir le max RAM?

Pour l'overvolt, je le sait. Je l'ai marqué dans mon premier poste : les premier sont les voltages bios et les réels, comme le mot l'indique, les voltages réels prient dans Everest.

Link to comment
Share on other sites

:francais: Jamais très loin des Inpactien.

C'est bien 1.7v au vsb sinon les tests ram décèle des erreurs.

Le coeff 8 est un vrais calvaire et la ram est vraiment très sollicité.

A ce petit jeux ma ram cellshock à l'air de plus apprecier que mes crucials.

c curieux , en voltage southbridge je n'ai dispo que 1.05 et 1.20v ! que ce soit la P5K ou la X48

tu m'aurais dit le northbridge j'aurais mieux pigé surtout pour tenir les timings ram

bah p'tet une spécificité rampage :roll:

Link to comment
Share on other sites

Oups? vfsb pour le voltage fsb^^

Gère le Tfrc comme si tu réglait un timing mémoire, le but etant de l'adapter et de "ceinturer" le fsb

Le cycle refresh vas directement jouer sur les latences ram.

Pour tester la ram tu la monte desynchro sur plusieurs strap.

Test sur spi 1m en montant le fsb avec setfsb PLL ..........18BKL.

Link to comment
Share on other sites

Bon, j'ai testé pour 4GHz avec les paramètres suivant changé par rapport à ceux de mon départ: FSB termination Voltage à 1.58V réel, le CPU à 1.3112V réel. Pour le NB, j'avais dans un premier temps un peu redescendu le voltage (1.37V réel), mais ça n'a tenu que 30s sous Orthos. Ensuite je l'ai remit à son ancienne valeur (1.39V réel) et là, ça à tenu 15min. Enfin, j'ai essayé à 1.43V réel et j'ai tenu 40min avant une erreur.

Pour le transaction booster, je pense que tu voulais plutôt dire AI clock twister vu qu'il n'y a pas de "light, moderate et strong" pour le transaction booster mais bien pour l'autre.

Ensuite, j'ai vu ton poste pour le max RAM. Et là, je pense que je suis tombé sur un mauvais numéro de CM. Car avec le logiciel, je n'ai pas réussit à passé les 460 de FSB (monté en plusieurs étapes et toujours avec les mêmes paramètres BIOS que pour le test de 40min) car un "joli" écran bleu est apparu puis reboot (j'avais descendu le coef multiplicateur à 8 ). Alors, j'ai essayé par le BIOS. Là encore pire, elle redémarre mais me met avant le BIOS comme quoi s'en est un mauvais. CLEAR CMOS et ouf, elle redémarre.

Pas possible que cela soit le max FSB de ma RAM ou de mon CPU nn :francais: .

Edit : J'avais oublié de préciser que j'avais aussi mis le FSB strap à 400 comme tu me l'avais suggéré.

Link to comment
Share on other sites

Rah vous etes compliqués avec vos mobo qui coutent le prix d'un lian li ou d'une GTX260 (je me lance dans la comparaison intelligente et constructive), vous avez un tas d'options qui sont censées donner un o/c plus stable, bah j'ai l'impression que c'est moins bien qu'une mobo a 100¤ avec un bon chipset nvidia !

Bon treve de :ouioui: c'est quoi les tensions a ne pas depasser pour un 45nm ? Y'a des contres indications au niveau du vcore ou on peux leur envoyer la purée ? Je risque d'en o/c dans quelques temps.

Link to comment
Share on other sites

Le Voltage FSB c'est le CPU PLL :byebye: ?

C'est quoi alors le FSB termination Voltage?

Il y a d'autre spécifications de voltage pour les 45nn? (Autant que je les sache directement toutes à ce moment là)

Claire que pas très facile avec toutes ces options pour OC convenablement (Ca change beaucoup de mon ancienne P5W DH Deluxe :chinois: ). Mais, je pense qu'avec les prochaines mobos se sera avec les mêmes options que celle-ci car mon frère a acheté une P5Q et c'est pratiquement le même BIOS que celui de la Maximus. Donc cela veut dire que bientôt même les mobos à 100¤ et moins auront les mêmes options et donc tout le monde aura la difficulté pour OC en changeant de mobo.

Link to comment
Share on other sites

Nan nan ce sont bien 2 choses différentes : le voltage FSB est le voltage du bus appliqué au CPU (1.45V max) tandis que le voltage de la PLL est le voltage de la puce dont le but est de fixer la fréquence FSB (1.6V max) ! Enfin, malgré leurs différences ces 2 voltages sont tout de même bien liés ! :D

Bon je tiens tout de même à préciser que j'ai simplifié la notion à l'extrême et que les valeurs max que je te donne sont issues des spécs Intel !

Link to comment
Share on other sites

Je viens de tester à 4GHz avec le CPU PLL à 1.54V, le FSB termination voltage à 1.42V, le NB à 1.47V (J'ai pas essayé avec un peu moins, peut-être que ça tiendrais) et 1.32VCore, pour être sur avec même si il tiendrait sans problème à 1.31V, et je suis stable (un peu plus de 2h d'Orthos puis, redémarrage et de nouveau burn de + de 3h toujours d'Orthos et aucune erreur).

Si quelqu'un pouvait me dire à combien normalement pour un FSB de 450 à 470 il faut de voltage au NB? Car il me semble qu'il faut que je le monte de beaucoup pour le passage de 434 à 445.

J'aimerais aussi savoir quel devrait être +/- les temp normles pour le NB pour le voltage de 1.47V avec le système de heatpipe et sans avoir de venti dessus ou sur le côté de la caisse (je sais, je suis fort exigeant :francais: )?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...