Jump to content

[RESOLU] - Support ventirad du cpu cassé


Recommended Posts

Bonjour tout le monde.

J'ai enfin une raison valable de pourrir à son tour cette section du forum.

Depuis quelques temps mon pc faisait un peu de bruit, n'ayant pas eu le temps de le nettoyer durant ce mois, contrairement à mes habitudes, j'ai donc incriminé la poussière, vérifiant la température qui restait correcte, j'ai laissé la chose en l'état.

Ce matin j'allume la bête et là gros bruit de ventilo qui frotte un fil. Je coupe, j'ouvre, le ventirad au sol, le cpu à poil dans son socket. :francais:

Une des languettes sur lesquelles force l'attache du ventirad avait cassé. :reflechis:

En inversant le sens de pose du ventirad j'arrive a refaire tenir le tout cpu+poussières en sandwich avec la pate thermique +ventirad. Ouf j'ai sauvé ma poussière. :D

D'où ma question, est-ce que je peux trouver un support de rechange dans le commerce, le cadre noir autour du socket?

A défaut, je ne me souviens plus du modèle mais j'avais monté chez un ami (même carte mère, même cpu) un ventirad qui utilisait les trous (bouchés par des pastilles blanches), relativement gros mais léger, tout en cuivre avec un ventilo en son centre, peu cher, il faisait un cercle de cuivre perpendiculaire au cpu, vous avez une idée du modèle?

Merci

Carte mère: Gigabyte GA-K8NF-9

Cpu: Athlon socket 939 x2 3800 (qui était à 2.2, mais qui manifestement doit pouvoir tenir plus haut puisque des parties de quake war sans ventilo lui font pas peur :transpi: ).

Link to comment
Share on other sites

J'ai la même carte mère avec le même système de fixation :transpi: .

Tu n'aurais pas des photos des dégâts histoire que l'on puisse voir ce qui ce passe ? Avec quel ventirad ?

Il y avait les Zalman CNPS 7700 (et sans doute d'autres mais je connais pas) pour le monter il faut enlever le système d'attache d'origine, c'est peut être une solution.

En tout cas évite de le faire tourner, et surtout pas en jeu.

... et la poussière, de préférence on l'enlève.

Link to comment
Share on other sites

J'ai la même carte mère avec le même système de fixation :transpi: .

C'était une très bonne carte mère à l'époque, j'en ai installé un certain nombre, je pense à un défaut isolé, plus qu'à un défaut courant.

Tu n'aurais pas des photos des dégâts histoire que l'on puisse voir ce qui ce passe ? Avec quel ventirad ?

Ventirad de la boite du cpu. Je fais des tofs ce soir, mais pour mieux décrire, c'est l'excroissance où l'on passe la bague de fixation qui est coupée.

Il y avait les Zalman CNPS 7700 (et sans doute d'autres mais je connais pas) pour le monter il faut enlever le système d'attache d'origine, c'est peut être une solution.

En fait c'est ce principe mais le ventirad et vertical par rapport au cpu.

J'ai contacté mon ami, il va me donner le modèle.

En tout cas évite de le faire tourner, et surtout pas en jeu.

... et la poussière, de préférence on l'enlève.

Oui c'est certain, cela dit il est probable qu'il ait fait quelques parties de quake dans cet état. Mais là j'attends de le remettre en état pour jouer. j'ai installé une alerte sur la température, pour le moment en utilisation bureautique il est à 33 au lieu de 30, comme quoi c'étaient des bonnes bêtes ces cpu. :francais:

Link to comment
Share on other sites

oué pour le coup je pense aussi qu'il va falloir prendre un ventirad qui se fixe en démontant la carte mère

parce que perso j'ai jamais vu de pièce de rechange pour la fixation normale ... d'ailleurs spa collé à la carte mère ? :transpi:

Link to comment
Share on other sites

oué pour le coup je pense aussi qu'il va falloir prendre un ventirad qui se fixe en démontant la carte mère

parce que perso j'ai jamais vu de pièce de rechange pour la fixation normale ... d'ailleurs spa collé à la carte mère ? :transpi:

Non, en tout cas sur cette carte, 2 clips, blancs généralement, fixent ce cadre noir à la carte, il faut pousser d'un coté et tirer de l'autre et tu peux libérer ce cadre noir.

Je pense tout de même contacter ldlc ou matériel pour voir s'ils peuvent pas récupérer une pièce de ce type sur une carte HS qu'ils ont en retour destinée à la poubelle.

edit: il est à 28 en simple surf. :francais:

Link to comment
Share on other sites

Non, en tout cas sur cette carte, 2 clips, blancs généralement, fixent ce cadre noir à la carte, il faut pousser d'un coté et tirer de l'autre et tu peux libérer ce cadre noir.

ah ok ...

j'ai une 939 chez moi, mais j'me suis jamais amusé à enlever le support perso :transpi:

Link to comment
Share on other sites

Bon je pense prendre un zalman CNPS7000B-Cu, le 9500 est cher pour ce qu'il est. Il me reste a vérifier que rien ne peux entrer en contact dans un rayon de 7 cm autour du socket, mais je pense que c'est bon.

Désolé pour les tofs, jai pas le courage ce soir de démonter la bete, demain surement.

Link to comment
Share on other sites

Le module de rétention avait pété une fois dans mon serveur en pleine nuit (bruit : "clomg") et en fait les deux fixations du bas avaient lâché mais pas celles du haut donc ça touchait encore le processeur, et chauffait juste un peu.

Un jour j'ai ouvert et hop stuppeur ! donc j'ai acheté un autre module de rétention et ait enlevé l'ancien : http://www.pc-look.com/boutik/4583.html

ou encore http://www.ldlc.com/fiche/PB00040618.html mais plus en stock

Il y en a plusieurs types en fait : http://www.twenga.fr/dir-Informatique,Alim...e-retention-261

Au fond la plupart fonctionnent avec un refroidissement classique, donc à tester sans vraiment de risque... et en plus ça se démonte sans enlever la carte mère

Link to comment
Share on other sites

Bon j'ai eu la chance de récupérer un tel module (gratuit), hélas s'il est parfaitement standard (puisque j'ai vérifier il est le modèle utilisé par asus et msi, j'en déduis que c'est le design de base de ce truc), il ne s'adapte pas sur ma carte. Les fixations du modèle standard est un système à vis, ma carte a un système de clips (à la con), j'ai tenter d'adapter le système à vis mais rien a faire la plaque derrière la carte mère ne s'adapte pas. J'ai voulu utiliser le système de clips, mais il fallait agrandir les trous, hélas, ce système est un peu plus court que les vis et cela n'a pas été suffisant, j'ai donc délicatement limé sur la hauteur, mais des fissures sont apparues.

Donc je laisse tomber le changement du module, et commande le zalman, un peu dépité sur le coup... :/

Link to comment
Share on other sites

C'est du socket 939 que l'on parle pas de l'AM2.

En tout cas si "clomg" je coupe vite mon ordi ;) .

Le module du 939 et AM2 étaient très ressemblants (d'ailleurs les refroidissements s'adaptent souvent sur les deux), j'avais pensé que le module irait aussi :(

Link to comment
Share on other sites

Donc voila, montage du zalman 7000 CU fait (très facile, plus simple que le 9500 qui est déjà simple à monter, pour 28¤), pas de problème à signaler, j'ai gagné 3-4° par rapport à l'ancien système en IDLE, ce qui semble être la moyenne, niveau bruit je n'ai pas de changement en IDLE, peut-être en pleine charge, mais l'ancien ventirad était déjà silencieux.

La tof (très mauvaise) du module ayant cassé (l'ailette de gauche sur la photo qui manque), on peut pas s'empêcher de penser que c'est très con comme "problème":

19627f28f01b0e84acb1fb2b46234ef6.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...