Jump to content

[Mandriva]- Arret de l'interface wlan0


Recommended Posts

Bonjour,

j'ai encore un petit problème, je vous l'explique.

A l'arret de Mandriva, la jauge de chargement se bloque.

J'appuie sur ECHAP pour passer en monde détaillé et les logs se bloquenet à "Arret de l'interface wlan0" (Ma connexion wifi fonctionne très bien).

Donc a chaque fois je suis obligé d'arreter brutalement =/

Aussi au démarrage, ca bloque de la même facon au demarrage de l'interface eth0, mais au bout d'un moment ca marque [Echec] en face, puis ca continue.

Où es le problème ?

Merci pour l'aide.

Maldrus.

Link to comment
Share on other sites

pour le démarrage ça n'est pas anormal, c'est que ton interface eth0 (connexion éthernet ?) n'est pas connectée quant tu démarres alors qu'elle est configurée pour se lancer au démarrage .... donc elle cherche à se connecter le temps qui est paramétré par défaut pour ça. tu peux éviter ce problème en retournant configurer cette connexion dans le centre de controle mandria (besoin de détails pour ça ?)

pour ce qui est de la partie arrêt de l'ordi, là je sèche .... peut-être un problème avec les drivers de ta carte éthernet ... tu peux donner des détails à ce sujet pour ceux qui y comprendront quelque chose ?

bon courage :fumer:

and enjoy mandriva :chinois:

Link to comment
Share on other sites

Faudrait essayer de l'arrêter à la main dans une console, voir si y'a des messages d'erreur quelconques. Par contre je connais pas bien Mandriva, je sais pas si y'a un truc du genre ifup/ifdown ou autres...

Pour le moment, pour éviter de couper brutalement, tu peux peut-être faire un Ctrl-C au moment de l'arrêt de l'interface, et le laisser finir son extinction.

Link to comment
Share on other sites

Scaramouche > Bah je vois pas ce qu'il vient faire ici le eth0, j'ai une connexion wifi, donc ai-je vraiment besoin de configurer cette connexion ?

Maxime0810 > Ouaip ifup et ifdown ca existe, je vais tester ca j'édite pour montrer les resultats.

Merci pour l'astuce du ctrl+c :)

Edit :

Je fais un ifup wlan0 dans le terminal, ca fonctionne correctement, vu que je suis deja connecté.

Par contre, je fais un ifdown wlan0, le terminal se bloque et ma connexion est coupée. J'ouvre donc une nouvelle session en root dans le terminal, puis refait un ifup wlan0 mais ca se bloque de la même facon.

*Reboot*

Au passage, pour le eth0, avait qu'il y ait marqué [ECHEC] ca dit "Determining IP Information for eth0..."

Link to comment
Share on other sites

Par défaut, et si je me souviens bien, Mandriva configure ta carte comme étant LE moyen de connexion...

Donc comme l'a dit Scaramouche, tu dois aller dans le panneau de config de mandriva et désactiver l'option "connecter au démarrage" (si mes souvenirs sont toujours bons...)

Pour la déconnexion, la... Moi aussi je sèche un peu...

Je suppose que tu n'as pas eu de problèmes pour installer ta carte?

Link to comment
Share on other sites

Pour le moment, pour éviter de couper brutalement, tu peux peut-être faire un Ctrl-C au moment de l'arrêt de l'interface, et le laisser finir son extinction.

heu... ça marche ça avec mandriva ?

normalement, ça ne marche qu'avec un shell courrant (genre bash), et vu que les scriptes d'init sont rarement en bash (sauf chez debian, effectivement)...

Link to comment
Share on other sites

J'aurais dit aussi que ca marchait pas, mais je voulais pas contredire sans en etre sur et certain :transpi:

T'as deja essayé de laisser ton pc tenter de s'éteindre pendant une période plutot longue, genre 10bonnes minutes...

On sait jamais, mais ca te permettrait peut-etre d'éviter l'arret brutal!

Je sais que c'est pas une solution, mais en attendant de trouver, essaye ca :)

Link to comment
Share on other sites

Tiens le ifdown fonctionne au bout de .. 5 bonnes minutes :)

Par contre le ifup d'après il est intermibale, j'ai du couper :s

[root@localhost graal]# dmesg | tail

bootsplash: status on console 5 changed to on

wlan0: no IPv6 routers present

eth0: no IPv6 routers present

cdrom: This disc doesn't have any tracks I recognize!

cdrom: This disc doesn't have any tracks I recognize!

zd1205: (enter) zd1205_close, /home/graal/zd1211-driver-r80/src/zd1205.c line 4895

zd1205: (exit) zd1205_close, /home/graal/zd1211-driver-r80/src/zd1205.c line 4961

keybuf data [1]:

00

zd1211:WEP64 Mode

Et dans la foulée j'ai firefox qui ralentir :s mais juste pour ecrire dans les formulaires, c'ets bizarre.

Mozilla et Konqueror fonctionnent très bien, mais j'écris au ralenti dans les formulaires sous ff.

Link to comment
Share on other sites

Tiens je connaissait pas ca.

Comment puis-je le savoir ? Il y a une commande du même type que ipconfig sous windows ?

Edit :

Au apssage, c'est réglé pour l'eth0, ca me met echec directement sans charger pendant une plombe, merci bien =)

Link to comment
Share on other sites

houlà, c'est uen autre histoire l'ipv6 .. déjà faut que ton FAI le fasse :yes: (genre chez free c'est out ^^)

Bah non, tu peux aussi faire de l'IPv6 en local (utile si tu as beaucoup de machine interconnectée, genre plus de 4 milliards et des poussières)(chiffre qui retombe (et de beaucoup) si en plus tu veux les connecter au grand ternet)

Bon, je suis HS, et je sors :reflechis: (suis en IPv6 moi :p)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...