Jump to content

demarage mandrake


Recommended Posts

sur ladistributionMandriva-One- l. le boot semble se dérouler correctement , mais au lieu de me mettre l'interface , mandriva me met un ecrant bleu avec une croix noire, puis un sablier et un pointeur . 2r apres je regarde , rien n'a bouge

apres quelques relances , cela ce passe bien : j'ai le bureau et tout va bien.

mais la Coupure generale de courant

le courrant revien et miracle l'ecran bleu s'affiche

quand cela charge, j'appuie sur echap , j'ai le compte rende mais une ligne me gene ::

Error no interface defined

[Failed]

1) d'ou provient ce bug

2)comment le reparer

ps j'ai 1024 de ram

merci

Link to comment
Share on other sites

quoi qu'il en soit ca ne marchait pas vraiment avant la coupure de courant, si j'ai bien compris;)

bon, si c'est un problème aléatoire, ca peut venir d'un problème matériel

Pour tester

RAM -> memtest86

CPU (ovrclocking ?) -> mprime (prime95 sous windows)

Link to comment
Share on other sites

quoi qu'il en soit ca ne marchait pas vraiment avant la coupure de courant, si j'ai bien compris;)

bon, si c'est un problème aléatoire, ca peut venir d'un problème matériel

Pour tester

RAM -> memtest86

CPU (ovrclocking ?) -> mprime (prime95 sous windows)

je ne sait pas comment les tester vu que je n'ai pas d'OS pour l'instant

j'ai ubuntu 5.5 mais quand j'appuie sur entrer rien ne se passe

Link to comment
Share on other sites

Perso je relancerai l'installation, mais en appuyant sur F1 au lieu d'entrée au boot du cd, puis de taper "linux noapic nolapic" pour éviter les problèmes de détection matérielle. On appuie sur entrée, le démarrage a lieu, puis on peu installer Mandriva One (les paramètres de boot seront normalement conservés).

Hope this helps :)

Link to comment
Share on other sites

  • 3 weeks later...

lorinc :p tsstss lancer une session en root :transpi:

sur le live Cd de la Mandiva One le user c'est "guest" et y'a pas de mot de passe :mdr:

pour le root, y'a pas de mot de passe non plus de mémoire, un su suivi de entré suffit pour passer en root quand on est en console :reflechis:

Link to comment
Share on other sites

au fait, si ça te demande un loggin et un mot de passe, c'est que tu es sans serveur graphique nan ? (sur fond noir)

ça aurait donc a voir avec ta config, ta carte mère (ASRock 775Twins-HDTV (ATI Radeon Xpress 200) - Micro ATX) doit poser problème ... tu as bien la dernière version de la Mandriva One ? tu pourrais vérifier ? y'a un update qui gère certains problème qu'il y avait au départ.

ce que je comprend pas c'est que tu as déjà réussi à avoir un bureau (de kde, c'est ça ?) donc a priori ça ne serait pas ta mobo .... :transpi:

P.S. : tu pourrais mettre la ref de ton matos plutôt qu'un lien vers un site web .. ça serait plus simple ^^ (je rame en 512k sur le web :transpi:)

Link to comment
Share on other sites

ben c'est ça que je ne comprennais pas... normalement, un livecd ne demande pas de login... j'imaginais qu'il s'agissait d'une install plus ou moins ratée, d'où le essayer de se connecter en root pour jouer du adduser :transpi:

Link to comment
Share on other sites

au fait, si ça te demande un loggin et un mot de passe, c'est que tu es sans serveur graphique nan ? (sur fond noir)

ça a donc a voir avec ta config, ta carte mère surement, Edit : si ça te demande un loggin et un mot de passe, c'est que tu es sans serveur graphique nan ? (sur fond noir)

ça aurait donc a voir avec ta config, ta carte mère (ASRock 775Twins-HDTV (ATI Radeon Xpress 200) - Micro ATX) doit poser problème ... tu as bien la dernière version de la Mandriva One ? tu pourrais vérifier ? y'a un update qui gère certains problème qu'il y avait au départ.

ce que je comprend pas c'est que tu as déjà réussi à avoir un bureau (de kde, c'est ça ?) donc a priori ça ne serait pas ta mobo .... ;)

P.S. : tu pourrais mettre la ref de ton matos plutôt qu'un lien vers un site web .. ça serait plus simple ^^ (je rame en 512k sur le web :byebye:)

je suis sur font noit avec marque mendriva en bas

j'ai la derniere je ne savait pas pour l'udpate

ou est ce dernier

je voulais prenbdre une foto pour te la montrer : nouvel ecran bleu

decidement j'ai pas de chance!!!!

je voulait juste avoirv un os pour installet vista

Y'a pas plus simple!?!?!?!?!?

Link to comment
Share on other sites

je voulait juste avoirv un os pour installet vista

:roll:

nicolasdi28 : tout ce que je peux dire c'est que je ne comprend pas pourquoi ça a marché une fois et plus maintenant ... surtout sur un live CD

on parle bien de la Manriva One en ive CD, pas de la partie installation ?

tu as du matos d'endommagé finalement ou pas ? tu as testé un autre live CE ? knoppix, ubuntu , etc ? c'est vraiment bizarre ton truc

Link to comment
Share on other sites

je vais essayer knopix

en fait ca marcher 1 fois sur 2

c saoulant

je pense que c'est la ram ???

je n'aurais pas du prendre une bas de gamme jaurais du prendre une corsair ou crucial

mais c'est 2*plus cher mais 2*moins d'ennuis !!!!!!!!! lol :rien:

ps : je ne serait pas la pendant 2 ou 3 semaine

C lesvacances !!!!!!!!!!!!!!!!!!!!!!!!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...