Jump to content
Will.

Folding@home: la Team INpact qui guérit la planète

Recommended Posts

quel client SMP il faut prendre pour un vista 64bits ?? parce que j'ai récup la SMP 6.10 (si je dis pas de bétîses je l'ai pas sous les yeux :keskidit: ) et j'ai pas l'impression qu'elle tourne bien (peut être dû au fait que je sois en 64 bits :/ )

Share this post


Link to post
Share on other sites
Mais c'est bien sur, tu l'as dis 2 pages avant (j'ai fini par les lire). Bon disons que j'étais fatigué hier.....

Par contre ce matin, le client SMP V5.... n'avance pas. Il se lance, et reste désespérément à 0.

je me demande s'il ne faut pas changer l'ID de la machine sur le client SMP.

A moins que cela ne fonctionne qu'avec le dernier driver Nvidia (177....)

Je vais tâcher de regarder ça ce midi, mais je n'aurais pas beaucoup de temps, alors si tu as une idée.....

Ce midi j'ai réinstallé le driver 177.... et ça fonctionne beaucoup mieux :)

Reste juste la question de l'ID, mais ça à l'air de fonctionner comme ça.

Share this post


Link to post
Share on other sites
quel client SMP il faut prendre pour un vista 64bits ?? parce que j'ai récup la SMP 6.10 (si je dis pas de bétîses je l'ai pas sous les yeux ;) ) et j'ai pas l'impression qu'elle tourne bien (peut être dû au fait que je sois en 64 bits :/ )

Les version 6 pour windows ne sont pas encore SMP ... pour une version windows 64 bits, c'est la 5.91 qu'il faut (la 5.92 ne marche qu'en 32 bits).

Share this post


Link to post
Share on other sites

Bonjour tout l'monde ! :)

j'aimerai beaucoup participer, mais de préférence grâce à ma carte graphique et pas mon processeur

j'ai une 8800GTS 512 (la nouvelle avec le G92), le forceware 175.16 (pas beta) et windowsXP home 32bits

voilà donc je voudrait bien qu'on m'explique pas à pas quels sont les pilotes qu'il faut que j'installe

et quelle version de F@H il faut que j'utilise pour qu'il utilise ma cg !

(désolé j'suis un peu paumé xD)

Merci beaucoup ! =D

Share this post


Link to post
Share on other sites

Salut et bienvenue dans l'équipe des plieurs,

étant un peu largué aussi en ce moment, je préfère laisser les autres te répondre,

mais juste préciser que pour plier avec ton GPU, une partie de ton CPU sera lui aussi utilisé.

mais de toute façon ça reste transparent à l'utilisation.

:roule:

Share this post


Link to post
Share on other sites

merci pour l'accueil !

ok c'est pas grave si mon proco est utilisé, si je veux utiliser ma cg c'est pas parce que j'ai peur d'etre ralenti,

j'ai toute confiance dans la "transparence" du procédé et le fait qu'il n'utilise le cpu que s'il est inactif.

non si j'ai dit que je préfererait utiliser ma carte graphique c'est plutot parce que c'est beaucoup plus puissant et rapide qu'avec le cpu ! :roule:

Share this post


Link to post
Share on other sites

bon j'ai téléchargé (et installé) la version 6.12 beta8 de F@H

et apparemment il reconnait ma carte mais ça va plutôt lentement (60 iter alors que j'ai lu à la page d'avant 900 iter !)

de plus la temp de mon gpu n'augmente pas et l'utilisation de mon cpu si ! (ma taskbar est truffée de samurize et autres speedfan xD)

donc j'en déduis que la cg n'est pas utilisée, j'ai pourtant dl le driver cuda 2.0 bêta !

bon bref je sais pas trop quel driver prendre, en plus selon les propriétés du panneau de contrôle nvidia,

mon forceware est maintenant le 177.35 ! c'est l'installation de cuda qui a update mon forceware ou quoi ?

bref j'y comprend plus rien ! xDDD

ah oui et aussi : quand je ferme la fenêtre de display et que je la rouvre, les calculs recommencent à zéro !!! oO

merci de m'aider ! :transpi:

Share this post


Link to post
Share on other sites

ah ça y est je crois que ça marche !

j'ai complètement désinstallé mes drivers nvidia et tout supprimé (wé gro chui 1 ouf tavu !)

puis j'ai installé le 174.55 (que j'ai eu du mal à trouver)

bref maintenant ça à l'air de marcher car ma carte graphique chauffe autant que quand je joue =D

par contre le mode visualisation est vraiment buggé :

- à chaque fois que je le lance il affiche que je pars de 0% (si je le ferme et réouvre il revient à 0%)

- il affiche toujours 60 iter

- il affiche "core is not - running now" (comme dans un post que j'ai vu plus haut)

- le calcul semble justement beaucoup ralentir quand je suis en mode visualisation, car la température baisse

j'ai mon hypothèse : le mode visualisation utilise la carte graphique pour le rendu en direct des molécules,

donc F@H croit que la cg est occupée à un jeu (alors que c'est lui-meme qui l'utilise *absurde*)

et ne l'utilise plus pour le calcul, d'où la baisse de températures et les 60 iter ! :transpi:

du coup j'aimerai bien avoir un moyen de passer en mode console, et d'avoir les informations sans ouvrir la visualisation (même si c'est zoli :huit: )

ah et puis, autre petit problème, mon rocketdock lag quand ça calcule, mais pas quand j'suis en visualisation !!! c'est le comble xDDD

bon merci de votre aide ! :roll:

ps : le temps de poster j'ai fait 10% :francais:

Share this post


Link to post
Share on other sites
ps : le temps de poster j'ai fait 10% :transpi:

:roll:

pour la visualisation, il me semble effectivement que Totow a parlé de bug.

pour surveiller où tu en es, tu as le log, qui enregistre tout.

Share this post


Link to post
Share on other sites

Oué le viewer c'est le mal ... à ne pas utiliser ...

Utilise Fahmon par exemple pour surveiller ton pliage.

Pour le lag des applications en 2D ... merci nVidia, c'est un bug connu depuis les toutes premières beta du client ... seule chose à faire : mettre le client en pause quand tu en as vraiment besoin (avant de lancer un jeu ou une appli qui rame anormalement).

Concernant les drivers, les 177.35 devraient marcher ... étrange ... enfin ils sont supportés officiellement tout comme les 174.55 ...

Share this post


Link to post
Share on other sites

ben sur le site de F@H ils disent que le 177 c'est pour les gtx

mais de toute façon c'est moi qui me suis trompé : je croyais que le truc que j'avais téléchargé ça installait la prise en charge de cuda,

comme si c'était un truc que j'installait en plus de mon driver, j'avais pas compris qu'en fait c'était un driver à part entière et qui incluait cuda

du coup je l'avait installé par dessus mon ancien driver et c'est ça qui a du merdouiller xD

et pour mon dock qui rame ouais c'est assez emmerdant, je vais pas mettre en pause à chaque fois que je dois m'en servir,

c'est sensé être une barre de raccourcis, donc c'est sensé faire gagner du temps xD

et d"habitude, même en HQ j'ai aucun lag, il est super fluide, mais là c'est tout saccadé, enfin bon tant pis c'est pas bien grave :/

bon j'éssaye fahmon !

merci encore

Share this post


Link to post
Share on other sites

Bonjour,

J'ai un problème avec la version GPU de Folding@Home : j'ai bien la protéine en 3D qui tourne dans la fenêtre, mais au bout d'un certain temps (disons 25 secondes), je passe de 60 iter/sec à 1 iter/sec, et la protéine arrête de tourner !

Je dois cliquer dans la fenêtre ou la survoler avec la souris pour que les calculs repartent.

Je ne sais pas d'où cela peut venir :ouioui: , j'espère que vous le saurez !

Share this post


Link to post
Share on other sites

Je répète un nième fois : le viewer est buggué, il ne faut pas l'utiliser.

Il faut regarder dans le log pour savoir si tout va bien (on peut s'aider de FAHmon) ... tu peux aussi poster la fin du log ici (au moins 30 dernières lignes) pour qu'on t'aide à l'interpréter ...

Share this post


Link to post
Share on other sites

Voici le log

--- Opening Log file [July 17 22:19:10]

# Windows Console GPU Edition #################################################

###############################################################################

Folding@Home Client Version 6.12beta6

http://folding.stanford.edu

###############################################################################

###############################################################################

Launch directory: C:\Users\*********\AppData\Roaming\Folding@home-gpu

[22:19:10] - Ask before connecting: No

[22:19:10] - User name: LaBeteTueuse (Team 0)

[22:19:10] - User ID: 16B03C936986E002

[22:19:10] - Machine ID: 2

[22:19:10]

[22:19:10] Loaded queue successfully.

[22:19:11] Initialization complete

[22:19:11] + Benchmarking ...

[22:19:11] - Preparing to get new work unit...

[22:19:11] + Attempting to get work packet

[22:19:11] - Connecting to assignment server

[22:19:12] - Successful: assigned to (171.64.65.20).

[22:19:12] + News From Folding@Home: GPU folding beta

[22:19:12] Loaded queue successfully.

[22:19:15] + Closed connections

[22:19:15]

[22:19:15] + Processing work unit

[22:19:15] Core required: FahCore_11.exe

[22:19:15] Core found.

[22:19:15] Working on Unit 08 [July 17 22:19:15]

[22:19:15] + Working ...

[22:19:15]

[22:19:15] *------------------------------*

[22:19:15] Folding@Home GPU Core - Beta

[22:19:15] Version 1.06 (Mon Jun 23 10:53:13 PDT 2008)

[22:19:15]

[22:19:15] Compiler :

[22:19:15] Build host: amoeba

[22:19:15] Preparing to commence simulation

[22:19:15] - Looking at optimizations...

[22:19:15] - Created dyn

[22:19:15] - Files status OK

[22:19:15] - Expanded 41722 -> 244433 (decompressed 585.8 percent)

[22:19:15] Called DecompressByteArray: compressed_data_size=41722 data_size=244433, decompressed_data_size=244433 diff=0

[22:19:15] - Digital signature verified

[22:19:15]

[22:19:15] Project: 5008 (Run 4, Clone 0, Gen 47)

[22:19:15]

[22:19:15] Assembly optimizations on if available.

[22:19:15] Entering M.D.

[22:19:21] mdrun_gpu returned -1

[22:19:21] Going to send back what have done.

[22:19:22] logfile size: 5532 info=5532 bed=25 hdr=1

[22:19:22] - Writing 6070 bytes of core data to disk...

[22:19:23] Done: 5558 -> 2054 (compressed to 36.9 percent)

[22:19:23] ... Done.

[22:19:23]

[22:19:23] Folding@home Core Shutdown: UNSTABLE_MACHINE

Share this post


Link to post
Share on other sites

Bon alors plusieurs choses ...

Pour rejoindre la mini-team PCI, ton Username doit être [inpact]_tonpseudo et ton Teamnumber doit être 51 (celui de l'Alliance Francophone, PCI étant une mini-team de l'AF)

Ensuite, quelle est ta carte graphique ... et quelle est la version de tes drivers ?

Share this post


Link to post
Share on other sites
Une dernière question : est-t-il possible de zoomer sur la protéine ?

Qu'est ce que j'ai dis trois posts plus haut à propos du viewer ... pourquoi on m'écoute jamais ? :transpi::fete:

Share this post


Link to post
Share on other sites

question bete mais bon ...

on peut plier avec une CG Intel ou alors ce n'est possible qu'avec de l'Ati et NVidia?

(sa fait un an que j'ai arrété de plier et la je m'y remet.... c'est pour savoir si je peux aussi faire transpirer mon chipset ;) .... car j'ai rien trouvé chez googel)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...