Jump to content

Folding@home: la Team INpact qui guérit la planète


Recommended Posts

Tu as installé la 6.12 beta 8 pour le GPU ? elle fixe l'affinitié sur un CPU maintenant.

Normalement tu peux laisser le client CPU à coté en gestion auto, ca doit pas poser problème (et puis il fait quelque 100aine de PPD de plus).

A non pas encore faut que je finisse mon calcul GPU d'abord avant de désinstaller / réinstaller le client GPU pour l'update 8.

Je vais essayer tout ça.

Link to post
Share on other sites
  • Replies 15.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Nouveau client v7.6.8 dispo ! https://foldingathome.org/start-folding/ Il y a maintenant une option Covid-19 dans le choix de la Cause.

C'est parti pour les études de molécules potentiellement utilisées comme traitements contre le COVID-19 : https://foldingathome.org/2020/03/30/covid-19-free-energy-calculations/ ! 🙂

En cette période de crise du Coronavirus, il est temps de relancer cette belle mini-team [Inpact] ... Pourquoi ? Tout simplement car vous pouvez apporter votre contribution, Folding@Home ayant annoncé

Posted Images

bonjour,

est-ce possible de griller sa carte (8800GT toute neuve) avec le client GPU?

Parce que je l'ai laissé tourner un soir et au matin écran bleu nv4.dll (ou a peu prés) et depuis elle ne supporte plus que le mode VGA tres basse résolution avec des traits noirs horizontaux ou alors des petits points sous bios et ça marche a peu prés bien sans les drivers Nvidia (pas de traits mais ça saccade).

Elle est bonne pour le SAV?

merci

Link to post
Share on other sites

Possible oui ... mais tu peux aussi être tombé sur une carte de mauvaise qualité qui aurait laché aussi bien en jeu donc je ne conclurai pas en disant que FAH est fautif ...

Maintenant il faut diagnostiquer ca (si possible tester sur une autre machine, le tienne, celle d'un ami, d'un inpactien habitant pas loin, ou de ton revendeur). Pense à supprimer FAH du menu Démarrage ... ca évitera qu'il viennent gêner les tests. (tu n'as pas parlé de quel OS ni quel drivers tu utilisais).

Vérifie aussi que la ventilation fonctionne et que rien ne bloque le ventilo par exemple ... vérifie aussi que ton alim est assez puissante pour alimenter le tout.

Enfin, la carte est neuve, lorsque tu confirmeras la panne, le plus simple est d'aller l'échanger :oops:

Link to post
Share on other sites

Je viens de passer à la version 6.12 beta 8 avec les drivers CUDA 177.35 finaux (fonctionnent avec toutes les GeForce 8/9) et c'est vraiment que du bonus : le core est plus stable (on peut laisser tourner en jouant ça plante plus du tout) et l'utilisation CPU est très nettement réduite (20% grand max sur mon Core 2 Duo).

La PPD de mon CPU redevient honnête (200+) et celle de mon GPU reste toujours aussi bien (5200+). Une update bénéfique donc, manquerai plus que le client x86 soit par défaut une version capable du multi-core et adapté à l'utilisation CPU+GPU !

:ouioui:

Link to post
Share on other sites

Salut tous le monde

Aujourd'hui je suis de super bonne humeur parce que j'ai reçu ce matin une GTX280 et que maintenant qu'elle est installé et testé, je voulais me faire un petit historique de mes débuts jusqu'à maintenant (fichtre qu'est ce que je suis prétentieux !)

1) au début, j'avais un P4 E 3.2 GHz socket 478, j'alignais 120 PPD avec une conso à la prise de 220W (donc 0.54 PPD/W consommé)

2) ensuite j'ai eu la playstation 3, qui fais 900 PPD pour 300W de conso à la prise (donc 3 PPD/W consommé)

3) aujourd'hui (vive la technologie quand même), j'ai C2D Q9450 2.66@3.2 GHz + GTX280 overclocké constructeur à +10%, tout ça me fais 8500 PPD pour 334W à la prise (donc 25.5 PPD/W consommé).

PS : un FAH console pour chaque core de CPU + FAH GPU2. étonnamment, le GPU2 ne consomme pas le maximum de puissance que la carte peut prendre (en max total, je suis à 468W à la prise de courant, et juste en pliant, je suis à 334W).

Je n'ai plus le P4, mais j'ai toujours la PS3 (normal à l'origine je l'ai acheté pour jouer, ce que je fais et non pas pour plier) mais elle ne plis plus parce que ça ne sert à rien de faire péter sa facture d'électricité, donc je me "contente" de mon PC actuel ...

Pour conclure, on voit bien que la technologie avance quand même assez vite (merci Nvidia), et que moi je suis content (comme un gros nigaud)

FAHmon.jpg

Link to post
Share on other sites

Punaise que c'est beau quand même un tel PPD sur une seule machine :down:

Tiens, les GTX280 auraient-elles le même problème que les ATI : des WU trop petites pour utiliser tous les Shader Processors :p

Bon enfin je voudrais pas te déprimer, mais avec seulement 2 * 105 euros (2 * 9600 GT overclockée powa), je sors 8k PPD :down:

Link to post
Share on other sites
Bon enfin je voudrais pas te déprimer, mais avec seulement 2 * 105 euros (2 * 9600 GT overclockée powa), je sors 8k PPD :francais:
Oh non ne t(inquiète pas je ne suis absolument pas déprimé, c'est une très bonne journée aujourd'hui (et puis je savais ce que je faisais en prenant ce matériel)
Link to post
Share on other sites

;) Bonjour @ tous !

J'ai installé la version bêta 6.12Bêta 8 de F@H, de manière à pouvoir faire plier ma 8600GT, mais le problème c'est que le niveau de performance est bien bas je trouve : 60 iter/s, de plus il y a d'autres problèmes, l'interface graphique m'indique cela :

name : core is not

team : running now

étant donné que je dispose d'un core 2 duo est ce que je dois lancer une version console en plus, pour pouvoir utiliser le 2 ème core ?

Merci d'avance pour vs réponses :transpi:

Link to post
Share on other sites

Voici le LOG :

--- Opening Log file [July 7 08:37:08]

# Windows Console GPU Edition #################################################

###############################################################################

Folding@Home Client Version 6.12beta8

http://folding.stanford.edu

###############################################################################

###############################################################################

Launch directory: C:\Documents and Settings\Julien\Application Data\Folding@home-gpu

[08:37:08] - Ask before connecting: No

[08:37:08] - User name: CyberG33k0s (Team 51)

[08:37:08] - User ID: 438D1BB8592A75C2

[08:37:08] - Machine ID: 2

[08:37:08]

[08:37:08] Loaded queue successfully.

[08:37:08] Initialization complete

[08:37:08] + Benchmarking ...

[08:37:08]

[08:37:08] + Processing work unit

[08:37:08] Core required: FahCore_11.exe

[08:37:08] Core found.

[08:37:08] Working on queue slot 05 [July 7 08:37:08]

[08:37:08] + Working ...

[08:37:08]

[08:37:08] *------------------------------*

[08:37:08] Folding@Home GPU Core - Beta

[08:37:08] Version 1.06 (Mon Jun 23 10:53:13 PDT 2008)

[08:37:08]

[08:37:08] Compiler :

[08:37:08] Build host: amoeba

[08:37:08] Preparing to commence simulation

[08:37:08] - Looking at optimizations...

[08:37:08] - Files status OK

[08:37:08] - Expanded 40380 -> 246249 (decompressed 609.8 percent)

[08:37:08] Called DecompressByteArray: compressed_data_size=40380 data_size=246249, decompressed_data_size=246249 diff=0

[08:37:08] - Digital signature verified

[08:37:08]

[08:37:08] Project: 5004 (Run 4, Clone 58, Gen 32)

[08:37:08]

[08:37:08] Assembly optimizations on if available.

[08:37:08] Entering M.D.

[08:37:14] Will resume from checkpoint file

[08:37:15] Working on p5002_supervillin_e1

[08:37:16] Client config found, loading data.

[08:37:16] Resuming from checkpoint

[08:37:16] Verified work/wudata_05.log

[08:37:16] Verified work/wudata_05.edr

[08:37:16] Starting GUI Server

[08:37:17] Verified work/wudata_05.trr

[08:37:17] Verified work/wudata_05.xtc

[08:37:17] Completed 43%

[08:44:01] Completed 44%

[08:50:58] Completed 45%

[08:57:16] Completed 46%

[09:03:48] Completed 47%

[09:09:56] Completed 48%

[09:16:04] Completed 49%

[09:22:14] Completed 50%

[09:28:23] Completed 51%

[09:34:32] Completed 52%

[09:40:41] Completed 53%

[09:46:57] Completed 54%

[09:53:06] Completed 55%

[09:59:14] Completed 56%

[10:05:23] Completed 57%

[10:11:32] Completed 58%

[10:17:50] Completed 59%

[10:23:59] Completed 60%

[10:30:20] Completed 61%

[10:36:41] Completed 62%

[10:42:50] Completed 63%

[10:49:02] Completed 64%

[10:55:55] Completed 65%

[11:05:34] Completed 66%

J'ai la version 175.19 du pilote graphique alors que celle requise est la 174.55 :8

Oui tu peux lancer un client console (ou deux peut être sous vista) pour occuper le core restant du CPU (et les cycles non utilisés de l'autre sous vista).

Merci pour l'info ;)

Link to post
Share on other sites

Bah apparement ca plie bien ... laisse tomber le viewer, il a beau être joli, il est plein de bugs.

Tu peux utiliser Fahmon pour suivre ta progression (quand tu auras installé la console, tu pourras l'ajouter aussi).

Link to post
Share on other sites
Possible oui ... mais tu peux aussi être tombé sur une carte de mauvaise qualité qui aurait laché aussi bien en jeu donc je ne conclurai pas en disant que FAH est fautif ...

Maintenant il faut diagnostiquer ca (si possible tester sur une autre machine, le tienne, celle d'un ami, d'un inpactien habitant pas loin, ou de ton revendeur). Pense à supprimer FAH du menu Démarrage ... ca évitera qu'il viennent gêner les tests. (tu n'as pas parlé de quel OS ni quel drivers tu utilisais).

Vérifie aussi que la ventilation fonctionne et que rien ne bloque le ventilo par exemple ... vérifie aussi que ton alim est assez puissante pour alimenter le tout.

Enfin, la carte est neuve, lorsque tu confirmeras la panne, le plus simple est d'aller l'échanger :transpi:

Merci pour ta réponse toTOW :D

Désolé de répondre si tard mais sans CG c'est plus dur.....

Bon voila j'ai testé une autre carte sur mon ordi, elle marche, nouvelle alim (500W), formatage, nouveaux pilotes mais rien y fait.

La carte marche tant que les pilotes ne sont pas installé, après elle chauffe et je passe pas le lancement de windows Xp.

J'ai testé sur un autre ordi mais sans installer les pilotes (je savais pas encore).

Bref a mon avis elle a lâchée et retour SAV.

Si vous avez d'autres idées je suis preneur mais j'ai tout testé (dèsoverclocké mon ordi, ventilé a font le boitier)....

merci @+

(pour le revendeur, c'est un vendeur en ligne bien connu chez nous :p;) )

Link to post
Share on other sites

bon moi je viens de reprendre, et ben je crois que je vais utiliser que les versions GPU, car je trouve ça inutile de faire chauffer mon Phenom pour "rien"

Ma 8800GTS tourne bien, ce matin, si je me souviens bien j'étais à 3500PPD :transpi:

Link to post
Share on other sites
bon moi je viens de reprendre, et ben je crois que je vais utiliser que les versions GPU, car je trouve ça inutile de faire chauffer mon Phenom pour "rien"

Ma 8800GTS tourne bien, ce matin, si je me souviens bien j'étais à 3500PPD :dd:

Kooiiiiii On peut mettre à plier une 8800GTS! Ben ça alors c'est justement ce qu'y accompagne mon processeur.

Certains essayeraient de me cacher des choses à l'insu de ma piètre culture informatique? :transpi:

Heuuu plus sérieusement, il faut quel client pour faire tourner une telle carte? J'en étais resté aux carte de chez ATI.

C'est intéressant sur un Quad 6600? ou vaut mieux rester avec le client multi-CPU?

Ca chauffe beaucoup une 88000GTS qui plie?

Désolé, cela à certainement été abordé, mais j'ai pas trop le courage de reprendre toutes les pages que je n'ai pas lu :francais:

PLouf

Link to post
Share on other sites
Tiens un peu de lecture : http://folding.stanford.edu/English/FAQ-NVIDIA :craint:

Tu peux toujours plier avec un client GPU (qui a besoin d'un CPU sous XP et d'un bout de CPU sous Vista) avec en plus des clients CPU (ou un SMP) pour occuper les cores restants

Merci, j'avais bien vu ça, mais j'espérais couper à la fastidieuse lecture des ces pages en anglais :D

Alors, j'ai télécharger le driver nécessaire, la béta : 6.12 beta8 (pas donnée pour vista?), et j'attends d'avoir fini ma WU pour installer ça.

Je peux garder mon client SMP actuel qui à quelques mois, ou bien il faut que je le change aussi?

A bientôt pour de nouvelles aventures :boulet:

Link to post
Share on other sites

Oui tu peux garder le SMP (uniquement si tu as un quad ou un dual sous Vista, si c'est un dual sous XP, il faut mettre un client CPU classique à la place du SMP) et lancer en plus le client GPU.

Link to post
Share on other sites
Oui tu peux garder le SMP (uniquement si tu as un quad ou un dual sous Vista, si c'est un dual sous XP, il faut mettre un client CPU classique à la place du SMP) et lancer en plus le client GPU.

Bon, ayé, j'ai un client GPU qui tourne sur un Quad sous vista basique.

Au début, j'ai eu un problème avec le driver nvidia, j'ai fini par installer la version 174.55, car avec la 177.35 il manquait cudart.dll. Je ne sais pas si je peux réinstaller le dernier driver.

Maintenant, si je lance un client SMP (V5.quelque chose) j'ai l'impression que cela freine le client GPU (je me base sur le viewer qui n'avance plus : environ 150 iter, alors que sans le client SMP, le viewer indique environ 980 iter/s)

Voilà ou j'en suis. Tu peux me confirmer que le client SMP ne va pas freiner le client GPU.

Merci

Link to post
Share on other sites

Première règle, ne pas faire confiance au viewer qui bouffe une quantité de ressources hallucinante et qui est plein de bug.

Toujours se fier à la valeur en PPD sous FAHmon :transpi:

Pour plier avec les deux clients sans ralentir, il faut régler le client SMP en priorité idle (il l'est pas défaut ... sinon c'est dans la config avancée), et le client GPU en Slightly Higher (Configure > onglet Advanced).

Link to post
Share on other sites
Pour plier avec les deux clients sans ralentir, il faut régler le client SMP en priorité idle (il l'est pas défaut ... sinon c'est dans la config avancée), et le client GPU en Slightly Higher (Configure > onglet Advanced).

Mais c'est bien sur, tu l'as dis 2 pages avant (j'ai fini par les lire). Bon disons que j'étais fatigué hier.....

Par contre ce matin, le client SMP V5.... n'avance pas. Il se lance, et reste désespérément à 0.

je me demande s'il ne faut pas changer l'ID de la machine sur le client SMP.

A moins que cela ne fonctionne qu'avec le dernier driver Nvidia (177....)

Je vais tâcher de regarder ça ce midi, mais je n'aurais pas beaucoup de temps, alors si tu as une idée.....

Merci encore de prendre le temps de me rendre meilleurs plieur :D

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...