Jump to content

Folding@home: la Team INpact qui guérit la planète


Recommended Posts

tu peux preciser sur quel proxy stp!!!

Proxy public OK : (avec la participation des membres de PPC)

195.229.240.86 80

82.101.132.51 8080

62.193.231.243 8080

195.229.240.86 80 -> OK

193.188.96.19 80 -> OK

193.188.96.138 80 -> OK

217.17.233.181 80 -> OK

66.160.69.101 80 -> OK

202.56.253.183 8080 -> OK

Essayer d'autre proxy di site http://www.stayinvisible.com/index.pl/proxy_list pour enrichir la liste please..

J'ai trouvé aussi ce site http://www.publicproxyservers.com/page1.html

Edit Final : JE pense que nous avons une liste assez grande d'adresse de proxy public.. MErci a vous tous. maintenant je vais rajouter au premier post de will car on ne sait quand cette guéguerre sera terminée entre FT et les server de stanford...

Edited by Terminou
Link to post
Share on other sites
  • Replies 15.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Nouveau client v7.6.8 dispo ! https://foldingathome.org/start-folding/ Il y a maintenant une option Covid-19 dans le choix de la Cause.

C'est parti pour les études de molécules potentiellement utilisées comme traitements contre le COVID-19 : https://foldingathome.org/2020/03/30/covid-19-free-energy-calculations/ ! 🙂

En cette période de crise du Coronavirus, il est temps de relancer cette belle mini-team [Inpact] ... Pourquoi ? Tout simplement car vous pouvez apporter votre contribution, Folding@Home ayant annoncé

Posted Images

je commence tout de suite a tester.

Jedevrais en degoter 8 differente.

terminou, garde de la place pour editer tout les proxy valide stp.

je teste de suite.

edit1:

62.193.231.243 8080

edit2:

62.193.231.242 8080

82.237.216.153 80

Edited by FRANCK
Link to post
Share on other sites

oui tu peux

Tu reconfigures ton client avec le parametre -configonly

Ensuite aux questions

A la question Use Internet Explorer Settings (no/yes) ? répondre NO

Use proxy (yes/no) répondre YES

Proxy Name [localhost]? mettre l'IP : Adresse IP du proxy

Proxy Port [8080]? le port du proxy

Use username & password with proxy [yes]? NO

Voila tu valide jusque la fin (pas de CTRL C) . tu stoppes ton clien et redemarre comme pour plier....

Edited by Terminou
Link to post
Share on other sites

y a une couille, je viens de formater un pc, et le configonly marche pas,

[11:34:04] - User ID not found locally

[11:34:04] + Requesting User ID from server

[11:34:19] + Could not connect to Primary Assignment Server for ID

[11:34:33] + Could not connect to Secondary Assignment Server for ID

comment je met le proxy sur ce poste

Link to post
Share on other sites

C'est curieux , c'est comem si il ne trouvait pas ton fichier avec ton USer ID dans le fichier client.cfg

tu as bien ce fichier avec ces infos hors mon username:

[settings]

username=[inpact]_The_cleaner69

team=51

asknet=no

machineid=3

local=431

[http]

active=yes

host=10.80.127.6

port=80

usereg=yes

proxy_name=

proxy_passwd=

usepasswd=no

[graphics]

drawgap=125

drawtitle=1

drawlogos=1

drawmode=0

[core]

priority=0

cpuusage=100

disableassembly=no

ignoredeadlines=no

checkpoint=3

[clienttype]

type=1

Edit : Arf je crois que j'ai pigé... probablement que ton raccourcit pointe mal sur le repertoire. suprime le et crées en un autre

Edited by Terminou
Link to post
Share on other sites

voila ce que j'ai.

[settings]

username=[iNpact]_FRANCK

team=51

asknet=no

machineid=1

local=37

bigpackets=yes

[http]

active=no

host=localhost

port=8080

usereg=no

rappel toi mon mp, et je crois que le probleme est la.

c'est pour ca que les stats sur 70 jours me donnent plus de machine que j'ai reelement.

Edited by FRANCK
Link to post
Share on other sites

Donc comem il n'arrive pas a trouver localement ton USER id il va sur stanford pour le recuperer.

Hummm solution probable serait de mettre dans ta config IE ou autre un server proxy public aussi

Edit : Je reviens dans une heure ou deux.. tiens moi au courant

Edit 2: Si tu n'y arrive pas, fais moi un zip et je testerai depuis chez moi si tu veux (t'inquiete pas je changerai pas le user)

Edited by Terminou
Link to post
Share on other sites

je viens d'editer avec 2 ip en plus.

j'ai 2 process qui vont pas tourner.

pour le reste, c'est presque tout revenus dans l'ordre avec les ip.

ps : est ce possible de mettre en signature (temporaire) le lien ver le message de terminou avec les explications et les ip ?

Edited by FRANCK
Link to post
Share on other sites

j'ai un leger pb moi.

j'ai voulu reconfigurer le truc pour qu'il se lance en service

mais impossible de le reconfigurer

je m'explique :

je lance avec configonly

je commence a configurer, je lui dit de le mettre en service puis je continue jusqu'a arriver a "user parameter internet explorer " je lui met non et ban plantage, voulez vous envoyer ou non l'erreur.

peut plus le configurer ;)

Link to post
Share on other sites

j'ai deja lu la page d'avant. c'est moi qui a prevenu le truc

je suis bien chez wanadoo aussi (j'ai repondu dans mon post d'avant ouai)

mais je ne pense pas qu'il y ai besoin d'internet pour pouvoir configurer FAH, ce que je fait en étant pas connecter. et c'est lors de la configuration a la question internet explorer que j'ai un gros plantage

Link to post
Share on other sites
y a une couille, je viens de formater un pc, et le configonly marche pas,

[11:34:04] - User ID not found locally

[11:34:04] + Requesting User ID from server

[11:34:19] + Could not connect to Primary Assignment Server for ID

[11:34:33] + Could not connect to Secondary Assignment Server for ID

comment je met le proxy sur ce poste

copain,

mais la tu as vu ;)

edit: je modifi ma sigature avec un lien sur la 1ere. (terminou)

Edited by FRANCK
Link to post
Share on other sites

arg. bon je vais expliquer correctement

je suis en train de plier une WU tranquillement quand il me vient a l'idée de mettre FAH en service

je fais un copie de sauvegarde de ce que j'ai deja fait

je lance fahconsole -configonly

ca marche, mon identifiant est toujours la, mon pseudo aussi, je continue dans la configuration, j'arrive a l'endroit ou il demande de mettre en service ou pas. je met yes

apres je fini la configuration et des que j'arrive a internet explorer, je met no plantage

en plus clair

                      Folding@Home Client Version 5.02

                          http://folding.stanford.edu

###############################################################################

###############################################################################

Launch directory: C:\Documents and Settings\keneda

Executable: C:\Documents and Settings\keneda\Bureau\Copie de Nouveau dossier\FAH

502-Console.exe

Arguments: -configonly

[15:43:32] - Ask before connecting: No

[15:43:32] - User name: [inpact]_Keneda212 (Team 51)

[15:43:32] - User ID: 2CBD081705F5CE28

[15:43:32] - Machine ID: 1

[15:43:32]

[15:43:32] Configuring Folding@Home...

User name [[inpact]_Keneda212]?

Team Number [51]?

Launch automatically at machine startup, installing this as a

service (yes/no) [no]? yes

The program will continue in non-service mode now, working in C:\Documents and S

ettings\keneda.

The next time the computer is starts up, you should see work automatically

continue there. Note that when this service is running, you should not try

to manually run F@H from that directory at the same time.

Ask before fetching/sending work (no/yes) [no]?

Use Internet Explorer Settings (no/yes) [no]?

apres plantage :

FAH5.00 a rencontré un problème et doit fermer. Nous vous prions de nous excuser pour le désagrément encouru.

voila ;)

edit : désolé mauvais copier coller

edit2 : ca a quand meme mis fah en service !!! mais j'aimerai bien savoir d'ou vient ce plantage . bon je vais tester ca en redemarrant

Edited by keneda212
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...