Jump to content
Globefleau

Baisse de fréquence amd fx8370e

Publications recommandées

Bonjour à tous 

Je me tourne vers car je rencontre quelques soucis avec mon processeur 

Ma config:

- amd fx8370e 

- cm asus m5a78l

- 16 gb de ram 

- 1060 6gb 

- alimentation corsair vs650 

 

Pour commencer ma config fonctionnait très bien je n'avais jamais eu de soucis.

En vue d'un prochaine upgrade j'ai décidé de changer mon alimentation "no name" de 400w pour la corsair cité ci dessus.

Depuis le changement d'alimentation la fréquence de mon processeur à des baisses significatives passant de 4,3ghz a 1,4 ghz.

Je me demande si cela viendrais du changement d'alimentation ce qui me paraîtrait étrange ou de ma cm qui n'est pas très performante ( sachant que tout marchait très bien avant le changement d'alimentation )

 

Merci d'avance pour votre aide

 

Partager cette publication


Link to post
Share on other sites

J'ai tendance à pensé que la carte mère est responsable, lors des test occt la température dépasse les 60°

Partager cette publication


Link to post
Share on other sites
Publié (modifié)

Bonjour,

Ce serait étrange que le changement d'alimentation soit à l'origine des baisses de fréquence du processeur.

Dans quelles circonstances as-tu remarqué ces baisses de fréquence ? (au repos, en jeu, lors de test d'occupation processeur)

Quel est le profil d'alimentation windows actuel ? (utilisation normale,  économie d'énergie, performances élevées)

As-tu bien (re)branché le connecteur d'alimentation du processeur au niveau de carte mère (connecteur bleu à 4 broches proche de l'emplacement du cpu) ?

Sinon, selon le refroidissement utilisé, la ventilation du boitier etc, il est normal pour un processeur de monter à 60°C ou plus en charge, ce n'est pas un problème^^ tant que ça monte pas trop haut non plus.

Edit : AMD recommande de ne pas dépasser une température de 70.5°C sur ce cpu

 

Modifié par bred94
Edit température

Partager cette publication


Link to post
Share on other sites

Vérifie que le ventilo du CPU est bien branché et tourne. Vérifie aussi au passage que le radiateur soit bien fixé et n'a pas bougé.

Cela semblerait très étrange que cela vienne de l'alim.

Partager cette publication


Link to post
Share on other sites
Publié (modifié)

salut,

Sur win normal que la fréquence est réduite(de 0.85 à 3.7ghz AM3+ chez moi)

rien à signaler en jeux avec la 1060.

 la température de 60 est normal pour du jeux ou autre appli gourmande en ressource cpu chez AMD (avant Ryzen)

 

Modifié par kurgan187

Partager cette publication


Link to post
Share on other sites

Oui comme dit @kurgan187 c'est tout à fait normal, le FX8370E baisse sa tension pour tourner à 1.4 GHz quand il n'a pas besoin de plus.
Sa fréquence de croisière est de 3.3 GHz et en mode turbo il monte à 4.3 GHz.

Donc à moins qu'il ne baisse sa fréquence en jeu ou dans un autre moment où il a besoin de puissance, c'est un comportement tout ce qu'il y a d'habituel.

S'il ne le faisait pas avant et bien dis-toi qu'il fonctionne mieux maintenant avec cette nouvelle alim 😄

Partager cette publication


Link to post
Share on other sites

Bonjour,

il y a des système d'économie d'énergie sur cette machine avec l'EPU de la CM Asus et le Cool 'N Quiet des processeurs AMD.
Quand le proc est au repos, ces systèmes s'activent et baisse la fréquence du CPU. Comme dit + haut, normal.

Par contre, si on constate des baisses nettes de FPS en jeux (par exemple) qui coïncident avec des baisses de fréquences du proc, alors il est possible que les régulateurs de tensions de la CM (appelés VRM) chauffent trop.
Le proc "throttle".
Pour vérifier si c'est le cas, faire souffler un ventilo type ventilo de boîtier sur la CM (ou externe genre comme ça). Les baisses de fréquence devraient être bien moindres ou bien moins fréquentes.
Auquel cas, la solution est de mettre des mini-rad sur les mosfets ( voir iciconcernant ta CM) et de rajouter un ventilo de boîtier.

En espérant que la première explication soit la bonne...

Partager cette publication


Link to post
Share on other sites
Publié (modifié)

Pour info vérifier aussi dans le bios rubrique DIGI+VRM que tout est bien sur auto et  l'étalage de spectre désactivé si on ne touche pas à la fréquence VRM.

 

 

 

Modifié par kurgan187

Partager cette publication


Link to post
Share on other sites
Publié (modifié)

L'alimentation "noname" ne devait sûrement pas supporter les modes d'économie d'énergie et donc elles ne s'activaient pas, car le BIOS est prévu pour gérer un peu tout cela.

Un exemple historique, les modes C6 et C7 des processeurs Intel de 4ème génération ne pouvaient pas être utilisés sans parfois bugger avec les alimentations en vigueur à l'époque, car la consommation était trop basse pour elles (risque d'extinction au lieu de basse consommation, instabilité, etc.). Les BIOS offraient souvent une option pour couper ces modes, et sur ma vieille carte c'est même réglé en AUTO...

Et forcément, il ne faut pas s'attendre d'une "noname" qu'elle fasse un bon boulot... Il n'est pas impossible que le BIOS de la carte mère ait remarqué ses limites.

Après et d'expérience, j'ai constaté qu'un changement d'alimentation peut aussi... "dérouter" les cartes mères. Lors de mon passage de ma HX-650 (qui a cramé pendant la nuit, en réussissant le tour de force de faire sauter une partie du disjoncteur, avec multiprise éteinte...) à mon actuel EVGA 650 P2, j'ai noté des crashs avec des lignes vertes et divers sur l'écran par moment qui me faisait penser à des composants endommagés, mais après la 5ème fois ça s'est arrété et plus de soucis depuis. Idem, sur une seconde machine où j'ai changé une Bequiet 550 (toujours OK) pour une Corsair RMx650, la carte mère a montré plusieurs fois consécutives un très curieux ralentissement à l'allumage à froid : l'image du constructeur s'affichait, mais il fallait attendre entre 15 secs à 2 mn avant que l'image de chargement de Windows n'arrive. Là aussi, après peut-être la 6ème ou 7ème fois, plus rien depuis. Je n'ai pas d'explication logique à de tels phénomènes, à croire que les composants devaient... s'adapter (?) au nouveau courant délivré.

Modifié par TheKillerOfComputer
  • Aime 1

Partager cette publication


Link to post
Share on other sites

Veuillez vous connecter pour commenter

Vous serez en mesure de laisser un commentaire après vous être connecté



Se connecter dès maintenant

×