Jump to content

[Résolu] Chute conséquente de débit


Recommended Posts

Bonjour à tous.

Je viens vers suite à des soucis de débit sur ma connexion internet.

Depuis peu, j’ai constaté une chute conséquente sur mes valeurs de Up et Down.

Je suis passé d’environ 12 Mo/s en down à peine plus de 1 Mo/s et en Up je suis passé d'un peu plus de 1Mo/s à tous juste 110 ko/s.

Mon ping a pris une petite claque également, il passe de 7 à environ 80.

J’ai commencé par tester les câblages, j’ai changé les drivers de ma carte réseau, le filtre de la prise téléphone, j’ai demandé la suppression du DLM (au cas où), j’ai même formaté et réinstallé mon système.

Ne trouvant pas de solution, j’ai contacté le service technique de mon FAI.

Le technicien, a pu constater lui aussi des valeurs anormalement basses. Lorsqu’il branche le câble sur son moniteur, il obtient plus de 17 mégas en Down et pratiquement 3 mégas en Up, mais dès que l’on rebranche le câble sur la box, toutes les valeurs chutent à nouveau.

Après avoir contacté les services techniques d’Orange, il nous a été indiqué qu’aucune restriction n’était imposée à ma ligne.

Conclusion légitime du tech, ma box est HS.

Après réception de la nouvelle box, je l’ai branché, mais aucun changement constaté.

Je viens donc vers vous afin de savoir si certains d’entre vous aurez des idées ou solutions à tester.

Je vous remercie par avance.

Link to comment
Share on other sites

Salut,

 

j'imagine deux tests possibles :

- changer et/ou vérifier le serveur DNS (voir ici et ici)

- changer de prise téléphonique s'il y n a d'autres (les câbles ont peut-être pris une ch'touille).

 

Tu peux tenter ça en attendant d'autres idées d'INpactiens sur ce type de sujet (moi et les réseaux ça fait 3).

Link to comment
Share on other sites

Lorsque tu parles du technicien, et de son câble, il a branché un câble ethernet sur ta box et obtenu ces valeurs, ou il a branché un câble de son moniteur sur ta prise téléphonique ?

Lorsque tu dis que le débit chute, as-tu un moyen sur la Livebox de vérifier le débit de synchro de ta ligne ? 

Le débit chute uniquement sur ton PC ? 
As-tu l'occasion de faire un test de débit via wifi sur Smartphone/Tablette/Autre PC ?

As-tu essayer de pinger ta box ? 

 

Invite de commande ou Powershell 

ping -t 192.168.1.1

 

Usuellement, le résultat doit être 1ms si aucun soucis entre ta box et ton PC.
Si toutefois c'est bien plus, cela nous permettra d'isoler soit la box, soit ton cable, soit ta carte ethernet comme étant source du problème.

Link to comment
Share on other sites

Salut,

...

Après avoir contacté les services techniques d’Orange, il nous a été indiqué qu’aucune restriction n’était imposée à ma ligne.

...

Il n'est pas clair que tu es chez Orange (je pense d'ailleurs l'inverse ; pourquoi tant de mystère sur ton FAI). Orange peut posséder la ligne et ton FAI l'utiliser.

Ex : J'ai déjà eu un problème d'interruption de ligne avec Free, et c'est le technicien Orange qui, après 2 relances, ait venu réparer le défaut sur la ligne Orange (alors qu'ils avaient répondu que tout allait bien sur leur ligne). Donc ton FAI doit relancer Orange.

Si ça n'aboutit pas, en général, ta seule solution est de résilier pour aller chez Orange, car c'est seulement quand tu seras un client direct qu'ils se bougeront pour corriger le problème.

Link to comment
Share on other sites

Bonjour,

 

ta dernière assertion est discutable : un abonné Orange a peu de poids sur Orange, par contre Free appliquera des pénalités contractuelles. Mais c'est hors sujet donc on va éviter de dériver sur ce point.

Je retiens qu'il faut insister auprès de son FAI qui doit alors se retourner contre tout intervenant extérieur (c'est la FAI qui nous vend le service).

 

Questions :

il y a un filtre ADSL sur le circuit ?

La mesure du tech a été faite sur la prise DTI ?

Pourquoi n'a-t-il pas fait la même mesure à la prise de la box, puis en sorite de box ?

Link to comment
Share on other sites

Bonjour à tous.

Bon je vais essayer d'apporter les quelques compléments que vous me demandez.

Concernant mon FAI, point de secret, il s'agit tout simplement de... (roulement de tambour) SOSH.

Ensuite, concernant les prises de mesures du tech, il les a effectuées à partir de la box et ensuite en connectant mon câble relié au filtre de ma prise téléphone (donc oui j'ai un filtre ADSL) et a constaté les mêmes pertes de débit que moi.

Je n'ai pas de prise DTI. Par contre, mon câblage téléphonique par directement des fils extérieurs jusqu'à ma prise, pas de coupure ou de raccord (hormis le raccord entre la ligne extérieure et la ligne intérieure).

J'ai testé le ping de ma box qui égal effectivement à 1.

La chute de débit affecte l'ensemble des machines connectées (téléphone, tablette, portable, PC, console, et TV (quelques rares freezes que je n'avais pas jusque-là)).

Je n'ai pas encore testé le changement de serveur DNS, je testerai ce soir ou demain. Je dois recontacter le technicien qui m'a laissé son numéro.

Bien que cela soit hors propos, je suis assez d'accord dans l'ensemble avec Digital-jedi, dans mon logement actuel, j'ai eu des gros soucis de ligne avec mon premier FAI (Bouygue T) après un an de galère je suis passé chez Orange et là ils m'ont changé 478m de ligne téléphonique.

Merci de votre aide.

Link to comment
Share on other sites

Tu ne disposerais pas par hasard d'un 2ème filtre ADSL pour tester ? (pouvoir s'assurer que ton filtre est hors de cause... à moins que la mesure où tu as un bon débit ait été faite derrière ce filtre, ce qui le mettrait hors de cause)

Link to comment
Share on other sites

Déjà essayé de changer de filtre ainsi que mon câble ethernet. Ce que je ne comprends pas, c'est que lorsque le technicien test ma ligne avec son boitier en utilisant le câble branché sur mon filtre, il a de très bons débits (les mêmes que ceux que je trouvais avant) et aucune erreur de trouvé, alors qu'une fois le câble remis sur la box, tout chute à nouveau.

Est-ce que cela pourrait venir de mon PC (port réseau) ?

Link to comment
Share on other sites

Ok, donc tu as une ip externe et un réseau intérieur.

Ça se passe comment : un routeur en dessus ou tous les périph en rateau sur la box ?

Tu es en DHCP (pas d'attrbution manuelle) ? Combien d'adresses internes ? Si tu éteins tous (imprimante, TV, ordi, téléphones,...) et que tu ne gardes qu'une seul pc, tu as déjà le problème ?

Le wifi est actif ?

Link to comment
Share on other sites

RFN => Oui DHCP activé.

PC et box télé branchés directement sur la Livebox.

Avec ou sans Wifi, pas de différence, idem si je ne laisse que le PC dessus et que je coupe le reste.

Par contre, je ne comprend pas ta question concernant les "adresses internes" !

 

Carpe_diem => Bizarrement il ne me semble pas possible de modifier les serveurs DNS dans la configue de la Livebox, les adresses indiquées sont grisées et non modifiables.

Link to comment
Share on other sites

Bonjour,

 

mmm Carpe_Diem parle des DNS de ta connexion réseau je pense.

Mais vu que tu es en dhcp tu ne les a probablement jamais saisit.

 

Tu pourrais nous retourner le résultat de la commande IPCONFIG /ALL lancée dans une invit de commande s'il te plait ?

La ligne nous intéressant étant évidement la ligne commençant par "Serveurs DNS"

Link to comment
Share on other sites

En effet Armetos, j'aurais du préciser le DNS de la conf réseau (voir Réseau et Internet, connexion réseau, statut, Détails).

Perso, l'ipconfig /all me donne bien les DNS primaire et secondaire de mon FAI.

Le DNS que tu nous indiques est celui de Mediaserv et c'est le secondaire (selon le site précédemment linké).

Je suis une bille à deux balles dans ce domaine, mais ça me paraît bizarre.

Link to comment
Share on other sites

Etrange, les adresses DNS ne semblent pas être celles indiquées par Orange: http://assistance.orange.fr/livebox-modem/toutes-les-livebox-et-modems/depanner/un-probleme-d-acces-a-internet/aucune-connexion/wifi/modem-xdsl-verifier-les-adresses-dns_48840-49721

 

Mais bon ça doit quand même être bon, parce que sur ce topic, ce sont les mêmes que les tiens: http://www.forum-orange.com/viewtopic.php?id=63855

Link to comment
Share on other sites

Oui j'avais remarqué, mais de toute façon, les adresses DNS ne sont pas modifiables, c'est indiqué sur la page de paramètre DNS de la Livebox.

 

Pour info j'ai recontacté le technicien, il m'avait laissé son numéro, il m'a dit qu'il allait repasser pour changer le plot. Et si cela ne change rien il reviendra pour tester à nouveau ma ligne et recontactera les services Orange (STGP) pour voir avec eux.

Link to comment
Share on other sites

En précisant que c'est l'IP de la Box, alors c'est OK car c'est souvent cette IP là ou très très approchante.

 

Comme avec le site que j'avais linké plus haut et comme le dit Horax1 avec un autre site Orange cette fois-ci, les @IP Orange LiveBox sont bien officiellement

DNS Primaire : 80.10.246.2
DNS Secondaire : 80.10.246.129

Ces deux adresses sont résolues avec "dns-abo-static-a.< ou b >wanadoo.fr", elles me paraissent donc OK (commande ping -a ou nslookup).

Ce qui n'est pas le cas de la 81.253.149.14 qui n'existe pas selon le résultat des deux commandes précédentes.

Quant à la 80.10.246.7, elle semble OK avec une résolution en "dns-rtc-gpe2-a.wanadoo.fr" (RTC pour Réseau Téléphonique Commuté, soit les réseaux téléphoniques à l'ancienne). Cette adresse semble être la connexion DNS de secours (DNS 2).

 

Les @IP des DNS sont toujours très proches (sur les 7 voire 8 premiers digits).

Y'a une adresse qui ne colle pas dans les déclarations DNS sur la carte réseau avec la 81.253.149.14

 

Edit : précisions avec la seconde commande

Link to comment
Share on other sites

salut

Moi je pense que cela est du a une interférence quelconque, souvent due à un transformateur qui lâche ou de mauvaise qualité dans ta maison. Si tu habite à la campagne cela peut venir d'une clôture électrique.

Le test facile à faire est de prendre une radio portative avec fréquence courte, de la réglé au minimum de fréquence et de te balader avec histoire de voir ce qu'il y à comme parasite.

Pour le dlm, il te donne la meilleur plage fréquence  (et de débit) au moment ou il passe et ce une fois par semaine.

Tu l'as désactivé, peut être devrait tu faire la demande de réactivation.

J'ai aussi remarqué que L’ADSL 1 était plus performant et plus stable à grande distance que l'adsl2+ ( en tout cas en campagne à 4.5km du nra et avec des clôtures électrique partout autour de la maison).

Tu peut tenter aussi une mise à la terre en tirant un câble entre le fils blanc et le sol (pas ta prise de terre).

Link to comment
Share on other sites

@aelmat il y a peu de chance car un technicien arrive à relever les bonnes valeurs.

D'ailleurs à ce propos @horaxl pourrais tu être plus précis (si tu l'as été je n'ai pas compris la première fois) comment le technicien fait ses tests ?

-depuis des bureaux ? 

-depuis le CT ?

-en tête de ligne ?

-au pied de ta maison ? 

-sur la prise DTI ?

-branché sur ta box avec un appareil de mesure ou ordi portable ou autre ?

Link to comment
Share on other sites

Bonjour.

Concernant les tests, ils se sont effectué de chez moi, il s'est branché directement sur le câble qui relie la box à la prise téléphonique (de bonne valeur et aucune erreur remontée).

Ensuite, il a aussi contacté les services techniques d'Orange (ce n'est pas le terme précis qu'il a utilisé, mais c'est la même chose), mais ils n'ont constaté aucune erreur et n'ont signalé aucune restriction sur ma ligne.

Pour les caractéristiques de ma ligne (longueur,...) je vous donnerais cela ce soir une fois rentré (après 20h30).

Link to comment
Share on other sites

Le premier diagnostic était peu être le bon, c'est extrêmement rare mais tu pourrais avoir re choppé une box qui a le même problème surtout si c'est du reconditionné.

 

As tu la possibilité de demander une box à une connaissance ou emprunter un modem-routeur acheté dans le commerce ?

Link to comment
Share on other sites

Caractéristiques données par la box :

  • Débit et marge au bruit
  • débit de synchronisation DSL montante 920 Kb/s
  • débit de synchronisation DSL descendante 13152 Kb/s
  • marge de bruit liaison descendante 10.3 dB
  • Indicateur de qualité de la ligne (erreurs)
  • secondes erronées du sens descendant (depuis la dernière synchronisation) 3
  • secondes gravement erronées du sens descendant (depuis la dernière synchronisation) 0
 
Caractéristiques données par Ariase :
  • Affaiblissement 8 dB
  • Longueur de ligne 487 m
  • Sections de câble 04/10 : 475 m
                                 06/10 : 12 m
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...