Jump to content

Archived

This topic is now archived and is closed to further replies.

smad

Fallout4 a cessé de fonctionner

Recommended Posts

Bonjour !!!

Bonnes fêtes !!!

 

Le père noel a apporté fallout4...

Après installation sur steam et quelques problème de droits par rapport à l'antivirus, il se lance et windows me dit qu'il cesse de fonctionner.

Ma config est faible mais j'aimerai savoir si c'est le vrai problème ou pas :

intel dual core E8400 3GHz

8 Go de ram

ATI Radeaon gainward 4870 1Go golden edition

 

Merci !

Share this post


Link to post
Share on other sites

Bonjour et bonnes fêtes de fin d'année :yes:

 

Heu, ta config n'est pas le minimum requis pour fonctionner en low selon les développeurs du jeu, à partir de là je pense que oui.

 

Voici un extrait qu'on retrouve sur les fiches du jeu : ( Extrait de Steam )

 

  • MINIMUM: 
    • Système d'exploitation : Windows 7/8/10 (64-bit OS required) 
    • Processeur : Intel Core i5-2300 2.8 GHz/AMD Phenom II X4 945 3.0 GHz or equivalent 
    • Mémoire vive : 8 GB de mémoire 
    • Graphiques : NVIDIA GTX 550 Ti 2GB/AMD Radeon HD 7870 2GB or equivalent 
    • Espace disque : 30 GB d'espace disque disponible

 

Personnellement, ça devrait se lancer mais une fois en dans la partie, on devrait être figé sur place :transpi:

 

Tu peux vérifier le cache du jeu ( vérifier l'intégralité du jeu ), si  t'as l'anti virus de windows c'était juste le firewall pour jouer en multi joueur, rien de grave.

 

PS : Un mod existe pour améliorer les FPS, mais ne sert uniquement que si on un mauvais framerate, dans ton cas, ça refuse de se lancer :fumer:

Share this post


Link to post
Share on other sites

Je suis RinDman dans ce diagnostic.

Si on peut s'arranger avec le CPU en dual Core et qu'il y a bien 8 Go de RAM, une HD 4870 c'est 2,5 fois moins performants qu'une HD 7870 présentée comme minimale. Ici, c'est du 3 x moins.

Dans ce comparatif de différentes CG, la 4870 n'apparaît même pas dans tous les tests, y compris dans les résolutions les + faibles...

 

On peut aussi penser que la CG se met en sécurité pour des problèmes de t°.  Sinon et c'est très probable, la limitation à DX10 de la HD 4870 :

" Card is dx10 max. I can modify dxcpl to let it run without crashing right away, but get single digit FPS if I'm lucky enough to load into game after 4+ minute loading screen.. "

Share this post


Link to post
Share on other sites

J'ai vérifié le cache du jeu... pas de soucis !

Je tourne sous vista 64bit et pour la place sur le DD... y'en a !

 

Ok ! Merci pour la réponse... c'est ce que je craignais :( il semble....

Share this post


Link to post
Share on other sites

Moi je commencerai déjà par upgrader ton OS, car faut être un peu maso pour rester dessus.

Share this post


Link to post
Share on other sites

Bah Vista 64 bits fonctionne bien une fois optimisé...après ça ne vaut pas 7 / 8 / 8.1 ou 10...après, changer d'OS ne servira à rien si le hardware ne suit pas, ce qui semble être le cas ici ;)

 

@smad pour ta carte graphique, essaie de regarder si ton alim peut suivre et après, tu peux trouver de belles choses en occasion sur les forum de NextInpact, CanardPC ou Hardware.fr...ça sera moins cher que sur le bon coin, et les forumeurs sont généralement sérieux surtout quand ils ont un certain age sur un forum ;)

Share this post


Link to post
Share on other sites

Mon alim est une bronze 550W. J'ai regardé les différentes CG autour des 200/300€ et elles demandent 500W donc je pense que ca devrait aller.

Ensuite il faut que je passe sous w10... c'est vrai ;)

 

Vous pensez que le proc ne posera pas trop de soucis ?

Share this post


Link to post
Share on other sites

Mon alim est une bronze 550W. J'ai regardé les différentes CG autour des 200/300€ et elles demandent 500W donc je pense que ca devrait aller.

Ensuite il faut que je passe sous w10... c'est vrai ;)

 

Vous pensez que le proc ne posera pas trop de soucis ?

si la CG demande déjà 500W, tu va avoir un problème pour alimenter le reste de la config (un HDD ça peux être entre 50/100W, il faut alimenter la CM et le CPU, ça peut chiffrer un peu aussi...)

Share this post


Link to post
Share on other sites

si la CG demande déjà 500W, tu va avoir un problème pour alimenter le reste de la config (un HDD ça peux être entre 50/100W, il faut alimenter la CM et le CPU, ça peut chiffrer un peu aussi...)

 

Un HDD à 100W .... youp là, c'est un 100.000 tours/ minutes ?

Mon WD Caviar Black tourne à 0,68A sur le 5V + 0.55A sur le 12V.

 

 

Sinon Smad, ne passe pas au-dessus d'une GTX 960 ou d'une HD 380X, le proc ne suivra pas et je suis généreux.

Share this post


Link to post
Share on other sites

Ne pas se fier aux configurations recommandées qui sont une vaste arnaque. Je fais tourner le jeu avec une gtx460 et 8Go de ram en low sans avoir jamais eu le moindre lag.

Le point déterminant a été le passage à 8Go de ram le reste la CG gère et je vais tester en moyen d'ici peu

Share this post


Link to post
Share on other sites

Ne pas se fier aux configurations recommandées qui sont une vaste arnaque. Je fais tourner le jeu avec une gtx460 et 8Go de ram en low sans avoir jamais eu le moindre lag.

Le point déterminant a été le passage à 8Go de ram le reste la CG gère et je vais tester en moyen d'ici peu

Sauf qu'une GTX 460 c'est quasi un X 2 face à une HD 4870.

Et les 8 Go de RAM sont là.

Share this post


Link to post
Share on other sites

Merci pour ces conseils... je vais aller dans conseil d'achat, le sujet sera plus à sa place je pense ;)

Merci !

Share this post


Link to post
Share on other sites

je ne pense pas que le probléme provient de la config, si c'était le cas le jeu fonctionnerait au ralenti mais ne crasherait pas

 

 

 

_______________________________________________________________________________________________

Share this post


Link to post
Share on other sites

×
×
  • Create New...