Jump to content

Clé USB de 8Go est maintenant de 48.7Mo


Recommended Posts

Bon c'était trop beau pour que ca fonctionne ^^

Apres avoir suppr la partition par AESUS et la recréée un disque local ce met bien dans le poste de travaille mais c'est que pendant un moment parce que des que j'enleve la clé et que le la remet celle-ci n'est plus reconnu et bien sur impossible de formater avec Windows.

Et maintenant je vire comment c'est 2 Disque Amovible qui est n'existe pas? (enfin normalement c'était le F la clé puis ce matin j'ai mis le D)

gerhed

Link to comment
Share on other sites

  • Replies 54
  • Created
  • Last Reply

Bon linux c'est magique, j'ai suppr toutes les partitions d'un coup, y avait un truc "mbr" que j'ai fait aussi sauté je sais pas se que c'était mais en tout cas maintenant la clé fonctionne sur mes 2pc (normalement sur le 3eme aussi) donc tout est bon SAUF pour c'est disque amovible qui n'existe pas et qui sont la.

Link to comment
Share on other sites

J'avais prévenu au départ que ça ne marcherait peut-être pas. Il est salement capricieux l'utilitaire de disque de Windows, et à priori justement si y'a quelque chose dans le MBR il refuse de toucher à la clé. Le manchot lui, il a peur de rien :D

Link to comment
Share on other sites

seboss666, (le) 22 Avr 2014 - 16:30, a écrit :

J'avais prévenu au départ que ça ne marcherait peut-être pas. Il est salement capricieux l'utilitaire de disque de Windows, et à priori justement si y'a quelque chose dans le MBR il refuse de toucher à la clé. Le manchot lui, il a peur de rien :D

Et bien sur tu es venu proposé l'utilisation de linux pour révolutionner mon problème?

Heureusement que sisko était la sinon j'aurai jamais pensé utiliser le gestionnaire de disque de linux.

Link to comment
Share on other sites

J'ai d'abord proposé l'utilitaire Windows, parce qu'il marche dans la plupart des cas, et tout le monde ne connaît pas forcément son existence. Ensuite j'ai eu une poussée de vie sociale (paques, son chocolat), donc je n'ai pas pu continuer à aider, étant loin de mes machines.

Et si je pensais que Linux était la solution ultime aux problèmes du monde, j'aurais déjà trollé sur le fait que t'utilisais encore Windows (et chez moi je suis contraint à faire un mix : Manjaro sur le laptop, très content d'ailleurs, malgré quelques glitches passager sur le son, et Windows sur la "grosse Bertha"-parce que Call of Duty, et parce que linux+nvidia+dvi ça fait pas bon ménage avec mon écran :( )

"Linux" (qui fait très vague comme terme finalement, un peu comme "informatique"), c'est pas forcément si simple à utiliser, même si fort heureusement de nombreux programmes "graphiques" permettent de s'en tirer convenablement, y compris dans des cas comme le tien. Pas sur que t'aurais apprécié d'avoir à bricoler avec fdisk :D

Link to comment
Share on other sites

Moi j'utilise Lubuntu, et tient une question puisque mon problème est résolu, sous Lubuntu qui est sur un vieux PC sans Carte graphique a part le pauvre "Intel Graphic " sur la carte Mère, YouTube a quelque problème pas au niveau du son mais au niveau de l'image. Celle-ci ne suit pas, genre sur le carré ou il y a la vidéo un coter c'est noir et l'autre y a la vidéo qui ne bouge et en plus en vert. Normal?

Link to comment
Share on other sites

Avec les *buntu, j'ai toujours eu des problèmes de performances avec la vidéo, surtout sur Youtube, mais jamais de tel bug. Maintenant, entre l'age du matériel qui fait que son support n'est pas forcément optimal dans les versions récentes des pilotes et le plugin flash lui-même qui n'est plus activement corrigé par Adobe, difficile de trouver le bon responsable (s'il est tout seul d'ailleurs).

T'as tenté en désactivant Flash et en forçant l'utilisation de l'HTML5 (sur la page https://www.youtube.com/html5 ) voir si le problème persiste ? (Attention ceci dit, sur Vimeo j'ai un drop de performance justement en HD avec le lecteur html5)

Link to comment
Share on other sites

Parce que le PC est utilisé par ma mère qui a déjà du mal avec Windows donc j'ai pris le premier que j'ai trouvé le plus simple et qui faisait pas plantait le PC, j'avais mis Elementary OS au début mais suite a quel que problème qui sont survenu (un peu de ma faute) ba j'ai eu la flemme de reboot ma clé avec cette OS puis ma mère a commencé a utiliser le PC. Sinon le seul truc c'est qui mon imprimante n'a pas de pilote sous linux donc elle est inutilisable et pour ma mère c'est le seul problème.

Et sinon je test ta Méthode cette semaine, Seboss !

EDIT : par la plus grande des magies YouTube fonctionne sans problème sans touché sauf qu'il faut mettre en 240p sinon l'écran ne suit pas.

Link to comment
Share on other sites

La vache en 240p c'est juste pas possible tellement c'est moche :mad2:

Pour ma part pas Debian parce que trop de logiciels en version ancienne à maintenir à part, ou prendre le risque de tout casser avec des dépôts qui pourraient se chevaucher. L'un des avantages que possède une distribution Linux est justement que dans la plupart des cas tu n'as pas besoin de surveiller chaque logiciel ainsi que le système, le système fait tout pour toi (sous ton controle bien évidemment, pas comme sous Windows qui par défaut t'installes tout en loucedé comme un voleur sans rien te demander). Mais j'ai aussi besoin d'avoir des trucs récents (je pense aux soft Mozilla, à LibreOffice, pour ne citer que ceux-là).

Et quand je vois qu'en changeant simplement de noyau j'ai réussi à gagner en autonomie (par un simple pacman -S linux314), quand Debian ne propose "que" le 3.2, et que j'ai pas envie de passer la journée à compiler, ben ça vaut le coup.

Link to comment
Share on other sites

seboss666, (le) 23 Avr 2014 - 20:10, a écrit :

La vache en 240p c'est juste pas possible tellement c'est moche :mad2:

Oui c'est les écrans qui pèsent 10tonnes et qui ne sont pas capable d'afficher quelque chose en HD par contre maintenant plus c'est petit et plus c'est performant ( c'est le monde a l'envers)

Sinon

Et quand je vois qu'en changeant simplement de noyau j'ai réussi à gagner en autonomie (par un simple pacman -S linux314), quand Debian ne propose "que" le 3.2, et que j'ai pas envie de passer la journée à compiler, ben ça vaut le coup.

Tu m'as pommé juste avec cette phrase. ( et je repars avec mes poneys arc-en-ciel dans un monde ou tout est simple, enfin non)

Link to comment
Share on other sites

Arcy, (le) 23 Avr 2014 - 21:49, a écrit :
Asseo, (le) 23 Avr 2014 - 21:12, a écrit :

Tu m'as pommé juste avec cette phrase. ( et je repars avec mes poneys arc-en-ciel dans un monde ou tout est simple, enfin non)

Avec toi, rien n'est simple :dd:

Ba va sy explique ce qu'il a voulut dire si pour toi c'est si simple

Link to comment
Share on other sites

Et surtout qu'avec Manjaro, c'est possible de manière diablement simple, car il est directement proposé sous forme de paquet à installer comme n'importe quel logiciel. Alors que sous Debian, il aurait fallu, pour disposer d'une version si récente, le compiler à la main. Même sans me faire peur, ça prendrait au bas mot une demi-journée je pense vu le peu de puissance de la machine. Donc on va dire que la solution "paquet tout prêt" est bien mieux.

Me reste à virer certains paquets qui ne serviront jamais (au hasard, ceux liés à Nvidia par exemple), quelques modules à saquer. Mais ça marche déjà très bien comme ça.

Link to comment
Share on other sites

Bon sinon, je confirme, par défaut, si libva est installé sur Manjaro, pas libva-intel-driver. La conso CPU me l'a prouvé ce matin, le plugin flash opère donc un décodage logiciel. Sur un GMA4500HD, manifestement ça fonctionne mieux comme ça sous Linux pour ce chipset, à en croire certains threads. Ça explique aussi pourquoi j'ai une telle surconsommation. Par contre j'ai un poil de tearing, pas mortel non plus.

J'ai pas plus creusé le sujet, j'ai pas de matériel similaire avec Ubuntu pour comparer et tester la désinstallation de libva-intel-driver (si c'est aussi son nom dans l'univers Debian)

EDIT : et je me rend compte que c'est salement off-topic cette affaire :transpi:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...