Jump to content

Archived

This topic is now archived and is closed to further replies.

Fred45800

Soucis HDD Toshiba 746,49 Go reconnu sur 3 To

Publications recommandées

Bonjour à tous,

J'ai acheté un disque dur Toshiba DT01ABA300 de 3 To.

Le disque dur me servira à faire des sauvegarde de mon NAS.

Je l'utilise dans un boitier USB avec Windows 8.1 64.

Le problème est que windows ne voit que 746,49 Go sur 3 To.

Je suis aller dans la "Gestion des disques" de windows.

J'ai essayé avec un Dock exactement le même constat.

Mon dock et mon boitier USB on une alimentation externe.

J'ai changer le cable USB pareil.

Que puis je faire à part pleurer ?

Merci d'avance.

Partager cette publication


Link to post
Share on other sites

Essaie de le tester avec un autre ordi ou avec ton NAS.

Quel est la config de ton PC ? Parfois il y a une limitation à 2 To sur des machines déjà un peu anciennes mais 1 To je vois pas trop.

Dans la gestion des disques c'est bien le disque qui est reconnu comme ayant 746,49 Go ? C'est pas une partition + de l'espace vide à la fin ?

Partager cette publication


Link to post
Share on other sites

Y'a pas une histoire de file system ? genre formater le disque mais pas en NTFS ?

Partager cette publication


Link to post
Share on other sites

Mon PC :

Type de système ACPI x64-based PC
Système d'exploitation Microsoft Windows 7 Ultimate
Service Pack du système [ TRIAL VERSION ]
Internet Explorer 10.0.9200.16635
DirectX DirectX 11.0

Carte mère:
Type de processeur QuadCore Intel Core i5-4670, 3400 MHz (34 x 100)
Nom de la carte mère MSI H87-G43 (MS-7816) (3 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN)
Chipset de la carte mère Intel Lynx Point H87, Intel Haswell
Type de Bios AMI (05/15/2013)

Ensuite dans "Gestion des disques" de windows il est bien écrit Disque 3, De base 746,52 Go, En ligne. Il n'y a pas d'espace non alloué dèriere.

J'ai fais conversion en GPT et j'essaie de la formater mais rien ne change .... pfff bon je vais le mettre sur le NAS on vera bien ... Je désepsrére...

EDIT : je viens de le mettre sur mon NAS il ne voit qu'une partition celle de 746,15 Go .... Ahhh sa me gave

Quand j'ai reçut mon HDD j'aurais du directement le mettre sur mon NAS ?

Avez vous une solution pour faire une sorte de reset factory sur le HDD ?

Partager cette publication


Link to post
Share on other sites

La limite du MBR c'est 2 To pas 1 To donc à priori c'est pas ça.

Il y a quoi marqué sur le disque ? On t'aurais pas refilé à 1 To ?

Partager cette publication


Link to post
Share on other sites

Bon j'ai essayé plusieurs méthodes de mettre à jour le RST ... quedalle

De passer par Diskpart ... doigts dans le nez

De passer par mon NAS .... les doigts dans le :reflechis:

Bon je ne suis vraiment pas le seul et les solutions proposé par d'autre site ne fonctionne pas.

Tout à l'heure je vais le mettre dans mon UC pour voir si cela change quelque chose .... sinon je le renverrai à GrosBill et on verra .....

C'est bien un HDD de 3 To et comme il est dnas un Dock le Bios le vois pas et tous mes pilotes sont à jours ....

alors à tout à l'heure

Partager cette publication


Link to post
Share on other sites

Bon, j'aime bien commencer par "bon".

Alors une fois dans l'UC 0 soucis il est reconnu avec la bonne capacité, c très bien.

Voila note pour plus tard ON NE MET UN DD dans Dock ou un truc USB la première fois .....

Merci à tous.

Partager cette publication


Link to post
Share on other sites

×