Jump to content

Il a free ... il est fort contrit.


Recommended Posts

Bonjour à la communauté.

Actuellement chez Free, je rencontre actuellement de gros problème tous les soirs sur divers jeux en lignes et services. Petit appel au service technique qui me dit que la ligne est bonne et que tout va bien.

Un petit TRACERT suivi montre cependant de jolies pertes de paquets tout le long du réseau free (jusqu'à 40% sur certains noeud).

Donc avec cette information, le technicien annonce qu'il va faire remontée au "niveau 3" ce qui veut dire :

- pas de résolution dans l'immédiat

- pas de nouvelles pour les utilisateurs concernés

- pas d'annonce d'incident réseau

Pour les joueurs qui auraient le même genre de probleme depuis une ou deux semaines (gros freeze entre 18h et 1h du mat), la meilleur solution sera de patienter pour une période indeterminée ... ou de résilier pour un autre opérateur.

Le problème semble présent un peu partout, et les posts du genre apparaissent un peu partout depuis l'apparition du problème. Cependant pas de communication de la part de Free.

Y aurait-il des nouvelles sur une possible mise à jour du réseau Free ?

Pour info, petit exemple d'un résultat de WinMTR dans ces cas là :

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - Loss % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.254 - 0 | 63 | 63 | 0 | 1 | 2 | 1 |
| 82.239.1.254 - 0 | 63 | 63 | 19 | 20 | 22 | 20 |
| orleans-6k-1-a5.routers.proxad.net - 16 | 39 | 33 | 20 | 23 | 32 | 25 |
|bourges-6k-1-po1.intf.routers.proxad.net - 31 | 26 | 18 | 22 | 29 | 94 | 23 |
|clermont-6k-1-po100.intf.routers.proxad.net - 23 | 31 | 24 | 23 | 27 | 42 | 25 |
|stetienne-6k-1-po1.intf.routers.proxad.net - 41 | 22 | 13 | 25 | 29 | 38 | 30 |
|lyon-crs16-1-be1005.intf.routers.proxad.net - 2 | 59 | 58 | 26 | 32 | 48 | 29 |
|marseille-6k-1-po50.intf.routers.proxad.net - 0 | 63 | 63 | 31 | 33 | 41 | 33 |
|p11-crs16-1-be1102.intf.routers.proxad.net - 31 | 26 | 18 | 0 | 35 | 41 | 38 |
|bzn-crs16-2-be2000.intf.routers.proxad.net - 0 | 63 | 63 | 31 | 33 | 44 | 35 |
|te0-2-0-6.373.mag21.par01.atlas.cogentco.com - 12 | 43 | 38 | 31 | 39 | 51 | 32 |
| be2038.ccr21.par01.atlas.cogentco.com - 9 | 45 | 41 | 32 | 38 | 55 | 44 |
|te0-2-1-1.ccr21.jfk02.atlas.cogentco.com - 9 | 45 | 41 | 103 | 109 | 123 | 114 |
|te0-1-0-3.ccr21.dca01.atlas.cogentco.com - 10 | 44 | 40 | 111 | 117 | 129 | 112 |
| be2176.ccr41.iad02.atlas.cogentco.com - 16 | 39 | 33 | 111 | 115 | 125 | 118 |
| gblx.iad02.atlas.cogentco.com - 16 | 39 | 33 | 110 | 115 | 130 | 114 |
| lag9-50G.csr2.DCA3.gblx.net - 10 | 44 | 40 | 112 | 118 | 136 | 118 |
| 67.16.166.205 - 12 | 42 | 37 | 111 | 119 | 166 | 116 |
| po6-50G.ar4.LAX1.gblx.net - 12 | 43 | 38 | 172 | 179 | 192 | 173 |
| INTERNAP.te1-4.ar4.LAX1.gblx.net - 6 | 50 | 47 | 172 | 185 | 375 | 172 |
| border1.po1-20g-bbnet1.lax010.pnap.net - 16 | 39 | 33 | 172 | 179 | 267 | 175 |
| No response from host - 100 | 12 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 12 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 12 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 12 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 12 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 12 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 12 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 12 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 12 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Link to comment
Share on other sites

Oui c'est ca. A priori ca continue. Et les techniciens ne seraient toujours pas au courant ... mouaaaaaaais

Cependant il semble bien que ce soit au niveau des équipements réseau et non pas au niveau des box. Les pertes de paquets se situant bien après le DSLAM d'après les TRACERT

Link to comment
Share on other sites

Des pertes de paquets "ping" sur un routeur ne veulent rien dire, ils ont déjà dit que le routeur ne répond au ping qu'en priorité basse, donc ça peut ne pas répondre.

Par contre si tu as une destination précise (qui n'est pas un routeur) et que le temps de réponse au ping est très variable, là il y a un problème... et c'est tout à fait possible.

Edit : je vois que ça sort chez Cogent... ils ne sont pas forcément en bon terme avec Free (affaire Youtube par exemple).

Link to comment
Share on other sites

Hum tout le monde a eu cette vague de problème, c'est le déploiement du VDSL2 =/

Chez certains le phyR et le mode ping ne fonctionne plus :transpi: Et la plupart ont des pertes de packets :(

Les problèmes se sont plus ou moins résolus ( Quoi que ça continue à exploser les corrections d'erreurs, mais j'ai rarement des freezes )

Sinon quand à la saturation le soir, ça bouche selon la météo de Free :transpi: ça n'a pas changé depuis un certain temps ... :fumer:

Link to comment
Share on other sites

Des pertes de paquets "ping" sur un routeur ne veulent rien dire, ils ont déjà dit que le routeur ne répond au ping qu'en priorité basse, donc ça peut ne pas répondre.

Par contre si tu as une destination précise (qui n'est pas un routeur) et que le temps de réponse au ping est très variable, là il y a un problème... et c'est tout à fait possible.

Edit : je vois que ça sort chez Cogent... ils ne sont pas forcément en bon terme avec Free (affaire Youtube par exemple).

Pour les pertes de paquets, vu que le tracert que j'utilise reste le même tout le long, ne devrait-il pas y avoir 100% de perte si la non réponse était liée à la priorité ?

Et pour Cogent j'avais noté que ca passait par leur noeud du coup effectivement ca doit rajouter au problème. Mais c'est passé de passablement jouable à injouable sur tous les jeux LOL/GW2/POE auxquels j'essaie de jouer. Et on ne parle pas de streaming bien sur, où il faut toujours charger la vidéo avant, ou passer en 144p.

Link to comment
Share on other sites

Pour les pertes de paquets, vu que le tracert que j'utilise reste le même tout le long, ne devrait-il pas y avoir 100% de perte si la non réponse était liée à la priorité ?

Apparemment non, car ça fait des années que c'est comme ça, ils ne répondent pas à tous les coups, et par contre la destination voulue elle doit bien répondre (si elle ne bloque pas le ping) de manière stable.

Link to comment
Share on other sites

Comme dit plus haut pour les pings sur les routeurs, c'est normal que tu ait des pertes et/ou mauvaise latence.

Il est même courant que la destination pingue plus vite que les routeurs intermédiaires.

Fais des tests de ping sur des sites internet. Certains d'entre eux ne répondront pas car bloquent les pings, d'autres répondront avec la latence et pertes de paquets.

D'ailleurs parfois les sites aussi font passer les ping en importance faible, du coup c'est un peu délicat pour tester.

Link to comment
Share on other sites

Si les jeux en ligne de Mnemos sont des jeux Blibli, il a raison - depuis environ 2 semaines, c'est la foire au lag.

Les forums diablo III et wow sont plein de gens qui se pleignent à cause de goulots d'étranglements, - chez Tata à priori.

Blizzard botte en touche en disant que c'est pas de son coté et ferme et efface des topic à tout va. Apparament free dit la même chose.

A priori, le problème touche aussi des gens chez orange, comme il y a quelques mois.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...