Jump to content

Archived

This topic is now archived and is closed to further replies.

totofteam

Trouver l'IP d'un routeur en AP

Publications recommandées

Bonjour,

je cherche désespérément l'adresse IP de mon routeur en mode Ap me permettant de diffuser le Wifi chez moi

Cette adresse Ip me permettrai d'accéder à la console d’administration afin de définir un mot de passe, car actuellement ce n'est pas protégé.

ci-dessous un petit schéma du réseau local :

1378144552-schemeit-project.png

Je cherche l'ip à partir du "PC 3".

J'ai essayé un "arp -a" mais l'adresse mac du routeur n'est pas présente dans la liste.

J'ai essayé avec le téléphone portable en Wifi sur le routeur, avec l'app "Fing", il m'indique uniquement le nom du routeur ainsi que son adresse mac, mais aucune indice sur son ip. (j'aurai imaginé que la passerelle serait indiquée ...)

J'ai essayé d'aller sur le panneau admin sur Netgear, mais pareil, je n'y accède pas.

Le seul panneau admin que j'ai accès, c'est celui de la Livebox, qui m'est pas d'une grande utilité.

Voilà, si quelqu'un à un indice, voire même une solution, ça serait cool ;)

Merci.

Partager cette publication


Link to post
Share on other sites

C'est bizarre que Fing ne t'affiche pas l'IP oO Tu as AngryIPScanner sur Windows qui peut te permettre de voir sur le sous réseau les IP des machines connectées.

@@foetus À la seule condition que l'AP soit dans le même sous réseau que sa LiveBox etc... Tu peux tout à fait mettre un "Dumb AP" en IP fixe sur un autre sous réseau que ton LAN.

Partager cette publication


Link to post
Share on other sites

Si c'est le cas, par curiosité, comment on peut faire pour rattraper le coup ? Tenter l'ip par défaut d'après la doc ? (vraie question, absolument pas un sarcasme)

Sinon j'aurais effectivement tenté les 250 possibilités, à condition que l'ip se trouve dans la bonne plage. C'est d'ailleurs ce que j'ai du faire pour retrouver l'ip du routeur que j'ai collé dans mon salon.

Partager cette publication


Link to post
Share on other sites

C'est normal que arp -a ne marche pas depuis pc3, ton routeur ne transfère pas la commande.

Par contre y a pas d'interface de gestions sur ton routeur netgear?

Pour voir les appareils connectés ?

Partager cette publication


Link to post
Share on other sites

l'ip par défaut fournit par la doc de tp link est 192.168.0.254. (fonctionne pas)

Mon réseau est en 192.168.1.x

Je vais tenter de connecter le PC3 direct sur le routeur est de redéfinir sa plage.

J'ai tenté un traceroute sur mon tel android, seul ma livebox ressort... c'est comme si mon routeur Ap n'était pas considéré comme un routeur.

sur le PC3, j'ai tenté avec angryIpScanner et look@lan, idem aucune trace.

J'ai tracert vers mon portable, seul le portable s'affiche. (pourtant ça doit bien passer par le netgear puis par le tp-link vue qu'il est en wifi...)

Bref, j'ai surement loupé quelques cours de réseau... j'aurai pas dû :craint:

Edit :

@snoopy1492 --> Je n'arrive pas a l'atteindre aussi.

Partager cette publication


Link to post
Share on other sites

Si ca se trouve il a une adresse IP fixe qui ne correspond à rien...

Vu que sur un ap l'adresse IP n'est pas nécessaire à son fonctionnement, tu ne t'en rends peut être pas compte.

Le mieux serait peut-être de le remettre à zero et de le reparametrer non? ;)

Partager cette publication


Link to post
Share on other sites

J'ai fait un reset factory, mais le problème c'est qu'il n'y a aucune configuration à faire. (mis à part via le panneau d'admin que j'essaye d'atteindre..)

Partager cette publication


Link to post
Share on other sites

Mais tu devrais connaître l'adresse IP de base en cas de reset non?

Édit : jviens de voir que t'avais marqué que c'était 192.168.0.254, qui ne sera pas joignable avec un réseau en 192.168.1.X...

Je te conseille te connecter ton PC directement dessus, de le paramétrer en IP fixe en 192.168.0.X (au choix), Subnet 255.255.255.0 et surtout passerelle par défaut 192.168.0.254.

Et la tu devrais y avoir accès normalement ;)

Partager cette publication


Link to post
Share on other sites

Mais tu devrais connaître l'adresse IP de base en cas de reset non?

Édit : jviens de voir que t'avais marqué que c'était 192.168.0.254, qui ne sera pas joignable avec un réseau en 192.168.1.X...

Je te conseille te connecter ton PC directement dessus, de le paramétrer en IP fixe en 192.168.0.X (au choix), Subnet 255.255.255.0 et surtout passerelle par défaut 192.168.0.254.

Et la tu devrais y avoir accès normalement ;)

Définitivement la démarche à suivre dans ce cas (dans le cas d'un reset factory avec l'ip remise par défaut tu es sur que ça fonctionnera), par contre :

"et surtout passerelle par défaut 192.168.0.254." : non, aucun besoin de spécifier quoique ce soit en passerelle pour atteindre un équipement situé dans le même réseau ;)

Partager cette publication


Link to post
Share on other sites

La LiveBox ne permet pas de lister les appareils connectés dessus ? C'est là qu'avoir un vrai modem/routeur fait toute la différence !

Partager cette publication


Link to post
Share on other sites

Bah normalement la livebox liste les appareils (enfin la 2 le fait), mais le problème ici est qu'il a un routeur derrière la livebox...

Partager cette publication


Link to post
Share on other sites

Mais il joint bien la Livebox à ce que j'ai compris. Donc le routeur doit être listé, il a bien une IP lui aussi !

Partager cette publication


Link to post
Share on other sites

Le routeur oui, mais l'ap est après le routeur (voir son schéma c'est le truc nommé TL-MR3020) ;)

Et je suppose que l'ap avait une adresse ip incorrect donc pas trouvable sur le réseau... Ce qui ne l'empêchait pas de fonctionner ;)

Partager cette publication


Link to post
Share on other sites

Ah pardon, mal lu, je pensais que c'était le routeur qu'il ne joignait pas. D'ailleurs, je ne sais même pas ce qu'est un AP :transpi:

Partager cette publication


Link to post
Share on other sites

Access Point (point d'accès WiFi)

Il faut bien comprendre que dans son réseau, le routeur Netgear et le routeur TL-MR3020 ne sont utilisés que pour leur fonctions de couche 2 (liaison de données : mac address) : Un switch pour l'un et un point d'accès WiFi pour l'autre.

Leur IP (couche 3) n'a pas besoin d'être compatible avec le reste du réseau local, ça ne change rien du tout à leur fonctionnement dans ce cas d'utilisation. Sauf qu'on ne peut atteindre leur page de configuration s'ils sont initialement dans un réseau différent.

Je ne sais pas si je suis clair et t'aide à comprendre le truc x)

Partager cette publication


Link to post
Share on other sites

Si, si, pigé, mais je trouve la configuration complexe. Il faut dire que je ne connais pas l'environnement !

Et dans ce cas je confirme, autant tout passer en IP fixe au niveau des routeurs/AP pour que ça ne soit pas la galère !

Partager cette publication


Link to post
Share on other sites

je trouve la configuration complexe.

A voir avec ta config mais je penses qu'au lieu du routeur netgear tu pourrais mettre un simple switch.

Partager cette publication


Link to post
Share on other sites

Voilà, en branchant directement le pc sur le routeur Ap (en changeant de mode), j'ai eu accès au panneau admin et changer le WPS; j'en est profité pour changer l'adresse Ip du routeur pour quel soit accessible depuis mon réseau.

C'était LA solution ;D

Merci à tous :kimouss:

Partager cette publication


Link to post
Share on other sites

×