Jump to content

Lecteur CD-DVDRom non reconnu


Plantaquatix

Recommended Posts

Bonjour,

Voila, maintenant je viens a vous car j'ai un de mes lecteur optique (PIONEER) qui n’apparaît plus sur windows.

Quelques indices :

1. le BIOS le voit très bien

2. lorsque je démarre avec un CD dans le lecteur, il apparaît normalement

3. il n’apparaît pas dans le gestionnaire de périphérique donc pas de message d'erreur et pas de possibilité de mettre à jour ou de désinstaller le pilote

4. j'ai mangé deux oeufs à la coque ce soir ... ah, non, mince, ca n'a rien a voir ca ...

Si vous avez des idées, notamment comment installer un pilote sans que le matériel n'apparaisse, je suis preneur.

Merci pour votre aide ! :)

Link to comment
Share on other sites

Il faudrait nous dire ton O.S.. Quoique laisses-moi deviner Windows X.P. et pas le SP3.

Il y a les pilotes ASPI à installer [si tu as un Windows X.P. ou en dessous] et ensuite les pilotes de ton lecteur [voir site officiel]

PS: Attends la confirmation d'un autre membre au cas où :transpi:

Link to comment
Share on other sites

Bonjour,

As tu essayé de cliquer sur l'icone de détection des nouveaux périphériques. Je ne suis pas certain du résultat mais tu peux toujours essayer. Sinon tu peux aussi afficher les périphériques cachés ( dans l'onglet affichage du gestionnaire de périphérique) pour voir si il apparait.

Link to comment
Share on other sites

Il faudrait nous dire ton O.S.. Quoique laisses-moi deviner Windows X.P. et pas le SP3.

Il y a les pilotes ASPI à installer [si tu as un Windows X.P. ou en dessous] et ensuite les pilotes de ton lecteur [voir site officiel]

PS: Attends la confirmation d'un autre membre au cas où :transpi:/>

C est vrai que je n ai pas precise car j ai pas mal poste ces jours ci donc je suis sur W8 :), fonc rate :)

Link to comment
Share on other sites

Bonjour,

As tu essayé de cliquer sur l'icone de détection des nouveaux périphériques. Je ne suis pas certain du résultat mais tu peux toujours essayer. Sinon tu peux aussi afficher les périphériques cachés ( dans l'onglet affichage du gestionnaire de périphérique) pour voir si il apparait.

Effectivement, il apparaît en périphérique caché et du coup, je fais quoi car ca ne marche toujours pas ... :/

Link to comment
Share on other sites

Bonjour,

As tu essayé de cliquer sur l'icone de détection des nouveaux périphériques. Je ne suis pas certain du résultat mais tu peux toujours essayer. Sinon tu peux aussi afficher les périphériques cachés ( dans l'onglet affichage du gestionnaire de périphérique) pour voir si il apparait.

Effectivement, il apparaît en périphérique caché et du coup, je fais quoi car ca ne marche toujours pas ... :/

Tu le sélectionne, tu fais clic droit désinstaller, si tu n'as qu'un lecteur CD, tu désinstalles tous les périphériques si il yen a d'autres dans ta liste. Ensuite tu refais une recherche des périphériques plug and play. Normalement il va le détecter et te l'installer. Si il trouve rien tente un redémarrage.

Link to comment
Share on other sites

Ok, j'ai essayé de voir si je trouvais un pilote plus récent (http://www.pioneer.eu/fr/products/archive/DVR-116D/page.html). J'en ai trouvé un (en fait, on retombe toujours sur ce meme fichier), sauf que j'essaye de l'installer, il me met qu'il ne trouve pas la cible. D'ailleurs, en regardant sur les propriétés du lecteur dans le gestionnaire de périphériques, il me mets que le lecteur n'est pas connecté ..; Donc, hop, a 4 patte sous mon bureau pour le débrancher, et y enficher une prise de 12V ... mais rien n'y fait ... Ce qui m'étonne, c'est qu'il fonctionne quand je met n'importe quel CD-Rom dedans et que j'allume le PC ... une idée ?

Link to comment
Share on other sites

C'est de l'IDE ?

Si oui, il faut le mettre en Master si il est seul sur la nappe, si il y a un autre périphérique il faut le mettre soit en master (si l'autre périf est en slave) soit en slave (si l'autre périf est en master).

Mais logiquement si c'était pas bon il ne devrait pas être reconnu du tout au lien d'être "caché".

Link to comment
Share on other sites

Pas d'idée ? :/

Je résume :

1. Avant de charger Windows8, le bios check mes lecteurs optiques, et la, mon PIONNER 116D apparait bien, en toutes circonstances

2. si je met un CD bootable, il boot dessus sans problème.

3. si je mets un cD non bootable, le CD- et le lecteur apparaissent bien et meme si je retire par la suite le CD, le lecteur fonctionne toujours (tant que je ne reboot pas le PC))

4. si je ne mets pas de CD quand je démarre mon PC, le lecteur disparait de partout et n'aparait qu'en mode "caché" dans le gestionnaire de périphérique !!! ... (et quand j'y regarde les propriétés, il me dit qu'il n'est pas branché !!).

Une idée ?

Link to comment
Share on other sites

Si tu as plusieurs ports ide, bascules pour voir.

Sinon passer à un lecteur en sata, 17€ c'est pas la mort. Avec pour avantage d'en finir avec ta grosse nappe, qui prend la poussière et dégrade la ventilation de ta config.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...